sysutils/py-ament-package

Python package for parsing ament manifest files.
Directory:
sysutils/py-ament-package (package's history)
Package version:
py36-ament-package-0.14.0
Home page:
https://github.com/ament_package/
License:
apache-2.0
Source archive:
-https://github.com/ament/ament_package/archive/0.14.0.tar.gzament_package-0.14.0.tar.gz
Description:
Python package for parsing ament manifest files (package.xml).
Run dependencies:
py36-setuptools
Build dependencies:
digest>=20080510, patch>=2.0, pax, pkg_install>=20110805.12, python36>=3.6<3.7, tnftp>=20130505~ssl
python alternatives:
python36
Use python-3.6
python37
Use python-3.7
python38
Use python-3.8
python39
Use python-3.9
python310
Use python-3.10