robotpkg/sysutils/ros2cli bulk build results

Log for ros2cli-0.18.3 on Debian-10-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for ros2cli-0.18.3 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for ros2cli-0.18.3 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gnupg>=1: gnupg-2.2.12 found => Required system package gzip: gzip-1.9 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20211115.3 found => Required system package pkgrepo2deb>=1.9: pkgrepo2deb-1.13 found ===> Done bootstrap-depends for ros2cli-0.18.3 ===> Installing full dependencies for ros2cli-0.18.3 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ament-cmake-1.5.2.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ament-cmake-ros-0.10.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ament-index-1.4.0.tgz => Dependency digest-20080510 already installed => Required robotpkg package fastcdr>=1.1: N/A => Required robotpkg package fastrtps>=2.10: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/foonathan-memory-0.7.1.tgz => Dependency py37-ament-package-0.14.0 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/py37-ros2-rpyutils-0.2.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ros2-libstatistics-collector-1.2.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ros2-python-cmake-module-0.10.0.tgz => Dependency ros2-rcl-5.3.0 already installed => Required robotpkg package ros2-rcl-core-interfaces>=1.5.0: N/A => Required robotpkg package ros2-rcl-interfaces>=1.5.0: N/A => Dependency ros2-rcl-logging-2.3.0 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ros2-rclcpp-16.0.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ros2-rclpy-3.3.2.tgz => Dependency ros2-rcpputils-2.12.0 already installed => Dependency ros2-rcutils-6.3.0 already installed => Dependency ros2-rmw-7.2.1 already installed => Dependency ros2-rmw-fastrtps-6.2.1 already installed => Dependency ros2-rmw-implementation-2.8.1 already installed => Dependency ros2-ros-workspace-1.0.2 already installed => Dependency ros2-rosidl-4.3.1 already installed => Required robotpkg package ros2-rosidl-core>=0: N/A => Required robotpkg package ros2-rosidl-defaults>=1.4: N/A => Dependency ros2-rosidl-dynamic-typesupport-0.1.1 already installed => Dependency ros2-rosidl-python-0.21.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-10-x86_64/All/ros2-rosidl-runtime-py-0.9.2.tgz => Dependency ros2-rosidl-typesupport-3.2.0 already installed => Dependency ros2-rosidl-typesupport-fastrtps-2.2.0 already installed => Dependency ros2-tracing-7.1.0 already installed => Dependency tnftp-20151004~ssl already installed ===> Deinstalling for ros2cli Removing dependency py37-ament-package-0.14.0 Removing dependency Removed ament-cmake-1.5.2 Removing dependency py37-ament-package-0.14.0 Removing dependency ros2-ros-workspace-1.0.2 Removing dependency Removed ament-cmake-ros-0.10.0 Removing dependency py37-ament-package-0.14.0 Removing dependency ros2-ros-workspace-1.0.2 Removing dependency Removing dependency ros2-rmw-implementation-2.8.1 Removing dependency ros2-rcl-5.3.0 Removing dependency ros2-rclpy-3.3.2 Removing dependency ros2-libstatistics-collector-1.2.0 Removing dependency ros2-rclcpp-16.0.0 Removed ament-index-1.4.0 Removed digest-20080510 Removed foonathan-memory-0.7.1 Removing dependency ros2-ros-workspace-1.0.2 Removing dependency ros2-python-cmake-module-0.10.0 Removing dependency ros2-rcutils-6.3.0 Removing dependency ros2-rosidl-4.3.1 Removing dependency ros2-rcpputils-2.12.0 Removing dependency ros2-rosidl-runtime-py-0.9.2 Removed py37-ament-package-0.14.0 Removed tnftp-20151004~ssl