robotpkg/path/py-hpp-rbprm-corba bulk build results

Log for py36-hpp-rbprm-corba-4.12.0r1~doc on NetBSD-9.2-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py36-hpp-rbprm-corba-4.12.0r1~doc => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for py36-hpp-rbprm-corba-4.12.0r1~doc => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-20170803 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20110805.12 found ===> Done bootstrap-depends for py36-hpp-rbprm-corba-4.12.0r1~doc ===> Installing full dependencies for py36-hpp-rbprm-corba-4.12.0r1~doc => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/example-robot-data-4.0.2.tgz => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/hpp-environments-4.14.0~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/hpp-fcl-1.8.1~doc.tgz => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/hpp-util-4.14.0~doc.tgz => Dependency octomap-1.9.6 already installed => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py36-example-robot-data>=3.6.0: N/A => Required robotpkg package py36-hpp-affordance-corba>=4.11.0: N/A => Required robotpkg package py36-hpp-corbaserver>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/py36-hpp-environments-4.14.0~doc.tgz => Required robotpkg package py36-hpp-rbprm>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/py36-hyq-rbprm-4.14.0~doc.tgz => Required system package py36-omniORBpy: MISSING => Required robotpkg package py36-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/py36-solo-rbprm-4.14.0~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/py36-talos-rbprm-4.14.0~doc.tgz => Dependency tnftp-20151004~ssl already installed => Required robotpkg package urdfdom>=0.2.8: N/A ERROR: ====================================================================== ERROR: Missing system packages required for py36-hpp-rbprm-corba-4.12.0r1~doc: ERROR: ERROR: py36-omniORBpy (NetBSD package net/omniORB) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm-corba/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/depends/sysdep.mk:35: sys-depends] Error 2 ===> Deinstalling for py36-hpp-rbprm-corba Removed digest-20080510 Removing dependency py36-talos-rbprm-4.14.0~doc Removing dependency py36-solo-rbprm-4.14.0~doc Removing dependency py36-hyq-rbprm-4.14.0~doc Removing dependency hpp-environments-4.14.0~doc Removing dependency py36-hpp-environments-4.14.0~doc Removed example-robot-data-4.0.2 Removing dependency assimp-3.0.1270 Removing dependency octomap-1.9.6 Removing dependency Removed hpp-fcl-1.8.1~doc Removed hpp-util-4.14.0~doc Removed tnftp-20151004~ssl