robotpkg/path/hpp-fcl bulk build results

Log for hpp-fcl-2.4.4~doc on Debian-10-x86_64: sysdep.log (Back)

Missing system package assimp>=5: searching in /usr/local missing: /usr/local/include/assimp/aiVersion.h missing: /usr/local/include/assimp/version.h searching in /usr found: /usr/include/assimp/version.h found: /usr/lib/x86_64-linux-gnu/pkgconfig/assimp.pc, wrong version 4.1.0 missing: /usr/lib/x86_64-linux-gnu/pkgconfig/assimp.pc missing: /lib/x86_64-linux-gnu/pkgconfig/assimp.pc missing: /usr/lib/pkgconfig/assimp.pc missing: /lib/pkgconfig/assimp.pc Please install the Debian package assimp-utils libassimp-dev. - SYSTEM_PREFIX or PREFIX.assimp can be set to the installation prefix of this package in robotpkg.conf. - If no assimp>=5 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.assimp= robotpkg