robotpkg/meta-pkgs/hpp bulk build results

Log for hpp-20180711 on NetBSD-9.2-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for hpp-20180711 ===> Checking bootstrap dependencies for hpp-20180711 => Required system package gzip: gzip-20170803 found => Required system package pkg_install>=20110805.12: pkg_install-20211115.3 found ===> Done bootstrap-depends for hpp-20180711 ===> Installing full dependencies for hpp-20180711 => Required robotpkg package hpp-constraints>=5: N/A => Required robotpkg package hpp-core>=5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/hpp-fcl-2.4.4~doc.tgz => Required robotpkg package hpp-pinocchio>=5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/hpp-util-5.0.0~doc.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py310-hpp-corbaserver>=5: N/A => Required system package py310-omniORBpy: MISSING => Required robotpkg package urdfdom>=0.2.8: N/A ERROR: ====================================================================== ERROR: Missing system packages required for hpp-20180711: ERROR: ERROR: py310-omniORBpy (NetBSD package net/omniORB) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/meta-pkgs/hpp/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/depends/sysdep.mk:35: sys-depends] Error 2 ===> Deinstalling for hpp Removing dependency octomap-1.9.6 Removing dependency Removed hpp-fcl-2.4.4~doc Removed hpp-util-5.0.0~doc