robotpkg/interfaces/ros2-rosidl-runtime-py bulk build results

Log for ros2-rosidl-runtime-py-0.9.2 on Ubuntu-18.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for ros2-rosidl-runtime-py-0.9.2 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for ros2-rosidl-runtime-py-0.9.2 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gnupg>=1: gnupg-2.2.4 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20211115.2 found => Required system package pkgrepo2deb>=1.9: pkgrepo2deb-1.12 found ===> Done bootstrap-depends for ros2-rosidl-runtime-py-0.9.2 ===> Installing full dependencies for ros2-rosidl-runtime-py-0.9.2 => Dependency digest-20080510 already installed => Required robotpkg package ros2-rcpputils>=0: N/A => Required robotpkg package ros2-rcutils>=6.1: N/A => Required robotpkg package ros2-rosidl>=4: N/A => Dependency tnftp-20151004~ssl already installed ===> Deinstalling for ros2-rosidl-runtime-py Removed digest-20080510 Removed tnftp-20151004~ssl