robotpkg/image/viam-v4l-driver bulk build results

Log for viam-v4l-driver-1.12~opencv on NetBSD-9.2-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for viam-v4l-driver-1.12~opencv => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for viam-v4l-driver-1.12~opencv => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-20170803 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20211115.2 found ===> Done bootstrap-depends for viam-v4l-driver-1.12~opencv ===> Installing full dependencies for viam-v4l-driver-1.12~opencv => Dependency digest-20080510 already installed => Required robotpkg package opencv2>=2.2.0<3: N/A => Dependency tnftp-20151004~ssl already installed => Required robotpkg package viam-libs>=1.12~opencv: N/A ===> Deinstalling for viam-v4l-driver Removed digest-20080510 Removed tnftp-20151004~ssl