robotpkg/hardware/mccdaqft-genom3 bulk build results

mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server (category hardware or summary)

Platform Status Date Time Log files
Start Total bulkcbbhcbbhbysysdep
CentOS-7-x86_64Sysdep2024/06/1717:56:2300:00:04ViewView
gcc>=4.9
View
Debian-10-x86_64OK2024/05/ 315:50:2100:00:51
Debian-11-x86_64OK2024/05/ 316:01:3300:00:48
Debian-12-x86_64OK2024/05/ 316:10:0900:01:10
Fedora-36-x86_64OK2024/05/ 316:11:3100:00:57
Fedora-37-x86_64OK2024/05/ 316:07:2100:00:56
NetBSD-9.2-x86_64OK2024/05/ 316:37:1900:01:25
Rocky-8-x86_64OK2024/05/ 316:03:2100:00:55
Ubuntu-18.04-x86_64OK2024/05/ 316:23:5400:01:10
Ubuntu-18.04.pal-x86_64OK2024/05/ 316:27:3000:01:03
Ubuntu-20.04-x86_64OK2024/05/ 316:09:2900:01:25
Ubuntu-22.04-x86_64OK2024/05/ 316:10:0600:01:12
Ubuntu-22.10-x86_64OK2024/05/ 316:03:0800:00:57
Ubuntu-24.04-x86_64OK2024/06/1800:34:4000:00:43

mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server (category hardware or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybulkcbbhcbbhbysysdep
CentOS-7-x86_64Sysdep2024/06/1717:56:2800:00:10ViewView
boost-headers>=1.60
gcc>=4.9
View
Debian-10-x86_64OK2024/05/ 805:28:3800:01:59
Debian-11-x86_64OK2024/06/ 614:49:1500:02:00
Debian-12-x86_64OK2024/06/ 615:11:0900:02:36
Fedora-36-x86_64OK2024/06/ 614:41:2700:02:33
Fedora-37-x86_64OK2024/06/ 614:41:4300:02:27
NetBSD-9.2-x86_64OK2024/06/ 615:48:1100:03:00
Rocky-8-x86_64N/A2024/06/1717:45:4800:00:04ViewView
poco>=1
Ubuntu-18.04-x86_64OK2024/05/ 808:17:5600:02:36
Ubuntu-18.04.pal-x86_64OK2024/05/ 806:20:5100:02:11
Ubuntu-20.04-x86_64OK2024/05/ 808:02:5800:02:44
Ubuntu-22.04-x86_64OK2024/06/ 614:53:5100:02:08
Ubuntu-22.10-x86_64OK2024/06/ 614:55:5500:02:23
Ubuntu-24.04-x86_64Broken2024/06/1800:35:2300:00:04
Required robotpkg package genom3-ros>=1.31: BROKEN Required robotpkg package ros-actionlib>=1.11: BROKEN Required robotpkg package ros-comm>=1.13: BROKEN Required robotpkg package ros-common-msgs>=1.12: BROKEN Required robotpkg package ros-genpy>=0.6<0.7: BROKEN Required robotpkg package ros-message-generation>=0.4: BROKEN Required robotpkg package ros-ros>=1.14: BROKEN
View