robotpkg/graphics/openvrml-libs bulk build results

Log for openvrml-libs-0.18.9 on Ubuntu-18.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for openvrml-libs-0.18.9 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for openvrml-libs-0.18.9 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.2.4 found => Required system package gzip: gzip-1.6 found => Required system package patch>=2.0: patch-2.7.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for openvrml-libs-0.18.9 ===> Installing full dependencies for openvrml-libs-0.18.9 => Required system package boost-headers>=1.44<1.60: MISSING WARNING: Cannot check installed version of boost-lib-filesystem WARNING: Cannot check installed version of boost-lib-system WARNING: Cannot check installed version of boost-lib-thread => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for openvrml-libs-0.18.9: ERROR: ERROR: boost-headers>=1.44<1.60 (Ubuntu package libboost-dev) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/openvrml-libs/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for openvrml-libs Removed digest-20080510 Removed tnftp-20130505~ssl