robotpkg/wip/rqt-dynamic-graph bulk build results

Log for py36-rqt-dynamic-graph-1.0.0 on Ubuntu-18.04-x86_64: sysdep.log (Back)

Missing system package py36-catkin-pkg>=0.2: searching in /opt/ros/melodic missing: /opt/ros/melodic/bin/catkin_create_pkg searching in /usr/local missing: /usr/local/bin/catkin_create_pkg searching in /usr found: /usr/bin/catkin_create_pkg missing: /usr/lib/x86_64-linux-gnu/python3.6/site-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python3.6/site-packages/catkin_pkg/__init__.py missing: /usr/lib/python3.6/site-packages/catkin_pkg/__init__.py missing: /lib/python3.6/site-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python3.6/dist-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python3.6/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/python3.6/dist-packages/catkin_pkg/__init__.py missing: /lib/python3.6/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python3/site-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python3/site-packages/catkin_pkg/__init__.py missing: /usr/lib/python3/site-packages/catkin_pkg/__init__.py missing: /lib/python3/site-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python3/dist-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python3/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/python3/dist-packages/catkin_pkg/__init__.py missing: /lib/python3/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python3.6/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python3.6/catkin_pkg/__init__.py missing: /usr/lib/pymodules/python3.6/catkin_pkg/__init__.py missing: /lib/pymodules/python3.6/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python3/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python3/catkin_pkg/__init__.py missing: /usr/lib/pymodules/python3/catkin_pkg/__init__.py missing: /lib/pymodules/python3/catkin_pkg/__init__.py Please install the Ubuntu package python-catkin-pkg. - SYSTEM_PREFIX or PREFIX.py-catkin-pkg can be set to the installation prefix of this package in robotpkg.conf. - If no py36-catkin-pkg>=0.2 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.py-catkin-pkg= robotpkg Missing system package py36-ros-catkin>=0.7<0.8: searching in /opt/ros/melodic found: /opt/ros/melodic/bin/catkin_init_workspace found: /opt/ros/melodic/lib/pkgconfig/catkin.pc, version 0.7.20 found: /opt/ros/melodic/share/catkin/cmake/catkinConfig.cmake missing: /opt/ros/melodic/lib/python3.6/site-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/catkin/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/catkin/__init__.py searching in /usr/local missing: /usr/local/bin/catkin_init_workspace searching in /usr missing: /usr/bin/catkin_init_workspace missing: /bin/catkin_init_workspace Please install the Ubuntu package ros-melodic-catkin. - SYSTEM_PREFIX or PREFIX.ros-catkin can be set to the installation prefix of this package in robotpkg.conf. - If no py36-ros-catkin>=0.7<0.8 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-catkin= robotpkg Missing system package ros-rqt>=0.3<0.6: searching in /opt/ros/melodic found: /opt/ros/melodic/bin/rqt found: /opt/ros/melodic/include/rqt_gui_cpp/plugin.h found: /opt/ros/melodic/lib/librqt_gui_cpp.so found: /opt/ros/melodic/share/rqt_gui/package.xml, version 0.5.0 found: /opt/ros/melodic/share/rqt_gui_cpp/package.xml, version 0.5.0 found: /opt/ros/melodic/share/rqt_gui_py/package.xml, version 0.5.0 missing: /opt/ros/melodic/lib/python3.6/site-packages/rqt_gui/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/rqt_gui/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/rqt_gui/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/rqt_gui/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/rqt_gui/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/rqt_gui/__init__.py searching in /usr/local missing: /usr/local/bin/rqt searching in /usr missing: /usr/bin/rqt missing: /bin/rqt Please install the Ubuntu package ros-melodic-rqt. - SYSTEM_PREFIX or PREFIX.ros-rqt can be set to the installation prefix of this package in robotpkg.conf. - If no ros-rqt>=0.3<0.6 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-rqt= robotpkg