robotpkg/wip/rqt-dynamic-graph bulk build results

Log for py36-rqt-dynamic-graph-1.0.0 on Ubuntu-18.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py36-rqt-dynamic-graph-1.0.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py36-rqt-dynamic-graph-1.0.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.2.4 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for py36-rqt-dynamic-graph-1.0.0 ===> Installing full dependencies for py36-rqt-dynamic-graph-1.0.0 => Dependency digest-20080510 already installed => Required system package py36-catkin-pkg>=0.2: MISSING => Required system package py36-ros-catkin>=0.7<0.8: MISSING => Required system package ros-rqt>=0.3<0.6: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py36-rqt-dynamic-graph-1.0.0: ERROR: ERROR: py36-catkin-pkg>=0.2 (Ubuntu package python3-catkin-pkg) ERROR: py36-ros-catkin>=0.7<0.8 (Ubuntu package ros-melodic-catkin) ERROR: ros-rqt>=0.3<0.6 (Ubuntu package ros-melodic-rqt) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/rqt-dynamic-graph/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for py36-rqt-dynamic-graph Removed digest-20080510 Removed tnftp-20130505~ssl