robotpkg/wip/py-prf-gazebo-ros-pkgs bulk build results

Log for py36-prf-gazebo-ros-pkgs-3.0.1r5 on Ubuntu-18.04-x86_64: sysdep.log (Back)

/bin/sed: read error on stdin: Is a directory Missing system package py36-ros-catkin>=0.7<0.8: searching in /opt/ros/melodic found: /opt/ros/melodic/bin/catkin_init_workspace found: /opt/ros/melodic/lib/pkgconfig/catkin.pc, version 0.7.29 found: /opt/ros/melodic/share/catkin/cmake/catkinConfig.cmake missing: /opt/ros/melodic/lib/python3.6/site-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/catkin/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/catkin/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/catkin/__init__.py searching in /usr/local missing: /usr/local/bin/catkin_init_workspace searching in /usr missing: /usr/bin/catkin_init_workspace missing: /bin/catkin_init_workspace Please install the Ubuntu package ros-melodic-catkin. - SYSTEM_PREFIX or PREFIX.ros-catkin can be set to the installation prefix of this package in robotpkg.conf. - If no py36-ros-catkin>=0.7<0.8 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-catkin= robotpkg Missing system package ros-common-msgs>=1.12<1.13: searching in /opt/ros/melodic found: /opt/ros/melodic/include/actionlib_msgs/GoalID.h missing: /opt/ros/melodic/lib/python3.6/site-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/melodic/lib/python3/site-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/melodic/lib/python3/dist-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/melodic/lib/pymodules/python3.6/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/melodic/lib/pymodules/python3/actionlib_msgs/msg/_GoalID.py searching in /usr/local missing: /usr/local/include/actionlib_msgs/GoalID.h searching in /usr missing: /usr/include/x86_64-linux-gnu/actionlib_msgs/GoalID.h missing: /usr/include/actionlib_msgs/GoalID.h Please install the Ubuntu package ros-melodic-common-msgs. - SYSTEM_PREFIX or PREFIX.ros-common-msgs can be set to the installation prefix of this package in robotpkg.conf. - If no ros-common-msgs>=1.12<1.13 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-common-msgs= robotpkg Missing system package ros-genmsg>=0.5<0.6: searching in /opt/ros/melodic missing: /opt/ros/melodic/lib/python3.6/site-packages/genmsg/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/genmsg/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/genmsg/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/genmsg/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/genmsg/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/genmsg/__init__.py searching in /usr/local missing: /usr/local/lib/python3.6/site-packages/genmsg/__init__.py missing: /usr/local/lib/python3.6/dist-packages/genmsg/__init__.py missing: /usr/local/lib/python3/site-packages/genmsg/__init__.py missing: /usr/local/lib/python3/dist-packages/genmsg/__init__.py missing: /usr/local/lib/pymodules/python3.6/genmsg/__init__.py missing: /usr/local/lib/pymodules/python3/genmsg/__init__.py searching in /usr missing: /usr/lib/x86_64-linux-gnu/python3.6/site-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python3.6/site-packages/genmsg/__init__.py missing: /usr/lib/python3.6/site-packages/genmsg/__init__.py missing: /lib/python3.6/site-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python3.6/dist-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python3.6/dist-packages/genmsg/__init__.py missing: /usr/lib/python3.6/dist-packages/genmsg/__init__.py missing: /lib/python3.6/dist-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python3/site-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python3/site-packages/genmsg/__init__.py missing: /usr/lib/python3/site-packages/genmsg/__init__.py missing: /lib/python3/site-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python3/dist-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python3/dist-packages/genmsg/__init__.py missing: /usr/lib/python3/dist-packages/genmsg/__init__.py missing: /lib/python3/dist-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python3.6/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python3.6/genmsg/__init__.py missing: /usr/lib/pymodules/python3.6/genmsg/__init__.py missing: /lib/pymodules/python3.6/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python3/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python3/genmsg/__init__.py missing: /usr/lib/pymodules/python3/genmsg/__init__.py missing: /lib/pymodules/python3/genmsg/__init__.py Please install the Ubuntu package ros-melodic-genmsg. - SYSTEM_PREFIX or PREFIX.ros-genmsg can be set to the installation prefix of this package in robotpkg.conf. - If no ros-genmsg>=0.5<0.6 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-genmsg= robotpkg Missing system package ros-image-common>=1.11<1.12: searching in /opt/ros/melodic found: /opt/ros/melodic/include/camera_calibration_parsers/parse.h found: /opt/ros/melodic/include/camera_info_manager/camera_info_manager.h found: /opt/ros/melodic/include/image_transport/image_transport.h found: /opt/ros/melodic/include/polled_camera/GetPolledImage.h found: /opt/ros/melodic/lib/libcamera_calibration_parsers.so found: /opt/ros/melodic/lib/libcamera_info_manager.so found: /opt/ros/melodic/lib/libimage_transport.so found: /opt/ros/melodic/lib/libimage_transport_plugins.so found: /opt/ros/melodic/lib/libpolled_camera.so missing: /opt/ros/melodic/lib/python3.6/site-packages/polled_camera/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/polled_camera/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/polled_camera/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/polled_camera/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/polled_camera/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/polled_camera/__init__.py searching in /usr/local missing: /usr/local/include/camera_calibration_parsers/parse.h searching in /usr missing: /usr/include/x86_64-linux-gnu/camera_calibration_parsers/parse.h missing: /usr/include/camera_calibration_parsers/parse.h Please install the Ubuntu package ros-melodic-image-common. - SYSTEM_PREFIX or PREFIX.ros-image-common can be set to the installation prefix of this package in robotpkg.conf. - If no ros-image-common>=1.11<1.12 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-image-common= robotpkg Missing system package ros-nodelet-core>=1.9<1.10: searching in /opt/ros/melodic found: /opt/ros/melodic/include/nodelet/nodelet.h found: /opt/ros/melodic/lib/libnodeletlib.so missing: /opt/ros/melodic/lib/python3.6/site-packages/nodelet/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/nodelet/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/nodelet/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/nodelet/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/nodelet/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/nodelet/__init__.py searching in /usr/local missing: /usr/local/include/nodelet/nodelet.h searching in /usr missing: /usr/include/x86_64-linux-gnu/nodelet/nodelet.h missing: /usr/include/nodelet/nodelet.h Please install the Ubuntu package ros-melodic-nodelet-core. - SYSTEM_PREFIX or PREFIX.ros-nodelet-core can be set to the installation prefix of this package in robotpkg.conf. - If no ros-nodelet-core>=1.9<1.10 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-nodelet-core= robotpkg Missing system package ros-ros>=1.14<1.15: searching in /opt/ros/melodic found: /opt/ros/melodic/bin/rosrun found: /opt/ros/melodic/lib/libroslib.so found: /opt/ros/melodic/share/ros/package.xml, version 1.14.9 missing: /opt/ros/melodic/lib/python3.6/site-packages/ros/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/ros/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/ros/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/ros/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/ros/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/ros/__init__.py searching in /usr/local missing: /usr/local/bin/rosrun searching in /usr missing: /usr/bin/rosrun missing: /bin/rosrun Please install the Ubuntu package ros-melodic-ros. - SYSTEM_PREFIX or PREFIX.ros-ros can be set to the installation prefix of this package in robotpkg.conf. - If no ros-ros>=1.14<1.15 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-ros= robotpkg Missing system package ros-std-msgs>=0.5: searching in /opt/ros/melodic found: /opt/ros/melodic/include/std_msgs/Int32.h missing: /opt/ros/melodic/lib/python3.6/site-packages/std_msgs/msg/_Int32.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/std_msgs/msg/_Int32.py missing: /opt/ros/melodic/lib/python3/site-packages/std_msgs/msg/_Int32.py missing: /opt/ros/melodic/lib/python3/dist-packages/std_msgs/msg/_Int32.py missing: /opt/ros/melodic/lib/pymodules/python3.6/std_msgs/msg/_Int32.py missing: /opt/ros/melodic/lib/pymodules/python3/std_msgs/msg/_Int32.py searching in /usr/local missing: /usr/local/include/std_msgs/Int32.h searching in /usr missing: /usr/include/x86_64-linux-gnu/std_msgs/Int32.h missing: /usr/include/std_msgs/Int32.h Please install the Ubuntu package ros-melodic-std-msgs. - SYSTEM_PREFIX or PREFIX.ros-std-msgs can be set to the installation prefix of this package in robotpkg.conf. - If no ros-std-msgs>=0.5 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-std-msgs= robotpkg Missing system package ros-vision-opencv>=1.13<1.14: searching in /opt/ros/melodic found: /opt/ros/melodic/include/cv_bridge/cv_bridge.h found: /opt/ros/melodic/include/image_geometry/pinhole_camera_model.h found: /opt/ros/melodic/lib/libcv_bridge.so found: /opt/ros/melodic/lib/libimage_geometry.so found: /opt/ros/melodic/share/cv_bridge/package.xml, version 1.13.0 found: /opt/ros/melodic/share/image_geometry/package.xml, version 1.13.0 missing: /opt/ros/melodic/lib/python3.6/site-packages/cv_bridge/__init__.py missing: /opt/ros/melodic/lib/python3.6/dist-packages/cv_bridge/__init__.py missing: /opt/ros/melodic/lib/python3/site-packages/cv_bridge/__init__.py missing: /opt/ros/melodic/lib/python3/dist-packages/cv_bridge/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3.6/cv_bridge/__init__.py missing: /opt/ros/melodic/lib/pymodules/python3/cv_bridge/__init__.py searching in /usr/local missing: /usr/local/include/cv_bridge/cv_bridge.h searching in /usr missing: /usr/include/x86_64-linux-gnu/cv_bridge/cv_bridge.h missing: /usr/include/cv_bridge/cv_bridge.h Please install the Ubuntu package ros-melodic-vision-opencv. - SYSTEM_PREFIX or PREFIX.ros-vision-opencv can be set to the installation prefix of this package in robotpkg.conf. - If no ros-vision-opencv>=1.13<1.14 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-vision-opencv= robotpkg