robotpkg/wip/py-prf-gazebo-ros-pkgs bulk build results

Log for py27-prf-gazebo-ros-pkgs-3.0.1r5 on Ubuntu-22.04-x86_64: sysdep.log (Back)

Missing system package py27-empy>=3: searching in /usr/local missing: /usr/local/lib/python2.7/site-packages/em.py missing: /usr/local/lib/python2.7/site-packages/python-empy/em.py missing: /usr/local/lib/python2.7/dist-packages/em.py missing: /usr/local/lib/python2.7/dist-packages/python-empy/em.py missing: /usr/local/lib/python2/site-packages/em.py missing: /usr/local/lib/python2/site-packages/python-empy/em.py missing: /usr/local/lib/python2/dist-packages/em.py missing: /usr/local/lib/python2/dist-packages/python-empy/em.py missing: /usr/local/lib/pymodules/python2.7/em.py missing: /usr/local/lib/pymodules/python2.7/python-empy/em.py missing: /usr/local/lib/pymodules/python2/em.py missing: /usr/local/lib/pymodules/python2/python-empy/em.py searching in /usr missing: /usr/lib/python2.7/site-packages/em.py missing: /lib/python2.7/site-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/em.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/em.py missing: /usr/lib/python2.7/site-packages/python-empy/em.py missing: /lib/python2.7/site-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/python-empy/em.py missing: /usr/lib/python2.7/dist-packages/em.py missing: /lib/python2.7/dist-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/em.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/em.py missing: /usr/lib/python2.7/dist-packages/python-empy/em.py missing: /lib/python2.7/dist-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/python-empy/em.py missing: /usr/lib/python2/site-packages/em.py missing: /lib/python2/site-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/em.py missing: /lib/x86_64-linux-gnu/python2/site-packages/em.py missing: /usr/lib/python2/site-packages/python-empy/em.py missing: /lib/python2/site-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2/site-packages/python-empy/em.py missing: /usr/lib/python2/dist-packages/em.py missing: /lib/python2/dist-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/em.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/em.py missing: /usr/lib/python2/dist-packages/python-empy/em.py missing: /lib/python2/dist-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/python-empy/em.py missing: /usr/lib/pymodules/python2.7/em.py missing: /lib/pymodules/python2.7/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/em.py missing: /usr/lib/pymodules/python2.7/python-empy/em.py missing: /lib/pymodules/python2.7/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/python-empy/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/python-empy/em.py missing: /usr/lib/pymodules/python2/em.py missing: /lib/pymodules/python2/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2/em.py missing: /usr/lib/pymodules/python2/python-empy/em.py missing: /lib/pymodules/python2/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/python-empy/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2/python-empy/em.py Please install the Ubuntu package python-empy (python-2.7). - SYSTEM_PREFIX or PREFIX.py-empy can be set to the installation prefix of this package in robotpkg.conf. Missing system package py27-nose>=0.10: searching in /usr/local missing: /usr/local/bin/nosetests-2.7 missing: /usr/local/bin/nosetests2 missing: /usr/local/bin/nosetests searching in /usr missing: /usr/bin/nosetests-2.7 missing: /bin/nosetests-2.7 missing: /usr/bin/nosetests2 missing: /bin/nosetests2 missing: /usr/bin/nosetests missing: /bin/nosetests Please install the Ubuntu package python-nose (python-2.7). - SYSTEM_PREFIX or PREFIX.py-nose can be set to the installation prefix of this package in robotpkg.conf. Missing system package py27-pyparsing>=1: searching in /usr/local missing: /usr/local/lib/python2.7/site-packages/pyparsing.py missing: /usr/local/lib/python2.7/site-packages/pyparsing/__init__.py missing: /usr/local/lib/python2.7/dist-packages/pyparsing.py missing: /usr/local/lib/python2.7/dist-packages/pyparsing/__init__.py missing: /usr/local/lib/python2/site-packages/pyparsing.py missing: /usr/local/lib/python2/site-packages/pyparsing/__init__.py missing: /usr/local/lib/python2/dist-packages/pyparsing.py missing: /usr/local/lib/python2/dist-packages/pyparsing/__init__.py missing: /usr/local/lib/pymodules/python2.7/pyparsing.py missing: /usr/local/lib/pymodules/python2.7/pyparsing/__init__.py missing: /usr/local/lib/pymodules/python2/pyparsing.py missing: /usr/local/lib/pymodules/python2/pyparsing/__init__.py searching in /usr missing: /usr/lib/python2.7/site-packages/pyparsing.py missing: /lib/python2.7/site-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing.py missing: /usr/lib/python2.7/site-packages/pyparsing/__init__.py missing: /lib/python2.7/site-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing/__init__.py missing: /usr/lib/python2.7/dist-packages/pyparsing.py missing: /lib/python2.7/dist-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing.py missing: /usr/lib/python2.7/dist-packages/pyparsing/__init__.py missing: /lib/python2.7/dist-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing/__init__.py missing: /usr/lib/python2/site-packages/pyparsing.py missing: /lib/python2/site-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2/site-packages/pyparsing.py missing: /usr/lib/python2/site-packages/pyparsing/__init__.py missing: /lib/python2/site-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2/site-packages/pyparsing/__init__.py missing: /usr/lib/python2/dist-packages/pyparsing.py missing: /lib/python2/dist-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/pyparsing.py missing: /usr/lib/python2/dist-packages/pyparsing/__init__.py missing: /lib/python2/dist-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/pyparsing/__init__.py missing: /usr/lib/pymodules/python2.7/pyparsing.py missing: /lib/pymodules/python2.7/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing.py missing: /usr/lib/pymodules/python2.7/pyparsing/__init__.py missing: /lib/pymodules/python2.7/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing/__init__.py missing: /usr/lib/pymodules/python2/pyparsing.py missing: /lib/pymodules/python2/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/pyparsing.py missing: /lib/x86_64-linux-gnu/pymodules/python2/pyparsing.py missing: /usr/lib/pymodules/python2/pyparsing/__init__.py missing: /lib/pymodules/python2/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2/pyparsing/__init__.py Please install the Ubuntu package python-pyparsing (python-2.7). - SYSTEM_PREFIX or PREFIX.py-pyparsing can be set to the installation prefix of this package in robotpkg.conf.