robotpkg/wip/py-prf-gazebo-ros-pkgs bulk build results

Log for py27-prf-gazebo-ros-pkgs-3.0.1r5 on Ubuntu-20.04-x86_64: sysdep.log (Back)

Missing system package py27-catkin-pkg>=0.2: searching in /opt/ros/noetic missing: /opt/ros/noetic/bin/catkin_create_pkg missing: /opt/ros/noetic/bin/python2-catkin_create_pkg missing: /opt/ros/noetic/bin/py27-catkin_create_pkg searching in /usr/local missing: /usr/local/bin/catkin_create_pkg missing: /usr/local/bin/python2-catkin_create_pkg missing: /usr/local/bin/py27-catkin_create_pkg searching in /usr found: /usr/bin/catkin_create_pkg missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/catkin_pkg/__init__.py missing: /usr/lib/python2.7/site-packages/catkin_pkg/__init__.py missing: /lib/python2.7/site-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/python2.7/dist-packages/catkin_pkg/__init__.py missing: /lib/python2.7/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python2/site-packages/catkin_pkg/__init__.py missing: /usr/lib/python2/site-packages/catkin_pkg/__init__.py missing: /lib/python2/site-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/python2/dist-packages/catkin_pkg/__init__.py missing: /lib/python2/dist-packages/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/catkin_pkg/__init__.py missing: /usr/lib/pymodules/python2.7/catkin_pkg/__init__.py missing: /lib/pymodules/python2.7/catkin_pkg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/catkin_pkg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2/catkin_pkg/__init__.py missing: /usr/lib/pymodules/python2/catkin_pkg/__init__.py missing: /lib/pymodules/python2/catkin_pkg/__init__.py searching in /snap missing: /snap/bin/catkin_create_pkg missing: /snap/bin/python2-catkin_create_pkg missing: /snap/bin/py27-catkin_create_pkg Please install the Ubuntu package python-catkin-pkg. - SYSTEM_PREFIX or PREFIX.py-catkin-pkg can be set to the installation prefix of this package in robotpkg.conf. - If no py27-catkin-pkg>=0.2 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.py-catkin-pkg= robotpkg Missing system package py27-empy>=3: searching in /usr/local missing: /usr/local/lib/python2.7/site-packages/em.py missing: /usr/local/lib/python2.7/site-packages/python-empy/em.py missing: /usr/local/lib/python2.7/dist-packages/em.py missing: /usr/local/lib/python2.7/dist-packages/python-empy/em.py missing: /usr/local/lib/python2/site-packages/em.py missing: /usr/local/lib/python2/site-packages/python-empy/em.py missing: /usr/local/lib/python2/dist-packages/em.py missing: /usr/local/lib/python2/dist-packages/python-empy/em.py missing: /usr/local/lib/pymodules/python2.7/em.py missing: /usr/local/lib/pymodules/python2.7/python-empy/em.py missing: /usr/local/lib/pymodules/python2/em.py missing: /usr/local/lib/pymodules/python2/python-empy/em.py searching in /usr missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/em.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/em.py missing: /usr/lib/python2.7/site-packages/em.py missing: /lib/python2.7/site-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/python-empy/em.py missing: /usr/lib/python2.7/site-packages/python-empy/em.py missing: /lib/python2.7/site-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/em.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/em.py missing: /usr/lib/python2.7/dist-packages/em.py missing: /lib/python2.7/dist-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/python-empy/em.py missing: /usr/lib/python2.7/dist-packages/python-empy/em.py missing: /lib/python2.7/dist-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/em.py missing: /lib/x86_64-linux-gnu/python2/site-packages/em.py missing: /usr/lib/python2/site-packages/em.py missing: /lib/python2/site-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2/site-packages/python-empy/em.py missing: /usr/lib/python2/site-packages/python-empy/em.py missing: /lib/python2/site-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/em.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/em.py missing: /usr/lib/python2/dist-packages/em.py missing: /lib/python2/dist-packages/em.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/python-empy/em.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/python-empy/em.py missing: /usr/lib/python2/dist-packages/python-empy/em.py missing: /lib/python2/dist-packages/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/em.py missing: /usr/lib/pymodules/python2.7/em.py missing: /lib/pymodules/python2.7/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/python-empy/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/python-empy/em.py missing: /usr/lib/pymodules/python2.7/python-empy/em.py missing: /lib/pymodules/python2.7/python-empy/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2/em.py missing: /usr/lib/pymodules/python2/em.py missing: /lib/pymodules/python2/em.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/python-empy/em.py missing: /lib/x86_64-linux-gnu/pymodules/python2/python-empy/em.py missing: /usr/lib/pymodules/python2/python-empy/em.py missing: /lib/pymodules/python2/python-empy/em.py searching in /snap missing: /snap/lib/python2.7/site-packages/em.py missing: /snap/lib/python2.7/site-packages/python-empy/em.py missing: /snap/lib/python2.7/dist-packages/em.py missing: /snap/lib/python2.7/dist-packages/python-empy/em.py missing: /snap/lib/python2/site-packages/em.py missing: /snap/lib/python2/site-packages/python-empy/em.py missing: /snap/lib/python2/dist-packages/em.py missing: /snap/lib/python2/dist-packages/python-empy/em.py missing: /snap/lib/pymodules/python2.7/em.py missing: /snap/lib/pymodules/python2.7/python-empy/em.py missing: /snap/lib/pymodules/python2/em.py missing: /snap/lib/pymodules/python2/python-empy/em.py Please install the Ubuntu package python-empy (python-2.7). - SYSTEM_PREFIX or PREFIX.py-empy can be set to the installation prefix of this package in robotpkg.conf. Missing system package py27-pyparsing>=1: searching in /usr/local missing: /usr/local/lib/python2.7/site-packages/pyparsing.py missing: /usr/local/lib/python2.7/site-packages/pyparsing/__init__.py missing: /usr/local/lib/python2.7/dist-packages/pyparsing.py missing: /usr/local/lib/python2.7/dist-packages/pyparsing/__init__.py missing: /usr/local/lib/python2/site-packages/pyparsing.py missing: /usr/local/lib/python2/site-packages/pyparsing/__init__.py missing: /usr/local/lib/python2/dist-packages/pyparsing.py missing: /usr/local/lib/python2/dist-packages/pyparsing/__init__.py missing: /usr/local/lib/pymodules/python2.7/pyparsing.py missing: /usr/local/lib/pymodules/python2.7/pyparsing/__init__.py missing: /usr/local/lib/pymodules/python2/pyparsing.py missing: /usr/local/lib/pymodules/python2/pyparsing/__init__.py searching in /usr missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing.py missing: /usr/lib/python2.7/site-packages/pyparsing.py missing: /lib/python2.7/site-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/pyparsing/__init__.py missing: /usr/lib/python2.7/site-packages/pyparsing/__init__.py missing: /lib/python2.7/site-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing.py missing: /usr/lib/python2.7/dist-packages/pyparsing.py missing: /lib/python2.7/dist-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/pyparsing/__init__.py missing: /usr/lib/python2.7/dist-packages/pyparsing/__init__.py missing: /lib/python2.7/dist-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2/site-packages/pyparsing.py missing: /usr/lib/python2/site-packages/pyparsing.py missing: /lib/python2/site-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2/site-packages/pyparsing/__init__.py missing: /usr/lib/python2/site-packages/pyparsing/__init__.py missing: /lib/python2/site-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/pyparsing.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/pyparsing.py missing: /usr/lib/python2/dist-packages/pyparsing.py missing: /lib/python2/dist-packages/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/pyparsing/__init__.py missing: /usr/lib/python2/dist-packages/pyparsing/__init__.py missing: /lib/python2/dist-packages/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing.py missing: /usr/lib/pymodules/python2.7/pyparsing.py missing: /lib/pymodules/python2.7/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/pyparsing/__init__.py missing: /usr/lib/pymodules/python2.7/pyparsing/__init__.py missing: /lib/pymodules/python2.7/pyparsing/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/pyparsing.py missing: /lib/x86_64-linux-gnu/pymodules/python2/pyparsing.py missing: /usr/lib/pymodules/python2/pyparsing.py missing: /lib/pymodules/python2/pyparsing.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/pyparsing/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2/pyparsing/__init__.py missing: /usr/lib/pymodules/python2/pyparsing/__init__.py missing: /lib/pymodules/python2/pyparsing/__init__.py searching in /snap missing: /snap/lib/python2.7/site-packages/pyparsing.py missing: /snap/lib/python2.7/site-packages/pyparsing/__init__.py missing: /snap/lib/python2.7/dist-packages/pyparsing.py missing: /snap/lib/python2.7/dist-packages/pyparsing/__init__.py missing: /snap/lib/python2/site-packages/pyparsing.py missing: /snap/lib/python2/site-packages/pyparsing/__init__.py missing: /snap/lib/python2/dist-packages/pyparsing.py missing: /snap/lib/python2/dist-packages/pyparsing/__init__.py missing: /snap/lib/pymodules/python2.7/pyparsing.py missing: /snap/lib/pymodules/python2.7/pyparsing/__init__.py missing: /snap/lib/pymodules/python2/pyparsing.py missing: /snap/lib/pymodules/python2/pyparsing/__init__.py Please install the Ubuntu package python-pyparsing (python-2.7). - SYSTEM_PREFIX or PREFIX.py-pyparsing can be set to the installation prefix of this package in robotpkg.conf. /bin/sed: read error on stdin: Is a directory Missing system package py27-ros-catkin>=0.8<0.9: searching in /opt/ros/noetic found: /opt/ros/noetic/bin/catkin_init_workspace found: /opt/ros/noetic/lib/pkgconfig/catkin.pc, version 0.8.10 found: /opt/ros/noetic/share/catkin/cmake/catkinConfig.cmake missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/python2.7/site-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/python2/site-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/python2/dist-packages/catkin/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/catkin/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2.7/catkin/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/catkin/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2/catkin/__init__.py searching in /usr/local missing: /usr/local/bin/catkin_init_workspace searching in /usr missing: /usr/bin/catkin_init_workspace missing: /bin/catkin_init_workspace searching in /snap missing: /snap/bin/catkin_init_workspace Please install the Ubuntu package ros-noetic-catkin. - SYSTEM_PREFIX or PREFIX.ros-catkin can be set to the installation prefix of this package in robotpkg.conf. - If no py27-ros-catkin>=0.8<0.9 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-catkin= robotpkg Missing system package ros-common-msgs>=1.13<1.14: searching in /opt/ros/noetic found: /opt/ros/noetic/include/actionlib_msgs/GoalID.h missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/python2.7/site-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/python2/site-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/python2/dist-packages/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/pymodules/python2.7/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/actionlib_msgs/msg/_GoalID.py missing: /opt/ros/noetic/lib/pymodules/python2/actionlib_msgs/msg/_GoalID.py searching in /usr/local missing: /usr/local/include/actionlib_msgs/GoalID.h searching in /usr missing: /usr/include/x86_64-linux-gnu/actionlib_msgs/GoalID.h missing: /usr/include/actionlib_msgs/GoalID.h searching in /snap missing: /snap/include/actionlib_msgs/GoalID.h Please install the Ubuntu package ros-noetic-common-msgs. - SYSTEM_PREFIX or PREFIX.ros-common-msgs can be set to the installation prefix of this package in robotpkg.conf. - If no ros-common-msgs>=1.13<1.14 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-common-msgs= robotpkg Missing system package ros-genmsg>=0.5<0.6: searching in /opt/ros/noetic missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/python2.7/site-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/python2/site-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/python2/dist-packages/genmsg/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/genmsg/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2.7/genmsg/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/genmsg/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2/genmsg/__init__.py searching in /usr/local missing: /usr/local/lib/python2.7/site-packages/genmsg/__init__.py missing: /usr/local/lib/python2.7/dist-packages/genmsg/__init__.py missing: /usr/local/lib/python2/site-packages/genmsg/__init__.py missing: /usr/local/lib/python2/dist-packages/genmsg/__init__.py missing: /usr/local/lib/pymodules/python2.7/genmsg/__init__.py missing: /usr/local/lib/pymodules/python2/genmsg/__init__.py searching in /usr missing: /usr/lib/x86_64-linux-gnu/python2.7/site-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/site-packages/genmsg/__init__.py missing: /usr/lib/python2.7/site-packages/genmsg/__init__.py missing: /lib/python2.7/site-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2.7/dist-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python2.7/dist-packages/genmsg/__init__.py missing: /usr/lib/python2.7/dist-packages/genmsg/__init__.py missing: /lib/python2.7/dist-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/site-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python2/site-packages/genmsg/__init__.py missing: /usr/lib/python2/site-packages/genmsg/__init__.py missing: /lib/python2/site-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/python2/dist-packages/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/python2/dist-packages/genmsg/__init__.py missing: /usr/lib/python2/dist-packages/genmsg/__init__.py missing: /lib/python2/dist-packages/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2.7/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2.7/genmsg/__init__.py missing: /usr/lib/pymodules/python2.7/genmsg/__init__.py missing: /lib/pymodules/python2.7/genmsg/__init__.py missing: /usr/lib/x86_64-linux-gnu/pymodules/python2/genmsg/__init__.py missing: /lib/x86_64-linux-gnu/pymodules/python2/genmsg/__init__.py missing: /usr/lib/pymodules/python2/genmsg/__init__.py missing: /lib/pymodules/python2/genmsg/__init__.py searching in /snap missing: /snap/lib/python2.7/site-packages/genmsg/__init__.py missing: /snap/lib/python2.7/dist-packages/genmsg/__init__.py missing: /snap/lib/python2/site-packages/genmsg/__init__.py missing: /snap/lib/python2/dist-packages/genmsg/__init__.py missing: /snap/lib/pymodules/python2.7/genmsg/__init__.py missing: /snap/lib/pymodules/python2/genmsg/__init__.py Please install the Ubuntu package ros-noetic-genmsg. - SYSTEM_PREFIX or PREFIX.ros-genmsg can be set to the installation prefix of this package in robotpkg.conf. - If no ros-genmsg>=0.5<0.6 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-genmsg= robotpkg Missing system package ros-image-common>=1.12<1.13: searching in /opt/ros/noetic found: /opt/ros/noetic/include/camera_calibration_parsers/parse.h found: /opt/ros/noetic/include/camera_info_manager/camera_info_manager.h found: /opt/ros/noetic/include/image_transport/image_transport.h found: /opt/ros/noetic/include/polled_camera/GetPolledImage.h found: /opt/ros/noetic/lib/libcamera_calibration_parsers.so found: /opt/ros/noetic/lib/libcamera_info_manager.so found: /opt/ros/noetic/lib/libimage_transport.so found: /opt/ros/noetic/lib/libimage_transport_plugins.so found: /opt/ros/noetic/lib/libpolled_camera.so missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/python2.7/site-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/python2/site-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/python2/dist-packages/polled_camera/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/polled_camera/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2.7/polled_camera/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/polled_camera/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2/polled_camera/__init__.py searching in /usr/local missing: /usr/local/include/camera_calibration_parsers/parse.h searching in /usr missing: /usr/include/x86_64-linux-gnu/camera_calibration_parsers/parse.h missing: /usr/include/camera_calibration_parsers/parse.h searching in /snap missing: /snap/include/camera_calibration_parsers/parse.h Please install the Ubuntu package ros-noetic-image-common. - SYSTEM_PREFIX or PREFIX.ros-image-common can be set to the installation prefix of this package in robotpkg.conf. - If no ros-image-common>=1.12<1.13 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-image-common= robotpkg Missing system package ros-nodelet-core>=1.10<1.11: searching in /opt/ros/noetic found: /opt/ros/noetic/include/nodelet/nodelet.h found: /opt/ros/noetic/lib/libnodeletlib.so missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/python2.7/site-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/python2/site-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/python2/dist-packages/nodelet/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/nodelet/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2.7/nodelet/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/nodelet/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2/nodelet/__init__.py searching in /usr/local missing: /usr/local/include/nodelet/nodelet.h searching in /usr missing: /usr/include/x86_64-linux-gnu/nodelet/nodelet.h missing: /usr/include/nodelet/nodelet.h searching in /snap missing: /snap/include/nodelet/nodelet.h Please install the Ubuntu package ros-noetic-nodelet-core. - SYSTEM_PREFIX or PREFIX.ros-nodelet-core can be set to the installation prefix of this package in robotpkg.conf. - If no ros-nodelet-core>=1.10<1.11 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-nodelet-core= robotpkg Missing system package ros-ros>=1.15<1.16: searching in /opt/ros/noetic found: /opt/ros/noetic/bin/rosrun found: /opt/ros/noetic/lib/libroslib.so found: /opt/ros/noetic/share/ros/package.xml, version 1.15.8 missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/ros/__init__.py missing: /opt/ros/noetic/lib/python2.7/site-packages/ros/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/ros/__init__.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/ros/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/ros/__init__.py missing: /opt/ros/noetic/lib/python2/site-packages/ros/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/ros/__init__.py missing: /opt/ros/noetic/lib/python2/dist-packages/ros/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/ros/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2.7/ros/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/ros/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2/ros/__init__.py searching in /usr/local missing: /usr/local/bin/rosrun searching in /usr missing: /usr/bin/rosrun missing: /bin/rosrun searching in /snap missing: /snap/bin/rosrun Please install the Ubuntu package ros-noetic-ros. - SYSTEM_PREFIX or PREFIX.ros-ros can be set to the installation prefix of this package in robotpkg.conf. - If no ros-ros>=1.15<1.16 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-ros= robotpkg Missing system package ros-std-msgs>=0.5: searching in /opt/ros/noetic found: /opt/ros/noetic/include/std_msgs/Int32.h missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/python2.7/site-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/python2/site-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/python2/dist-packages/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/pymodules/python2.7/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/std_msgs/msg/_Int32.py missing: /opt/ros/noetic/lib/pymodules/python2/std_msgs/msg/_Int32.py searching in /usr/local missing: /usr/local/include/std_msgs/Int32.h searching in /usr missing: /usr/include/x86_64-linux-gnu/std_msgs/Int32.h missing: /usr/include/std_msgs/Int32.h searching in /snap missing: /snap/include/std_msgs/Int32.h Please install the Ubuntu package ros-noetic-std-msgs. - SYSTEM_PREFIX or PREFIX.ros-std-msgs can be set to the installation prefix of this package in robotpkg.conf. - If no ros-std-msgs>=0.5 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-std-msgs= robotpkg Missing system package ros-vision-opencv>=1.15<1.17: searching in /opt/ros/noetic found: /opt/ros/noetic/include/cv_bridge/cv_bridge.h found: /opt/ros/noetic/include/image_geometry/pinhole_camera_model.h found: /opt/ros/noetic/lib/libcv_bridge.so found: /opt/ros/noetic/lib/libimage_geometry.so found: /opt/ros/noetic/share/cv_bridge/package.xml, version 1.16.1 found: /opt/ros/noetic/share/image_geometry/package.xml, version 1.16.1 missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/site-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/python2.7/site-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2.7/dist-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/python2.7/dist-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/site-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/python2/site-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/python2/dist-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/python2/dist-packages/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2.7/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2.7/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/x86_64-linux-gnu/pymodules/python2/cv_bridge/__init__.py missing: /opt/ros/noetic/lib/pymodules/python2/cv_bridge/__init__.py searching in /usr/local missing: /usr/local/include/cv_bridge/cv_bridge.h searching in /usr missing: /usr/include/x86_64-linux-gnu/cv_bridge/cv_bridge.h missing: /usr/include/cv_bridge/cv_bridge.h searching in /snap missing: /snap/include/cv_bridge/cv_bridge.h Please install the Ubuntu package ros-noetic-vision-opencv. - SYSTEM_PREFIX or PREFIX.ros-vision-opencv can be set to the installation prefix of this package in robotpkg.conf. - If no ros-vision-opencv>=1.15<1.17 package can be made available in your system, you can use the robotpkg version, by setting in robotpkg.conf PREFER.ros-vision-opencv= robotpkg