robotpkg/wip/py-dynamic-graph-tutorial bulk build results

py27-dynamic-graph-tutorial-1.1.2 (category wip or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybuildbulkcmakeconfigureextractinstallplist
CentOS-7-x86_64OK2019/07/3023:32:4400:00:31
Debian-8-x86_64Warnings2019/07/3023:31:2400:00:28ViewViewViewViewViewView
Debian-9-x86_64Warnings2019/07/1801:31:5900:01:02ViewViewViewViewViewView
Fedora-27-x86_64Warnings2019/07/1803:27:3600:00:30ViewViewViewViewViewView
Fedora-28-x86_64Warnings2019/07/1800:44:4300:00:52ViewViewViewViewViewView
NetBSD-8.0-x86_64Broken2019/08/1219:53:4300:00:03
Required robotpkg package dynamic-graph-tutorial>=1.1.0: BROKEN Required robotpkg package py27-dynamic-graph-v3>=3.0: BROKEN
View
Ubuntu-14.04-x86_64Warnings2019/07/3021:51:0200:01:15ViewViewViewViewViewView
Ubuntu-16.04-x86_64Warnings2019/07/3023:28:0400:00:40ViewViewViewViewViewView
Ubuntu-18.04-x86_64Warnings2019/07/1721:50:3700:01:06ViewViewViewViewViewView
Ubuntu-19.04-x86_64Broken2019/08/1218:59:4500:00:21
make: *** [package] Error 2
ViewViewViewView

py34-dynamic-graph-tutorial-1.1.2 (category wip or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybulkcbbhcbbhby
CentOS-7-x86_64N/A2019/08/1219:43:0300:00:06ViewView
py-sphinx>=1.1
Debian-8-x86_64Broken2019/08/1218:56:3800:00:06
Required robotpkg package py34-dynamic-graph-v3>=3.0: BROKEN
View
Debian-9-x86_64N/A2019/07/1801:33:0200:00:00ViewView
Fedora-27-x86_64N/A2019/07/1803:28:0700:00:00ViewView
Fedora-28-x86_64N/A2019/07/1800:45:3600:00:01ViewView
NetBSD-8.0-x86_64N/A2019/07/1723:30:4000:00:00ViewView
Ubuntu-14.04-x86_64Broken2019/08/1219:24:1100:00:08
Required robotpkg package py34-dynamic-graph-v3>=3.0: BROKEN
View
Ubuntu-16.04-x86_64N/A2019/07/1801:37:4400:00:00ViewView
Ubuntu-18.04-x86_64N/A2019/07/1721:51:4300:00:01ViewView
Ubuntu-19.04-x86_64N/A2019/07/1802:58:0500:00:01ViewView

py35-dynamic-graph-tutorial-1.1.2 (category wip or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybulkcbbh
CentOS-7-x86_64N/A2019/07/1721:04:2900:00:01ViewView
Debian-8-x86_64N/A2019/07/1721:41:3700:00:01ViewView
Debian-9-x86_64Broken2019/08/1218:36:5200:00:19
Required robotpkg package py35-dynamic-graph-v3>=3.0: BROKEN
View
Fedora-27-x86_64N/A2019/07/1803:28:0700:00:00ViewView
Fedora-28-x86_64N/A2019/07/1800:45:3700:00:01ViewView
NetBSD-8.0-x86_64N/A2019/07/1723:30:4100:00:01ViewView
Ubuntu-14.04-x86_64N/A2019/07/1801:19:4500:00:00ViewView
Ubuntu-16.04-x86_64Broken2019/08/1218:58:1000:00:05
Required robotpkg package py35-dynamic-graph-v3>=3.0: BROKEN
View
Ubuntu-18.04-x86_64N/A2019/07/1721:51:4400:00:00ViewView
Ubuntu-19.04-x86_64N/A2019/07/1802:58:0600:00:00ViewView

py36-dynamic-graph-tutorial-1.1.2 (category wip or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybulkcbbh
CentOS-7-x86_64N/A2019/07/1721:04:3100:00:00ViewView
Debian-8-x86_64N/A2019/07/1721:41:3800:00:00ViewView
Debian-9-x86_64N/A2019/07/1801:33:0800:00:00ViewView
Fedora-27-x86_64Broken2019/08/1219:04:2100:00:12
Required robotpkg package py36-dynamic-graph-v3>=3.0: BROKEN
View
Fedora-28-x86_64Broken2019/08/1219:10:5900:00:11
Required robotpkg package py36-dynamic-graph-v3>=3.0: BROKEN
View
NetBSD-8.0-x86_64Broken2019/08/1219:53:4700:00:04
Required robotpkg package dynamic-graph-tutorial>=1.1.0: BROKEN Required robotpkg package py36-dynamic-graph-v3>=3.0: BROKEN
View
Ubuntu-14.04-x86_64N/A2019/07/1801:19:4600:00:01ViewView
Ubuntu-16.04-x86_64N/A2019/07/1801:37:5300:00:00ViewView
Ubuntu-18.04-x86_64Broken2019/08/1218:46:2500:00:06
Required robotpkg package py36-dynamic-graph-v3>=3.0: BROKEN
View
Ubuntu-19.04-x86_64N/A2019/07/1802:58:0600:00:00ViewView

py37-dynamic-graph-tutorial-1.1.2 (category wip or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybulkcbbh
CentOS-7-x86_64N/A2019/07/1721:04:3200:00:00ViewView
Debian-8-x86_64N/A2019/07/1721:41:3800:00:01ViewView
Debian-9-x86_64N/A2019/07/1801:33:0800:00:01ViewView
Fedora-27-x86_64N/A2019/07/1803:28:1300:00:00ViewView
Fedora-28-x86_64N/A2019/07/1800:45:5300:00:01ViewView
NetBSD-8.0-x86_64N/A2019/07/1723:30:5700:00:01ViewView
Ubuntu-14.04-x86_64N/A2019/07/1801:19:4700:00:01ViewView
Ubuntu-16.04-x86_64N/A2019/07/1801:37:5300:00:01ViewView
Ubuntu-18.04-x86_64N/A2019/07/1721:51:5400:00:00ViewView
Ubuntu-19.04-x86_64Broken2019/08/1219:00:0700:00:13
Required robotpkg package py37-dynamic-graph-v3>=3.0: BROKEN
View