robotpkg/wip/libmove3d-planners bulk build results

libmove3d-planners-1.4.0 (category path or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybuildbulkcbbhcbbhbycmakeconfigureextract
CentOS-7-x86_64N/A2019/08/2215:37:5400:00:03ViewView
gts>=0.7
Debian-8-x86_64Broken2019/08/2214:56:5400:00:09
make: *** [package] Error 2
ViewViewViewView
Debian-9-x86_64Broken2019/08/2214:04:0500:00:05
Required robotpkg package libmove3d>=3.22.0: BROKEN Required robotpkg package libmove3d-hri>=2.24: BROKEN
View
Fedora-27-x86_64Broken2019/08/2214:54:3800:00:07
Required robotpkg package libmove3d>=3.22.0: BROKEN Required robotpkg package libmove3d-hri>=2.24: BROKEN
View
Fedora-28-x86_64Broken2019/08/2215:13:0900:00:05
Required robotpkg package libmove3d>=3.22.0: BROKEN Required robotpkg package libmove3d-hri>=2.24: BROKEN
View
NetBSD-8.0-x86_64Broken2019/08/2215:26:2900:00:10
/usr/pkg/bin/gmake: *** [package] Error 2
ViewViewViewView
Ubuntu-14.04-x86_64Broken2019/08/2214:04:1600:00:12
make: *** [package] Error 2
ViewViewViewView
Ubuntu-16.04-x86_64Broken2019/08/2214:08:5400:01:18
make: *** [package] Error 2
ViewViewViewViewView
Ubuntu-18.04-x86_64Broken2019/08/2214:07:3400:00:07
Required robotpkg package libmove3d>=3.22.0: BROKEN Required robotpkg package libmove3d-hri>=2.24: BROKEN
View
Ubuntu-19.04-x86_64Broken2019/08/2214:23:1200:00:06
Required robotpkg package libmove3d>=3.22.0: BROKEN Required robotpkg package libmove3d-hri>=2.24: BROKEN
View