robotpkg/wip/infuse-novatel-gps-driver-ros bulk build results

Log for infuse-novatel-gps-driver-ros-0.1.0 on Ubuntu-18.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for infuse-novatel-gps-driver-ros-0.1.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for infuse-novatel-gps-driver-ros-0.1.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.2.4 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.7: pkgrepo2deb-1.7 found ===> Done bootstrap-depends for infuse-novatel-gps-driver-ros-0.1.0 ===> Installing full dependencies for infuse-novatel-gps-driver-ros-0.1.0 => Dependency digest-20080510 already installed WARNING: Cannot check installed version of libpcap => Required system package ros-gps-umd>=0.2.0: MISSING => Required system package ros-swri-math-util>=2.3.0: MISSING => Required system package ros-swri-nodelet>=2.3.0: MISSING => Required system package ros-swri-roscpp>=2.3.0: MISSING => Required system package ros-swri-serial-util>=2.3.0: MISSING => Required system package ros-swri-string-util>=2.3.0: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for infuse-novatel-gps-driver-ros-0.1.0: ERROR: ERROR: ros-gps-umd>=0.2.0 (Ubuntu package ros-melodic-gps-umd) ERROR: ros-swri-math-util>=2.3.0 (Ubuntu package ros-melodic-swri-math-util) ERROR: ros-swri-nodelet>=2.3.0 (Ubuntu package ros-melodic-swri-nodelet) ERROR: ros-swri-roscpp>=2.3.0 (Ubuntu package ros-melodic-swri-roscpp) ERROR: ros-swri-serial-util>=2.3.0 (Ubuntu package ros-melodic-swri-serial-util) ERROR: ros-swri-string-util>=2.3.0 (Ubuntu package ros-melodic-swri-string-util) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/infuse-novatel-gps-driver-ros/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for infuse-novatel-gps-driver-ros Removed digest-20080510 Removed tnftp-20130505~ssl