robotpkg/wip/hpp-plot bulk build results

qt4-hpp-plot-4.6.0 (category wip or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybulkcbbhcbbhbyfetchsysdep
CentOS-7-x86_64Sysdep2019/06/ 321:35:2300:00:17ViewView
eigen3>=3.2.92
openscenegraph-qt4>=3
openscenegraph>=3
openscenegraph>=3.2
openthreads>=2
py27-omniORBpy
View
Debian-8-x86_64Sysdep2019/06/ 322:07:4200:00:07ViewView
eigen3>=3.2.4
eigen3>=3.2.92
View
Debian-9-x86_64?---
Fedora-27-x86_64Broken2019/06/ 322:09:5500:00:27
Required robotpkg package qt4-qgv>=1.1.0: BROKEN
View
Fedora-28-x86_64Broken2019/06/ 323:07:1800:00:36
Required robotpkg package qt4-qgv>=1.1.0: BROKEN
View
NetBSD-8.0-x86_64N/A2019/06/ 321:31:3800:01:19ViewView
openscenegraph-qt4>=3
openscenegraph>=3
openscenegraph>=3.2
openthreads>=2
Ubuntu-14.04-x86_64Sysdep2019/06/ 320:51:2700:00:07ViewView
eigen3>=3.2.4
eigen3>=3.2.92
View
Ubuntu-16.04-x86_64Broken2019/06/ 322:07:4000:00:18
make: *** [package] Error 2
ViewView
Ubuntu-18.04-x86_64Broken2019/06/ 323:34:4300:00:13
make: *** [package] Error 2
ViewView
Ubuntu-19.04-x86_64N/A2019/06/ 323:03:3900:00:08ViewView
gpgme>=1
py27-netifaces

qt5-hpp-plot-4.6.0 (category wip or summary)

Platform Status Date Time Log files
Start Total bulkcbbhcbbhbysysdep
CentOS-7-x86_64Sysdep2019/06/ 321:35:4200:00:18ViewView
eigen3>=3.2.92
openscenegraph-qt5>=3
openscenegraph>=3
openscenegraph>=3.2
openthreads>=2
py27-omniORBpy
View
Debian-8-x86_64Sysdep2019/06/ 322:07:5000:00:08ViewView
eigen3>=3.2.4
eigen3>=3.2.92
openscenegraph-qt5>=3
View
Debian-9-x86_64?---
Fedora-27-x86_64N/A2019/06/ 322:10:2300:00:33ViewView
openscenegraph-qt5>=3
Fedora-28-x86_64N/A2019/06/ 323:07:5500:00:23ViewView
openscenegraph-qt5>=3
NetBSD-8.0-x86_64N/A2019/06/ 321:32:5900:00:52ViewView
openscenegraph-qt5>=3
openscenegraph>=3
openscenegraph>=3.2
openthreads>=2
Ubuntu-14.04-x86_64Sysdep2019/06/ 320:51:3500:00:06ViewView
eigen3>=3.2.4
eigen3>=3.2.92
openscenegraph-qt5>=3
View
Ubuntu-16.04-x86_64N/A2019/06/ 322:07:5900:00:14ViewView
openscenegraph-qt5>=3
Ubuntu-18.04-x86_64N/A2019/06/ 323:34:5700:00:10ViewView
openscenegraph-qt5>=3
Ubuntu-19.04-x86_64N/A2019/06/ 323:03:4800:00:08ViewView
gpgme>=1
openscenegraph-qt5>=3
py27-netifaces