robotpkg/wip/agimus bulk build results

Log for agimus-1.0.1 on Ubuntu-18.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for agimus-1.0.1 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for agimus-1.0.1 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gnupg>=1: gnupg-2.2.4 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.9: pkgrepo2deb-1.9 found ===> Done bootstrap-depends for agimus-1.0.1 ===> Installing full dependencies for agimus-1.0.1 => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-18.04-x86_64/All/agimus-sot-msgs-1.0.0.tgz ERROR: Required robotpkg package agimus-hpp>=1.0.0: BROKEN => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ===> Deinstalling for agimus Removed agimus-sot-msgs-1.0.0 Removed digest-20080510 Removed tnftp-20151004~ssl