robotpkg/sysutils/ros-rqt-graph bulk build results

Log for ros-rqt-graph-0.4.10 on Rocky-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for ros-rqt-graph-0.4.10 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Rocky-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Rocky-8-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for ros-rqt-graph-0.4.10 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.9 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20110805.12 found ===> Done bootstrap-depends for ros-rqt-graph-0.4.10 ===> Installing full dependencies for ros-rqt-graph-0.4.10 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Rocky-8-x86_64/All/py36-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Rocky-8-x86_64/All/py36-rospkg-1.1.7.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Rocky-8-x86_64/All/py36-ros-catkin-0.7.16r1.tgz To use ros, the following environment variables must contain those values: ROS_MASTER_URI http://localhost:11311 ROS_PACKAGE_PATH /opt/openrobots/share PYTHONPATH /opt/openrobots/lib/python3.6/site-packages PATH /opt/openrobots/bin As an alternative to the above configuration, commands can be executed by using the `env.sh' wrapper. For instance, roscore can be started like so: /opt/openrobots/etc/ros/env.sh roscore In Bourne shell scripts, the following file can be sourced instead: /opt/openrobots/etc/ros/setup.sh => Required robotpkg package ros-class-loader>=0.4<0.5: N/A => Required robotpkg package ros-comm>=1.13<1.15: N/A => Required robotpkg package ros-pluginlib>=1.12<1.13: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Rocky-8-x86_64/All/ros-python-qt-binding-0.3.6.tgz => Required robotpkg package ros-qt-gui-core>=0.3<0.5: N/A => Required robotpkg package ros-rqt>=0.3<0.6: N/A => Dependency tnftp-20151004~ssl already installed ===> Deinstalling for ros-rqt-graph Removed digest-20080510 Removing dependency py36-rosdep-0.10.30 Removing dependency py36-ros-catkin-0.7.16r1 Removing dependency ros-rospack-2.5.1 Removing dependency ros-genmsg-0.5.11 Removing dependency ros-ros-1.14.4r1 Removing dependency ros-python-qt-binding-0.3.6 Removed py36-catkin-pkg-0.4.8 Removed tnftp-20151004~ssl