robotpkg/simulation/optitrack-gazebo bulk build results

Log for optitrack-gazebo-1.0 on NetBSD-9.2-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for optitrack-gazebo-1.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for optitrack-gazebo-1.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-20170803 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20110805.12 found ===> Done bootstrap-depends for optitrack-gazebo-1.0 ===> Installing full dependencies for optitrack-gazebo-1.0 => Dependency digest-20080510 already installed => Required system package gazebo>=1: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for optitrack-gazebo-1.0: ERROR: ERROR: gazebo>=1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/optitrack-gazebo/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/depends/sysdep.mk:35: sys-depends] Error 2 ===> Deinstalling for optitrack-gazebo Removed digest-20080510 Removed tnftp-20151004~ssl