robotpkg/simulation/morse-yarp bulk build results

Log for morse-yarp-1.4 on Fedora-37-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for morse-yarp-1.4 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-37-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-37-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for morse-yarp-1.4 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.12 found => Required system package patch>=2.0: patch-2.7.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20110805.12 found ===> Done bootstrap-depends for morse-yarp-1.4 ===> Installing full dependencies for morse-yarp-1.4 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-37-x86_64/All/ace-6.5.12r1.tgz => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-37-x86_64/All/morse-1.4r1~doc.tgz WARNING: Cannot check installed version of py-numpy => Required robotpkg package py311-yarp>=2.3.1: N/A => Dependency tnftp-20151004~ssl already installed => Required robotpkg package yarp>=2.3.1: N/A WARNING: Cannot check installed version of py-numpy ===> Deinstalling for morse-yarp Removed ace-6.5.12r1 Removed digest-20080510 Removed morse-1.4r1~doc Removed tnftp-20151004~ssl