robotpkg/robots/sot-openhrp bulk build results

Log for sot-openhrp-2.5.1~hrp2-laas on Ubuntu-12.04-i386: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for sot-openhrp-2.5.1~hrp2-laas Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Checking bootstrap dependencies for sot-openhrp-2.5.1~hrp2-laas => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.11 found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package pkgrepo2deb>=1.2: pkgrepo2deb-1.2 found ===> Done bootstrap-depends for sot-openhrp-2.5.1~hrp2-laas Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Installing full dependencies for sot-openhrp-2.5.1~hrp2-laas Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Dependency digest-20080510 already installed => Installing dynamic-graph-corba-2.5.1r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/jrl-mathtools-1.5.2r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/jrl-mal-1.19.6r1%7ejrl-mathtools.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/dynamic-graph-2.5.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/hpp-util-3.1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/hpp-template-corba-1.1.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/py27-dynamic-graph-2.5.6r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/sot-core-2.9.10.tgz => Installing sot-dynamic-2.9.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-12.04-i386/All/jrl-dynamics-1.25.0r1.tgz => Dependency tnftp-20130505~ssl already installed Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Checking build options for sot-openhrp-2.5.1~hrp2-laas => Building with the following options: hrp2-laas Compile plug-in for HRP2-14 ===> Checking alternatives for sot-openhrp-2.5.1~hrp2-laas => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.7 provided by python27>=2.7<2.8 ===> Checking dependencies for sot-openhrp-2.5.1~hrp2-laas => Required system package cmake>=2.6: cmake-2.8.7 found => Required system package doxygen>=1.5: doxygen-1.7.6.1 found => Required system package g++>=3: g++-4.6 found => Required system package gcc>=3: gcc-4.6 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package python27>=2.7<2.8: python27-2.7.3 found => Required robotpkg package dynamic-graph-corba>=2.5: dynamic-graph-corba-2.5.1r3 found => Required robotpkg package sot-dynamic>=2.5: sot-dynamic-2.9.2 found ===> Done depends for sot-openhrp-2.5.1~hrp2-laas Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Extracting for sot-openhrp-2.5.1~hrp2-laas => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for sot-openhrp-2.5.1~hrp2-laas CMake Error at CMakeLists.txt:62 (MESSAGE): The directory 'GRX_PREFIX-NOTFOUND/HRP2LAAS' does not exist.Please check the ROBOT configuration variable. An unexpected error occured. The last 10 log lines are shown below. | -- Found Doxygen: /usr/bin/doxygen | -- Boost version: 1.46.1 | -- Found the following Boost libraries: | -- thread | CMake Error at CMakeLists.txt:62 (MESSAGE): | The directory 'GRX_PREFIX-NOTFOUND/HRP2LAAS' does not exist.Please check | the ROBOT configuration variable. | | | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/robots/sot-openhrp/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking sot-openhrp-2.5.1~hrp2-laas as broken ERROR: make: *** [package] Error 2 Warning: DOXYGEN_PLIST_DIR in robots/sot-openhrp is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Deinstalling for sot-openhrp Removed digest-20080510 Removing dependency dynamic-graph-2.5.7 Removing dependency hpp-template-corba-1.1.3r1 Removing dependency py27-dynamic-graph-2.5.6r1 Removing dependency sot-core-2.9.10 Removing dependency Removed dynamic-graph-corba-2.5.1r3 Removing dependency jrl-dynamics-1.25.0r1 Removing dependency py27-sot-tools-1.0.1 Removing dependency sot-core-2.9.10 Removing dependency Removed sot-dynamic-2.9.2 Removed tnftp-20130505~ssl