robotpkg/robots/rmp440-genom3 bulk build results

Log for rmp440-genom3-0.1r1~codels+openprs+pocolibs-client-c+pocolibs-server on NetBSD-7.1_STABLE-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for rmp440-genom3-0.1r1~codels+openprs+pocolibs-client-c+pocolibs-server => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for rmp440-genom3-0.1r1~codels+openprs+pocolibs-client-c+pocolibs-server => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for rmp440-genom3-0.1r1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Installing full dependencies for rmp440-genom3-0.1r1~codels+openprs+pocolibs-client-c+pocolibs-server => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/genom3-2.99.31.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/genom3-pocolibs-1.11.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/gyro-libs-3.1r2.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/mana-emergency-0.2.1r1.tgz => Dependency openprs-1.1b10 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-7.1_STABLE-x86_64/All/openrobots-idl-1.6.tgz => Dependency pocolibs-2.16 already installed => Required robotpkg package rmp440-libs>=0.2: N/A => Dependency tnftp-20130505~ssl already installed => Dependency transgen3-1.0b5 already installed ===> Deinstalling for rmp440-genom3 Removed digest-20080510 Removing dependency eltclsh-1.17 Removing dependency Removing dependency genom3-pocolibs-1.11 Removing dependency transgen3-1.0b5 Removing dependency genom3-openprs-1.0.9r5 Removed genom3-2.99.31 Removed gyro-libs-3.1r2 Removed mana-emergency-0.2.1r1 Removed openrobots-idl-1.6 Removed tnftp-20130505~ssl