robotpkg/robots/hrpsys-base bulk build results

Log for hrpsys-base-315.14.0 on Debian-9-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for hrpsys-base-315.14.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for hrpsys-base-315.14.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.1.18 found => Required system package gzip: gzip-1.6 found => Required system package patch>=2.0: patch-2.7.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for hrpsys-base-315.14.0 ===> Installing full dependencies for hrpsys-base-315.14.0 => Dependency digest-20080510 already installed => Required system package omniORB>=4.1.1: MISSING => Required system package opencv3>=3<4: MISSING => Required robotpkg package openhrp3>=3: N/A => Required robotpkg package openrtm-aist>=1: N/A => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hrpsys-base-315.14.0: ERROR: ERROR: omniORB>=4.1.1 (Debian package omniorb omniorb-idl omniidl libomniorb4-dev omniorb-nameserver) ERROR: opencv3>=3<4 (Debian package libopencv-dev libcv-dev libhighgui-dev) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/hrpsys-base/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for hrpsys-base Removed digest-20080510 Removed tnftp-20130505~ssl