robotpkg/path/py-hpp-rbprm-corba bulk build results

Log for py34-hpp-rbprm-corba-4.12.0r1 on CentOS-7-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py34-hpp-rbprm-corba-4.12.0r1 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for py34-hpp-rbprm-corba-4.12.0r1 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.12: pkg_install-20110805.12 found ===> Done bootstrap-depends for py34-hpp-rbprm-corba-4.12.0r1 ===> Installing full dependencies for py34-hpp-rbprm-corba-4.12.0r1 => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-example-robot-data>=3.6.0: N/A => Required robotpkg package py34-hpp-affordance-corba>=4.11.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-environments>=4.11.0: N/A => Required robotpkg package py34-hpp-rbprm>=4.11.0: N/A => Required robotpkg package py34-hyq-rbprm>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py34-solo-rbprm>=4.11.0: N/A => Required robotpkg package py34-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-rbprm-corba-4.12.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for py34-hpp-rbprm-corba Removed digest-20080510 Removed octomap-1.9.0 Removed tnftp-20151004~ssl