robotpkg/path/hpp-walkplanner bulk build results

Log for hpp-walkplanner-3.7 on Ubuntu-16.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for hpp-walkplanner-3.7 Warning: DOXYGEN_PLIST_DIR in is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/tnftp-20130505~ssl.tgz Warning: DOXYGEN_PLIST_DIR in is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Checking bootstrap dependencies for hpp-walkplanner-3.7 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.20 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.3: pkgrepo2deb-1.3 found ===> Done bootstrap-depends for hpp-walkplanner-3.7 Warning: DOXYGEN_PLIST_DIR in is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Installing full dependencies for hpp-walkplanner-3.7 Warning: DOXYGEN_PLIST_DIR in is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/hpp-core-3.1.0r1.tgz => Dependency hpp-model-3.1.1 already installed => Required robotpkg package hpp-walkfootplanner>=2.2: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/jrl-walkgen-3.2.0.tgz => Dependency tnftp-20130505~ssl already installed Warning: DOXYGEN_PLIST_DIR in is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Deinstalling for hpp-walkplanner Removed digest-20080510 Removing dependency hpp-constraints-3.1.0r1 Removing dependency hpp-model-3.1.1 Removing dependency hpp-statistics-1.0.0 Removing dependency hpp-util-3.1.0 Removing dependency Removed hpp-core-3.1.0r1 Removing dependency jrl-dynamics-1.25.0r1 Removing dependency Removed jrl-walkgen-3.2.0 Removed tnftp-20130505~ssl