robotpkg/path/hpp-walkgen bulk build results

Log for hpp-walkgen-4.9.0 on Debian-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for hpp-walkgen-4.9.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for hpp-walkgen-4.9.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.18 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for hpp-walkgen-4.9.0 ===> Installing full dependencies for hpp-walkgen-4.9.0 => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.9.0: N/A => Required robotpkg package hpp-core>=4.9.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.9.0: N/A => Required robotpkg package hpp-util>=4.9.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-walkgen-4.9.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (Debian package libeigen3-dev) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-walkgen/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for hpp-walkgen Removed digest-20080510 Removed octomap-1.9.0 Removing dependency roboptim-core-3.1r1 Removing dependency Removed roboptim-trajectory-3.1r1 Removed tnftp-20130505~ssl