robotpkg/path/hpp-constrained-planner bulk build results

Log for hpp-constrained-planner-1.0.1 on Ubuntu-14.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for hpp-constrained-planner-1.0.1 => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for hpp-constrained-planner-1.0.1 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.16 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package pkgrepo2deb>=0.9.20130919: pkgrepo2deb-0.9.20141030 found ===> Done bootstrap-depends for hpp-constrained-planner-1.0.1 ===> Installing full dependencies for hpp-constrained-planner-1.0.1 => Required system package assimp2>=2<3: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-constrained>=1.0: N/A => Required robotpkg package hpp-core>=2.6.0: N/A => Installing hpp-util-0.8.0.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-constrained-planner-1.0.1: ERROR: ERROR: assimp2>=2<3 (Ubuntu package libassimp-dev) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-constrained-planner/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for hpp-constrained-planner Removed digest-20080510 Removed hpp-util-0.8.0 Removed tnftp-20130505~ssl