robotpkg/middleware/libjyarp bulk build results

libjyarp-2.3.64 (category middleware or summary)

Platform Status Date Time Log files
Start Total brokenbrokenbybuildbulkcbbhcbbhbyconfigureextractinstallpkgsysdep
Debian-8.2-x86_64OK2018/01/1219:26:2500:02:05
Fedora-24-x86_64OK2018/01/1218:22:0600:02:00
Fedora-26-x86_64OK2018/01/1217:50:0600:02:06
NetBSD-7.0.1-x86_64N/A2018/01/1716:26:3100:00:04ViewView
lua>=5
qt5-base>=5.0.0
qt5-declarative>=5.0.0
qt5-multimedia>=5.0.0
OpenNao-2.1.0.19-i386OK2018/01/1220:37:2800:02:41
Ubuntu-12.04-i386Sysdep2018/01/1716:36:3700:00:06ViewView
cmake>=2.8.9
qt5-base>=5.0.0
qt5-declarative>=5.0.0
qt5-multimedia>=5.0.0
View
Ubuntu-12.04-x86_64Sysdep2018/01/1716:26:5500:00:10ViewView
cmake>=2.8.9
qt5-base>=5.0.0
qt5-declarative>=5.0.0
qt5-multimedia>=5.0.0
View
Ubuntu-14.04-x86_64OK2018/01/1220:36:0100:01:53
Ubuntu-16.04-x86_64Warnings2018/01/1305:53:0800:02:41ViewViewViewViewViewView
Ubuntu-17.10-x86_64Broken2018/01/1716:43:1800:00:10
Required robotpkg package ace>=5.6: BROKEN Required robotpkg package yarp>=2.3.64<2.3.70: BROKEN
View