robotpkg/meta-pkgs/orocos-toolchain bulk build results

Log for orocos-toolchain-2.8.1 on Ubuntu-17.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for orocos-toolchain-2.8.1 ===> Checking bootstrap dependencies for orocos-toolchain-2.8.1 => Required system package gzip: gzip-1.6 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found ===> Done bootstrap-depends for orocos-toolchain-2.8.1 ===> Installing full dependencies for orocos-toolchain-2.8.1 => Installing orocos-log4cpp-2.8.1.tgz ERROR: Required robotpkg package orocos-ocl>=2.8.0rc1: BROKEN ERROR: Required robotpkg package orocos-rtt>=2.8.0rc1: BROKEN ===> Deinstalling for orocos-toolchain Removed orocos-log4cpp-2.8.1