robotpkg/hardware/joystick-genom3 bulk build results

Log for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server on CentOS-7-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server ===> Installing full dependencies for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.38.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.18.tgz => Dependency openprs-1.1b10 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots-idl-1.6.tgz => Dependency pocolibs-3.0 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/joystick-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for joystick-genom3 Removed digest-20080510 Removing dependency eltclsh-1.18 Removing dependency Removing dependency genom3-pocolibs-1.18 Removing dependency transgen3-1.0b5 Removing dependency genom3-openprs-1.0.9r5 Removed genom3-2.99.38 Removed openrobots-idl-1.6 Removed tnftp-20130505~ssl