robotpkg/graphics/py-qt-gepetto-viewer-corba bulk build results

Log for py38-qt4-gepetto-viewer-corba-5.5.1 on Ubuntu-20.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py38-qt4-gepetto-viewer-corba-5.5.1 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-20.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-20.04-x86_64/All/tnftp-20151004~ssl.tgz ===> Checking bootstrap dependencies for py38-qt4-gepetto-viewer-corba-5.5.1 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gnupg>=1: gnupg-2.2.19 found => Required system package gzip: gzip-1.10 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for py38-qt4-gepetto-viewer-corba-5.5.1 ===> Installing full dependencies for py38-qt4-gepetto-viewer-corba-5.5.1 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-20.04-x86_64/All/omniORB-4.2.4.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-20.04-x86_64/All/openscenegraph-3.6.5r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-20.04-x86_64/All/py38-omniORBpy-4.2.4.tgz => Required robotpkg package py38-qt4-gepetto-viewer>=4.6.0: N/A => Required system package qmake>=1: MISSING => Required robotpkg package qt4-osgqt>=3: N/A => Required system package qt4-libs>=4.6.2<5: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py38-qt4-gepetto-viewer-corba-5.5.1: ERROR: ERROR: qmake>=1 (Ubuntu package qt[45]-qmake) ERROR: qt4-libs>=4.6.2<5 (Ubuntu package libqt4-dev) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/depends/sysdep.mk:35: sys-depends] Error 2 ===> Deinstalling for py38-qt4-gepetto-viewer-corba Removed digest-20080510 Removing dependency py38-omniORBpy-4.2.4 omniORB-4.2.4: removing default configuration file in /opt/openrobots/etc/omniORB.cfg robotpkg_delete: Couldn't remove /opt/openrobots/etc/omniORB.cfg Removed omniORB-4.2.4 Removing dependency collada-dom-2.4.0r1 Removing dependency Removed openscenegraph-3.6.5r3 Removed tnftp-20151004~ssl