robotpkg bulk build results

Log for CentOS-7-x86_64 (Back)

--- Syncing bulk database ---------------------------------------- setting CentOS-7-x86_64 as running --- Updating robotpkg -------------------------------------------- Pulling /local/robotpkg/var/lib/robotpkg/ From git://git.openrobots.org/robots/robotpkg 4592133..c937ea7 master -> origin/master HEAD is now at c937ea7 [robots/{,py-}example-robot-data] Update to v3.11.0 Updating pkgtools/pkg_install ===> Updating for pkg_install-20110805.10 pkg_install-20110805.10 is already installed and up-to-date. Updating pkgtools/rbulkit ===> Updating for rbulkit-20200227 rbulkit-20200227 is already installed and up-to-date. --- Running build for bulk-rbulk ------------------------------- ===> Sorting packages for rbulk base set Scanning mapping/segkit:*~doc [mapping/segkit:*~doc] Warning: the LICENSE of mapping/segkit is undefined. Scanning hardware/velodyne-genom:*~doc Scanning devel/jafar-kernel:*~doc Scanning simulation/optitrack-gazebo:*~doc Scanning sysutils/arduio:*~doc Scanning meta-pkgs/ros-desktop:*~doc Scanning devel/gbx-share:*~doc Scanning devel/orocos-log4cpp:*~doc Scanning pkgtools/tnftp:tnftp>=20130505~ssl Scanning graphics/py-qt-hpp-gui:*~doc Scanning audio/ogi-voice-as-diphone:*~doc Scanning robots/neobotix-libs:*~doc Scanning archivers/zlib:*~doc Scanning path/py-hpp-corbaserver:*~doc Scanning graphics/simple-humanoid-description:*~doc Scanning optimization/roboptim-core:*~doc Scanning lang/ros-gennodejs:*~doc Scanning devel/log4cxx:*~doc Scanning pkgtools/pkgin:*~doc Scanning interfaces/ros-common-msgs:*~doc Scanning graphics/jafar-gdhe:*~doc Scanning robots/mor-libs:*~doc Scanning mapping/mapkit:*~doc [mapping/mapkit:*~doc] Warning: the LICENSE of mapping/mapkit is undefined. Scanning localization/MTI-genom:*~doc [localization/MTI-genom:*~doc] Warning: the LICENSE of localization/MTI-genom is undefined. Scanning doc/boost-docs:*~doc Scanning hardware/libftdi:*~doc Scanning interfaces/openrobots2-idl:*~doc Scanning interfaces/abstract-gik-task:*~doc Scanning audio/festlex-cmu:*~doc Scanning image/libdc1394-1:*~doc Scanning graphics/coldman-genom:*~doc Scanning meta-pkgs/mana:*~doc Scanning audio/clone-genom:*~doc [audio/clone-genom:*~doc] Warning: the LICENSE of audio/clone-genom is undefined. Scanning math/meschach:*~doc Scanning net/rosix:*~doc Scanning interfaces/genPos-genom:*~doc Scanning devel/ros-filters:*~doc Scanning math/tvmet:*~doc [math/tvmet:*~doc] Warning: the LICENSE of math/tvmet is undefined. Scanning sysutils/y2l:*~doc Scanning image/visp:*~doc Scanning image/viam-libs:*~doc Scanning meta-pkgs/hpp:*~doc Scanning image/ros-image-common:*~doc Scanning optimization/py-casadi:*~doc Scanning optimization/roboptim-trajectory:*~doc Scanning graphics/ros-interactive-markers:*~doc Scanning graphics/pqp:*~doc Scanning interfaces/jrl-mal:*~doc Scanning robots/py-solo-rbprm:*~doc Scanning audio/OGIlexicon:*~doc Scanning devel/ros-realtime-tools:*~doc Scanning robots/player20-libs:*~doc Scanning middleware/mavlink1:*~doc Scanning net/py-poco:*~doc Scanning graphics/laaswm-libs:*~doc Scanning hardware/gyro-libs:*~doc Scanning math/ros-geometry2:*~doc Scanning math/jrl-dynamics-urdf:*~doc Scanning lang/ros-message-generation:*~doc Scanning devel/ros-roscpp-core:*~doc Scanning localization/GPS-genom:*~doc Scanning sysutils/py-catkin-pkg:*~doc Scanning mapping/worldmodelgrid3dg-genom:*~doc [mapping/worldmodelgrid3dg-genom:*~doc] Warning: the LICENSE of mapping/worldmodelgrid3dg-genom is undefined. Scanning hardware/serial:*~doc Scanning devel/ros-nodelet-core:*~doc Scanning sysutils/hrp2-computer-monitor:*~doc Scanning graphics/collada-dom:*~doc Scanning math/jafar-jmath:*~doc Scanning graphics/ros-geometric-shapes:*~doc Scanning graphics/ros-urdf:*~doc Scanning net/evart-stream:*~doc Scanning interfaces/ros-control-msgs:*~doc Scanning path/maneuver-genom3:*~doc Scanning motion/sot-dynamic:*~doc Scanning pkgtools/pkg-config:*~doc Scanning middleware/py-omniORBpy:*~doc Scanning math/eiquadprog:*~doc Scanning motion/softMotion-libs:*~doc Scanning sysutils/py-aafigure:*~doc Scanning robots/rmp440-genom:*~doc Scanning sysutils/hrp2-bringup:*~doc Scanning devel/ros-pluginlib:*~doc Scanning robots/ivmob-libs:*~doc Scanning sysutils/py-rospkg:*~doc Scanning sysutils/console-bridge:*~doc Scanning doc/demo-genom:*~doc Scanning math/t3d:*~doc [math/t3d:*~doc] Warning: DOXYGEN_PLIST_DIR in math/t3d is deprecated. [math/t3d:*~doc] Warning: use DYNAMIC_PLIST_DIRS instead. Scanning middleware/ros-genmsg:*~doc Scanning sysutils/ros-console:*~doc Scanning math/py-eigenpy:*~doc Scanning lang/sun-jdk:*~doc Scanning math/liblbfgs:*~doc Scanning devel/ros-cmake-modules:*~doc Scanning audio/sphinx2:*~doc Scanning image/jafar-correl:*~doc Scanning robots/jloco-genom:*~doc [robots/jloco-genom:*~doc] Warning: the LICENSE of robots/jloco-genom is undefined. Scanning lang/ros-message-runtime:*~doc Scanning pkgtools/digest:*~doc Scanning localization/gyro-genom:*~doc [localization/gyro-genom:*~doc] Warning: the LICENSE of localization/gyro-genom is undefined. Scanning path/hpp-statistics:*~doc Scanning path/py-hpp-centroidal-dynamics:*~doc Scanning hardware/sickLib:*~doc Scanning math/geometric-tools:*~doc Scanning motion/pilo-genom:*~doc [motion/pilo-genom:*~doc] Warning: the LICENSE of motion/pilo-genom is undefined. Scanning graphics/ros-convex-decomposition:*~doc Scanning devel/tinyxml:*~doc Scanning graphics/ros-rqt-common-plugins:*~doc Scanning motion/ros-control-toolbox:*~doc Scanning motion/locoDemo-genom:*~doc Scanning robots/rmp440-genom3:*~doc Scanning math/py-ndcurves:*~doc Scanning optimization/acado:*~doc Scanning robots/py-hyq-rbprm:*~doc Scanning audio/speett-genom:*~doc Scanning localization/hueblob-genom:*~doc Scanning robots/rotorcraft-genom3:*~doc Scanning speech/gspeett:*~doc Scanning pkgtools/pkg_install:*~doc Scanning hardware/velodyne-libs:*~doc Scanning simulation/openhrp3:*~doc Scanning architecture/genom3:*~doc Scanning middleware/ros-comm:*~doc Scanning graphics/flann:*~doc Scanning hardware/GPSNovatel:*~doc [hardware/GPSNovatel:*~doc] Warning: the LICENSE of hardware/GPSNovatel is undefined. Scanning image/artoolkitplus:*~doc Scanning motion/orocos-kdl:*~doc Scanning robots/ivmob-genom:*~doc Scanning robots/tk3-mikrokopter:*~doc Scanning sysutils/alog:*~doc Scanning middleware/openni2:*~doc Scanning middleware/naoqi:*~doc Scanning motion/dynamic-graph:*~doc Scanning sysutils/tk3-flash:*~doc Scanning simulation/morse-yarp:*~doc Scanning interfaces/openrobots-idl:*~doc Scanning path/hpp-walkgen:*~doc Scanning path/ndd-genom:*~doc [path/ndd-genom:*~doc] Warning: the LICENSE of path/ndd-genom is undefined. Scanning math/eigen2:*~doc Scanning math/eigen3:*~doc Scanning localization/odokit:*~doc [localization/odokit:*~doc] Warning: the LICENSE of localization/odokit is undefined. Scanning hardware/sahand-libs:*~doc Scanning graphics/gdhe:*~doc Scanning hardware/sahand-genom:*~doc [hardware/sahand-genom:*~doc] Warning: the LICENSE of hardware/sahand-genom is undefined. Scanning supervision/matlab-genomix:*~doc Scanning middleware/openni:*~doc Scanning knowledge/py-oro:*~doc Scanning mapping/zone-genom:*~doc [mapping/zone-genom:*~doc] Warning: the LICENSE of mapping/zone-genom is undefined. Scanning interfaces/genHum-genom:*~doc Scanning path/py-hpp-rbprm-corba:*~doc Scanning mapping/octomap:octomap>=1.8.0 Scanning audio/festvox-cmu-us-awb-arctic-hts:*~doc Scanning math/ros-random-numbers:*~doc Scanning lang/ros-gencpp:*~doc Scanning devel/ros-xacro:*~doc Scanning localization/ros-joint-state-publisher:*~doc Scanning math/gbM:*~doc Scanning supervision/openprs:*~doc Scanning image/viman-genom:*~doc Scanning audio/festival:*~doc Scanning pkgtools/robotpkgdb:*~doc Scanning robots/py-hpp-romeo:*~doc Scanning math/hrp2-dynamics:*~doc Scanning knowledge/pellet:*~doc Scanning pkgtools/install-sh:*~doc Scanning hardware/platine-genom:*~doc Scanning pkgtools/libtool:*~doc Scanning graphics/assimp:*~doc Scanning shell/eltclsh:*~doc Scanning hardware/openni-sensor:*~doc Scanning image/libimages3d:*~doc Scanning graphics/Togl:*~doc Scanning math/py-pinocchio:*~doc Scanning math/pinocchio:pinocchio>=2.6.3<3.0.0 Scanning hardware/daqflex-libs:*~doc Scanning hardware/force-genom:*~doc [hardware/force-genom:*~doc] Warning: the LICENSE of hardware/force-genom is undefined. Scanning lang/ros-genlisp:*~doc Scanning hardware/gyroKVH1000:*~doc Scanning robots/py-simple-humanoid-rbprm:*~doc Scanning devel/boost-build:*~doc Scanning robots/romeo-description:*~doc Scanning graphics/grh2:*~doc Scanning simulation/py-hpp-environments:*~doc Scanning doc/py-hpp-tutorial:*~doc Scanning math/ros-eigen-stl-containers:*~doc Scanning interfaces/ros-navigation-msgs:*~doc Scanning robots/rmp-libs:*~doc Scanning interfaces/ros-std-msgs:*~doc Scanning devel/gbx-flexiport:*~doc Scanning graphics/ros-qt-gui-core:*~doc Scanning graphics/py-qt-hpp-gepetto-viewer:*~doc Scanning image/libraw1394:*~doc Scanning robots/nao-robot:*~doc Scanning graphics/py-qt-hpp-plot:*~doc Scanning localization/libpom:*~doc Scanning net/evart-client:*~doc Scanning hardware/sick-genom:*~doc [hardware/sick-genom:*~doc] Warning: the LICENSE of hardware/sick-genom is undefined. Scanning robots/hrp2-machine:*~doc Scanning net/ros-resource-retriever:*~doc Scanning archivers/libarchive:*~doc Scanning architecture/genom:*~doc Scanning graphics/ros-python-qt-binding:*~doc Scanning motion/uavpos-genom3:*~doc Scanning manipulation/genManip-genom:*~doc Scanning path/hpp-manipulation:*~doc Scanning graphics/ros-kdl-parser:*~doc Scanning interfaces/abstract-robot-dynamics:*~doc Scanning robots/rmp400-genom:*~doc Scanning devel/boost-jam:*~doc Scanning optimization/qpoases:*~doc Scanning optimization/roboptim-core-ipopt-plugin:*~doc [optimization/roboptim-core-ipopt-plugin:*~doc] Warning: DOXYGEN_PLIST_DIR in optimization/roboptim-core-ipopt-plugin is deprecated. [optimization/roboptim-core-ipopt-plugin:*~doc] Warning: use DYNAMIC_PLIST_DIRS instead. Scanning image/libdc1394:*~doc Scanning sysutils/ros-rqt-graph:*~doc Scanning optimization/py-tsid:*~doc Scanning knowledge/oro-server:*~doc Scanning motion/sot-romeo:*~doc Scanning localization/pom-genom:*~doc Scanning hardware/gyroKVH5000:*~doc Scanning robots/py-hpp-universal-robot:*~doc Scanning robots/play-genom:*~doc [robots/play-genom:*~doc] Warning: the LICENSE of robots/play-genom is undefined. Scanning graphics/urdfdom-headers:*~doc Scanning middleware/orocos-rtt:*~doc Scanning optimization/ipopt:*~doc Scanning robots/py-hpp-baxter:*~doc Scanning sysutils/ros-console-bridge:*~doc Scanning meta-pkgs/orocos-toolchain:*~doc Scanning net/tclpcap:*~doc Scanning motion/py-orocos-kdl:*~doc Scanning optimization/tsid:*~doc Scanning net/libtclserv_client:*~doc Scanning devel/cortex-sdk:*~doc Scanning net/netshring:*~doc Scanning graphics/openscenegraph:*~doc Scanning graphics/primitiveShapes-libs:*~doc Scanning supervision/genom3-openprs:*~doc Scanning doc/demo-genom3:*~doc Scanning localization/segloc-genom:*~doc [localization/segloc-genom:*~doc] Warning: the LICENSE of localization/segloc-genom is undefined. Scanning graphics/ros-ivcon:*~doc Scanning image/ros-vision-opencv:*~doc Scanning scripts/pilo-demo:*~doc Scanning robots/py-example-robot-data:*~doc Scanning robots/rflexclients:*~doc Scanning localization/ros-robot-state-publisher:*~doc Scanning mapping/regionMap-lib:*~doc Scanning sysutils/py-rosdistro:*~doc Scanning hardware/dynamixel-genom3:*~doc Scanning robots/tk3-matlab:*~doc Scanning graphics/robot-capsule-urdf:*~doc Scanning supervision/ros-executive-smach:*~doc Scanning devel/boost-libs:*~doc Scanning path/libp3d:*~doc Scanning scripts/py-sot-application:*~doc Scanning path/libkdtp:*~doc Scanning robots/example-robot-data:*~doc Scanning devel/libedit:*~doc Scanning motion/dynamic-graph-bridge-msgs:*~doc Scanning architecture/genom3-pocolibs:*~doc Scanning image/jafar-image:*~doc Scanning meta-pkgs/boost:*~doc Scanning simulation/gazebo-ros-pkgs:*~doc Scanning supervision/transgen:*~doc Scanning sysutils/ros-diagnostics:*~doc Scanning path/py-hpp-bezier-com-traj:*~doc Scanning path/py-hpp-manipulation-corba:*~doc Scanning graphics/laaswm:*~doc Scanning archivers/bzip2:*~doc Scanning path/aspect-genom:*~doc [path/aspect-genom:*~doc] Warning: the LICENSE of path/aspect-genom is undefined. Scanning localization/insitu:*~doc Scanning pkgtools/pkgrepo2deb:*~doc Scanning robots/rmp440-libs:*~doc Scanning math/libccd:*~doc Scanning math/hpp-pinocchio:*~doc Scanning devel/ros-catkin:*~doc Scanning meta-pkgs/minnie:*~doc Scanning path/p3d-genom:p3d-genom>=1.1~rmp400+rmp440 [path/p3d-genom:p3d-genom>=1.1~rmp400+rmp440] Warning: the LICENSE of path/p3d-genom is undefined. Scanning image/libstereopixel:*~doc Scanning math/lapack:*~doc Scanning middleware/ace:*~doc Scanning meta-pkgs/ros-robot:*~doc Scanning speech/dialogs:*~doc Scanning motion/py-sot-tools:*~doc Scanning image/coriander:*~doc Scanning robots/rflex-genom:*~doc [robots/rflex-genom:*~doc] Warning: the LICENSE of robots/rflex-genom is undefined. Scanning middleware/ros-dynamic-reconfigure:*~doc Scanning simulation/mrsim-genom3:*~doc Scanning sysutils/tth:*~doc Scanning motion/uavatt-genom3:*~doc Scanning mapping/dtm-genom:*~doc [mapping/dtm-genom:*~doc] Warning: the LICENSE of mapping/dtm-genom is undefined. Scanning archivers/lz4:*~doc Scanning optimization/py-crocoddyl:*~doc Scanning simulation/hpp-environments:*~doc Scanning devel/ros-ros:*~doc Scanning path/p3d-genom:*~doc [path/p3d-genom:*~doc] Warning: the LICENSE of path/p3d-genom is undefined. Scanning doc/robotpkg:*~doc Scanning graphics/qt-qgv:*~doc Scanning image/viam-genom:*~doc Scanning knowledge/jena:*~doc Scanning path/jrl-walkgen:*~doc Scanning supervision/tcl-genomix:*~doc Scanning image/viam-dc1394-driver:*~doc Scanning lang/ros-genpy:*~doc Scanning robots/hrpsys-base:*~doc Scanning simulation/libmrsim:*~doc Scanning math/ros-angles:*~doc Scanning localization/pom-genom3:*~doc Scanning graphics/py-qt-gepetto-viewer-corba:*~doc Scanning robots/hrp2-10:*~doc Scanning architecture/genom3-ros:*~doc Scanning localization/mocap-genom:*~doc Scanning robots/hrp2-14:*~doc Scanning math/jrl-mathtools:*~doc Scanning robots/scout-genom:*~doc [robots/scout-genom:*~doc] Warning: the LICENSE of robots/scout-genom is undefined. Scanning robots/py-anymal-rbprm:*~doc Scanning motion/phynt-genom3:*~doc Scanning doc/hpp-doc:*~doc Scanning doc/py-qt-hpp-practicals:*~doc Scanning devel/boost-headers:*~doc Scanning sysutils/py-rosdep:*~doc Scanning image/openni-nite:*~doc Scanning meta-pkgs/ros-base:*~doc Scanning meta-pkgs/gearbox:*~doc Scanning math/boost-numeric-bindings:*~doc Scanning path/hpp-manipulation-urdf:*~doc Scanning simulation/morse:*~doc Scanning net/genomix:*~doc Scanning graphics/coldman-libs:*~doc Scanning devel/yaml-cpp:*~doc Scanning pkgtools/url2robotpkg:*~doc Scanning robots/mana-emergency:*~doc Scanning hardware/cwiid:*~doc Scanning sysutils/arduio-genom3:*~doc Scanning devel/ros-class-loader:*~doc Scanning simulation/mrsim-gazebo:*~doc Scanning pkgtools/tnftp:*~doc Scanning lang/ros-geneus:*~doc Scanning architecture/orocos-ocl:*~doc Scanning math/boost-numeric-bindings-v1:*~doc Scanning path/hpp-util:*~doc Scanning motion/contlaw:*~doc [motion/contlaw:*~doc] Warning: the LICENSE of motion/contlaw is undefined. Scanning mapping/libdtm:*~doc [mapping/libdtm:*~doc] Warning: the LICENSE of mapping/libdtm is undefined. Scanning math/sensFusion-libs:*~doc Scanning motion/nhfc-genom3:*~doc Scanning interfaces/humanoid-nav-msgs:*~doc Scanning pkgtools/libnbcompat:*~doc Scanning middleware/py-yarp:*~doc Scanning middleware/yarp:yarp>=3.4.1<3.5 Scanning motion/sot-core:*~doc Scanning path/hpp-affordance:*~doc Scanning middleware/hpp-template-corba:*~doc Scanning meta-pkgs/jafar:*~doc Scanning archivers/pax:*~doc Scanning image/niut-genom:*~doc Scanning motion/dynamic-graph-bridge:*~doc Scanning graphics/py-pythonqt:*~doc Scanning image/stereopixel-genom:*~doc Scanning middleware/ros-actionlib:*~doc Scanning www/picoweb:*~doc Scanning middleware/yarp:*~doc Scanning graphics/openvrml-libs:*~doc Scanning path/hpp-fcl:*~doc Scanning motion/ros-orocos-kinematics-dynamics:*~doc Scanning math/jrl-dynamics:*~doc Scanning interfaces/genBasic-genom:*~doc Scanning devel/ycm:*~doc Scanning interfaces/ros-comm-msgs:*~doc Scanning devel/mkdep:*~doc Scanning pkgtools/rbulkit:*~doc Scanning sysutils/ros-rospack:*~doc Scanning supervision/transgen3:*~doc Scanning mapping/worldmodelgrid3d:*~doc [mapping/worldmodelgrid3d:*~doc] Warning: the LICENSE of mapping/worldmodelgrid3d is undefined. Scanning hardware/sahand-kmod:*~doc Scanning devel/ros-lint:*~doc Scanning math/py-quadprog:*~doc Scanning middleware/pocolibs:*~doc Scanning localization/gps-genom3:*~doc Scanning graphics/qt-osgqt:*~doc Scanning mapping/regionMap-genom:*~doc Scanning middleware/openrtm-aist:*~doc Scanning hardware/joystick-genom3:*~doc Scanning hardware/MTI:*~doc [hardware/MTI:*~doc] Warning: the LICENSE of hardware/MTI is undefined. Scanning audio/festlex-poslex:*~doc Scanning image/sift:*~doc Scanning middleware/omniORB:*~doc Scanning devel/ros-bond-core:*~doc Scanning devel/jsoncpp:*~doc Scanning hardware/mccdaqft-genom3:*~doc Scanning graphics/ros-rqt:*~doc Scanning graphics/vcglib:*~doc [graphics/vcglib:*~doc] Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. [graphics/vcglib:*~doc] Warning: use DYNAMIC_PLIST_DIRS instead. Scanning motion/sot-pattern-generator:*~doc Scanning sysutils/ros-rqt-plot:*~doc Scanning robots/py-talos-rbprm:*~doc Scanning mapping/ros-laser-geometry:*~doc Scanning path/hpp-wholebody-step:*~doc Scanning motion/ros-control:*~doc Scanning net/tclserv:*~doc Scanning hardware/mouse3d-genom:*~doc Scanning hardware/gbx-hokuyo-aist:*~doc Scanning path/py-hpp-affordance-corba:*~doc Scanning graphics/py-qt-gepetto-viewer:*~doc Scanning mapping/octomap:*~doc Scanning path/py-hpp-rbprm:*~doc Scanning graphics/gerard-bauzil:*~doc Scanning pkgtools/robotpkg_chk:*~doc Scanning image/viam-v4l-driver:*~doc Scanning path/py-hpp-fcl:*~doc Scanning math/eigen-quadprog:*~doc Scanning sysutils/interceptty:*~doc Scanning hardware/tk3-paparazzi:*~doc Scanning motion/py-dynamic-graph:*~doc Scanning math/ndcurves:*~doc Scanning sysutils/ros-rviz:*~doc Scanning path/hpp-core:*~doc Scanning lang/jython:*~doc Scanning math/ros-geometry:*~doc Scanning localization/optitrack-genom3:*~doc Scanning image/opencv2:*~doc Scanning image/opencv3:*~doc Scanning net/libfetch:*~doc Scanning graphics/urdfdom:*~doc Scanning math/pinocchio:*~doc Scanning graphics/sun-java3d:*~doc Scanning path/hpp-constraints:*~doc Scanning path/hpp-constraints:hpp-constraints-4.11.0~!doc Scanning localization/optitrack-genom3:optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning localization/optitrack-genom3:optitrack-genom3-2.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning path/hpp-core:hpp-core-4.11.0r1~!doc Scanning path/py-hpp-fcl:py39-hpp-fcl-1.7.5~!doc Scanning path/py-hpp-fcl:py38-hpp-fcl-1.7.5~!doc Scanning path/py-hpp-fcl:py37-hpp-fcl-1.7.5~!doc Scanning path/py-hpp-fcl:py36-hpp-fcl-1.7.5~!doc Scanning path/py-hpp-fcl:py35-hpp-fcl-1.7.5~!doc Scanning path/py-hpp-fcl:py34-hpp-fcl-1.7.5~!doc Scanning image/viam-v4l-driver:viam-v4l-driver-1.12~!doc Scanning image/viam-libs:viam-libs-1.12r1~doc+opencv Scanning path/py-hpp-rbprm:py39-hpp-rbprm-4.11.0r1~!doc Scanning path/py-hpp-rbprm:py38-hpp-rbprm-4.11.0r1~!doc Scanning path/py-hpp-rbprm:py37-hpp-rbprm-4.11.0r1~!doc Scanning path/py-hpp-rbprm:py36-hpp-rbprm-4.11.0r1~!doc Scanning path/py-hpp-rbprm:py35-hpp-rbprm-4.11.0r1~!doc Scanning path/py-hpp-rbprm:py34-hpp-rbprm-4.11.0r1~!doc Scanning path/py-hpp-rbprm:py27-hpp-rbprm-4.11.0r1~!doc Scanning path/py-hpp-rbprm:py39-hpp-rbprm-4.11.0r1~doc Scanning path/py-hpp-rbprm:py38-hpp-rbprm-4.11.0r1~doc Scanning path/py-hpp-rbprm:py37-hpp-rbprm-4.11.0r1~doc Scanning path/py-hpp-rbprm:py36-hpp-rbprm-4.11.0r1~doc Scanning path/py-hpp-rbprm:py35-hpp-rbprm-4.11.0r1~doc Scanning path/py-hpp-rbprm:py34-hpp-rbprm-4.11.0r1~doc Scanning graphics/py-qt-gepetto-viewer:py39-qt5-gepetto-viewer-4.12.0r2~!doc Scanning graphics/py-qt-gepetto-viewer:py38-qt5-gepetto-viewer-4.12.0r2~!doc Scanning graphics/py-qt-gepetto-viewer:py37-qt5-gepetto-viewer-4.12.0r2~!doc Scanning graphics/py-qt-gepetto-viewer:py36-qt5-gepetto-viewer-4.12.0r2~!doc Scanning graphics/py-qt-gepetto-viewer:py35-qt5-gepetto-viewer-4.12.0r2~!doc Scanning graphics/py-qt-gepetto-viewer:py34-qt5-gepetto-viewer-4.12.0r2~!doc Scanning graphics/py-qt-gepetto-viewer:py27-qt5-gepetto-viewer-4.12.0r2~!doc Scanning graphics/py-qt-gepetto-viewer:py39-qt5-gepetto-viewer-4.12.0r2~doc Scanning graphics/py-qt-gepetto-viewer:py38-qt5-gepetto-viewer-4.12.0r2~doc Scanning graphics/py-qt-gepetto-viewer:py37-qt5-gepetto-viewer-4.12.0r2~doc Scanning graphics/py-qt-gepetto-viewer:py36-qt5-gepetto-viewer-4.12.0r2~doc Scanning graphics/py-qt-gepetto-viewer:py35-qt5-gepetto-viewer-4.12.0r2~doc Scanning graphics/py-qt-gepetto-viewer:py34-qt5-gepetto-viewer-4.12.0r2~doc Scanning path/py-hpp-affordance-corba:py39-hpp-affordance-corba-4.11.0r1~!doc Scanning path/py-hpp-affordance-corba:py38-hpp-affordance-corba-4.11.0r1~!doc Scanning path/py-hpp-affordance-corba:py37-hpp-affordance-corba-4.11.0r1~!doc Scanning path/py-hpp-affordance-corba:py36-hpp-affordance-corba-4.11.0r1~!doc Scanning path/py-hpp-affordance-corba:py35-hpp-affordance-corba-4.11.0r1~!doc Scanning path/py-hpp-affordance-corba:py34-hpp-affordance-corba-4.11.0r1~!doc Scanning path/py-hpp-affordance-corba:py27-hpp-affordance-corba-4.11.0r1~!doc Scanning path/py-hpp-affordance-corba:py39-hpp-affordance-corba-4.11.0r1~doc Scanning path/py-hpp-affordance-corba:py38-hpp-affordance-corba-4.11.0r1~doc Scanning path/py-hpp-affordance-corba:py37-hpp-affordance-corba-4.11.0r1~doc Scanning path/py-hpp-affordance-corba:py36-hpp-affordance-corba-4.11.0r1~doc Scanning path/py-hpp-affordance-corba:py35-hpp-affordance-corba-4.11.0r1~doc Scanning path/py-hpp-affordance-corba:py34-hpp-affordance-corba-4.11.0r1~doc Scanning hardware/mouse3d-genom:mouse3d-genom-1.2~!doc Scanning path/hpp-wholebody-step:hpp-wholebody-step-4.11.0~!doc Scanning robots/py-talos-rbprm:py39-talos-rbprm-4.11.0~!doc Scanning robots/py-talos-rbprm:py38-talos-rbprm-4.11.0~!doc Scanning robots/py-talos-rbprm:py37-talos-rbprm-4.11.0~!doc Scanning robots/py-talos-rbprm:py36-talos-rbprm-4.11.0~!doc Scanning robots/py-talos-rbprm:py35-talos-rbprm-4.11.0~!doc Scanning robots/py-talos-rbprm:py34-talos-rbprm-4.11.0~!doc Scanning robots/py-talos-rbprm:py27-talos-rbprm-4.11.0~!doc Scanning robots/py-talos-rbprm:py39-talos-rbprm-4.11.0~doc Scanning robots/py-talos-rbprm:py38-talos-rbprm-4.11.0~doc Scanning robots/py-talos-rbprm:py37-talos-rbprm-4.11.0~doc Scanning robots/py-talos-rbprm:py36-talos-rbprm-4.11.0~doc Scanning robots/py-talos-rbprm:py35-talos-rbprm-4.11.0~doc Scanning robots/py-talos-rbprm:py34-talos-rbprm-4.11.0~doc Scanning graphics/vcglib:vcglib-20100824~!doc Scanning hardware/mccdaqft-genom3:mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning hardware/mccdaqft-genom3:mccdaqft-genom3-1.0.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning devel/jsoncpp:jsoncpp-0.5.0~!doc Scanning image/sift:sift-1.1.2r1~!doc Scanning hardware/joystick-genom3:joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning hardware/joystick-genom3:joystick-genom3-1.0~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning mapping/regionMap-genom:regionMap-genom-0.4~!doc Scanning graphics/qt-osgqt:qt4-osgqt-3.5.7r3~!doc Scanning localization/gps-genom3:gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning localization/gps-genom3:gps-genom3-1.5.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning math/py-quadprog:py39-quadprog-0.1.6r1~!doc Scanning math/py-quadprog:py38-quadprog-0.1.6r1~!doc Scanning math/py-quadprog:py37-quadprog-0.1.6r1~!doc Scanning math/py-quadprog:py36-quadprog-0.1.6r1~!doc Scanning math/py-quadprog:py35-quadprog-0.1.6r1~!doc Scanning math/py-quadprog:py34-quadprog-0.1.6r1~!doc Scanning mapping/worldmodelgrid3d:worldmodelgrid3d-1.0~!doc [mapping/worldmodelgrid3d:worldmodelgrid3d-1.0~!doc] Warning: the LICENSE of mapping/worldmodelgrid3d is undefined. Scanning interfaces/genBasic-genom:genBasic-genom-0.4r1~!doc Scanning path/hpp-fcl:hpp-fcl-1.7.5~!doc Scanning middleware/yarp:yarp-3.4.1~!*+!doc Scanning image/stereopixel-genom:stereopixel-genom-1.3~!doc Scanning graphics/py-pythonqt:py39-pythonqt-3.2r1~!doc Scanning graphics/py-pythonqt:py38-pythonqt-3.2r1~!doc Scanning graphics/py-pythonqt:py37-pythonqt-3.2r1~!doc Scanning graphics/py-pythonqt:py36-pythonqt-3.2r1~!doc Scanning graphics/py-pythonqt:py35-pythonqt-3.2r1~!doc Scanning graphics/py-pythonqt:py34-pythonqt-3.2r1~!doc Scanning image/niut-genom:niut-genom-0.6~!doc Scanning middleware/hpp-template-corba:hpp-template-corba-4.11.0~!doc Scanning path/hpp-affordance:hpp-affordance-4.11.0~!doc Scanning middleware/py-yarp:py39-yarp-3.4.1~!doc Scanning middleware/py-yarp:py38-yarp-3.4.1~!doc Scanning middleware/py-yarp:py37-yarp-3.4.1~!doc Scanning middleware/py-yarp:py36-yarp-3.4.1~!doc Scanning middleware/py-yarp:py35-yarp-3.4.1~!doc Scanning motion/nhfc-genom3:nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning motion/nhfc-genom3:nhfc-genom3-2.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning path/hpp-util:hpp-util-4.11.0~!doc Scanning middleware/orocos-rtt:orocos-rtt-2.9.1~!doc+!corba Scanning pkgtools/tnftp:tnftp-20151004~ssl+!doc Scanning sysutils/arduio-genom3:arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning sysutils/arduio-genom3:arduio-genom3-1.3~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning graphics/coldman-libs:coldman-libs-1.4~!doc Scanning simulation/morse:morse-1.4r1~!*+!doc Scanning path/hpp-manipulation-urdf:hpp-manipulation-urdf-4.11.0~!doc Scanning middleware/openni:openni-1.5.2.23r1~sse3+!doc Scanning hardware/openni-sensor:openni-sensor-5.1.0.41r1~sse3+!doc Scanning sysutils/py-rosdep:py39-rosdep-0.10.30~!doc Scanning sysutils/py-rosdep:py38-rosdep-0.10.30~!doc Scanning sysutils/py-rosdep:py37-rosdep-0.10.30~!doc Scanning sysutils/py-rosdep:py36-rosdep-0.10.30~!doc Scanning sysutils/py-rosdep:py35-rosdep-0.10.30~!doc Scanning sysutils/py-rosdep:py34-rosdep-0.10.30~!doc Scanning doc/py-qt-hpp-practicals:py39-qt5-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py39-qt4-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py38-qt5-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py38-qt4-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py37-qt5-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py37-qt4-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py36-qt5-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py36-qt4-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py35-qt5-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py35-qt4-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py34-qt5-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py34-qt4-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py27-qt5-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py27-qt4-hpp-practicals-4.11.0~!doc Scanning doc/py-qt-hpp-practicals:py39-qt5-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py39-qt4-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py38-qt5-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py38-qt4-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py37-qt5-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py37-qt4-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py36-qt5-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py36-qt4-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py35-qt5-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py35-qt4-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py34-qt5-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py34-qt4-hpp-practicals-4.11.0~doc Scanning doc/py-qt-hpp-practicals:py27-qt4-hpp-practicals-4.11.0~doc Scanning motion/phynt-genom3:phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning motion/phynt-genom3:phynt-genom3-1.0~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning robots/py-anymal-rbprm:py39-anymal-rbprm-4.11.0~!doc Scanning robots/py-anymal-rbprm:py38-anymal-rbprm-4.11.0~!doc Scanning robots/py-anymal-rbprm:py37-anymal-rbprm-4.11.0~!doc Scanning robots/py-anymal-rbprm:py36-anymal-rbprm-4.11.0~!doc Scanning robots/py-anymal-rbprm:py35-anymal-rbprm-4.11.0~!doc Scanning robots/py-anymal-rbprm:py34-anymal-rbprm-4.11.0~!doc Scanning robots/py-anymal-rbprm:py27-anymal-rbprm-4.11.0~!doc Scanning robots/py-anymal-rbprm:py39-anymal-rbprm-4.11.0~doc Scanning robots/py-anymal-rbprm:py38-anymal-rbprm-4.11.0~doc Scanning robots/py-anymal-rbprm:py37-anymal-rbprm-4.11.0~doc Scanning robots/py-anymal-rbprm:py36-anymal-rbprm-4.11.0~doc Scanning robots/py-anymal-rbprm:py35-anymal-rbprm-4.11.0~doc Scanning robots/py-anymal-rbprm:py34-anymal-rbprm-4.11.0~doc Scanning robots/scout-genom:scout-genom-0.1~!doc [robots/scout-genom:scout-genom-0.1~!doc] Warning: the LICENSE of robots/scout-genom is undefined. Scanning localization/mocap-genom:mocap-genom-1.3~!doc Scanning lang/ros-gencpp:ros-gencpp-0.6~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py39-qt5-gepetto-viewer-corba-5.6.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py38-qt5-gepetto-viewer-corba-5.6.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py37-qt5-gepetto-viewer-corba-5.6.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py36-qt5-gepetto-viewer-corba-5.6.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py35-qt5-gepetto-viewer-corba-5.6.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py34-qt5-gepetto-viewer-corba-5.6.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py27-qt5-gepetto-viewer-corba-5.6.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py39-qt5-gepetto-viewer-corba-5.6.0~doc Scanning graphics/py-qt-gepetto-viewer-corba:py38-qt5-gepetto-viewer-corba-5.6.0~doc Scanning graphics/py-qt-gepetto-viewer-corba:py37-qt5-gepetto-viewer-corba-5.6.0~doc Scanning graphics/py-qt-gepetto-viewer-corba:py36-qt5-gepetto-viewer-corba-5.6.0~doc Scanning graphics/py-qt-gepetto-viewer-corba:py35-qt5-gepetto-viewer-corba-5.6.0~doc Scanning graphics/py-qt-gepetto-viewer-corba:py34-qt5-gepetto-viewer-corba-5.6.0~doc Scanning localization/pom-genom3:pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning localization/pom-genom3:pom-genom3-3.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning image/viam-dc1394-driver:viam-dc1394-driver-1.12~!doc Scanning knowledge/jena:jena-2.6.4~!doc Scanning image/viam-genom:viam-genom-1.10~!doc Scanning graphics/qt-qgv:qt4-qgv-1.3.2~!doc Scanning doc/robotpkg:robotpkg-guide-20210917~!doc Scanning path/p3d-genom:p3d-genom-1.5r2~rmp400+!doc [path/p3d-genom:p3d-genom-1.5r2~rmp400+!doc] Warning: the LICENSE of path/p3d-genom is undefined. Scanning path/libp3d:libp3d-1.4r2~rmp400+!doc Scanning simulation/hpp-environments:hpp-environments-4.11.1~!doc Scanning optimization/py-crocoddyl:py39-crocoddyl-1.8.1~!doc Scanning optimization/py-crocoddyl:py38-crocoddyl-1.8.1~!doc Scanning optimization/py-crocoddyl:py37-crocoddyl-1.8.1~!doc Scanning optimization/py-crocoddyl:py36-crocoddyl-1.8.1~!doc Scanning optimization/py-crocoddyl:py35-crocoddyl-1.8.1~!doc Scanning optimization/py-crocoddyl:py34-crocoddyl-1.8.1~!doc Scanning mapping/dtm-genom:dtm-genom-1.5~!doc [mapping/dtm-genom:dtm-genom-1.5~!doc] Warning: the LICENSE of mapping/dtm-genom is undefined. Scanning motion/uavatt-genom3:uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning motion/uavatt-genom3:uavatt-genom3-1.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning simulation/mrsim-genom3:mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning simulation/mrsim-genom3:mrsim-genom3-2.1.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning robots/rflex-genom:rflex-genom-0.3r1~!doc [robots/rflex-genom:rflex-genom-0.3r1~!doc] Warning: the LICENSE of robots/rflex-genom is undefined. Scanning path/p3d-genom:p3d-genom>=1.1~rmp440 [path/p3d-genom:p3d-genom>=1.1~rmp440] Warning: the LICENSE of path/p3d-genom is undefined. Scanning path/libp3d:libp3d>=1.4~rmp440 Scanning robots/rmp440-genom:rmp440-genom-0.6~gyro+!doc Scanning devel/ros-catkin:py39-ros-catkin-0.7.16r1~!doc Scanning devel/ros-catkin:py38-ros-catkin-0.7.16r1~!doc Scanning devel/ros-catkin:py37-ros-catkin-0.7.16r1~!doc Scanning devel/ros-catkin:py36-ros-catkin-0.7.16r1~!doc Scanning devel/ros-catkin:py35-ros-catkin-0.7.16r1~!doc Scanning devel/ros-catkin:py34-ros-catkin-0.7.16r1~!doc Scanning math/hpp-pinocchio:hpp-pinocchio-4.11.0r2~!doc Scanning path/aspect-genom:aspect-genom-0.1~!doc [path/aspect-genom:aspect-genom-0.1~!doc] Warning: the LICENSE of path/aspect-genom is undefined. Scanning path/py-hpp-manipulation-corba:py39-hpp-manipulation-corba-4.11.0~!doc Scanning path/py-hpp-manipulation-corba:py38-hpp-manipulation-corba-4.11.0~!doc Scanning path/py-hpp-manipulation-corba:py37-hpp-manipulation-corba-4.11.0~!doc Scanning path/py-hpp-manipulation-corba:py36-hpp-manipulation-corba-4.11.0~!doc Scanning path/py-hpp-manipulation-corba:py35-hpp-manipulation-corba-4.11.0~!doc Scanning path/py-hpp-manipulation-corba:py34-hpp-manipulation-corba-4.11.0~!doc Scanning path/py-hpp-manipulation-corba:py27-hpp-manipulation-corba-4.11.0~!doc Scanning path/py-hpp-manipulation-corba:py39-hpp-manipulation-corba-4.11.0~doc Scanning path/py-hpp-manipulation-corba:py38-hpp-manipulation-corba-4.11.0~doc Scanning path/py-hpp-manipulation-corba:py37-hpp-manipulation-corba-4.11.0~doc Scanning path/py-hpp-manipulation-corba:py36-hpp-manipulation-corba-4.11.0~doc Scanning path/py-hpp-manipulation-corba:py35-hpp-manipulation-corba-4.11.0~doc Scanning path/py-hpp-manipulation-corba:py34-hpp-manipulation-corba-4.11.0~doc Scanning path/py-hpp-bezier-com-traj:py39-hpp-bezier-com-traj-4.11.0~!doc Scanning path/py-hpp-bezier-com-traj:py38-hpp-bezier-com-traj-4.11.0~!doc Scanning path/py-hpp-bezier-com-traj:py37-hpp-bezier-com-traj-4.11.0~!doc Scanning path/py-hpp-bezier-com-traj:py36-hpp-bezier-com-traj-4.11.0~!doc Scanning path/py-hpp-bezier-com-traj:py35-hpp-bezier-com-traj-4.11.0~!doc Scanning path/py-hpp-bezier-com-traj:py34-hpp-bezier-com-traj-4.11.0~!doc Scanning path/py-hpp-bezier-com-traj:py27-hpp-bezier-com-traj-4.11.0~!doc Scanning path/py-hpp-bezier-com-traj:py39-hpp-bezier-com-traj-4.11.0~doc Scanning path/py-hpp-bezier-com-traj:py38-hpp-bezier-com-traj-4.11.0~doc Scanning path/py-hpp-bezier-com-traj:py37-hpp-bezier-com-traj-4.11.0~doc Scanning path/py-hpp-bezier-com-traj:py36-hpp-bezier-com-traj-4.11.0~doc Scanning path/py-hpp-bezier-com-traj:py35-hpp-bezier-com-traj-4.11.0~doc Scanning path/py-hpp-bezier-com-traj:py34-hpp-bezier-com-traj-4.11.0~doc Scanning image/ros-vision-opencv:ros-vision-opencv-1.13~!doc Scanning scripts/py-sot-application:py39-sot-application-1.0.0r3~!doc Scanning scripts/py-sot-application:py38-sot-application-1.0.0r3~!doc Scanning scripts/py-sot-application:py37-sot-application-1.0.0r3~!doc Scanning scripts/py-sot-application:py36-sot-application-1.0.0r3~!doc Scanning scripts/py-sot-application:py35-sot-application-1.0.0r3~!doc Scanning scripts/py-sot-application:py34-sot-application-1.0.0r3~!doc Scanning hardware/dynamixel-genom3:dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning hardware/dynamixel-genom3:dynamixel-genom3-2.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning sysutils/py-rosdistro:py39-rosdistro-0.3.5~!doc Scanning sysutils/py-rosdistro:py38-rosdistro-0.3.5~!doc Scanning sysutils/py-rosdistro:py37-rosdistro-0.3.5~!doc Scanning sysutils/py-rosdistro:py36-rosdistro-0.3.5~!doc Scanning sysutils/py-rosdistro:py35-rosdistro-0.3.5~!doc Scanning sysutils/py-rosdistro:py34-rosdistro-0.3.5~!doc Scanning robots/py-example-robot-data:py39-example-robot-data-3.11.0~!doc Scanning robots/py-example-robot-data:py38-example-robot-data-3.11.0~!doc Scanning robots/py-example-robot-data:py37-example-robot-data-3.11.0~!doc Scanning robots/py-example-robot-data:py36-example-robot-data-3.11.0~!doc Scanning robots/py-example-robot-data:py35-example-robot-data-3.11.0~!doc Scanning robots/py-example-robot-data:py34-example-robot-data-3.11.0~!doc Scanning motion/pilo-genom:pilo-genom>=1.2~locoDemo [motion/pilo-genom:pilo-genom>=1.2~locoDemo] Warning: the LICENSE of motion/pilo-genom is undefined. Scanning localization/segloc-genom:segloc-genom-0.3~!doc [localization/segloc-genom:segloc-genom-0.3~!doc] Warning: the LICENSE of localization/segloc-genom is undefined. Scanning doc/demo-genom3:demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning doc/demo-genom3:demo-genom3-1.3~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning motion/py-orocos-kdl:py39-orocos-kdl-1.4.0~!doc Scanning motion/py-orocos-kdl:py38-orocos-kdl-1.4.0~!doc Scanning motion/py-orocos-kdl:py37-orocos-kdl-1.4.0~!doc Scanning motion/py-orocos-kdl:py36-orocos-kdl-1.4.0~!doc Scanning motion/py-orocos-kdl:py35-orocos-kdl-1.4.0~!doc Scanning motion/py-orocos-kdl:py34-orocos-kdl-1.4.0~!doc Scanning robots/py-hpp-baxter:py39-hpp-baxter-4.11.1~!doc Scanning robots/py-hpp-baxter:py38-hpp-baxter-4.11.1~!doc Scanning robots/py-hpp-baxter:py37-hpp-baxter-4.11.1~!doc Scanning robots/py-hpp-baxter:py36-hpp-baxter-4.11.1~!doc Scanning robots/py-hpp-baxter:py35-hpp-baxter-4.11.1~!doc Scanning robots/py-hpp-baxter:py34-hpp-baxter-4.11.1~!doc Scanning robots/py-hpp-baxter:py27-hpp-baxter-4.11.1~!doc Scanning robots/py-hpp-baxter:py39-hpp-baxter-4.11.1~doc Scanning robots/py-hpp-baxter:py38-hpp-baxter-4.11.1~doc Scanning robots/py-hpp-baxter:py37-hpp-baxter-4.11.1~doc Scanning robots/py-hpp-baxter:py36-hpp-baxter-4.11.1~doc Scanning robots/py-hpp-baxter:py35-hpp-baxter-4.11.1~doc Scanning robots/py-hpp-baxter:py34-hpp-baxter-4.11.1~doc Scanning robots/play-genom:play-genom-0.1~!doc [robots/play-genom:play-genom-0.1~!doc] Warning: the LICENSE of robots/play-genom is undefined. Scanning robots/py-hpp-universal-robot:py39-hpp-universal-robot-4.11.0~!doc Scanning robots/py-hpp-universal-robot:py38-hpp-universal-robot-4.11.0~!doc Scanning robots/py-hpp-universal-robot:py37-hpp-universal-robot-4.11.0~!doc Scanning robots/py-hpp-universal-robot:py36-hpp-universal-robot-4.11.0~!doc Scanning robots/py-hpp-universal-robot:py35-hpp-universal-robot-4.11.0~!doc Scanning robots/py-hpp-universal-robot:py34-hpp-universal-robot-4.11.0~!doc Scanning robots/py-hpp-universal-robot:py27-hpp-universal-robot-4.11.0~!doc Scanning robots/py-hpp-universal-robot:py39-hpp-universal-robot-4.11.0~doc Scanning robots/py-hpp-universal-robot:py38-hpp-universal-robot-4.11.0~doc Scanning robots/py-hpp-universal-robot:py37-hpp-universal-robot-4.11.0~doc Scanning robots/py-hpp-universal-robot:py36-hpp-universal-robot-4.11.0~doc Scanning robots/py-hpp-universal-robot:py35-hpp-universal-robot-4.11.0~doc Scanning robots/py-hpp-universal-robot:py34-hpp-universal-robot-4.11.0~doc Scanning localization/pom-genom:pom-genom-0.7~!doc Scanning knowledge/oro-server:oro-server-0.8.1~!doc Scanning optimization/py-tsid:py39-tsid-1.6.0~!doc Scanning optimization/py-tsid:py38-tsid-1.6.0~!doc Scanning optimization/py-tsid:py37-tsid-1.6.0~!doc Scanning optimization/py-tsid:py36-tsid-1.6.0~!doc Scanning optimization/py-tsid:py35-tsid-1.6.0~!doc Scanning optimization/py-tsid:py34-tsid-1.6.0~!doc Scanning optimization/qpoases:qpoases-3.2.1r1~!doc Scanning robots/rmp400-genom:rmp400-genom-0.12~gyro+!doc Scanning path/hpp-manipulation:hpp-manipulation-4.11.0~!doc Scanning manipulation/genManip-genom:genManip-genom-0.9~!doc Scanning motion/uavpos-genom3:uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning motion/uavpos-genom3:uavpos-genom3-1.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning architecture/genom:genom-2.12~!doc Scanning hardware/sick-genom:sick-genom-0.2~atrv+!doc [hardware/sick-genom:sick-genom-0.2~atrv+!doc] Warning: the LICENSE of hardware/sick-genom is undefined. Scanning graphics/py-qt-hpp-plot:py39-qt5-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-hpp-plot:py39-qt4-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py39-qt4-gepetto-viewer-corba>=5.6.0 Scanning graphics/py-qt-gepetto-viewer:py39-qt4-gepetto-viewer>=4.12.0 Scanning graphics/py-qt-hpp-plot:py38-qt5-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-hpp-plot:py38-qt4-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py38-qt4-gepetto-viewer-corba>=5.6.0 Scanning graphics/py-qt-gepetto-viewer:py38-qt4-gepetto-viewer>=4.12.0 Scanning graphics/py-qt-hpp-plot:py37-qt5-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-hpp-plot:py37-qt4-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py37-qt4-gepetto-viewer-corba>=5.6.0 Scanning graphics/py-qt-gepetto-viewer:py37-qt4-gepetto-viewer>=4.12.0 Scanning graphics/py-qt-hpp-plot:py36-qt5-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-hpp-plot:py36-qt4-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py36-qt4-gepetto-viewer-corba>=5.6.0 Scanning graphics/py-qt-gepetto-viewer:py36-qt4-gepetto-viewer>=4.12.0 Scanning graphics/py-qt-hpp-plot:py35-qt5-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-hpp-plot:py35-qt4-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py35-qt4-gepetto-viewer-corba>=5.6.0 Scanning graphics/py-qt-gepetto-viewer:py35-qt4-gepetto-viewer>=4.12.0 Scanning graphics/py-qt-hpp-plot:py34-qt5-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-hpp-plot:py34-qt4-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py34-qt4-gepetto-viewer-corba>=5.6.0 Scanning graphics/py-qt-gepetto-viewer:py34-qt4-gepetto-viewer>=4.12.0 Scanning graphics/py-qt-hpp-plot:py27-qt5-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-hpp-plot:py27-qt4-hpp-plot-4.11.0~!doc Scanning graphics/py-qt-gepetto-viewer-corba:py27-qt4-gepetto-viewer-corba>=5.6.0 Scanning graphics/py-qt-gepetto-viewer:py27-qt4-gepetto-viewer>=4.12.0 Scanning graphics/py-qt-hpp-plot:py39-qt5-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py39-qt4-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py38-qt5-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py38-qt4-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py37-qt5-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py37-qt4-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py36-qt5-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py36-qt4-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py35-qt5-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py35-qt4-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py34-qt5-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py34-qt4-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-plot:py27-qt4-hpp-plot-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py39-qt5-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py39-qt4-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py38-qt5-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py38-qt4-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py37-qt5-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py37-qt4-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py36-qt5-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py36-qt4-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py35-qt5-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py35-qt4-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py34-qt5-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py34-qt4-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py27-qt5-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py27-qt4-hpp-gepetto-viewer-4.11.0~!doc Scanning graphics/py-qt-hpp-gepetto-viewer:py39-qt5-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py39-qt4-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py38-qt5-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py38-qt4-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py37-qt5-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py37-qt4-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py36-qt5-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py36-qt4-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py35-qt5-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py35-qt4-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py34-qt5-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py34-qt4-hpp-gepetto-viewer-4.11.0~doc Scanning graphics/py-qt-hpp-gepetto-viewer:py27-qt4-hpp-gepetto-viewer-4.11.0~doc Scanning doc/py-hpp-tutorial:py39-hpp-tutorial-4.11.0~!doc Scanning doc/py-hpp-tutorial:py38-hpp-tutorial-4.11.0~!doc Scanning doc/py-hpp-tutorial:py37-hpp-tutorial-4.11.0~!doc Scanning doc/py-hpp-tutorial:py36-hpp-tutorial-4.11.0~!doc Scanning doc/py-hpp-tutorial:py35-hpp-tutorial-4.11.0~!doc Scanning doc/py-hpp-tutorial:py34-hpp-tutorial-4.11.0~!doc Scanning doc/py-hpp-tutorial:py27-hpp-tutorial-4.11.0~!doc Scanning doc/py-hpp-tutorial:py39-hpp-tutorial-4.11.0~doc Scanning doc/py-hpp-tutorial:py38-hpp-tutorial-4.11.0~doc Scanning doc/py-hpp-tutorial:py37-hpp-tutorial-4.11.0~doc Scanning doc/py-hpp-tutorial:py36-hpp-tutorial-4.11.0~doc Scanning doc/py-hpp-tutorial:py35-hpp-tutorial-4.11.0~doc Scanning doc/py-hpp-tutorial:py34-hpp-tutorial-4.11.0~doc Scanning simulation/py-hpp-environments:py39-hpp-environments-4.11.0~!doc Scanning simulation/py-hpp-environments:py38-hpp-environments-4.11.0~!doc Scanning simulation/py-hpp-environments:py37-hpp-environments-4.11.0~!doc Scanning simulation/py-hpp-environments:py36-hpp-environments-4.11.0~!doc Scanning simulation/py-hpp-environments:py35-hpp-environments-4.11.0~!doc Scanning simulation/py-hpp-environments:py34-hpp-environments-4.11.0~!doc Scanning simulation/py-hpp-environments:py27-hpp-environments-4.11.0~!doc Scanning simulation/py-hpp-environments:py39-hpp-environments-4.11.0~doc Scanning simulation/py-hpp-environments:py38-hpp-environments-4.11.0~doc Scanning simulation/py-hpp-environments:py37-hpp-environments-4.11.0~doc Scanning simulation/py-hpp-environments:py36-hpp-environments-4.11.0~doc Scanning simulation/py-hpp-environments:py35-hpp-environments-4.11.0~doc Scanning simulation/py-hpp-environments:py34-hpp-environments-4.11.0~doc Scanning robots/py-simple-humanoid-rbprm:py39-simple-humanoid-rbprm-4.11.0~!doc Scanning robots/py-simple-humanoid-rbprm:py38-simple-humanoid-rbprm-4.11.0~!doc Scanning robots/py-simple-humanoid-rbprm:py37-simple-humanoid-rbprm-4.11.0~!doc Scanning robots/py-simple-humanoid-rbprm:py36-simple-humanoid-rbprm-4.11.0~!doc Scanning robots/py-simple-humanoid-rbprm:py35-simple-humanoid-rbprm-4.11.0~!doc Scanning robots/py-simple-humanoid-rbprm:py34-simple-humanoid-rbprm-4.11.0~!doc Scanning robots/py-simple-humanoid-rbprm:py27-simple-humanoid-rbprm-4.11.0~!doc Scanning robots/py-simple-humanoid-rbprm:py39-simple-humanoid-rbprm-4.11.0~doc Scanning robots/py-simple-humanoid-rbprm:py38-simple-humanoid-rbprm-4.11.0~doc Scanning robots/py-simple-humanoid-rbprm:py37-simple-humanoid-rbprm-4.11.0~doc Scanning robots/py-simple-humanoid-rbprm:py36-simple-humanoid-rbprm-4.11.0~doc Scanning robots/py-simple-humanoid-rbprm:py35-simple-humanoid-rbprm-4.11.0~doc Scanning robots/py-simple-humanoid-rbprm:py34-simple-humanoid-rbprm-4.11.0~doc Scanning hardware/force-genom:force-genom-1.1.1~!doc [hardware/force-genom:force-genom-1.1.1~!doc] Warning: the LICENSE of hardware/force-genom is undefined. Scanning math/py-pinocchio:py39-pinocchio-2.6.3~!doc Scanning math/py-pinocchio:py38-pinocchio-2.6.3~!doc Scanning math/py-pinocchio:py37-pinocchio-2.6.3~!doc Scanning math/py-pinocchio:py36-pinocchio-2.6.3~!doc Scanning math/py-pinocchio:py35-pinocchio-2.6.3~!doc Scanning math/py-pinocchio:py34-pinocchio-2.6.3~!doc Scanning hardware/platine-genom:platine-genom-0.5~!doc Scanning knowledge/pellet:pellet-2.3.0~!doc Scanning robots/py-hpp-romeo:py39-hpp-romeo-4.11.0~!doc Scanning robots/py-hpp-romeo:py38-hpp-romeo-4.11.0~!doc Scanning robots/py-hpp-romeo:py37-hpp-romeo-4.11.0~!doc Scanning robots/py-hpp-romeo:py36-hpp-romeo-4.11.0~!doc Scanning robots/py-hpp-romeo:py35-hpp-romeo-4.11.0~!doc Scanning robots/py-hpp-romeo:py34-hpp-romeo-4.11.0~!doc Scanning robots/py-hpp-romeo:py27-hpp-romeo-4.11.0~!doc Scanning robots/py-hpp-romeo:py39-hpp-romeo-4.11.0~doc Scanning robots/py-hpp-romeo:py38-hpp-romeo-4.11.0~doc Scanning robots/py-hpp-romeo:py37-hpp-romeo-4.11.0~doc Scanning robots/py-hpp-romeo:py36-hpp-romeo-4.11.0~doc Scanning robots/py-hpp-romeo:py35-hpp-romeo-4.11.0~doc Scanning robots/py-hpp-romeo:py34-hpp-romeo-4.11.0~doc Scanning pkgtools/robotpkgdb:robotpkgdb-20210917~!doc Scanning audio/festival:festival-1.96~!doc Scanning image/viman-genom:viman-genom-1.6~!doc Scanning math/gbM:gbM-0.11~!doc Scanning path/py-hpp-rbprm-corba:py39-hpp-rbprm-corba-4.11.0r1~!doc Scanning path/py-hpp-rbprm-corba:py38-hpp-rbprm-corba-4.11.0r1~!doc Scanning path/py-hpp-rbprm-corba:py37-hpp-rbprm-corba-4.11.0r1~!doc Scanning path/py-hpp-rbprm-corba:py36-hpp-rbprm-corba-4.11.0r1~!doc Scanning path/py-hpp-rbprm-corba:py35-hpp-rbprm-corba-4.11.0r1~!doc Scanning path/py-hpp-rbprm-corba:py34-hpp-rbprm-corba-4.11.0r1~!doc Scanning path/py-hpp-rbprm-corba:py27-hpp-rbprm-corba-4.11.0r1~!doc Scanning path/py-hpp-rbprm-corba:py39-hpp-rbprm-corba-4.11.0r1~doc Scanning path/py-hpp-rbprm-corba:py38-hpp-rbprm-corba-4.11.0r1~doc Scanning path/py-hpp-rbprm-corba:py37-hpp-rbprm-corba-4.11.0r1~doc Scanning path/py-hpp-rbprm-corba:py36-hpp-rbprm-corba-4.11.0r1~doc Scanning path/py-hpp-rbprm-corba:py35-hpp-rbprm-corba-4.11.0r1~doc Scanning path/py-hpp-rbprm-corba:py34-hpp-rbprm-corba-4.11.0r1~doc Scanning interfaces/genHum-genom:genHum-genom-1.1r1~!doc Scanning mapping/zone-genom:zone-genom-1.1~!doc [mapping/zone-genom:zone-genom-1.1~!doc] Warning: the LICENSE of mapping/zone-genom is undefined. Scanning hardware/sahand-genom:sahand-genom-1.1~!doc [hardware/sahand-genom:sahand-genom-1.1~!doc] Warning: the LICENSE of hardware/sahand-genom is undefined. Scanning math/eigen3:eigen3-3.3.0~!doc Scanning path/ndd-genom:ndd-genom-1.0~!doc [path/ndd-genom:ndd-genom-1.0~!doc] Warning: the LICENSE of path/ndd-genom is undefined. Scanning path/hpp-walkgen:hpp-walkgen-4.11.0~!doc Scanning middleware/openni2:openni2-2.2beta2r1~!doc Scanning robots/ivmob-genom:ivmob-genom-1.4~!doc Scanning robots/rotorcraft-genom3:rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning robots/rotorcraft-genom3:rotorcraft-genom3-3.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning localization/hueblob-genom:hueblob-genom-1.4~!doc Scanning audio/speett-genom:speett-genom-1.0~!doc Scanning robots/py-hyq-rbprm:py39-hyq-rbprm-4.11.0~!doc Scanning robots/py-hyq-rbprm:py38-hyq-rbprm-4.11.0~!doc Scanning robots/py-hyq-rbprm:py37-hyq-rbprm-4.11.0~!doc Scanning robots/py-hyq-rbprm:py36-hyq-rbprm-4.11.0~!doc Scanning robots/py-hyq-rbprm:py35-hyq-rbprm-4.11.0~!doc Scanning robots/py-hyq-rbprm:py34-hyq-rbprm-4.11.0~!doc Scanning robots/py-hyq-rbprm:py27-hyq-rbprm-4.11.0~!doc Scanning robots/py-hyq-rbprm:py39-hyq-rbprm-4.11.0~doc Scanning robots/py-hyq-rbprm:py38-hyq-rbprm-4.11.0~doc Scanning robots/py-hyq-rbprm:py37-hyq-rbprm-4.11.0~doc Scanning robots/py-hyq-rbprm:py36-hyq-rbprm-4.11.0~doc Scanning robots/py-hyq-rbprm:py35-hyq-rbprm-4.11.0~doc Scanning robots/py-hyq-rbprm:py34-hyq-rbprm-4.11.0~doc Scanning math/py-ndcurves:py39-ndcurves-1.1.0~!doc Scanning math/py-ndcurves:py38-ndcurves-1.1.0~!doc Scanning math/py-ndcurves:py37-ndcurves-1.1.0~!doc Scanning math/py-ndcurves:py36-ndcurves-1.1.0~!doc Scanning math/py-ndcurves:py35-ndcurves-1.1.0~!doc Scanning math/py-ndcurves:py34-ndcurves-1.1.0~!doc Scanning robots/rmp440-genom3:rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning robots/rmp440-genom3:rmp440-genom3-0.1r2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning motion/locoDemo-genom:locoDemo-genom-1.5~!doc Scanning interfaces/ros-control-msgs:ros-control-msgs-1.4~!doc Scanning motion/pilo-genom:pilo-genom-1.2r1~rmp400+!doc [motion/pilo-genom:pilo-genom-1.2r1~rmp400+!doc] Warning: the LICENSE of motion/pilo-genom is undefined. Scanning path/py-hpp-centroidal-dynamics:py39-hpp-centroidal-dynamics-4.11.0~!doc Scanning path/py-hpp-centroidal-dynamics:py38-hpp-centroidal-dynamics-4.11.0~!doc Scanning path/py-hpp-centroidal-dynamics:py37-hpp-centroidal-dynamics-4.11.0~!doc Scanning path/py-hpp-centroidal-dynamics:py36-hpp-centroidal-dynamics-4.11.0~!doc Scanning path/py-hpp-centroidal-dynamics:py35-hpp-centroidal-dynamics-4.11.0~!doc Scanning path/py-hpp-centroidal-dynamics:py34-hpp-centroidal-dynamics-4.11.0~!doc Scanning path/py-hpp-centroidal-dynamics:py27-hpp-centroidal-dynamics-4.11.0~!doc Scanning path/py-hpp-centroidal-dynamics:py39-hpp-centroidal-dynamics-4.11.0~doc Scanning path/py-hpp-centroidal-dynamics:py38-hpp-centroidal-dynamics-4.11.0~doc Scanning path/py-hpp-centroidal-dynamics:py37-hpp-centroidal-dynamics-4.11.0~doc Scanning path/py-hpp-centroidal-dynamics:py36-hpp-centroidal-dynamics-4.11.0~doc Scanning path/py-hpp-centroidal-dynamics:py35-hpp-centroidal-dynamics-4.11.0~doc Scanning path/py-hpp-centroidal-dynamics:py34-hpp-centroidal-dynamics-4.11.0~doc Scanning path/hpp-statistics:hpp-statistics-4.11.0~!doc Scanning localization/gyro-genom:gyro-genom-0.3r1~gyroKVH5000 [localization/gyro-genom:gyro-genom-0.3r1~gyroKVH5000] Warning: the LICENSE of localization/gyro-genom is undefined. Scanning localization/gyro-genom:gyro-genom-0.3r1~gyroKVH1000+!doc [localization/gyro-genom:gyro-genom-0.3r1~gyroKVH1000+!doc] Warning: the LICENSE of localization/gyro-genom is undefined. Scanning robots/jloco-genom:jloco-genom-2.0~!doc [robots/jloco-genom:jloco-genom-2.0~!doc] Warning: the LICENSE of robots/jloco-genom is undefined. Scanning math/py-eigenpy:py39-eigenpy-2.6.7~!doc Scanning math/py-eigenpy:py38-eigenpy-2.6.7~!doc Scanning math/py-eigenpy:py37-eigenpy-2.6.7~!doc Scanning math/py-eigenpy:py36-eigenpy-2.6.7~!doc Scanning math/py-eigenpy:py35-eigenpy-2.6.7~!doc Scanning math/py-eigenpy:py34-eigenpy-2.6.7~!doc Scanning math/t3d:libt3d-2.6~!doc Scanning doc/demo-genom:demo-genom-0.1~!doc Scanning sysutils/py-rospkg:py39-rospkg-1.1.7~!doc Scanning sysutils/py-rospkg:py38-rospkg-1.1.7~!doc Scanning sysutils/py-rospkg:py37-rospkg-1.1.7~!doc Scanning sysutils/py-rospkg:py36-rospkg-1.1.7~!doc Scanning sysutils/py-rospkg:py35-rospkg-1.1.7~!doc Scanning sysutils/py-rospkg:py34-rospkg-1.1.7~!doc Scanning motion/softMotion-libs:softMotion-libs-3.12~tcl+!* Scanning motion/softMotion-libs:softMotion-libs-3.12~!*+!doc Scanning middleware/py-omniORBpy:py39-omniORBpy-4.2.4~!doc Scanning middleware/py-omniORBpy:py38-omniORBpy-4.2.4~!doc Scanning middleware/py-omniORBpy:py37-omniORBpy-4.2.4~!doc Scanning middleware/py-omniORBpy:py36-omniORBpy-4.2.4~!doc Scanning middleware/py-omniORBpy:py35-omniORBpy-4.2.4~!doc Scanning middleware/py-omniORBpy:py34-omniORBpy-4.2.4~!doc Scanning path/maneuver-genom3:maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning path/maneuver-genom3:maneuver-genom3-2.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc Scanning lang/ros-message-generation:ros-message-generation-0.4~!doc Scanning mapping/worldmodelgrid3dg-genom:worldmodelgrid3dg-genom-1.0~!doc [mapping/worldmodelgrid3dg-genom:worldmodelgrid3dg-genom-1.0~!doc] Warning: the LICENSE of mapping/worldmodelgrid3dg-genom is undefined. Scanning sysutils/py-catkin-pkg:py39-catkin-pkg-0.4.8~!doc Scanning sysutils/py-catkin-pkg:py38-catkin-pkg-0.4.8~!doc Scanning sysutils/py-catkin-pkg:py37-catkin-pkg-0.4.8~!doc Scanning sysutils/py-catkin-pkg:py36-catkin-pkg-0.4.8~!doc Scanning sysutils/py-catkin-pkg:py35-catkin-pkg-0.4.8~!doc Scanning sysutils/py-catkin-pkg:py34-catkin-pkg-0.4.8~!doc Scanning localization/GPS-genom:GPS-genom-1.7~!doc Scanning robots/py-solo-rbprm:py39-solo-rbprm-4.11.0~!doc Scanning robots/py-solo-rbprm:py38-solo-rbprm-4.11.0~!doc Scanning robots/py-solo-rbprm:py37-solo-rbprm-4.11.0~!doc Scanning robots/py-solo-rbprm:py36-solo-rbprm-4.11.0~!doc Scanning robots/py-solo-rbprm:py35-solo-rbprm-4.11.0~!doc Scanning robots/py-solo-rbprm:py34-solo-rbprm-4.11.0~!doc Scanning robots/py-solo-rbprm:py27-solo-rbprm-4.11.0~!doc Scanning robots/py-solo-rbprm:py39-solo-rbprm-4.11.0~doc Scanning robots/py-solo-rbprm:py38-solo-rbprm-4.11.0~doc Scanning robots/py-solo-rbprm:py37-solo-rbprm-4.11.0~doc Scanning robots/py-solo-rbprm:py36-solo-rbprm-4.11.0~doc Scanning robots/py-solo-rbprm:py35-solo-rbprm-4.11.0~doc Scanning robots/py-solo-rbprm:py34-solo-rbprm-4.11.0~doc Scanning interfaces/jrl-mal:jrl-mal-1.19.6r1~!doc Scanning optimization/py-casadi:py39-casadi-3.5.5r4~!doc Scanning optimization/py-casadi:py38-casadi-3.5.5r4~!doc Scanning optimization/py-casadi:py37-casadi-3.5.5r4~!doc Scanning optimization/py-casadi:py36-casadi-3.5.5r4~!doc Scanning optimization/py-casadi:py35-casadi-3.5.5r4~!doc Scanning optimization/py-casadi:py34-casadi-3.5.5r4~!doc Scanning image/viam-libs:viam-libs-1.12r1~!doc Scanning interfaces/genPos-genom:genPos-genom-0.3r1~!doc Scanning audio/clone-genom:clone-genom-0.2r1~!doc [audio/clone-genom:clone-genom-0.2r1~!doc] Warning: the LICENSE of audio/clone-genom is undefined. Scanning graphics/coldman-genom:coldman-genom-1.3r1~!doc Scanning graphics/coldman-libs:coldman-libs-1.4~display+!doc Scanning hardware/libftdi:libftdi-0.19~!doc Scanning localization/MTI-genom:MTI-genom-0.4r1~!doc [localization/MTI-genom:MTI-genom-0.4r1~!doc] Warning: the LICENSE of localization/MTI-genom is undefined. Scanning devel/log4cxx:log4cxx-0.10.0r1~!doc Scanning path/py-hpp-corbaserver:py39-hpp-corbaserver-4.11.0r1~!doc Scanning path/py-hpp-corbaserver:py38-hpp-corbaserver-4.11.0r1~!doc Scanning path/py-hpp-corbaserver:py37-hpp-corbaserver-4.11.0r1~!doc Scanning path/py-hpp-corbaserver:py36-hpp-corbaserver-4.11.0r1~!doc Scanning path/py-hpp-corbaserver:py35-hpp-corbaserver-4.11.0r1~!doc Scanning path/py-hpp-corbaserver:py34-hpp-corbaserver-4.11.0r1~!doc Scanning path/py-hpp-corbaserver:py27-hpp-corbaserver-4.11.0r1~!doc Scanning path/py-hpp-corbaserver:py39-hpp-corbaserver-4.11.0r1~doc Scanning path/py-hpp-corbaserver:py38-hpp-corbaserver-4.11.0r1~doc Scanning path/py-hpp-corbaserver:py37-hpp-corbaserver-4.11.0r1~doc Scanning path/py-hpp-corbaserver:py36-hpp-corbaserver-4.11.0r1~doc Scanning path/py-hpp-corbaserver:py35-hpp-corbaserver-4.11.0r1~doc Scanning path/py-hpp-corbaserver:py34-hpp-corbaserver-4.11.0r1~doc Scanning graphics/py-qt-hpp-gui:py39-qt5-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py39-qt4-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py38-qt5-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py38-qt4-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py37-qt5-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py37-qt4-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py36-qt5-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py36-qt4-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py35-qt5-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py35-qt4-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py34-qt5-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py34-qt4-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py27-qt5-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py27-qt4-hpp-gui-4.11.0~!doc Scanning graphics/py-qt-hpp-gui:py39-qt5-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py39-qt4-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py38-qt5-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py38-qt4-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py37-qt5-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py37-qt4-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py36-qt5-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py36-qt4-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py35-qt5-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py35-qt4-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py34-qt5-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py34-qt4-hpp-gui-4.11.0~doc Scanning graphics/py-qt-hpp-gui:py27-qt4-hpp-gui-4.11.0~doc Scanning hardware/velodyne-genom:velodyne-genom-1.6~!doc Scanned 1112 packages (948 unique) [0%] Processing archivers/zlib:zlib-1.2.3~!doc ===> Bulk building for zlib-1.2.3 Binary package for zlib-1.2.3 is up-to-date. [0%] Processing pkgtools/digest:digest-20080510~!doc ===> Bulk building for digest-20080510 Binary package for digest-20080510 is up-to-date. [0%] Processing pkgtools/pkg_install:pkg_install-20110805.10~!doc ===> Bulk building for pkg_install-20110805.10 Binary package for pkg_install-20110805.10 is up-to-date. [0%] Processing pkgtools/robotpkgdb:robotpkgdb-20210917~!doc ===> Cleaning temporary files for robotpkgdb-20210917~csv+sqlite ===> Bulk building for robotpkgdb-20210917~csv+sqlite => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Building with the following options: => Required system package A BSD-compatible install program: install-sh found => Required system package sqlite3>=3: sqlite3-3.7.17 found => Configuring sources => Registering installation for robotpkgdb-20210917~csv+sqlite => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/pub ===> Logging bulk summary for robotpkgdb-20210917~csv+sqlite => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for robotpkgdb-20210917~csv+sqlite ===> Done bulk for robotpkgdb-20210917~csv+sqlite [0%] Processing pkgtools/install-sh:install-sh-20070712~!doc ===> Bulk building for install-sh-20070712 Binary package for install-sh-20070712 is up-to-date. [0%] Processing archivers/libarchive:libarchive-2.8.4~!doc ===> Bulk building for libarchive-2.8.4 Binary package for libarchive-2.8.4 is up-to-date. [0%] Processing archivers/bzip2:bzip2-1.0.5~!doc ===> Bulk building for bzip2-1.0.5 Binary package for bzip2-1.0.5 is up-to-date. [0%] Processing doc/robotpkg:robotpkg-guide-20210917~!doc ===> Cleaning temporary files for robotpkg-guide-20210917~pdf ===> Bulk building for robotpkg-guide-20210917~pdf => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Building with the following options: => Required system package A BSD-compatible install program: install-sh found => Required system package pdflatex: pdflatex found => Required system package TeX lmodern: tex-lmodern found => Registering installation for robotpkg-guide-20210917~pdf => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/pub ===> Logging bulk summary for robotpkg-guide-20210917~pdf => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for robotpkg-guide-20210917~pdf ===> Done bulk for robotpkg-guide-20210917~pdf [0%] Processing pkgtools/url2robotpkg:url2robotpkg-2.7~!doc ===> Bulk building for url2robotpkg-2.7 Binary package for url2robotpkg-2.7 is up-to-date. [0%] Processing pkgtools/tnftp:tnftp-20151004~ssl+!doc ===> Bulk building for tnftp-20151004~ssl Binary package for tnftp-20151004~ssl is up-to-date. [1%] Processing math/boost-numeric-bindings-v1:boost-numeric-bindings-v1-20100322~!doc ===> Bulk building for boost-numeric-bindings-v1-20100322 Binary package for boost-numeric-bindings-v1-20100322 is up-to-date. [1%] Processing path/hpp-util:hpp-util-4.11.0~doc ===> Cleaning temporary files for hpp-util-4.11.0~doc ===> Bulk building for hpp-util-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-util-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-util/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-util-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-util-4.11.0~doc ===> Done bulk for hpp-util-4.11.0~doc [1%] Processing path/hpp-util:hpp-util-4.11.0~!doc ===> Cleaning temporary files for hpp-util-4.11.0 ===> Bulk building for hpp-util-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-util-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-util/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-util-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-util-4.11.0 ===> Done bulk for hpp-util-4.11.0 [1%] Processing math/sensFusion-libs:sensFusion-libs-1.3~!doc ===> Bulk building for sensFusion-libs-1.3 Binary package for sensFusion-libs-1.3 is up-to-date. [1%] Processing pkgtools/libnbcompat:libnbcompat-20150615~!doc ===> Bulk building for libnbcompat-20150615 Binary package for libnbcompat-20150615 is up-to-date. [1%] Processing middleware/hpp-template-corba:hpp-template-corba-4.11.0~doc ===> Cleaning temporary files for hpp-template-corba-4.11.0~doc ===> Bulk building for hpp-template-corba-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-util>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-template-corba-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/middleware/hpp-template-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-template-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-template-corba-4.11.0~doc ===> Done bulk for hpp-template-corba-4.11.0~doc [1%] Processing middleware/hpp-template-corba:hpp-template-corba-4.11.0~!doc ===> Cleaning temporary files for hpp-template-corba-4.11.0 ===> Bulk building for hpp-template-corba-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-util>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-template-corba-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/middleware/hpp-template-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-template-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-template-corba-4.11.0 ===> Done bulk for hpp-template-corba-4.11.0 [1%] Processing archivers/pax:pax-20080110~!doc ===> Bulk building for pax-20080110 Binary package for pax-20080110 is up-to-date. [1%] Processing graphics/py-pythonqt:py27-pythonqt-3.2r1~!doc ===> Bulk building for py27-pythonqt-3.2r1 Binary package for py27-pythonqt-3.2r1 is up-to-date. [2%] Processing graphics/py-pythonqt:py34-pythonqt-3.2r1~!doc ===> Bulk building for py34-pythonqt-3.2r1 Binary package for py34-pythonqt-3.2r1 is up-to-date. [2%] Processing graphics/py-pythonqt:py35-pythonqt-3.2r1~!doc ===> Bulk building for py35-pythonqt-3.2r1 Binary package for py35-pythonqt-3.2r1 is up-to-date. [2%] Processing graphics/py-pythonqt:py36-pythonqt-3.2r1~!doc ===> Bulk building for py36-pythonqt-3.2r1 Binary package for py36-pythonqt-3.2r1 is up-to-date. [2%] Processing graphics/py-pythonqt:py37-pythonqt-3.2r1~!doc ===> Bulk building for py37-pythonqt-3.2r1 Binary package for py37-pythonqt-3.2r1 is up-to-date. [2%] Processing graphics/py-pythonqt:py38-pythonqt-3.2r1~!doc ===> Bulk building for py38-pythonqt-3.2r1 Binary package for py38-pythonqt-3.2r1 is up-to-date. [2%] Processing graphics/py-pythonqt:py39-pythonqt-3.2r1~!doc ===> Bulk building for py39-pythonqt-3.2r1 Binary package for py39-pythonqt-3.2r1 is up-to-date. [2%] Processing graphics/openvrml-libs:openvrml-libs-0.18.9~!doc ===> Bulk building for openvrml-libs-0.18.9 Binary package for openvrml-libs-0.18.9 is up-to-date. [2%] Processing devel/ycm:ycm-0.12.0r1~!doc ===> Cleaning temporary files for ycm-0.12.0r1 ===> Bulk building for ycm-0.12.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.12: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ycm-0.12.0r1: ERROR: ERROR: cmake>=3.12 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/devel/ycm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ycm-0.12.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ycm-0.12.0r1 ===> Done bulk for ycm-0.12.0r1 [2%] Processing devel/mkdep:mkdep-2.9~!doc ===> Bulk building for mkdep-2.9 Binary package for mkdep-2.9 is up-to-date. [2%] Processing pkgtools/rbulkit:rbulkit-20200227~!doc ===> Bulk building for rbulkit-20200227 Binary package for rbulkit-20200227 is up-to-date. [3%] Processing mapping/worldmodelgrid3d:worldmodelgrid3d-1.0~!doc Warning: the LICENSE of mapping/worldmodelgrid3d is undefined. ===> Bulk building for worldmodelgrid3d-1.0~boost Binary package for worldmodelgrid3d-1.0~boost is up-to-date. [3%] Processing hardware/sahand-kmod:sahand-kmod-2008.01.10~!doc ===> Bulk building for sahand-kmod-2008.01.10 Binary package for sahand-kmod-2008.01.10 is up-to-date. [3%] Processing math/py-quadprog:py27-quadprog-0.1.6r1~!doc ===> Cleaning temporary files for py27-quadprog-0.1.6r1 ===> Bulk building for py27-quadprog-0.1.6r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package py27-cython>=0.20.0: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-quadprog-0.1.6r1: ERROR: ERROR: py27-cython>=0.20.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/py-quadprog/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-quadprog-0.1.6r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-quadprog-0.1.6r1 ===> Done bulk for py27-quadprog-0.1.6r1 [3%] Processing math/py-quadprog:py34-quadprog-0.1.6r1~!doc ===> Bulk building for py34-quadprog-0.1.6r1 Binary package for py34-quadprog-0.1.6r1 is up-to-date. [3%] Processing math/py-quadprog:py35-quadprog-0.1.6r1~!doc ===> Bulk building for py35-quadprog-0.1.6r1 Binary package for py35-quadprog-0.1.6r1 is up-to-date. [3%] Processing math/py-quadprog:py36-quadprog-0.1.6r1~!doc ===> Bulk building for py36-quadprog-0.1.6r1 Binary package for py36-quadprog-0.1.6r1 is up-to-date. [3%] Processing math/py-quadprog:py37-quadprog-0.1.6r1~!doc ===> Bulk building for py37-quadprog-0.1.6r1 Binary package for py37-quadprog-0.1.6r1 is up-to-date. [3%] Processing math/py-quadprog:py38-quadprog-0.1.6r1~!doc ===> Bulk building for py38-quadprog-0.1.6r1 Binary package for py38-quadprog-0.1.6r1 is up-to-date. [3%] Processing math/py-quadprog:py39-quadprog-0.1.6r1~!doc ===> Bulk building for py39-quadprog-0.1.6r1 Binary package for py39-quadprog-0.1.6r1 is up-to-date. [4%] Processing middleware/pocolibs:pocolibs-3.1~!doc ===> Bulk building for pocolibs-3.1 Binary package for pocolibs-3.1 is up-to-date. [4%] Processing audio/festlex-poslex:festlex-poslex-1.96~!doc ===> Bulk building for festlex-poslex-1.96 Binary package for festlex-poslex-1.96 is up-to-date. [4%] Processing hardware/MTI:MTI-0.6~!doc Warning: the LICENSE of hardware/MTI is undefined. ===> Bulk building for MTI-0.6 Binary package for MTI-0.6 is up-to-date. [4%] Processing devel/jsoncpp:jsoncpp-0.5.0~doc ===> Bulk building for jsoncpp-0.5.0~doc Binary package for jsoncpp-0.5.0~doc is up-to-date. [4%] Processing devel/jsoncpp:jsoncpp-0.5.0~!doc ===> Bulk building for jsoncpp-0.5.0 Binary package for jsoncpp-0.5.0 is up-to-date. [4%] Processing image/sift:sift-1.1.2r1~doc ===> Bulk building for sift-1.1.2r1~doc Binary package for sift-1.1.2r1~doc is up-to-date. [4%] Processing image/sift:sift-1.1.2r1~!doc ===> Bulk building for sift-1.1.2r1 Binary package for sift-1.1.2r1 is up-to-date. [4%] Processing middleware/omniORB:omniORB-4.2.4~!doc ===> Bulk building for omniORB-4.2.4 Binary package for omniORB-4.2.4 is up-to-date. [4%] Processing graphics/vcglib:vcglib-20100824~doc Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Cleaning temporary files for vcglib-20100824~doc ===> Bulk building for vcglib-20100824~doc => Checking for clear installation Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package svn>=1.6: svn-1.7.14 found Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Dependency digest-20080510 already installed => Required system package eigen2>=2.0.12: MISSING => Dependency tnftp-20151004~ssl already installed Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ERROR: ====================================================================== ERROR: Missing system packages required for vcglib-20100824~doc: ERROR: ERROR: eigen2>=2.0.12 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/vcglib/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Logging bulk summary for vcglib-20100824~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Cleaning temporary files for vcglib-20100824~doc ===> Done bulk for vcglib-20100824~doc [4%] Processing graphics/vcglib:vcglib-20100824~!doc ===> Cleaning temporary files for vcglib-20100824 ===> Bulk building for vcglib-20100824 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package svn>=1.6: svn-1.7.14 found => Dependency digest-20080510 already installed => Required system package eigen2>=2.0.12: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for vcglib-20100824: ERROR: ERROR: eigen2>=2.0.12 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/vcglib/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for vcglib-20100824 => Checking leftover files => Creating bulk log files => Logging bulk metadata Warning: DOXYGEN_PLIST_DIR in graphics/vcglib is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Cleaning temporary files for vcglib-20100824 ===> Done bulk for vcglib-20100824 [5%] Processing net/tclserv:tclserv-2.8.2~!doc ===> Bulk building for tclserv-2.8.2 Binary package for tclserv-2.8.2 is up-to-date. [5%] Processing mapping/octomap:octomap-1.9.6~!doc ===> Cleaning temporary files for octomap-1.9.6 ===> Bulk building for octomap-1.9.6 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.0.2: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for octomap-1.9.6: ERROR: ERROR: cmake>=3.0.2 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/mapping/octomap/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for octomap-1.9.6 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for octomap-1.9.6 ===> Done bulk for octomap-1.9.6 [5%] Processing graphics/gerard-bauzil:gerard-bauzil-1.2.0~!doc ===> Bulk building for gerard-bauzil-1.2.0 Binary package for gerard-bauzil-1.2.0 is up-to-date. [5%] Processing pkgtools/robotpkg_chk:robotpkg_chk-1.1~!doc ===> Bulk building for robotpkg_chk-1.1 Binary package for robotpkg_chk-1.1 is up-to-date. [5%] Processing math/eigen-quadprog:eigen-quadprog-1.0.1r1~!doc ===> Cleaning temporary files for eigen-quadprog-1.0.1r1 ===> Bulk building for eigen-quadprog-1.0.1r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for eigen-quadprog-1.0.1r1: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/eigen-quadprog/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for eigen-quadprog-1.0.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for eigen-quadprog-1.0.1r1 ===> Done bulk for eigen-quadprog-1.0.1r1 [5%] Processing sysutils/interceptty:interceptty-0.6~!doc ===> Bulk building for interceptty-0.6 Binary package for interceptty-0.6 is up-to-date. [5%] Processing hardware/tk3-paparazzi:tk3-paparazzi-1.1.1~!doc ===> Cleaning temporary files for tk3-paparazzi-1.1.1 ===> Bulk building for tk3-paparazzi-1.1.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package arm-none-eabi-gcc>=4.9: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for tk3-paparazzi-1.1.1: ERROR: ERROR: arm-none-eabi-gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/tk3-paparazzi/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for tk3-paparazzi-1.1.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for tk3-paparazzi-1.1.1 ===> Done bulk for tk3-paparazzi-1.1.1 [5%] Processing lang/jython:jython-2.5.3b1~!doc ===> Bulk building for jython-2.5.3b1 Binary package for jython-2.5.3b1 is up-to-date. [5%] Processing image/opencv2:opencv2-2.4.13.6~!doc ===> Bulk building for opencv2-2.4.13.6 Binary package for opencv2-2.4.13.6 is up-to-date. [6%] Processing net/libfetch:libfetch-2.39.1~!doc ===> Bulk building for libfetch-2.39.1 Binary package for libfetch-2.39.1 is up-to-date. [6%] Processing image/opencv3:opencv3-3.4.3r1~!doc ===> Bulk building for opencv3-3.4.3r1 Binary package for opencv3-3.4.3r1 is up-to-date. [6%] Processing graphics/sun-java3d:sun-java3d-1.5.1~!doc ===> Bulk building for sun-java3d-1.5.1 Binary package for sun-java3d-1.5.1 is up-to-date. [6%] Processing mapping/segkit:segkit-1.0~!doc Warning: the LICENSE of mapping/segkit is undefined. ===> Bulk building for segkit-1.0 Binary package for segkit-1.0 is up-to-date. [6%] Processing devel/jafar-kernel:jafar-kernel-0.6r1~!doc ===> Bulk building for jafar-kernel-0.6r1 Binary package for jafar-kernel-0.6r1 is up-to-date. [6%] Processing simulation/optitrack-gazebo:optitrack-gazebo-1.0~!doc ===> Cleaning temporary files for optitrack-gazebo-1.0 ===> Bulk building for optitrack-gazebo-1.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gazebo>=1: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for optitrack-gazebo-1.0: ERROR: ERROR: gazebo>=1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/optitrack-gazebo/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for optitrack-gazebo-1.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for optitrack-gazebo-1.0 ===> Done bulk for optitrack-gazebo-1.0 [6%] Processing sysutils/arduio:arduio-1.2~!doc ===> Bulk building for arduio-1.2 Binary package for arduio-1.2 is up-to-date. [6%] Processing devel/gbx-share:gbx-share-10.11~!doc ===> Bulk building for gbx-share-10.11 Binary package for gbx-share-10.11 is up-to-date. [6%] Processing devel/orocos-log4cpp:orocos-log4cpp-2.9.1r1~!doc ===> Bulk building for orocos-log4cpp-2.9.1r1 Binary package for orocos-log4cpp-2.9.1r1 is up-to-date. [6%] Processing audio/ogi-voice-as-diphone:ogi-voice_as_diphone-2.3~!doc ===> Bulk building for ogi-voice_as_diphone-2.3 Binary package for ogi-voice_as_diphone-2.3 is up-to-date. [7%] Processing robots/neobotix-libs:neobotix-libs-2.1r1~!doc ===> Bulk building for neobotix-libs-2.1r1 Binary package for neobotix-libs-2.1r1 is up-to-date. [7%] Processing graphics/simple-humanoid-description:simple-humanoid-description-1.1.0r1~!doc ===> Cleaning temporary files for simple-humanoid-description-1.1.0r1 ===> Bulk building for simple-humanoid-description-1.1.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for simple-humanoid-description-1.1.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/simple-humanoid-description/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for simple-humanoid-description-1.1.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for simple-humanoid-description-1.1.0r1 ===> Done bulk for simple-humanoid-description-1.1.0r1 [7%] Processing optimization/roboptim-core:roboptim-core-3.1r2~!doc ===> Cleaning temporary files for roboptim-core-3.1r2 ===> Bulk building for roboptim-core-3.1r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=4.6 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.53 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.53.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.53.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.53.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.53.0 found => Required system package cmake>=2.6: cmake-2.8.12.2 found => Required system package doxygen>=1.5: doxygen-1.8.5 found => Required system package eigen3>=3.2.0: eigen3-3.2.5 found => Required system package g++>=4.6: g++-4.8.5 found => Required system package gcc>=3: gcc-4.8.5 found => Required system package GNU m4>=1.4: gm4-1.4.16 found => Required system package latex>=3.14: latex-3.1415926 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4.2 found => Required system package libtool-ltdl>=1.5.22: libtool-ltdl-2.4.2 found => Required system package log4cxx>=0.10: log4cxx-0.10.0 found => Required system package pkg-config>=0.22: pkg-config-0.27.1 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for roboptim-core-3.1r2 An unexpected error occured. The last 10 log lines are shown below. | from /local/robotpkg/var/tmp/robotpkg/optimization/roboptim-core/work/roboptim-core-3.1/src/generic-solver.cc:22: | /usr/include/c++/4.8.2/stdexcept:121:13: error: overriding 'virtual std::runtime_error::~runtime_error() throw ()' | virtual ~runtime_error() _GLIBCXX_USE_NOEXCEPT; | ^ | make[2]: *** [src/CMakeFiles/roboptim-core.dir/result-with-warnings.cc.o] Error 1 | make[2]: *** [src/CMakeFiles/roboptim-core.dir/generic-solver.cc.o] Error 1 | make[2]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/optimization/roboptim-core/work/roboptim-core-3.1' | make[1]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/optimization/roboptim-core/work/roboptim-core-3.1' => Marking roboptim-core-3.1r2 as broken | make[1]: *** [src/CMakeFiles/roboptim-core.dir/all] Error 2 | make: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/optimization/roboptim-core/work/build.log make[3]: *** [do-build] Error 1 make[2]: *** [pkg-check-installed] Error 2 ERROR: make: *** [package] Error 2 ===> Logging bulk summary for roboptim-core-3.1r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for roboptim-core-3.1r2 ===> Done bulk for roboptim-core-3.1r2 [7%] Processing devel/log4cxx:log4cxx-0.10.0r1~doc ===> Bulk building for log4cxx-0.10.0r1~doc Binary package for log4cxx-0.10.0r1~doc is up-to-date. [7%] Processing devel/log4cxx:log4cxx-0.10.0r1~!doc ===> Bulk building for log4cxx-0.10.0r1 Binary package for log4cxx-0.10.0r1 is up-to-date. [7%] Processing pkgtools/pkgin:pkgin-0.6.4r2~!doc ===> Bulk building for pkgin-0.6.4r2 Binary package for pkgin-0.6.4r2 is up-to-date. [7%] Processing robots/mor-libs:mor-libs-0.3~!doc ===> Cleaning temporary files for mor-libs-0.3 ===> Bulk building for mor-libs-0.3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=5: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for mor-libs-0.3: ERROR: ERROR: gcc>=5 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/mor-libs/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for mor-libs-0.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mor-libs-0.3 ===> Done bulk for mor-libs-0.3 [7%] Processing doc/boost-docs:boost-docs-1.52.0~!doc ===> Bulk building for boost-docs-1.52.0 Binary package for boost-docs-1.52.0 is up-to-date. [7%] Processing interfaces/openrobots2-idl:openrobots2-idl-2.1~!doc ===> Bulk building for openrobots2-idl-2.1 Binary package for openrobots2-idl-2.1 is up-to-date. [8%] Processing hardware/libftdi:libftdi-0.19~doc ===> Bulk building for libftdi-0.19~doc Binary package for libftdi-0.19~doc is up-to-date. [8%] Processing hardware/libftdi:libftdi-0.19~!doc ===> Bulk building for libftdi-0.19 Binary package for libftdi-0.19 is up-to-date. [8%] Processing audio/festlex-cmu:festlex-cmu-1.96~!doc ===> Bulk building for festlex-cmu-1.96 Binary package for festlex-cmu-1.96 is up-to-date. [8%] Processing image/libdc1394-1:libdc1394_1-1.2.1~!doc ===> Bulk building for libdc1394_1-1.2.1 Binary package for libdc1394_1-1.2.1 is up-to-date. [8%] Processing math/meschach:meschach-1.2b~!doc ===> Bulk building for meschach-1.2b Binary package for meschach-1.2b is up-to-date. [8%] Processing math/tvmet:tvmet-1.7.2~!doc Warning: the LICENSE of math/tvmet is undefined. ===> Bulk building for tvmet-1.7.2 Binary package for tvmet-1.7.2 is up-to-date. [8%] Processing sysutils/y2l:y2l-1.0~!doc ===> Bulk building for y2l-1.0 Binary package for y2l-1.0 is up-to-date. [8%] Processing image/visp:visp-3.3.0r2~!doc ===> Bulk building for visp-3.3.0r2 Binary package for visp-3.3.0r2 is up-to-date. [8%] Processing image/viam-libs:viam-libs-1.12r1~doc+opencv ===> Bulk building for viam-libs-1.12r1~doc+opencv Binary package for viam-libs-1.12r1~doc+opencv is up-to-date. [8%] Processing image/viam-libs:viam-libs-1.12r1~!doc ===> Bulk building for viam-libs-1.12r1~opencv Binary package for viam-libs-1.12r1~opencv is up-to-date. [9%] Processing optimization/roboptim-trajectory:roboptim-trajectory-3.1r1~!doc ===> Bulk building for roboptim-trajectory-3.1r1 Binary package for roboptim-trajectory-3.1r1 is up-to-date. [9%] Processing graphics/pqp:pqp-1.3r3~!doc ===> Bulk building for pqp-1.3r3 Binary package for pqp-1.3r3 is up-to-date. [9%] Processing audio/OGIlexicon:OGIlexicon-2.2~!doc ===> Bulk building for OGIlexicon-2.2 Binary package for OGIlexicon-2.2 is up-to-date. [9%] Processing robots/player20-libs:player20-libs-2.0.5r2~!doc ===> Bulk building for player20-libs-2.0.5r2 Binary package for player20-libs-2.0.5r2 is up-to-date. [9%] Processing middleware/mavlink1:mavlink1-1.0.12~!doc ===> Bulk building for mavlink1-1.0.12 Binary package for mavlink1-1.0.12 is up-to-date. [9%] Processing net/py-poco:py27-poco-1.5~!doc ===> Bulk building for py27-poco-1.5 Binary package for py27-poco-1.5 is up-to-date. [9%] Processing graphics/laaswm-libs:laaswm-libs-1.2~!doc ===> Bulk building for laaswm-libs-1.2 Binary package for laaswm-libs-1.2 is up-to-date. [9%] Processing hardware/gyro-libs:gyro-libs-3.1r3~!doc ===> Bulk building for gyro-libs-3.1r3 Binary package for gyro-libs-3.1r3 is up-to-date. [9%] Processing sysutils/py-catkin-pkg:py27-catkin-pkg-0.4.8~!doc ===> Bulk building for py27-catkin-pkg-0.4.8 Binary package for py27-catkin-pkg-0.4.8 is up-to-date. [10%] Processing sysutils/py-catkin-pkg:py34-catkin-pkg-0.4.8~!doc ===> Cleaning temporary files for py34-catkin-pkg-0.4.8 ===> Bulk building for py34-catkin-pkg-0.4.8 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package py34-pyparsing>=1: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-catkin-pkg-0.4.8: ERROR: ERROR: py34-pyparsing>=1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/py-catkin-pkg/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-catkin-pkg-0.4.8 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-catkin-pkg-0.4.8 ===> Done bulk for py34-catkin-pkg-0.4.8 [10%] Processing sysutils/py-catkin-pkg:py35-catkin-pkg-0.4.8~!doc ===> Bulk building for py35-catkin-pkg-0.4.8 Binary package for py35-catkin-pkg-0.4.8 is up-to-date. [10%] Processing sysutils/py-catkin-pkg:py36-catkin-pkg-0.4.8~!doc ===> Bulk building for py36-catkin-pkg-0.4.8 Binary package for py36-catkin-pkg-0.4.8 is up-to-date. [10%] Processing sysutils/py-catkin-pkg:py37-catkin-pkg-0.4.8~!doc ===> Bulk building for py37-catkin-pkg-0.4.8 Binary package for py37-catkin-pkg-0.4.8 is up-to-date. [10%] Processing sysutils/py-catkin-pkg:py38-catkin-pkg-0.4.8~!doc ===> Bulk building for py38-catkin-pkg-0.4.8 Binary package for py38-catkin-pkg-0.4.8 is up-to-date. [10%] Processing sysutils/py-catkin-pkg:py39-catkin-pkg-0.4.8~!doc ===> Bulk building for py39-catkin-pkg-0.4.8 Binary package for py39-catkin-pkg-0.4.8 is up-to-date. [10%] Processing hardware/serial:serial-1.1~!doc ===> Bulk building for serial-1.1 Binary package for serial-1.1 is up-to-date. [10%] Processing sysutils/hrp2-computer-monitor:hrp2-computer-monitor-1.0.2~!doc ===> Bulk building for hrp2-computer-monitor-1.0.2 Binary package for hrp2-computer-monitor-1.0.2 is up-to-date. [10%] Processing graphics/collada-dom:collada-dom-2.4.0r1~!doc ===> Bulk building for collada-dom-2.4.0r1 Binary package for collada-dom-2.4.0r1 is up-to-date. [10%] Processing pkgtools/pkg-config:pkg-config-0.29~!doc ===> Bulk building for pkg-config-0.29 Binary package for pkg-config-0.29 is up-to-date. [11%] Processing middleware/py-omniORBpy:py27-omniORBpy-4.2.4~!doc ===> Bulk building for py27-omniORBpy-4.2.4 Binary package for py27-omniORBpy-4.2.4 is up-to-date. [11%] Processing middleware/py-omniORBpy:py34-omniORBpy-4.2.4~!doc ===> Bulk building for py34-omniORBpy-4.2.4 Binary package for py34-omniORBpy-4.2.4 is up-to-date. [11%] Processing middleware/py-omniORBpy:py35-omniORBpy-4.2.4~!doc ===> Bulk building for py35-omniORBpy-4.2.4 Binary package for py35-omniORBpy-4.2.4 is up-to-date. [11%] Processing middleware/py-omniORBpy:py36-omniORBpy-4.2.4~!doc ===> Bulk building for py36-omniORBpy-4.2.4 Binary package for py36-omniORBpy-4.2.4 is up-to-date. [11%] Processing middleware/py-omniORBpy:py37-omniORBpy-4.2.4~!doc ===> Bulk building for py37-omniORBpy-4.2.4 Binary package for py37-omniORBpy-4.2.4 is up-to-date. [11%] Processing middleware/py-omniORBpy:py38-omniORBpy-4.2.4~!doc ===> Bulk building for py38-omniORBpy-4.2.4 Binary package for py38-omniORBpy-4.2.4 is up-to-date. [11%] Processing middleware/py-omniORBpy:py39-omniORBpy-4.2.4~!doc ===> Bulk building for py39-omniORBpy-4.2.4 Binary package for py39-omniORBpy-4.2.4 is up-to-date. [11%] Processing math/eiquadprog:eiquadprog-1.2.3~!doc ===> Cleaning temporary files for eiquadprog-1.2.3 ===> Bulk building for eiquadprog-1.2.3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for eiquadprog-1.2.3: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/eiquadprog/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for eiquadprog-1.2.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for eiquadprog-1.2.3 ===> Done bulk for eiquadprog-1.2.3 [11%] Processing motion/softMotion-libs:softMotion-libs-3.12~!*+!doc ===> Bulk building for softMotion-libs-3.12 Binary package for softMotion-libs-3.12 is up-to-date. [12%] Processing motion/softMotion-libs:softMotion-libs-3.12~tcl+!* ===> Bulk building for softMotion-libs-3.12~tcl Binary package for softMotion-libs-3.12~tcl is up-to-date. [12%] Processing sysutils/py-aafigure:py27-aafigure-0.5~!doc ===> Bulk building for py27-aafigure-0.5 Binary package for py27-aafigure-0.5 is up-to-date. [12%] Processing robots/ivmob-libs:ivmob-libs-1.0~!doc ===> Bulk building for ivmob-libs-1.0 Binary package for ivmob-libs-1.0 is up-to-date. [12%] Processing sysutils/py-rospkg:py27-rospkg-1.1.7~!doc ===> Bulk building for py27-rospkg-1.1.7 Binary package for py27-rospkg-1.1.7 is up-to-date. [12%] Processing sysutils/py-rospkg:py34-rospkg-1.1.7~!doc ===> Bulk building for py34-rospkg-1.1.7 Binary package for py34-rospkg-1.1.7 is up-to-date. [12%] Processing sysutils/py-rospkg:py35-rospkg-1.1.7~!doc ===> Bulk building for py35-rospkg-1.1.7 Binary package for py35-rospkg-1.1.7 is up-to-date. [12%] Processing sysutils/py-rospkg:py36-rospkg-1.1.7~!doc ===> Bulk building for py36-rospkg-1.1.7 Binary package for py36-rospkg-1.1.7 is up-to-date. [12%] Processing sysutils/py-rospkg:py37-rospkg-1.1.7~!doc ===> Bulk building for py37-rospkg-1.1.7 Binary package for py37-rospkg-1.1.7 is up-to-date. [12%] Processing sysutils/py-rospkg:py38-rospkg-1.1.7~!doc ===> Bulk building for py38-rospkg-1.1.7 Binary package for py38-rospkg-1.1.7 is up-to-date. [12%] Processing sysutils/py-rospkg:py39-rospkg-1.1.7~!doc ===> Bulk building for py39-rospkg-1.1.7 Binary package for py39-rospkg-1.1.7 is up-to-date. [13%] Processing sysutils/console-bridge:console-bridge-0.4.3~!doc ===> Bulk building for console-bridge-0.4.3 Binary package for console-bridge-0.4.3 is up-to-date. [13%] Processing math/t3d:libt3d-2.6~doc Warning: DOXYGEN_PLIST_DIR in math/t3d is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Bulk building for libt3d-2.6~doc Binary package for libt3d-2.6~doc is up-to-date. [13%] Processing math/t3d:libt3d-2.6~!doc ===> Bulk building for libt3d-2.6 Binary package for libt3d-2.6 is up-to-date. [13%] Processing math/py-eigenpy:py27-eigenpy-2.6.7~!doc ===> Cleaning temporary files for py27-eigenpy-2.6.7 ===> Bulk building for py27-eigenpy-2.6.7 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-eigenpy-2.6.7: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/py-eigenpy/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-eigenpy-2.6.7 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-eigenpy-2.6.7 ===> Done bulk for py27-eigenpy-2.6.7 [13%] Processing math/py-eigenpy:py34-eigenpy-2.6.7~!doc ===> Cleaning temporary files for py34-eigenpy-2.6.7 ===> Bulk building for py34-eigenpy-2.6.7 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-eigenpy-2.6.7: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/py-eigenpy/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-eigenpy-2.6.7 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-eigenpy-2.6.7 ===> Done bulk for py34-eigenpy-2.6.7 [13%] Processing math/py-eigenpy:py35-eigenpy-2.6.7~!doc ===> Bulk building for py35-eigenpy-2.6.7 Binary package for py35-eigenpy-2.6.7 is up-to-date. [13%] Processing math/py-eigenpy:py36-eigenpy-2.6.7~!doc ===> Bulk building for py36-eigenpy-2.6.7 Binary package for py36-eigenpy-2.6.7 is up-to-date. [13%] Processing math/py-eigenpy:py37-eigenpy-2.6.7~!doc ===> Bulk building for py37-eigenpy-2.6.7 Binary package for py37-eigenpy-2.6.7 is up-to-date. [13%] Processing math/py-eigenpy:py38-eigenpy-2.6.7~!doc ===> Bulk building for py38-eigenpy-2.6.7 Binary package for py38-eigenpy-2.6.7 is up-to-date. [14%] Processing math/py-eigenpy:py39-eigenpy-2.6.7~!doc ===> Bulk building for py39-eigenpy-2.6.7 Binary package for py39-eigenpy-2.6.7 is up-to-date. [14%] Processing lang/sun-jdk:sun-jdk-1.6.0.33~!doc ===> Bulk building for sun-jdk-1.6.0.33 Binary package for sun-jdk-1.6.0.33 is up-to-date. [14%] Processing math/liblbfgs:liblbfgs-1.10~!doc ===> Bulk building for liblbfgs-1.10 Binary package for liblbfgs-1.10 is up-to-date. [14%] Processing audio/sphinx2:sphinx2-0.6~!doc ===> Bulk building for sphinx2-0.6 Binary package for sphinx2-0.6 is up-to-date. [14%] Processing path/hpp-statistics:hpp-statistics-4.11.0~doc ===> Cleaning temporary files for hpp-statistics-4.11.0~doc ===> Bulk building for hpp-statistics-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-util>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-statistics-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-statistics/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-statistics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-statistics-4.11.0~doc ===> Done bulk for hpp-statistics-4.11.0~doc [14%] Processing path/hpp-statistics:hpp-statistics-4.11.0~!doc ===> Cleaning temporary files for hpp-statistics-4.11.0 ===> Bulk building for hpp-statistics-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-util>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-statistics-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-statistics/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-statistics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-statistics-4.11.0 ===> Done bulk for hpp-statistics-4.11.0 [14%] Processing math/geometric-tools:geometric-tools-5p7r1~!doc ===> Bulk building for geometric-tools-5p7r1 Binary package for geometric-tools-5p7r1 is up-to-date. [14%] Processing hardware/sickLib:sickLib-1.1.0~!doc ===> Bulk building for sickLib-1.1.0 Binary package for sickLib-1.1.0 is up-to-date. [14%] Processing devel/tinyxml:tinyxml-2.6.2~!doc ===> Bulk building for tinyxml-2.6.2 Binary package for tinyxml-2.6.2 is up-to-date. [14%] Processing optimization/acado:acado-1.2.2beta.20160615~!doc ===> Bulk building for acado-1.2.2beta.20160615 Binary package for acado-1.2.2beta.20160615 is up-to-date. [15%] Processing speech/gspeett:gspeett-1.2~!doc ===> Cleaning temporary files for gspeett-1.2 ===> Bulk building for gspeett-1.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package py27-pyaudio: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for gspeett-1.2: ERROR: ERROR: py27-pyaudio ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/speech/gspeett/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for gspeett-1.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gspeett-1.2 ===> Done bulk for gspeett-1.2 [15%] Processing hardware/velodyne-libs:velodyne-libs-0.8.1r1~!doc ===> Cleaning temporary files for velodyne-libs-0.8.1r1 ===> Bulk building for velodyne-libs-0.8.1r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed WARNING: Cannot check installed version of libpcap => Required system package tdom>=0.8: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for velodyne-libs-0.8.1r1: ERROR: ERROR: tdom>=0.8 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/velodyne-libs/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for velodyne-libs-0.8.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for velodyne-libs-0.8.1r1 ===> Done bulk for velodyne-libs-0.8.1r1 [15%] Processing graphics/flann:flann-1.7.1r1~!doc ===> Bulk building for flann-1.7.1r1 Binary package for flann-1.7.1r1 is up-to-date. [15%] Processing hardware/GPSNovatel:GPSNovatel-1.9r3~!doc Warning: the LICENSE of hardware/GPSNovatel is undefined. ===> Bulk building for GPSNovatel-1.9r3 Binary package for GPSNovatel-1.9r3 is up-to-date. [15%] Processing image/artoolkitplus:artoolkitplus-2.1.1r4~!doc ===> Bulk building for artoolkitplus-2.1.1r4 Binary package for artoolkitplus-2.1.1r4 is up-to-date. [15%] Processing motion/orocos-kdl:orocos-kdl-1.4.0r1~!doc ===> Bulk building for orocos-kdl-1.4.0r1 Binary package for orocos-kdl-1.4.0r1 is up-to-date. [15%] Processing robots/tk3-mikrokopter:tk3-mikrokopter-1.8.5~!doc ===> Bulk building for tk3-mikrokopter-1.8.5 Binary package for tk3-mikrokopter-1.8.5 is up-to-date. [15%] Processing sysutils/alog:alog-0.5~!doc ===> Bulk building for alog-0.5 Binary package for alog-0.5 is up-to-date. [15%] Processing middleware/openni2:openni2-2.2beta2r1~!doc ===> Bulk building for openni2-2.2beta2r1~sse3 Binary package for openni2-2.2beta2r1~sse3 is up-to-date. [16%] Processing middleware/naoqi:naoqi-2.1.0.19~!doc ===> Bulk building for naoqi-2.1.0.19 Binary package for naoqi-2.1.0.19 is up-to-date. [16%] Processing sysutils/tk3-flash:tk3-flash-1.4~!doc ===> Bulk building for tk3-flash-1.4 Binary package for tk3-flash-1.4 is up-to-date. [16%] Processing interfaces/openrobots-idl:openrobots-idl-1.6~!doc ===> Bulk building for openrobots-idl-1.6 Binary package for openrobots-idl-1.6 is up-to-date. [16%] Processing math/eigen2:eigen2-2.0.15~!doc ===> Bulk building for eigen2-2.0.15 Binary package for eigen2-2.0.15 is up-to-date. [16%] Processing math/eigen3:eigen3-3.3.0~doc ===> Bulk building for eigen3-3.3.0~doc Binary package for eigen3-3.3.0~doc is up-to-date. [16%] Processing math/eigen3:eigen3-3.3.0~!doc ===> Bulk building for eigen3-3.3.0 Binary package for eigen3-3.3.0 is up-to-date. [16%] Processing localization/odokit:odokit-1.0~!doc Warning: the LICENSE of localization/odokit is undefined. ===> Bulk building for odokit-1.0 Binary package for odokit-1.0 is up-to-date. [16%] Processing hardware/sahand-libs:sahand-libs-08.08.14r1~!doc ===> Bulk building for sahand-libs-08.08.14r1 Binary package for sahand-libs-08.08.14r1 is up-to-date. [16%] Processing graphics/gdhe:gdhe-3.8.5~!doc ===> Bulk building for gdhe-3.8.5 Binary package for gdhe-3.8.5 is up-to-date. [16%] Processing supervision/matlab-genomix:matlab-genomix-1.8.4~!doc ===> Cleaning temporary files for matlab-genomix-1.8.4 ===> Bulk building for matlab-genomix-1.8.4 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package matlab: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for matlab-genomix-1.8.4: ERROR: ERROR: matlab ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/supervision/matlab-genomix/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for matlab-genomix-1.8.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for matlab-genomix-1.8.4 ===> Done bulk for matlab-genomix-1.8.4 [17%] Processing middleware/openni:openni-1.5.2.23r1~sse3+!doc ===> Bulk building for openni-1.5.2.23r1~sse3 Binary package for openni-1.5.2.23r1~sse3 is up-to-date. [17%] Processing knowledge/py-oro:py27-oro-1.0.1~!doc ===> Bulk building for py27-oro-1.0.1 Binary package for py27-oro-1.0.1 is up-to-date. [17%] Processing audio/festvox-cmu-us-awb-arctic-hts:festvox-cmu-us-awb-arctic-hts-20041209~!doc ===> Bulk building for festvox-cmu-us-awb-arctic-hts-20041209 Binary package for festvox-cmu-us-awb-arctic-hts-20041209 is up-to-date. [17%] Processing math/gbM:gbM-0.11~!doc ===> Bulk building for gbM-0.11~tcl Binary package for gbM-0.11~tcl is up-to-date. [17%] Processing supervision/openprs:openprs-1.1b11~!doc ===> Bulk building for openprs-1.1b11 Binary package for openprs-1.1b11 is up-to-date. [17%] Processing audio/festival:festival-1.96~!doc ===> Bulk building for festival-1.96~ogireslpc Binary package for festival-1.96~ogireslpc is up-to-date. [17%] Processing pkgtools/libtool:libtool-2.2.6b~!doc ===> Bulk building for libtool-2.2.6b Binary package for libtool-2.2.6b is up-to-date. [17%] Processing graphics/assimp:assimp-3.0.1270~!doc ===> Bulk building for assimp-3.0.1270 Binary package for assimp-3.0.1270 is up-to-date. [17%] Processing image/libimages3d:libimages3d-3.4r3~!doc ===> Bulk building for libimages3d-3.4r3 Binary package for libimages3d-3.4r3 is up-to-date. [18%] Processing hardware/openni-sensor:openni-sensor-5.1.0.41r1~sse3+!doc ===> Bulk building for openni-sensor-5.1.0.41r1~sse3 Binary package for openni-sensor-5.1.0.41r1~sse3 is up-to-date. [18%] Processing graphics/Togl:Togl-2.0~!doc ===> Bulk building for Togl-2.0 Binary package for Togl-2.0 is up-to-date. [18%] Processing hardware/daqflex-libs:daqflex-libs-1.0~!doc ===> Bulk building for daqflex-libs-1.0 Binary package for daqflex-libs-1.0 is up-to-date. [18%] Processing hardware/gyroKVH1000:gyroKVH1000-1.4~!doc ===> Bulk building for gyroKVH1000-1.4 Binary package for gyroKVH1000-1.4 is up-to-date. [18%] Processing devel/boost-build:boost-build-1.52.0~!doc ===> Bulk building for boost-build-1.52.0 Binary package for boost-build-1.52.0 is up-to-date. [18%] Processing graphics/grh2:grh2-2.1r3~!doc ===> Bulk building for grh2-2.1r3 Binary package for grh2-2.1r3 is up-to-date. [18%] Processing robots/rmp-libs:rmp-libs-0.6~!doc ===> Bulk building for rmp-libs-0.6 Binary package for rmp-libs-0.6 is up-to-date. [18%] Processing devel/gbx-flexiport:gbx-flexiport-1.0.0r1~!doc ===> Bulk building for gbx-flexiport-1.0.0r1 Binary package for gbx-flexiport-1.0.0r1 is up-to-date. [18%] Processing image/libraw1394:libraw1394-2.0.4~!doc ===> Bulk building for libraw1394-2.0.4 Binary package for libraw1394-2.0.4 is up-to-date. [18%] Processing localization/libpom:libpom-1.2~!doc ===> Bulk building for libpom-1.2 Binary package for libpom-1.2 is up-to-date. [19%] Processing net/evart-client:evart-client-2.2~!doc ===> Bulk building for evart-client-2.2 Binary package for evart-client-2.2 is up-to-date. [19%] Processing robots/hrp2-machine:hrp2-machine-1.0.2~!doc ===> Bulk building for hrp2-machine-1.0.2 Binary package for hrp2-machine-1.0.2 is up-to-date. [19%] Processing architecture/genom:genom-2.12~doc ===> Bulk building for genom-2.12~doc Binary package for genom-2.12~doc is up-to-date. [19%] Processing architecture/genom:genom-2.12~!doc ===> Bulk building for genom-2.12 Binary package for genom-2.12 is up-to-date. [19%] Processing devel/boost-jam:boost-jam-1.52.0~!doc ===> Bulk building for boost-jam-1.52.0 Binary package for boost-jam-1.52.0 is up-to-date. [19%] Processing optimization/qpoases:qpoases-3.2.1r1~doc ===> Bulk building for qpoases-3.2.1r1~doc Binary package for qpoases-3.2.1r1~doc is up-to-date. [19%] Processing optimization/qpoases:qpoases-3.2.1r1~!doc ===> Bulk building for qpoases-3.2.1r1 Binary package for qpoases-3.2.1r1 is up-to-date. [19%] Processing optimization/roboptim-core-ipopt-plugin:roboptim-core-ipopt-plugin-0.2~!doc Warning: DOXYGEN_PLIST_DIR in optimization/roboptim-core-ipopt-plugin is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Bulk building for roboptim-core-ipopt-plugin-0.2 Binary package for roboptim-core-ipopt-plugin-0.2 is up-to-date. [19%] Processing image/libdc1394:libdc1394-2.1.2~!doc ===> Bulk building for libdc1394-2.1.2 Binary package for libdc1394-2.1.2 is up-to-date. [20%] Processing hardware/gyroKVH5000:gyroKVH5000-1.4~!doc ===> Bulk building for gyroKVH5000-1.4 Binary package for gyroKVH5000-1.4 is up-to-date. [20%] Processing graphics/urdfdom-headers:urdfdom-headers-1.0.4~!doc ===> Bulk building for urdfdom-headers-1.0.4 Binary package for urdfdom-headers-1.0.4 is up-to-date. [20%] Processing middleware/orocos-rtt:orocos-rtt-2.9.1~!doc+!corba ===> Bulk building for orocos-rtt-2.9.1 Binary package for orocos-rtt-2.9.1 is up-to-date. [20%] Processing optimization/ipopt:ipopt-3.13.4r1~!doc ===> Bulk building for ipopt-3.13.4r1 Binary package for ipopt-3.13.4r1 is up-to-date. [20%] Processing net/tclpcap:tclpcap-2.0.0~!doc ===> Bulk building for tclpcap-2.0.0 Binary package for tclpcap-2.0.0 is up-to-date. [20%] Processing motion/py-orocos-kdl:py27-orocos-kdl-1.4.0~!doc ===> Bulk building for py27-orocos-kdl-1.4.0 Binary package for py27-orocos-kdl-1.4.0 is up-to-date. [20%] Processing motion/py-orocos-kdl:py34-orocos-kdl-1.4.0~!doc ===> Cleaning temporary files for py34-orocos-kdl-1.4.0 ===> Bulk building for py34-orocos-kdl-1.4.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/orocos-kdl-1.4.0r1.tgz => Required system package py34-sip>=4: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-orocos-kdl-1.4.0: ERROR: ERROR: py34-sip>=4 (CentOS package python3-sip-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/py-orocos-kdl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-orocos-kdl-1.4.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-orocos-kdl-1.4.0 ===> Done bulk for py34-orocos-kdl-1.4.0 [20%] Processing motion/py-orocos-kdl:py35-orocos-kdl-1.4.0~!doc ===> Bulk building for py35-orocos-kdl-1.4.0 Binary package for py35-orocos-kdl-1.4.0 is up-to-date. [20%] Processing motion/py-orocos-kdl:py36-orocos-kdl-1.4.0~!doc ===> Bulk building for py36-orocos-kdl-1.4.0 Binary package for py36-orocos-kdl-1.4.0 is up-to-date. [20%] Processing motion/py-orocos-kdl:py37-orocos-kdl-1.4.0~!doc ===> Bulk building for py37-orocos-kdl-1.4.0 Binary package for py37-orocos-kdl-1.4.0 is up-to-date. [21%] Processing motion/py-orocos-kdl:py38-orocos-kdl-1.4.0~!doc ===> Bulk building for py38-orocos-kdl-1.4.0 Binary package for py38-orocos-kdl-1.4.0 is up-to-date. [21%] Processing motion/py-orocos-kdl:py39-orocos-kdl-1.4.0~!doc ===> Bulk building for py39-orocos-kdl-1.4.0 Binary package for py39-orocos-kdl-1.4.0 is up-to-date. [21%] Processing net/libtclserv_client:libtclserv_client-0.5r1~!doc ===> Bulk building for libtclserv_client-0.5r1 Binary package for libtclserv_client-0.5r1 is up-to-date. [21%] Processing devel/cortex-sdk:cortex-sdk-1.0.3~!doc ===> Bulk building for cortex-sdk-1.0.3 Binary package for cortex-sdk-1.0.3 is up-to-date. [21%] Processing net/netshring:netshring-1.2~!doc ===> Bulk building for netshring-1.2 Binary package for netshring-1.2 is up-to-date. [21%] Processing graphics/openscenegraph:openscenegraph-3.6.5r3~!doc ===> Bulk building for openscenegraph-3.6.5r3 Binary package for openscenegraph-3.6.5r3 is up-to-date. [21%] Processing graphics/primitiveShapes-libs:primitiveShapes-libs-1.1~!doc ===> Bulk building for primitiveShapes-libs-1.1 Binary package for primitiveShapes-libs-1.1 is up-to-date. [21%] Processing robots/rflexclients:rflexclients-2.0~!doc ===> Bulk building for rflexclients-2.0 Binary package for rflexclients-2.0 is up-to-date. [21%] Processing sysutils/py-rosdistro:py27-rosdistro-0.3.5~!doc ===> Bulk building for py27-rosdistro-0.3.5 Binary package for py27-rosdistro-0.3.5 is up-to-date. [22%] Processing sysutils/py-rosdistro:py34-rosdistro-0.3.5~!doc ===> Cleaning temporary files for py34-rosdistro-0.3.5 ===> Bulk building for py34-rosdistro-0.3.5 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py34-catkin-pkg-0.4.8.tgz => Required system package py34-pyparsing>=1: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py34-rospkg-1.1.7.tgz => Required system package py34-yaml>=3: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-rosdistro-0.3.5: ERROR: ERROR: py34-pyparsing>=1 ERROR: py34-yaml>=3 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/py-rosdistro/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-rosdistro-0.3.5 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-rosdistro-0.3.5 ===> Done bulk for py34-rosdistro-0.3.5 [22%] Processing sysutils/py-rosdistro:py35-rosdistro-0.3.5~!doc ===> Bulk building for py35-rosdistro-0.3.5 Binary package for py35-rosdistro-0.3.5 is up-to-date. [22%] Processing sysutils/py-rosdistro:py36-rosdistro-0.3.5~!doc ===> Bulk building for py36-rosdistro-0.3.5 Binary package for py36-rosdistro-0.3.5 is up-to-date. [22%] Processing sysutils/py-rosdistro:py37-rosdistro-0.3.5~!doc ===> Bulk building for py37-rosdistro-0.3.5 Binary package for py37-rosdistro-0.3.5 is up-to-date. [22%] Processing sysutils/py-rosdistro:py38-rosdistro-0.3.5~!doc ===> Bulk building for py38-rosdistro-0.3.5 Binary package for py38-rosdistro-0.3.5 is up-to-date. [22%] Processing sysutils/py-rosdistro:py39-rosdistro-0.3.5~!doc ===> Bulk building for py39-rosdistro-0.3.5 Binary package for py39-rosdistro-0.3.5 is up-to-date. [22%] Processing robots/tk3-matlab:tk3-matlab-1.6~!doc ===> Cleaning temporary files for tk3-matlab-1.6 ===> Bulk building for tk3-matlab-1.6 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package matlab: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for tk3-matlab-1.6: ERROR: ERROR: matlab ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/tk3-matlab/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for tk3-matlab-1.6 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for tk3-matlab-1.6 ===> Done bulk for tk3-matlab-1.6 [22%] Processing graphics/robot-capsule-urdf:robot-capsule-urdf-1.0.1r2~!doc ===> Bulk building for robot-capsule-urdf-1.0.1r2 Binary package for robot-capsule-urdf-1.0.1r2 is up-to-date. [22%] Processing devel/boost-libs:boost-libs-1.52.0~!doc ===> Bulk building for boost-libs-1.52.0 Binary package for boost-libs-1.52.0 is up-to-date. [22%] Processing path/libp3d:libp3d-1.4r2~rmp400+!doc ===> Cleaning temporary files for libp3d-1.4r2~display+rmp400 ===> Bulk building for libp3d-1.4r2~display+rmp400 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required robotpkg package gdhe>=3.8.5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libt3d-2.6~doc.tgz => Dependency tnftp-20151004~ssl already installed ===> Logging bulk summary for libp3d-1.4r2~display+rmp400 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for libp3d-1.4r2~display+rmp400 ===> Done bulk for libp3d-1.4r2~display+rmp400 [23%] Processing path/libp3d:libp3d>=1.4~rmp440 ===> Cleaning temporary files for libp3d-1.4r2~display+rmp440 ===> Bulk building for libp3d-1.4r2~display+rmp440 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required robotpkg package gdhe>=3.8.5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libt3d-2.6~doc.tgz => Dependency tnftp-20151004~ssl already installed ===> Logging bulk summary for libp3d-1.4r2~display+rmp440 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for libp3d-1.4r2~display+rmp440 ===> Done bulk for libp3d-1.4r2~display+rmp440 [23%] Processing path/libkdtp:libkdtp-1.3~!doc ===> Bulk building for libkdtp-1.3 Binary package for libkdtp-1.3 is up-to-date. [23%] Processing robots/example-robot-data:example-robot-data-3.11.0~!doc ===> Cleaning temporary files for example-robot-data-3.11.0 ===> Bulk building for example-robot-data-3.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for example-robot-data-3.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/example-robot-data/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for example-robot-data-3.11.0 ===> Done bulk for example-robot-data-3.11.0 [23%] Processing devel/libedit:libedit-3.1r20160903~!doc ===> Bulk building for libedit-3.1r20160903 Binary package for libedit-3.1r20160903 is up-to-date. [23%] Processing supervision/transgen:transgen-1.1b1~!doc ===> Bulk building for transgen-1.1b1 Binary package for transgen-1.1b1 is up-to-date. [23%] Processing graphics/laaswm:laaswm-1.2~!doc ===> Bulk building for laaswm-1.2 Binary package for laaswm-1.2 is up-to-date. [23%] Processing localization/insitu:insitu-1.3~!doc ===> Bulk building for insitu-1.3 Binary package for insitu-1.3 is up-to-date. [23%] Processing pkgtools/pkgrepo2deb:pkgrepo2deb-1.10~!doc ===> Cleaning temporary files for pkgrepo2deb-1.10 ===> Bulk building for pkgrepo2deb-1.10 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package apt>=0: MISSING => Dependency digest-20080510 already installed => Required system package dpkg>=1: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for pkgrepo2deb-1.10: ERROR: ERROR: apt>=0 (CentOS package apt) ERROR: dpkg>=1 (CentOS package dpkg) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/pkgtools/pkgrepo2deb/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for pkgrepo2deb-1.10 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for pkgrepo2deb-1.10 ===> Done bulk for pkgrepo2deb-1.10 [23%] Processing robots/rmp440-libs:rmp440-libs-0.6r1~!doc ===> Bulk building for rmp440-libs-0.6r1 Binary package for rmp440-libs-0.6r1 is up-to-date. [24%] Processing math/libccd:libccd-2.0~!doc ===> Bulk building for libccd-2.0 Binary package for libccd-2.0 is up-to-date. [24%] Processing devel/ros-catkin:py27-ros-catkin-0.7.16r1~!doc ===> Bulk building for py27-ros-catkin-0.7.16r1 Binary package for py27-ros-catkin-0.7.16r1 is up-to-date. [24%] Processing devel/ros-catkin:py34-ros-catkin-0.7.16r1~!doc ===> Cleaning temporary files for py34-ros-catkin-0.7.16r1 ===> Bulk building for py34-ros-catkin-0.7.16r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py34-catkin-pkg-0.4.8.tgz => Required system package py34-pyparsing>=1: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-ros-catkin-0.7.16r1: ERROR: ERROR: py34-pyparsing>=1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/devel/ros-catkin/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-ros-catkin-0.7.16r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-ros-catkin-0.7.16r1 ===> Done bulk for py34-ros-catkin-0.7.16r1 [24%] Processing devel/ros-catkin:py35-ros-catkin-0.7.16r1~!doc ===> Bulk building for py35-ros-catkin-0.7.16r1 Binary package for py35-ros-catkin-0.7.16r1 is up-to-date. [24%] Processing devel/ros-catkin:py36-ros-catkin-0.7.16r1~!doc ===> Bulk building for py36-ros-catkin-0.7.16r1 Binary package for py36-ros-catkin-0.7.16r1 is up-to-date. [24%] Processing devel/ros-catkin:py37-ros-catkin-0.7.16r1~!doc ===> Bulk building for py37-ros-catkin-0.7.16r1 Binary package for py37-ros-catkin-0.7.16r1 is up-to-date. [24%] Processing devel/ros-catkin:py38-ros-catkin-0.7.16r1~!doc ===> Bulk building for py38-ros-catkin-0.7.16r1 Binary package for py38-ros-catkin-0.7.16r1 is up-to-date. [24%] Processing devel/ros-catkin:py39-ros-catkin-0.7.16r1~!doc ===> Bulk building for py39-ros-catkin-0.7.16r1 Binary package for py39-ros-catkin-0.7.16r1 is up-to-date. [24%] Processing image/libstereopixel:libstereopixel-1.5~!doc ===> Bulk building for libstereopixel-1.5 Binary package for libstereopixel-1.5 is up-to-date. [25%] Processing math/lapack:lapack-3.7.0r1~!doc ===> Bulk building for lapack-3.7.0r1 Binary package for lapack-3.7.0r1 is up-to-date. [25%] Processing middleware/ace:ace-6.5.12r1~!doc ===> Bulk building for ace-6.5.12r1 Binary package for ace-6.5.12r1 is up-to-date. [25%] Processing speech/dialogs:dialogs-0.9~!doc ===> Bulk building for dialogs-0.9 Binary package for dialogs-0.9 is up-to-date. [25%] Processing image/coriander:coriander-2.0.1~!doc ===> Bulk building for coriander-2.0.1 Binary package for coriander-2.0.1 is up-to-date. [25%] Processing sysutils/tth:tth-4.09~!doc ===> Bulk building for tth-4.09 Binary package for tth-4.09 is up-to-date. [25%] Processing archivers/lz4:lz4-121r1~!doc ===> Bulk building for lz4-121r1 Binary package for lz4-121r1 is up-to-date. [25%] Processing simulation/hpp-environments:hpp-environments-4.11.1~doc ===> Cleaning temporary files for hpp-environments-4.11.1~doc ===> Bulk building for hpp-environments-4.11.1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-environments-4.11.1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/hpp-environments/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-environments-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-environments-4.11.1~doc ===> Done bulk for hpp-environments-4.11.1~doc [25%] Processing simulation/hpp-environments:hpp-environments-4.11.1~!doc ===> Cleaning temporary files for hpp-environments-4.11.1 ===> Bulk building for hpp-environments-4.11.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-environments-4.11.1: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/hpp-environments/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-environments-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-environments-4.11.1 ===> Done bulk for hpp-environments-4.11.1 [25%] Processing graphics/qt-qgv:qt5-qgv-1.3.2~!doc ===> Cleaning temporary files for qt5-qgv-1.3.2 ===> Bulk building for qt5-qgv-1.3.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for qt5-qgv-1.3.2: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/qt-qgv/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for qt5-qgv-1.3.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for qt5-qgv-1.3.2 ===> Done bulk for qt5-qgv-1.3.2 [25%] Processing graphics/qt-qgv:qt4-qgv-1.3.2~!doc ===> Cleaning temporary files for qt4-qgv-1.3.2 ===> Bulk building for qt4-qgv-1.3.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for qt4-qgv-1.3.2: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/qt-qgv/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for qt4-qgv-1.3.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for qt4-qgv-1.3.2 ===> Done bulk for qt4-qgv-1.3.2 [26%] Processing knowledge/jena:jena-2.6.4~doc ===> Bulk building for jena-2.6.4~doc Binary package for jena-2.6.4~doc is up-to-date. [26%] Processing knowledge/jena:jena-2.6.4~!doc ===> Bulk building for jena-2.6.4 Binary package for jena-2.6.4 is up-to-date. [26%] Processing image/viam-dc1394-driver:viam-dc1394-driver-1.12~!doc ===> Bulk building for viam-dc1394-driver-1.12~opencv Binary package for viam-dc1394-driver-1.12~opencv is up-to-date. [26%] Processing supervision/tcl-genomix:tcl-genomix-1.7~!doc ===> Bulk building for tcl-genomix-1.7 Binary package for tcl-genomix-1.7 is up-to-date. [26%] Processing simulation/libmrsim:libmrsim-1.2~!doc ===> Bulk building for libmrsim-1.2 Binary package for libmrsim-1.2 is up-to-date. [26%] Processing math/ros-angles:ros-angles-1.9.11~!doc ===> Bulk building for ros-angles-1.9.11 Binary package for ros-angles-1.9.11 is up-to-date. [26%] Processing robots/hrp2-10:hrp2-10-1.1~!doc ===> Bulk building for hrp2-10-1.1 Binary package for hrp2-10-1.1 is up-to-date. [26%] Processing localization/mocap-genom:mocap-genom-1.3~!doc ===> Bulk building for mocap-genom-1.3~openprs+tcl+tclserv_client Binary package for mocap-genom-1.3~openprs+tcl+tclserv_client is up-to-date. [26%] Processing robots/hrp2-14:hrp2-14-1.9.3~!doc ===> Bulk building for hrp2-14-1.9.3 Binary package for hrp2-14-1.9.3 is up-to-date. [27%] Processing math/jrl-mathtools:jrl-mathtools-1.5.2r3~!doc ===> Bulk building for jrl-mathtools-1.5.2r3 Binary package for jrl-mathtools-1.5.2r3 is up-to-date. [27%] Processing robots/scout-genom:scout-genom-0.1~!doc Warning: the LICENSE of robots/scout-genom is undefined. ===> Bulk building for scout-genom-0.1~openprs+tcl+tclserv_client Binary package for scout-genom-0.1~openprs+tcl+tclserv_client is up-to-date. [27%] Processing robots/py-anymal-rbprm:py27-anymal-rbprm-4.11.0~doc ===> Cleaning temporary files for py27-anymal-rbprm-4.11.0~doc ===> Bulk building for py27-anymal-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-anymal-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-anymal-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-anymal-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-anymal-rbprm-4.11.0~doc ===> Done bulk for py27-anymal-rbprm-4.11.0~doc [27%] Processing robots/py-anymal-rbprm:py34-anymal-rbprm-4.11.0~doc ===> Cleaning temporary files for py34-anymal-rbprm-4.11.0~doc ===> Bulk building for py34-anymal-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-anymal-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-anymal-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-anymal-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-anymal-rbprm-4.11.0~doc ===> Done bulk for py34-anymal-rbprm-4.11.0~doc [27%] Processing robots/py-anymal-rbprm:py35-anymal-rbprm-4.11.0~doc ===> Cleaning temporary files for py35-anymal-rbprm-4.11.0~doc ===> Bulk building for py35-anymal-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-anymal-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-anymal-rbprm-4.11.0~doc ===> Done bulk for py35-anymal-rbprm-4.11.0~doc [27%] Processing robots/py-anymal-rbprm:py36-anymal-rbprm-4.11.0~doc ===> Cleaning temporary files for py36-anymal-rbprm-4.11.0~doc ===> Bulk building for py36-anymal-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-anymal-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-anymal-rbprm-4.11.0~doc ===> Done bulk for py36-anymal-rbprm-4.11.0~doc [27%] Processing robots/py-anymal-rbprm:py37-anymal-rbprm-4.11.0~doc ===> Cleaning temporary files for py37-anymal-rbprm-4.11.0~doc ===> Bulk building for py37-anymal-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-anymal-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-anymal-rbprm-4.11.0~doc ===> Done bulk for py37-anymal-rbprm-4.11.0~doc [27%] Processing robots/py-anymal-rbprm:py38-anymal-rbprm-4.11.0~doc ===> Cleaning temporary files for py38-anymal-rbprm-4.11.0~doc ===> Bulk building for py38-anymal-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-anymal-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-anymal-rbprm-4.11.0~doc ===> Done bulk for py38-anymal-rbprm-4.11.0~doc [27%] Processing robots/py-anymal-rbprm:py39-anymal-rbprm-4.11.0~doc ===> Cleaning temporary files for py39-anymal-rbprm-4.11.0~doc ===> Bulk building for py39-anymal-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-anymal-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-anymal-rbprm-4.11.0~doc ===> Done bulk for py39-anymal-rbprm-4.11.0~doc [27%] Processing robots/py-anymal-rbprm:py27-anymal-rbprm-4.11.0~!doc ===> Cleaning temporary files for py27-anymal-rbprm-4.11.0 ===> Bulk building for py27-anymal-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-anymal-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-anymal-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-anymal-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-anymal-rbprm-4.11.0 ===> Done bulk for py27-anymal-rbprm-4.11.0 [28%] Processing robots/py-anymal-rbprm:py34-anymal-rbprm-4.11.0~!doc ===> Cleaning temporary files for py34-anymal-rbprm-4.11.0 ===> Bulk building for py34-anymal-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-anymal-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-anymal-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-anymal-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-anymal-rbprm-4.11.0 ===> Done bulk for py34-anymal-rbprm-4.11.0 [28%] Processing robots/py-anymal-rbprm:py35-anymal-rbprm-4.11.0~!doc ===> Cleaning temporary files for py35-anymal-rbprm-4.11.0 ===> Bulk building for py35-anymal-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-anymal-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-anymal-rbprm-4.11.0 ===> Done bulk for py35-anymal-rbprm-4.11.0 [28%] Processing robots/py-anymal-rbprm:py36-anymal-rbprm-4.11.0~!doc ===> Cleaning temporary files for py36-anymal-rbprm-4.11.0 ===> Bulk building for py36-anymal-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-anymal-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-anymal-rbprm-4.11.0 ===> Done bulk for py36-anymal-rbprm-4.11.0 [28%] Processing robots/py-anymal-rbprm:py37-anymal-rbprm-4.11.0~!doc ===> Cleaning temporary files for py37-anymal-rbprm-4.11.0 ===> Bulk building for py37-anymal-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-anymal-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-anymal-rbprm-4.11.0 ===> Done bulk for py37-anymal-rbprm-4.11.0 [28%] Processing robots/py-anymal-rbprm:py38-anymal-rbprm-4.11.0~!doc ===> Cleaning temporary files for py38-anymal-rbprm-4.11.0 ===> Bulk building for py38-anymal-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-anymal-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-anymal-rbprm-4.11.0 ===> Done bulk for py38-anymal-rbprm-4.11.0 [28%] Processing robots/py-anymal-rbprm:py39-anymal-rbprm-4.11.0~!doc ===> Cleaning temporary files for py39-anymal-rbprm-4.11.0 ===> Bulk building for py39-anymal-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-anymal-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-anymal-rbprm-4.11.0 ===> Done bulk for py39-anymal-rbprm-4.11.0 [28%] Processing doc/hpp-doc:hpp-doc-3.0.0r1~!doc ===> Bulk building for hpp-doc-3.0.0r1 Binary package for hpp-doc-3.0.0r1 is up-to-date. [28%] Processing devel/boost-headers:boost-headers-1.52.0~!doc ===> Bulk building for boost-headers-1.52.0 Binary package for boost-headers-1.52.0 is up-to-date. [28%] Processing sysutils/py-rosdep:py27-rosdep-0.10.30~!doc ===> Bulk building for py27-rosdep-0.10.30 Binary package for py27-rosdep-0.10.30 is up-to-date. [29%] Processing sysutils/py-rosdep:py34-rosdep-0.10.30~!doc ===> Cleaning temporary files for py34-rosdep-0.10.30 ===> Bulk building for py34-rosdep-0.10.30 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py34-catkin-pkg-0.4.8.tgz => Required system package py34-pyparsing>=1: MISSING => Required robotpkg package py34-rosdistro>=0.2.9: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py34-rospkg-1.1.7.tgz => Required system package py34-yaml>=3: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-rosdep-0.10.30: ERROR: ERROR: py34-pyparsing>=1 ERROR: py34-yaml>=3 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/py-rosdep/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-rosdep-0.10.30 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-rosdep-0.10.30 ===> Done bulk for py34-rosdep-0.10.30 [29%] Processing sysutils/py-rosdep:py35-rosdep-0.10.30~!doc ===> Bulk building for py35-rosdep-0.10.30 Binary package for py35-rosdep-0.10.30 is up-to-date. [29%] Processing sysutils/py-rosdep:py36-rosdep-0.10.30~!doc ===> Bulk building for py36-rosdep-0.10.30 Binary package for py36-rosdep-0.10.30 is up-to-date. [29%] Processing sysutils/py-rosdep:py37-rosdep-0.10.30~!doc ===> Bulk building for py37-rosdep-0.10.30 Binary package for py37-rosdep-0.10.30 is up-to-date. [29%] Processing sysutils/py-rosdep:py38-rosdep-0.10.30~!doc ===> Bulk building for py38-rosdep-0.10.30 Binary package for py38-rosdep-0.10.30 is up-to-date. [29%] Processing sysutils/py-rosdep:py39-rosdep-0.10.30~!doc ===> Bulk building for py39-rosdep-0.10.30 Binary package for py39-rosdep-0.10.30 is up-to-date. [29%] Processing image/openni-nite:openni-nite-1.5.2.21r3~!doc ===> Bulk building for openni-nite-1.5.2.21r3 Binary package for openni-nite-1.5.2.21r3 is up-to-date. [29%] Processing math/boost-numeric-bindings:boost-numeric-bindings-20101109~!doc ===> Bulk building for boost-numeric-bindings-20101109 Binary package for boost-numeric-bindings-20101109 is up-to-date. [29%] Processing simulation/morse:morse-1.4r1~doc+!* ===> Cleaning temporary files for morse-1.4r1~doc ===> Bulk building for morse-1.4r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package py-sphinx>=1.1: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for morse-1.4r1~doc: ERROR: ERROR: py-sphinx>=1.1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/morse/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for morse-1.4r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for morse-1.4r1~doc ===> Done bulk for morse-1.4r1~doc [29%] Processing simulation/morse:morse-1.4r1~!*+!doc ===> Bulk building for morse-1.4r1 Binary package for morse-1.4r1 is up-to-date. [30%] Processing graphics/coldman-libs:coldman-libs-1.4~display+!doc ===> Bulk building for coldman-libs-1.4~display Binary package for coldman-libs-1.4~display is up-to-date. [30%] Processing devel/yaml-cpp:yaml-cpp-0.5.3~!doc ===> Bulk building for yaml-cpp-0.5.3 Binary package for yaml-cpp-0.5.3 is up-to-date. [30%] Processing robots/mana-emergency:mana-emergency-0.2.1r1~!doc ===> Bulk building for mana-emergency-0.2.1r1 Binary package for mana-emergency-0.2.1r1 is up-to-date. [30%] Processing hardware/cwiid:cwiid-0.6.00~!doc ===> Bulk building for cwiid-0.6.00 Binary package for cwiid-0.6.00 is up-to-date. [30%] Processing simulation/mrsim-gazebo:mrsim-gazebo-1.1~!doc ===> Cleaning temporary files for mrsim-gazebo-1.1 ===> Bulk building for mrsim-gazebo-1.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gazebo>=1: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libmrsim-1.2.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for mrsim-gazebo-1.1: ERROR: ERROR: gazebo>=1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/mrsim-gazebo/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for mrsim-gazebo-1.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mrsim-gazebo-1.1 ===> Done bulk for mrsim-gazebo-1.1 [30%] Processing architecture/orocos-ocl:orocos-ocl-2.9.1~!doc ===> Bulk building for orocos-ocl-2.9.1 Binary package for orocos-ocl-2.9.1 is up-to-date. [30%] Processing mapping/libdtm:libdtm-1.4r1~!doc Warning: the LICENSE of mapping/libdtm is undefined. Warning: the LICENSE of mapping/libdtm is undefined. ===> Cleaning temporary files for libdtm-1.4r1 ===> Bulk building for libdtm-1.4r1 => Checking for clear installation Warning: the LICENSE of mapping/libdtm is undefined. => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz Warning: the LICENSE of mapping/libdtm is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found Warning: the LICENSE of mapping/libdtm is undefined. Warning: the LICENSE of mapping/libdtm is undefined. => Dependency digest-20080510 already installed => Required robotpkg package gdhe>=3.8.5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libimages3d-3.4r3.tgz => Dependency libt3d-2.6~doc already installed => Dependency tnftp-20151004~ssl already installed Warning: the LICENSE of mapping/libdtm is undefined. Warning: the LICENSE of mapping/libdtm is undefined. ===> Logging bulk summary for libdtm-1.4r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata Warning: the LICENSE of mapping/libdtm is undefined. Warning: the LICENSE of mapping/libdtm is undefined. Warning: the LICENSE of mapping/libdtm is undefined. ===> Cleaning temporary files for libdtm-1.4r1 ===> Done bulk for libdtm-1.4r1 [30%] Processing www/picoweb:picoweb-1.3~!doc ===> Bulk building for picoweb-1.3 Binary package for picoweb-1.3 is up-to-date. [30%] Processing middleware/yarp:yarp-3.4.1~!*+!doc ===> Cleaning temporary files for yarp-3.4.1 ===> Bulk building for yarp-3.4.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ace-6.5.12r1.tgz => Required system package cmake>=3.12: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20151004~ssl already installed => Required robotpkg package ycm>=0.11: N/A ERROR: ====================================================================== ERROR: Missing system packages required for yarp-3.4.1: ERROR: ERROR: cmake>=3.12 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/middleware/yarp/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for yarp-3.4.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for yarp-3.4.1 ===> Done bulk for yarp-3.4.1 [31%] Processing path/hpp-fcl:hpp-fcl-1.7.5~doc ===> Cleaning temporary files for hpp-fcl-1.7.5~doc ===> Bulk building for hpp-fcl-1.7.5~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-fcl-1.7.5~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-fcl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-fcl-1.7.5~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-fcl-1.7.5~doc ===> Done bulk for hpp-fcl-1.7.5~doc [31%] Processing path/hpp-fcl:hpp-fcl-1.7.5~!doc ===> Cleaning temporary files for hpp-fcl-1.7.5 ===> Bulk building for hpp-fcl-1.7.5 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-fcl-1.7.5: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-fcl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-fcl-1.7.5 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-fcl-1.7.5 ===> Done bulk for hpp-fcl-1.7.5 [31%] Processing motion/ros-orocos-kinematics-dynamics:ros-orocos-kinematics-dynamics-1.4.0~!doc ===> Bulk building for ros-orocos-kinematics-dynamics-1.4.0 Binary package for ros-orocos-kinematics-dynamics-1.4.0 is up-to-date. [31%] Processing interfaces/genBasic-genom:genBasic-genom-0.4r1~!doc ===> Bulk building for genBasic-genom-0.4r1~openprs+tcl+tclserv_client Binary package for genBasic-genom-0.4r1~openprs+tcl+tclserv_client is up-to-date. [31%] Processing devel/ros-lint:ros-lint-0.11.2~!doc ===> Bulk building for ros-lint-0.11.2 Binary package for ros-lint-0.11.2 is up-to-date. [31%] Processing graphics/qt-osgqt:qt5-osgqt-3.5.7r3~!doc ===> Bulk building for qt5-osgqt-3.5.7r3 Binary package for qt5-osgqt-3.5.7r3 is up-to-date. [31%] Processing graphics/qt-osgqt:qt4-osgqt-3.5.7r3~!doc ===> Bulk building for qt4-osgqt-3.5.7r3 Binary package for qt4-osgqt-3.5.7r3 is up-to-date. [31%] Processing middleware/openrtm-aist:openrtm-aist-1.1.1r1~!doc ===> Bulk building for openrtm-aist-1.1.1r1 Binary package for openrtm-aist-1.1.1r1 is up-to-date. [31%] Processing robots/py-talos-rbprm:py27-talos-rbprm-4.11.0~doc ===> Cleaning temporary files for py27-talos-rbprm-4.11.0~doc ===> Bulk building for py27-talos-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-talos-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-talos-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-talos-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-talos-rbprm-4.11.0~doc ===> Done bulk for py27-talos-rbprm-4.11.0~doc [31%] Processing robots/py-talos-rbprm:py34-talos-rbprm-4.11.0~doc ===> Cleaning temporary files for py34-talos-rbprm-4.11.0~doc ===> Bulk building for py34-talos-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-talos-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-talos-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-talos-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-talos-rbprm-4.11.0~doc ===> Done bulk for py34-talos-rbprm-4.11.0~doc [32%] Processing robots/py-talos-rbprm:py35-talos-rbprm-4.11.0~doc ===> Cleaning temporary files for py35-talos-rbprm-4.11.0~doc ===> Bulk building for py35-talos-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-talos-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-talos-rbprm-4.11.0~doc ===> Done bulk for py35-talos-rbprm-4.11.0~doc [32%] Processing robots/py-talos-rbprm:py36-talos-rbprm-4.11.0~doc ===> Cleaning temporary files for py36-talos-rbprm-4.11.0~doc ===> Bulk building for py36-talos-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-talos-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-talos-rbprm-4.11.0~doc ===> Done bulk for py36-talos-rbprm-4.11.0~doc [32%] Processing robots/py-talos-rbprm:py37-talos-rbprm-4.11.0~doc ===> Cleaning temporary files for py37-talos-rbprm-4.11.0~doc ===> Bulk building for py37-talos-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-talos-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-talos-rbprm-4.11.0~doc ===> Done bulk for py37-talos-rbprm-4.11.0~doc [32%] Processing robots/py-talos-rbprm:py38-talos-rbprm-4.11.0~doc ===> Cleaning temporary files for py38-talos-rbprm-4.11.0~doc ===> Bulk building for py38-talos-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-talos-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-talos-rbprm-4.11.0~doc ===> Done bulk for py38-talos-rbprm-4.11.0~doc [32%] Processing robots/py-talos-rbprm:py39-talos-rbprm-4.11.0~doc ===> Cleaning temporary files for py39-talos-rbprm-4.11.0~doc ===> Bulk building for py39-talos-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-talos-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-talos-rbprm-4.11.0~doc ===> Done bulk for py39-talos-rbprm-4.11.0~doc [32%] Processing robots/py-talos-rbprm:py27-talos-rbprm-4.11.0~!doc ===> Cleaning temporary files for py27-talos-rbprm-4.11.0 ===> Bulk building for py27-talos-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-talos-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-talos-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-talos-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-talos-rbprm-4.11.0 ===> Done bulk for py27-talos-rbprm-4.11.0 [32%] Processing robots/py-talos-rbprm:py34-talos-rbprm-4.11.0~!doc ===> Cleaning temporary files for py34-talos-rbprm-4.11.0 ===> Bulk building for py34-talos-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-talos-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-talos-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-talos-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-talos-rbprm-4.11.0 ===> Done bulk for py34-talos-rbprm-4.11.0 [32%] Processing robots/py-talos-rbprm:py35-talos-rbprm-4.11.0~!doc ===> Cleaning temporary files for py35-talos-rbprm-4.11.0 ===> Bulk building for py35-talos-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-talos-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-talos-rbprm-4.11.0 ===> Done bulk for py35-talos-rbprm-4.11.0 [32%] Processing robots/py-talos-rbprm:py36-talos-rbprm-4.11.0~!doc ===> Cleaning temporary files for py36-talos-rbprm-4.11.0 ===> Bulk building for py36-talos-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-talos-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-talos-rbprm-4.11.0 ===> Done bulk for py36-talos-rbprm-4.11.0 [33%] Processing robots/py-talos-rbprm:py37-talos-rbprm-4.11.0~!doc ===> Cleaning temporary files for py37-talos-rbprm-4.11.0 ===> Bulk building for py37-talos-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-talos-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-talos-rbprm-4.11.0 ===> Done bulk for py37-talos-rbprm-4.11.0 [33%] Processing robots/py-talos-rbprm:py38-talos-rbprm-4.11.0~!doc ===> Cleaning temporary files for py38-talos-rbprm-4.11.0 ===> Bulk building for py38-talos-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-talos-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-talos-rbprm-4.11.0 ===> Done bulk for py38-talos-rbprm-4.11.0 [33%] Processing robots/py-talos-rbprm:py39-talos-rbprm-4.11.0~!doc ===> Cleaning temporary files for py39-talos-rbprm-4.11.0 ===> Bulk building for py39-talos-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-talos-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-talos-rbprm-4.11.0 ===> Done bulk for py39-talos-rbprm-4.11.0 [33%] Processing hardware/gbx-hokuyo-aist:gbx-hokuyo-aist-2.0.0~!doc ===> Bulk building for gbx-hokuyo-aist-2.0.0 Binary package for gbx-hokuyo-aist-2.0.0 is up-to-date. [33%] Processing graphics/py-qt-gepetto-viewer:py27-qt5-gepetto-viewer-4.12.0r2~doc ===> Cleaning temporary files for py27-qt5-gepetto-viewer-4.12.0r2~doc ===> Bulk building for py27-qt5-gepetto-viewer-4.12.0r2~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed WARNING: Cannot check installed version of ffmpeg => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pythonqt-3.2r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-gepetto-viewer-4.12.0r2~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-gepetto-viewer-4.12.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-gepetto-viewer-4.12.0r2~doc ===> Done bulk for py27-qt5-gepetto-viewer-4.12.0r2~doc [33%] Processing graphics/py-qt-gepetto-viewer:py34-qt5-gepetto-viewer-4.12.0r2~doc ===> Cleaning temporary files for py34-qt5-gepetto-viewer-4.12.0r2~doc ===> Bulk building for py34-qt5-gepetto-viewer-4.12.0r2~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed WARNING: Cannot check installed version of ffmpeg => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py34-pythonqt-3.2r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-gepetto-viewer-4.12.0r2~doc: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-gepetto-viewer-4.12.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-gepetto-viewer-4.12.0r2~doc ===> Done bulk for py34-qt5-gepetto-viewer-4.12.0r2~doc [33%] Processing graphics/py-qt-gepetto-viewer:py35-qt5-gepetto-viewer-4.12.0r2~doc ===> Cleaning temporary files for py35-qt5-gepetto-viewer-4.12.0r2~doc ===> Bulk building for py35-qt5-gepetto-viewer-4.12.0r2~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-gepetto-viewer-4.12.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-gepetto-viewer-4.12.0r2~doc ===> Done bulk for py35-qt5-gepetto-viewer-4.12.0r2~doc [33%] Processing graphics/py-qt-gepetto-viewer:py36-qt5-gepetto-viewer-4.12.0r2~doc ===> Cleaning temporary files for py36-qt5-gepetto-viewer-4.12.0r2~doc ===> Bulk building for py36-qt5-gepetto-viewer-4.12.0r2~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-gepetto-viewer-4.12.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-gepetto-viewer-4.12.0r2~doc ===> Done bulk for py36-qt5-gepetto-viewer-4.12.0r2~doc [33%] Processing graphics/py-qt-gepetto-viewer:py37-qt5-gepetto-viewer-4.12.0r2~doc ===> Cleaning temporary files for py37-qt5-gepetto-viewer-4.12.0r2~doc ===> Bulk building for py37-qt5-gepetto-viewer-4.12.0r2~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-gepetto-viewer-4.12.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-gepetto-viewer-4.12.0r2~doc ===> Done bulk for py37-qt5-gepetto-viewer-4.12.0r2~doc [33%] Processing graphics/py-qt-gepetto-viewer:py38-qt5-gepetto-viewer-4.12.0r2~doc ===> Cleaning temporary files for py38-qt5-gepetto-viewer-4.12.0r2~doc ===> Bulk building for py38-qt5-gepetto-viewer-4.12.0r2~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-gepetto-viewer-4.12.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-gepetto-viewer-4.12.0r2~doc ===> Done bulk for py38-qt5-gepetto-viewer-4.12.0r2~doc [34%] Processing graphics/py-qt-gepetto-viewer:py39-qt5-gepetto-viewer-4.12.0r2~doc ===> Cleaning temporary files for py39-qt5-gepetto-viewer-4.12.0r2~doc ===> Bulk building for py39-qt5-gepetto-viewer-4.12.0r2~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-gepetto-viewer-4.12.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-gepetto-viewer-4.12.0r2~doc ===> Done bulk for py39-qt5-gepetto-viewer-4.12.0r2~doc [34%] Processing graphics/py-qt-gepetto-viewer:py27-qt5-gepetto-viewer-4.12.0r2~!doc ===> Cleaning temporary files for py27-qt5-gepetto-viewer-4.12.0r2 ===> Bulk building for py27-qt5-gepetto-viewer-4.12.0r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed WARNING: Cannot check installed version of ffmpeg => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pythonqt-3.2r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-gepetto-viewer-4.12.0r2: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-gepetto-viewer-4.12.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-gepetto-viewer-4.12.0r2 ===> Done bulk for py27-qt5-gepetto-viewer-4.12.0r2 [34%] Processing graphics/py-qt-gepetto-viewer:py34-qt5-gepetto-viewer-4.12.0r2~!doc ===> Cleaning temporary files for py34-qt5-gepetto-viewer-4.12.0r2 ===> Bulk building for py34-qt5-gepetto-viewer-4.12.0r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed WARNING: Cannot check installed version of ffmpeg => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py34-pythonqt-3.2r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-gepetto-viewer-4.12.0r2: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-gepetto-viewer-4.12.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-gepetto-viewer-4.12.0r2 ===> Done bulk for py34-qt5-gepetto-viewer-4.12.0r2 [34%] Processing graphics/py-qt-gepetto-viewer:py35-qt5-gepetto-viewer-4.12.0r2~!doc ===> Cleaning temporary files for py35-qt5-gepetto-viewer-4.12.0r2 ===> Bulk building for py35-qt5-gepetto-viewer-4.12.0r2 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-gepetto-viewer-4.12.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-gepetto-viewer-4.12.0r2 ===> Done bulk for py35-qt5-gepetto-viewer-4.12.0r2 [34%] Processing graphics/py-qt-gepetto-viewer:py36-qt5-gepetto-viewer-4.12.0r2~!doc ===> Cleaning temporary files for py36-qt5-gepetto-viewer-4.12.0r2 ===> Bulk building for py36-qt5-gepetto-viewer-4.12.0r2 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-gepetto-viewer-4.12.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-gepetto-viewer-4.12.0r2 ===> Done bulk for py36-qt5-gepetto-viewer-4.12.0r2 [34%] Processing graphics/py-qt-gepetto-viewer:py37-qt5-gepetto-viewer-4.12.0r2~!doc ===> Cleaning temporary files for py37-qt5-gepetto-viewer-4.12.0r2 ===> Bulk building for py37-qt5-gepetto-viewer-4.12.0r2 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-gepetto-viewer-4.12.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-gepetto-viewer-4.12.0r2 ===> Done bulk for py37-qt5-gepetto-viewer-4.12.0r2 [34%] Processing graphics/py-qt-gepetto-viewer:py38-qt5-gepetto-viewer-4.12.0r2~!doc ===> Cleaning temporary files for py38-qt5-gepetto-viewer-4.12.0r2 ===> Bulk building for py38-qt5-gepetto-viewer-4.12.0r2 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-gepetto-viewer-4.12.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-gepetto-viewer-4.12.0r2 ===> Done bulk for py38-qt5-gepetto-viewer-4.12.0r2 [34%] Processing graphics/py-qt-gepetto-viewer:py39-qt5-gepetto-viewer-4.12.0r2~!doc ===> Cleaning temporary files for py39-qt5-gepetto-viewer-4.12.0r2 ===> Bulk building for py39-qt5-gepetto-viewer-4.12.0r2 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-gepetto-viewer-4.12.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-gepetto-viewer-4.12.0r2 ===> Done bulk for py39-qt5-gepetto-viewer-4.12.0r2 [34%] Processing graphics/py-qt-gepetto-viewer:py39-qt4-gepetto-viewer>=4.12.0 ===> Bulk building for py39-qt4-gepetto-viewer-4.12.0r2~doc Binary package for py39-qt4-gepetto-viewer-4.12.0r2~doc is up-to-date. [35%] Processing graphics/py-qt-gepetto-viewer:py38-qt4-gepetto-viewer>=4.12.0 ===> Bulk building for py38-qt4-gepetto-viewer-4.12.0r2~doc Binary package for py38-qt4-gepetto-viewer-4.12.0r2~doc is up-to-date. [35%] Processing graphics/py-qt-gepetto-viewer:py37-qt4-gepetto-viewer>=4.12.0 ===> Bulk building for py37-qt4-gepetto-viewer-4.12.0r2~doc Binary package for py37-qt4-gepetto-viewer-4.12.0r2~doc is up-to-date. [35%] Processing graphics/py-qt-gepetto-viewer:py36-qt4-gepetto-viewer>=4.12.0 ===> Bulk building for py36-qt4-gepetto-viewer-4.12.0r2~doc Binary package for py36-qt4-gepetto-viewer-4.12.0r2~doc is up-to-date. [35%] Processing graphics/py-qt-gepetto-viewer:py35-qt4-gepetto-viewer>=4.12.0 ===> Bulk building for py35-qt4-gepetto-viewer-4.12.0r2~doc Binary package for py35-qt4-gepetto-viewer-4.12.0r2~doc is up-to-date. [35%] Processing graphics/py-qt-gepetto-viewer:py34-qt4-gepetto-viewer>=4.12.0 ===> Bulk building for py34-qt4-gepetto-viewer-4.12.0r2~doc Binary package for py34-qt4-gepetto-viewer-4.12.0r2~doc is up-to-date. [35%] Processing graphics/py-qt-gepetto-viewer:py27-qt4-gepetto-viewer>=4.12.0 ===> Bulk building for py27-qt4-gepetto-viewer-4.12.0r2~doc Binary package for py27-qt4-gepetto-viewer-4.12.0r2~doc is up-to-date. [35%] Processing image/viam-v4l-driver:viam-v4l-driver-1.12~!doc ===> Bulk building for viam-v4l-driver-1.12~opencv Binary package for viam-v4l-driver-1.12~opencv is up-to-date. [35%] Processing path/py-hpp-fcl:py27-hpp-fcl-1.7.5~!doc ===> Cleaning temporary files for py27-hpp-fcl-1.7.5 ===> Bulk building for py27-hpp-fcl-1.7.5 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-fcl-1.7.5: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-fcl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-fcl-1.7.5 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-fcl-1.7.5 ===> Done bulk for py27-hpp-fcl-1.7.5 [35%] Processing path/py-hpp-fcl:py34-hpp-fcl-1.7.5~!doc ===> Cleaning temporary files for py34-hpp-fcl-1.7.5 ===> Bulk building for py34-hpp-fcl-1.7.5 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-fcl-1.7.5: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-fcl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-fcl-1.7.5 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-fcl-1.7.5 ===> Done bulk for py34-hpp-fcl-1.7.5 [35%] Processing path/py-hpp-fcl:py35-hpp-fcl-1.7.5~!doc ===> Bulk building for py35-hpp-fcl-1.7.5 Binary package for py35-hpp-fcl-1.7.5 is up-to-date. [36%] Processing path/py-hpp-fcl:py36-hpp-fcl-1.7.5~!doc ===> Bulk building for py36-hpp-fcl-1.7.5 Binary package for py36-hpp-fcl-1.7.5 is up-to-date. [36%] Processing path/py-hpp-fcl:py37-hpp-fcl-1.7.5~!doc ===> Bulk building for py37-hpp-fcl-1.7.5 Binary package for py37-hpp-fcl-1.7.5 is up-to-date. [36%] Processing path/py-hpp-fcl:py38-hpp-fcl-1.7.5~!doc ===> Bulk building for py38-hpp-fcl-1.7.5 Binary package for py38-hpp-fcl-1.7.5 is up-to-date. [36%] Processing path/py-hpp-fcl:py39-hpp-fcl-1.7.5~!doc ===> Bulk building for py39-hpp-fcl-1.7.5 Binary package for py39-hpp-fcl-1.7.5 is up-to-date. [36%] Processing graphics/urdfdom:urdfdom-1.0.3~!doc ===> Bulk building for urdfdom-1.0.3 Binary package for urdfdom-1.0.3 is up-to-date. [36%] Processing math/pinocchio:pinocchio-2.6.3~!doc ===> Cleaning temporary files for pinocchio-2.6.3 ===> Bulk building for pinocchio-2.6.3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for pinocchio-2.6.3: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/pinocchio/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for pinocchio-2.6.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for pinocchio-2.6.3 ===> Done bulk for pinocchio-2.6.3 [36%] Processing mapping/mapkit:mapkit-1.0~!doc Warning: the LICENSE of mapping/mapkit is undefined. ===> Bulk building for mapkit-1.0 Binary package for mapkit-1.0 is up-to-date. [36%] Processing interfaces/genPos-genom:genPos-genom-0.3r1~!doc ===> Bulk building for genPos-genom-0.3r1~openprs+tcl+tclserv_client Binary package for genPos-genom-0.3r1~openprs+tcl+tclserv_client is up-to-date. [36%] Processing optimization/py-casadi:py27-casadi-3.5.5r4~!doc ===> Cleaning temporary files for py27-casadi-3.5.5r4 ===> Bulk building for py27-casadi-3.5.5r4 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package ipopt>=3.11.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Required system package swig>=3: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-casadi-3.5.5r4: ERROR: ERROR: ipopt>=3.11.9 ERROR: swig>=3 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/optimization/py-casadi/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-casadi-3.5.5r4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-casadi-3.5.5r4 ===> Done bulk for py27-casadi-3.5.5r4 [37%] Processing optimization/py-casadi:py34-casadi-3.5.5r4~!doc ===> Cleaning temporary files for py34-casadi-3.5.5r4 ===> Bulk building for py34-casadi-3.5.5r4 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package ipopt>=3.11.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Required system package swig>=3: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-casadi-3.5.5r4: ERROR: ERROR: ipopt>=3.11.9 ERROR: swig>=3 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/optimization/py-casadi/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-casadi-3.5.5r4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-casadi-3.5.5r4 ===> Done bulk for py34-casadi-3.5.5r4 [37%] Processing optimization/py-casadi:py35-casadi-3.5.5r4~!doc ===> Bulk building for py35-casadi-3.5.5r4 Binary package for py35-casadi-3.5.5r4 is up-to-date. [37%] Processing optimization/py-casadi:py36-casadi-3.5.5r4~!doc ===> Bulk building for py36-casadi-3.5.5r4 Binary package for py36-casadi-3.5.5r4 is up-to-date. [37%] Processing optimization/py-casadi:py37-casadi-3.5.5r4~!doc ===> Bulk building for py37-casadi-3.5.5r4 Binary package for py37-casadi-3.5.5r4 is up-to-date. [37%] Processing optimization/py-casadi:py38-casadi-3.5.5r4~!doc ===> Bulk building for py38-casadi-3.5.5r4 Binary package for py38-casadi-3.5.5r4 is up-to-date. [37%] Processing optimization/py-casadi:py39-casadi-3.5.5r4~!doc ===> Bulk building for py39-casadi-3.5.5r4 Binary package for py39-casadi-3.5.5r4 is up-to-date. [37%] Processing interfaces/jrl-mal:jrl-mal-1.19.6r1~!doc ===> Bulk building for jrl-mal-1.19.6r1~jrl-mathtools Binary package for jrl-mal-1.19.6r1~jrl-mathtools is up-to-date. [37%] Processing robots/py-solo-rbprm:py27-solo-rbprm-4.11.0~doc ===> Cleaning temporary files for py27-solo-rbprm-4.11.0~doc ===> Bulk building for py27-solo-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-solo-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-solo-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-solo-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-solo-rbprm-4.11.0~doc ===> Done bulk for py27-solo-rbprm-4.11.0~doc [37%] Processing robots/py-solo-rbprm:py34-solo-rbprm-4.11.0~doc ===> Cleaning temporary files for py34-solo-rbprm-4.11.0~doc ===> Bulk building for py34-solo-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-solo-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-solo-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-solo-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-solo-rbprm-4.11.0~doc ===> Done bulk for py34-solo-rbprm-4.11.0~doc [37%] Processing robots/py-solo-rbprm:py35-solo-rbprm-4.11.0~doc ===> Cleaning temporary files for py35-solo-rbprm-4.11.0~doc ===> Bulk building for py35-solo-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-solo-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-solo-rbprm-4.11.0~doc ===> Done bulk for py35-solo-rbprm-4.11.0~doc [38%] Processing robots/py-solo-rbprm:py36-solo-rbprm-4.11.0~doc ===> Cleaning temporary files for py36-solo-rbprm-4.11.0~doc ===> Bulk building for py36-solo-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-solo-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-solo-rbprm-4.11.0~doc ===> Done bulk for py36-solo-rbprm-4.11.0~doc [38%] Processing robots/py-solo-rbprm:py37-solo-rbprm-4.11.0~doc ===> Cleaning temporary files for py37-solo-rbprm-4.11.0~doc ===> Bulk building for py37-solo-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-solo-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-solo-rbprm-4.11.0~doc ===> Done bulk for py37-solo-rbprm-4.11.0~doc [38%] Processing robots/py-solo-rbprm:py38-solo-rbprm-4.11.0~doc ===> Cleaning temporary files for py38-solo-rbprm-4.11.0~doc ===> Bulk building for py38-solo-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-solo-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-solo-rbprm-4.11.0~doc ===> Done bulk for py38-solo-rbprm-4.11.0~doc [38%] Processing robots/py-solo-rbprm:py39-solo-rbprm-4.11.0~doc ===> Cleaning temporary files for py39-solo-rbprm-4.11.0~doc ===> Bulk building for py39-solo-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-solo-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-solo-rbprm-4.11.0~doc ===> Done bulk for py39-solo-rbprm-4.11.0~doc [38%] Processing robots/py-solo-rbprm:py27-solo-rbprm-4.11.0~!doc ===> Cleaning temporary files for py27-solo-rbprm-4.11.0 ===> Bulk building for py27-solo-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-solo-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-solo-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-solo-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-solo-rbprm-4.11.0 ===> Done bulk for py27-solo-rbprm-4.11.0 [38%] Processing robots/py-solo-rbprm:py34-solo-rbprm-4.11.0~!doc ===> Cleaning temporary files for py34-solo-rbprm-4.11.0 ===> Bulk building for py34-solo-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-solo-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-solo-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-solo-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-solo-rbprm-4.11.0 ===> Done bulk for py34-solo-rbprm-4.11.0 [38%] Processing robots/py-solo-rbprm:py35-solo-rbprm-4.11.0~!doc ===> Cleaning temporary files for py35-solo-rbprm-4.11.0 ===> Bulk building for py35-solo-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-solo-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-solo-rbprm-4.11.0 ===> Done bulk for py35-solo-rbprm-4.11.0 [38%] Processing robots/py-solo-rbprm:py36-solo-rbprm-4.11.0~!doc ===> Cleaning temporary files for py36-solo-rbprm-4.11.0 ===> Bulk building for py36-solo-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-solo-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-solo-rbprm-4.11.0 ===> Done bulk for py36-solo-rbprm-4.11.0 [38%] Processing robots/py-solo-rbprm:py37-solo-rbprm-4.11.0~!doc ===> Cleaning temporary files for py37-solo-rbprm-4.11.0 ===> Bulk building for py37-solo-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-solo-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-solo-rbprm-4.11.0 ===> Done bulk for py37-solo-rbprm-4.11.0 [39%] Processing robots/py-solo-rbprm:py38-solo-rbprm-4.11.0~!doc ===> Cleaning temporary files for py38-solo-rbprm-4.11.0 ===> Bulk building for py38-solo-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-solo-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-solo-rbprm-4.11.0 ===> Done bulk for py38-solo-rbprm-4.11.0 [39%] Processing robots/py-solo-rbprm:py39-solo-rbprm-4.11.0~!doc ===> Cleaning temporary files for py39-solo-rbprm-4.11.0 ===> Bulk building for py39-solo-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-solo-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-solo-rbprm-4.11.0 ===> Done bulk for py39-solo-rbprm-4.11.0 [39%] Processing devel/ros-roscpp-core:ros-roscpp-core-0.6.11~!doc ===> Bulk building for ros-roscpp-core-0.6.11 Binary package for ros-roscpp-core-0.6.11 is up-to-date. [39%] Processing math/jafar-jmath:jafar-jmath-0.5~!doc ===> Bulk building for jafar-jmath-0.5 Binary package for jafar-jmath-0.5 is up-to-date. [39%] Processing net/evart-stream:evart-stream-2.1~!doc ===> Bulk building for evart-stream-2.1 Binary package for evart-stream-2.1 is up-to-date. [39%] Processing sysutils/hrp2-bringup:hrp2-bringup-1.0.6~!doc ===> Bulk building for hrp2-bringup-1.0.6 Binary package for hrp2-bringup-1.0.6 is up-to-date. [39%] Processing doc/demo-genom:demo-genom-0.1~!doc ===> Bulk building for demo-genom-0.1~openprs+tcl+tclserv_client Binary package for demo-genom-0.1~openprs+tcl+tclserv_client is up-to-date. [39%] Processing middleware/ros-genmsg:ros-genmsg-0.5.11~!doc ===> Bulk building for ros-genmsg-0.5.11 Binary package for ros-genmsg-0.5.11 is up-to-date. [39%] Processing devel/ros-cmake-modules:ros-cmake-modules-0.4.1~!doc ===> Bulk building for ros-cmake-modules-0.4.1 Binary package for ros-cmake-modules-0.4.1 is up-to-date. [39%] Processing localization/gyro-genom:gyro-genom-0.3r1~gyroKVH1000+!doc Warning: the LICENSE of localization/gyro-genom is undefined. ===> Bulk building for gyro-genom-0.3r1~gyroKVH1000+openprs+tcl+tclserv_client Binary package for gyro-genom-0.3r1~gyroKVH1000+openprs+tcl+tclserv_client is up-to-date. [40%] Processing localization/gyro-genom:gyro-genom-0.3r1~gyroKVH5000 Warning: the LICENSE of localization/gyro-genom is undefined. ===> Bulk building for gyro-genom-0.3r1~gyroKVH5000+openprs+tcl+tclserv_client Binary package for gyro-genom-0.3r1~gyroKVH5000+openprs+tcl+tclserv_client is up-to-date. [40%] Processing path/py-hpp-centroidal-dynamics:py27-hpp-centroidal-dynamics-4.11.0~doc ===> Cleaning temporary files for py27-hpp-centroidal-dynamics-4.11.0~doc ===> Bulk building for py27-hpp-centroidal-dynamics-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package libcdd>=0.94: MISSING => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-centroidal-dynamics-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: libcdd>=0.94 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-centroidal-dynamics/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-centroidal-dynamics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-centroidal-dynamics-4.11.0~doc ===> Done bulk for py27-hpp-centroidal-dynamics-4.11.0~doc [40%] Processing path/py-hpp-centroidal-dynamics:py34-hpp-centroidal-dynamics-4.11.0~doc ===> Cleaning temporary files for py34-hpp-centroidal-dynamics-4.11.0~doc ===> Bulk building for py34-hpp-centroidal-dynamics-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package libcdd>=0.94: MISSING => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-centroidal-dynamics-4.11.0~doc: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: libcdd>=0.94 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-centroidal-dynamics/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-centroidal-dynamics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-centroidal-dynamics-4.11.0~doc ===> Done bulk for py34-hpp-centroidal-dynamics-4.11.0~doc [40%] Processing path/py-hpp-centroidal-dynamics:py35-hpp-centroidal-dynamics-4.11.0~doc ===> Cleaning temporary files for py35-hpp-centroidal-dynamics-4.11.0~doc ===> Bulk building for py35-hpp-centroidal-dynamics-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-centroidal-dynamics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-centroidal-dynamics-4.11.0~doc ===> Done bulk for py35-hpp-centroidal-dynamics-4.11.0~doc [40%] Processing path/py-hpp-centroidal-dynamics:py36-hpp-centroidal-dynamics-4.11.0~doc ===> Cleaning temporary files for py36-hpp-centroidal-dynamics-4.11.0~doc ===> Bulk building for py36-hpp-centroidal-dynamics-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-centroidal-dynamics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-centroidal-dynamics-4.11.0~doc ===> Done bulk for py36-hpp-centroidal-dynamics-4.11.0~doc [40%] Processing path/py-hpp-centroidal-dynamics:py37-hpp-centroidal-dynamics-4.11.0~doc ===> Cleaning temporary files for py37-hpp-centroidal-dynamics-4.11.0~doc ===> Bulk building for py37-hpp-centroidal-dynamics-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-centroidal-dynamics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-centroidal-dynamics-4.11.0~doc ===> Done bulk for py37-hpp-centroidal-dynamics-4.11.0~doc [40%] Processing path/py-hpp-centroidal-dynamics:py38-hpp-centroidal-dynamics-4.11.0~doc ===> Cleaning temporary files for py38-hpp-centroidal-dynamics-4.11.0~doc ===> Bulk building for py38-hpp-centroidal-dynamics-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-centroidal-dynamics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-centroidal-dynamics-4.11.0~doc ===> Done bulk for py38-hpp-centroidal-dynamics-4.11.0~doc [40%] Processing path/py-hpp-centroidal-dynamics:py39-hpp-centroidal-dynamics-4.11.0~doc ===> Cleaning temporary files for py39-hpp-centroidal-dynamics-4.11.0~doc ===> Bulk building for py39-hpp-centroidal-dynamics-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-centroidal-dynamics-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-centroidal-dynamics-4.11.0~doc ===> Done bulk for py39-hpp-centroidal-dynamics-4.11.0~doc [40%] Processing path/py-hpp-centroidal-dynamics:py27-hpp-centroidal-dynamics-4.11.0~!doc ===> Cleaning temporary files for py27-hpp-centroidal-dynamics-4.11.0 ===> Bulk building for py27-hpp-centroidal-dynamics-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package libcdd>=0.94: MISSING => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-centroidal-dynamics-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: libcdd>=0.94 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-centroidal-dynamics/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-centroidal-dynamics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-centroidal-dynamics-4.11.0 ===> Done bulk for py27-hpp-centroidal-dynamics-4.11.0 [41%] Processing path/py-hpp-centroidal-dynamics:py34-hpp-centroidal-dynamics-4.11.0~!doc ===> Cleaning temporary files for py34-hpp-centroidal-dynamics-4.11.0 ===> Bulk building for py34-hpp-centroidal-dynamics-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package libcdd>=0.94: MISSING => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-centroidal-dynamics-4.11.0: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: libcdd>=0.94 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-centroidal-dynamics/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-centroidal-dynamics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-centroidal-dynamics-4.11.0 ===> Done bulk for py34-hpp-centroidal-dynamics-4.11.0 [41%] Processing path/py-hpp-centroidal-dynamics:py35-hpp-centroidal-dynamics-4.11.0~!doc ===> Cleaning temporary files for py35-hpp-centroidal-dynamics-4.11.0 ===> Bulk building for py35-hpp-centroidal-dynamics-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-centroidal-dynamics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-centroidal-dynamics-4.11.0 ===> Done bulk for py35-hpp-centroidal-dynamics-4.11.0 [41%] Processing path/py-hpp-centroidal-dynamics:py36-hpp-centroidal-dynamics-4.11.0~!doc ===> Cleaning temporary files for py36-hpp-centroidal-dynamics-4.11.0 ===> Bulk building for py36-hpp-centroidal-dynamics-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-centroidal-dynamics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-centroidal-dynamics-4.11.0 ===> Done bulk for py36-hpp-centroidal-dynamics-4.11.0 [41%] Processing path/py-hpp-centroidal-dynamics:py37-hpp-centroidal-dynamics-4.11.0~!doc ===> Cleaning temporary files for py37-hpp-centroidal-dynamics-4.11.0 ===> Bulk building for py37-hpp-centroidal-dynamics-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-centroidal-dynamics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-centroidal-dynamics-4.11.0 ===> Done bulk for py37-hpp-centroidal-dynamics-4.11.0 [41%] Processing path/py-hpp-centroidal-dynamics:py38-hpp-centroidal-dynamics-4.11.0~!doc ===> Cleaning temporary files for py38-hpp-centroidal-dynamics-4.11.0 ===> Bulk building for py38-hpp-centroidal-dynamics-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-centroidal-dynamics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-centroidal-dynamics-4.11.0 ===> Done bulk for py38-hpp-centroidal-dynamics-4.11.0 [41%] Processing path/py-hpp-centroidal-dynamics:py39-hpp-centroidal-dynamics-4.11.0~!doc ===> Cleaning temporary files for py39-hpp-centroidal-dynamics-4.11.0 ===> Bulk building for py39-hpp-centroidal-dynamics-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-centroidal-dynamics-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-centroidal-dynamics-4.11.0 ===> Done bulk for py39-hpp-centroidal-dynamics-4.11.0 [41%] Processing graphics/ros-convex-decomposition:ros-convex-decomposition-0.1.12~!doc ===> Bulk building for ros-convex-decomposition-0.1.12 Binary package for ros-convex-decomposition-0.1.12 is up-to-date. [41%] Processing robots/py-hyq-rbprm:py27-hyq-rbprm-4.11.0~doc ===> Cleaning temporary files for py27-hyq-rbprm-4.11.0~doc ===> Bulk building for py27-hyq-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hyq-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hyq-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hyq-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hyq-rbprm-4.11.0~doc ===> Done bulk for py27-hyq-rbprm-4.11.0~doc [41%] Processing robots/py-hyq-rbprm:py34-hyq-rbprm-4.11.0~doc ===> Cleaning temporary files for py34-hyq-rbprm-4.11.0~doc ===> Bulk building for py34-hyq-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hyq-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hyq-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hyq-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hyq-rbprm-4.11.0~doc ===> Done bulk for py34-hyq-rbprm-4.11.0~doc [41%] Processing robots/py-hyq-rbprm:py35-hyq-rbprm-4.11.0~doc ===> Cleaning temporary files for py35-hyq-rbprm-4.11.0~doc ===> Bulk building for py35-hyq-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hyq-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hyq-rbprm-4.11.0~doc ===> Done bulk for py35-hyq-rbprm-4.11.0~doc [42%] Processing robots/py-hyq-rbprm:py36-hyq-rbprm-4.11.0~doc ===> Cleaning temporary files for py36-hyq-rbprm-4.11.0~doc ===> Bulk building for py36-hyq-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hyq-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hyq-rbprm-4.11.0~doc ===> Done bulk for py36-hyq-rbprm-4.11.0~doc [42%] Processing robots/py-hyq-rbprm:py37-hyq-rbprm-4.11.0~doc ===> Cleaning temporary files for py37-hyq-rbprm-4.11.0~doc ===> Bulk building for py37-hyq-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hyq-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hyq-rbprm-4.11.0~doc ===> Done bulk for py37-hyq-rbprm-4.11.0~doc [42%] Processing robots/py-hyq-rbprm:py38-hyq-rbprm-4.11.0~doc ===> Cleaning temporary files for py38-hyq-rbprm-4.11.0~doc ===> Bulk building for py38-hyq-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hyq-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hyq-rbprm-4.11.0~doc ===> Done bulk for py38-hyq-rbprm-4.11.0~doc [42%] Processing robots/py-hyq-rbprm:py39-hyq-rbprm-4.11.0~doc ===> Cleaning temporary files for py39-hyq-rbprm-4.11.0~doc ===> Bulk building for py39-hyq-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hyq-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hyq-rbprm-4.11.0~doc ===> Done bulk for py39-hyq-rbprm-4.11.0~doc [42%] Processing robots/py-hyq-rbprm:py27-hyq-rbprm-4.11.0~!doc ===> Cleaning temporary files for py27-hyq-rbprm-4.11.0 ===> Bulk building for py27-hyq-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hyq-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hyq-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hyq-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hyq-rbprm-4.11.0 ===> Done bulk for py27-hyq-rbprm-4.11.0 [42%] Processing robots/py-hyq-rbprm:py34-hyq-rbprm-4.11.0~!doc ===> Cleaning temporary files for py34-hyq-rbprm-4.11.0 ===> Bulk building for py34-hyq-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hyq-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hyq-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hyq-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hyq-rbprm-4.11.0 ===> Done bulk for py34-hyq-rbprm-4.11.0 [42%] Processing robots/py-hyq-rbprm:py35-hyq-rbprm-4.11.0~!doc ===> Cleaning temporary files for py35-hyq-rbprm-4.11.0 ===> Bulk building for py35-hyq-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hyq-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hyq-rbprm-4.11.0 ===> Done bulk for py35-hyq-rbprm-4.11.0 [42%] Processing robots/py-hyq-rbprm:py36-hyq-rbprm-4.11.0~!doc ===> Cleaning temporary files for py36-hyq-rbprm-4.11.0 ===> Bulk building for py36-hyq-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hyq-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hyq-rbprm-4.11.0 ===> Done bulk for py36-hyq-rbprm-4.11.0 [42%] Processing robots/py-hyq-rbprm:py37-hyq-rbprm-4.11.0~!doc ===> Cleaning temporary files for py37-hyq-rbprm-4.11.0 ===> Bulk building for py37-hyq-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hyq-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hyq-rbprm-4.11.0 ===> Done bulk for py37-hyq-rbprm-4.11.0 [43%] Processing robots/py-hyq-rbprm:py38-hyq-rbprm-4.11.0~!doc ===> Cleaning temporary files for py38-hyq-rbprm-4.11.0 ===> Bulk building for py38-hyq-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hyq-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hyq-rbprm-4.11.0 ===> Done bulk for py38-hyq-rbprm-4.11.0 [43%] Processing robots/py-hyq-rbprm:py39-hyq-rbprm-4.11.0~!doc ===> Cleaning temporary files for py39-hyq-rbprm-4.11.0 ===> Bulk building for py39-hyq-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hyq-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hyq-rbprm-4.11.0 ===> Done bulk for py39-hyq-rbprm-4.11.0 [43%] Processing audio/speett-genom:speett-genom-1.0~!doc ===> Bulk building for speett-genom-1.0~openprs+tcl+tclserv_client Binary package for speett-genom-1.0~openprs+tcl+tclserv_client is up-to-date. [43%] Processing simulation/openhrp3:openhrp3-3.1.9~!doc ===> Cleaning temporary files for openhrp3-3.1.9 ===> Bulk building for openhrp3-3.1.9 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/collada-dom-2.4.0r1.tgz => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrtm-aist-1.1.1r1.tgz => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for openhrp3-3.1.9: ERROR: ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/openhrp3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for openhrp3-3.1.9 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for openhrp3-3.1.9 ===> Done bulk for openhrp3-3.1.9 [43%] Processing motion/dynamic-graph:dynamic-graph-2.5.7~!doc ===> Bulk building for dynamic-graph-2.5.7 Binary package for dynamic-graph-2.5.7 is up-to-date. [43%] Processing interfaces/genHum-genom:genHum-genom-1.1r1~!doc ===> Bulk building for genHum-genom-1.1r1~openprs+tcl+tclserv_client Binary package for genHum-genom-1.1r1~openprs+tcl+tclserv_client is up-to-date. [43%] Processing math/ros-random-numbers:ros-random-numbers-0.3.2~!doc ===> Bulk building for ros-random-numbers-0.3.2 Binary package for ros-random-numbers-0.3.2 is up-to-date. [43%] Processing lang/ros-gencpp:ros-gencpp-0.6~!doc ===> Bulk building for ros-gencpp-0.6.0 Binary package for ros-gencpp-0.6.0 is up-to-date. [43%] Processing devel/ros-xacro:ros-xacro-1.13.2~!doc ===> Bulk building for ros-xacro-1.13.2 Binary package for ros-xacro-1.13.2 is up-to-date. [43%] Processing knowledge/pellet:pellet-2.3.0~doc ===> Bulk building for pellet-2.3.0~doc Binary package for pellet-2.3.0~doc is up-to-date. [44%] Processing knowledge/pellet:pellet-2.3.0~!doc ===> Bulk building for pellet-2.3.0 Binary package for pellet-2.3.0 is up-to-date. [44%] Processing shell/eltclsh:eltclsh-1.18~!doc ===> Bulk building for eltclsh-1.18 Binary package for eltclsh-1.18 is up-to-date. [44%] Processing math/py-pinocchio:py27-pinocchio-2.6.3~!doc ===> Cleaning temporary files for py27-pinocchio-2.6.3 ===> Bulk building for py27-pinocchio-2.6.3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.55: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.6.3: N/A => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Required robotpkg package py27-hpp-fcl>=1.2.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-pinocchio-2.6.3: ERROR: ERROR: boost-headers>=1.55 (CentOS package boost-devel) ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/py-pinocchio/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-pinocchio-2.6.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-pinocchio-2.6.3 ===> Done bulk for py27-pinocchio-2.6.3 [44%] Processing math/py-pinocchio:py34-pinocchio-2.6.3~!doc ===> Cleaning temporary files for py34-pinocchio-2.6.3 ===> Bulk building for py34-pinocchio-2.6.3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.55: MISSING => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.6.3: N/A => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Required robotpkg package py34-hpp-fcl>=1.2.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-pinocchio-2.6.3: ERROR: ERROR: boost-headers>=1.55 (CentOS package boost-devel) ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/py-pinocchio/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-pinocchio-2.6.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-pinocchio-2.6.3 ===> Done bulk for py34-pinocchio-2.6.3 [44%] Processing math/py-pinocchio:py35-pinocchio-2.6.3~!doc ===> Bulk building for py35-pinocchio-2.6.3 Binary package for py35-pinocchio-2.6.3 is up-to-date. [44%] Processing math/py-pinocchio:py36-pinocchio-2.6.3~!doc ===> Bulk building for py36-pinocchio-2.6.3 Binary package for py36-pinocchio-2.6.3 is up-to-date. [44%] Processing math/py-pinocchio:py37-pinocchio-2.6.3~!doc ===> Bulk building for py37-pinocchio-2.6.3 Binary package for py37-pinocchio-2.6.3 is up-to-date. [44%] Processing math/py-pinocchio:py38-pinocchio-2.6.3~!doc ===> Bulk building for py38-pinocchio-2.6.3 Binary package for py38-pinocchio-2.6.3 is up-to-date. [44%] Processing math/py-pinocchio:py39-pinocchio-2.6.3~!doc ===> Bulk building for py39-pinocchio-2.6.3 Binary package for py39-pinocchio-2.6.3 is up-to-date. [45%] Processing hardware/force-genom:force-genom-1.1.1~!doc Warning: the LICENSE of hardware/force-genom is undefined. ===> Bulk building for force-genom-1.1.1~openprs+tcl+tclserv_client Binary package for force-genom-1.1.1~openprs+tcl+tclserv_client is up-to-date. [45%] Processing lang/ros-genlisp:ros-genlisp-0.4.16~!doc ===> Bulk building for ros-genlisp-0.4.16 Binary package for ros-genlisp-0.4.16 is up-to-date. [45%] Processing robots/py-simple-humanoid-rbprm:py27-simple-humanoid-rbprm-4.11.0~doc ===> Cleaning temporary files for py27-simple-humanoid-rbprm-4.11.0~doc ===> Bulk building for py27-simple-humanoid-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-simple-humanoid-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-simple-humanoid-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-simple-humanoid-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-simple-humanoid-rbprm-4.11.0~doc ===> Done bulk for py27-simple-humanoid-rbprm-4.11.0~doc [45%] Processing robots/py-simple-humanoid-rbprm:py34-simple-humanoid-rbprm-4.11.0~doc ===> Cleaning temporary files for py34-simple-humanoid-rbprm-4.11.0~doc ===> Bulk building for py34-simple-humanoid-rbprm-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-simple-humanoid-rbprm-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-simple-humanoid-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-simple-humanoid-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-simple-humanoid-rbprm-4.11.0~doc ===> Done bulk for py34-simple-humanoid-rbprm-4.11.0~doc [45%] Processing robots/py-simple-humanoid-rbprm:py35-simple-humanoid-rbprm-4.11.0~doc ===> Cleaning temporary files for py35-simple-humanoid-rbprm-4.11.0~doc ===> Bulk building for py35-simple-humanoid-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-simple-humanoid-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-simple-humanoid-rbprm-4.11.0~doc ===> Done bulk for py35-simple-humanoid-rbprm-4.11.0~doc [45%] Processing robots/py-simple-humanoid-rbprm:py36-simple-humanoid-rbprm-4.11.0~doc ===> Cleaning temporary files for py36-simple-humanoid-rbprm-4.11.0~doc ===> Bulk building for py36-simple-humanoid-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-simple-humanoid-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-simple-humanoid-rbprm-4.11.0~doc ===> Done bulk for py36-simple-humanoid-rbprm-4.11.0~doc [45%] Processing robots/py-simple-humanoid-rbprm:py37-simple-humanoid-rbprm-4.11.0~doc ===> Cleaning temporary files for py37-simple-humanoid-rbprm-4.11.0~doc ===> Bulk building for py37-simple-humanoid-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-simple-humanoid-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-simple-humanoid-rbprm-4.11.0~doc ===> Done bulk for py37-simple-humanoid-rbprm-4.11.0~doc [45%] Processing robots/py-simple-humanoid-rbprm:py38-simple-humanoid-rbprm-4.11.0~doc ===> Cleaning temporary files for py38-simple-humanoid-rbprm-4.11.0~doc ===> Bulk building for py38-simple-humanoid-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-simple-humanoid-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-simple-humanoid-rbprm-4.11.0~doc ===> Done bulk for py38-simple-humanoid-rbprm-4.11.0~doc [45%] Processing robots/py-simple-humanoid-rbprm:py39-simple-humanoid-rbprm-4.11.0~doc ===> Cleaning temporary files for py39-simple-humanoid-rbprm-4.11.0~doc ===> Bulk building for py39-simple-humanoid-rbprm-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-simple-humanoid-rbprm-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-simple-humanoid-rbprm-4.11.0~doc ===> Done bulk for py39-simple-humanoid-rbprm-4.11.0~doc [45%] Processing robots/py-simple-humanoid-rbprm:py27-simple-humanoid-rbprm-4.11.0~!doc ===> Cleaning temporary files for py27-simple-humanoid-rbprm-4.11.0 ===> Bulk building for py27-simple-humanoid-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-simple-humanoid-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-simple-humanoid-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-simple-humanoid-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-simple-humanoid-rbprm-4.11.0 ===> Done bulk for py27-simple-humanoid-rbprm-4.11.0 [46%] Processing robots/py-simple-humanoid-rbprm:py34-simple-humanoid-rbprm-4.11.0~!doc ===> Cleaning temporary files for py34-simple-humanoid-rbprm-4.11.0 ===> Bulk building for py34-simple-humanoid-rbprm-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-simple-humanoid-rbprm-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-simple-humanoid-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-simple-humanoid-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-simple-humanoid-rbprm-4.11.0 ===> Done bulk for py34-simple-humanoid-rbprm-4.11.0 [46%] Processing robots/py-simple-humanoid-rbprm:py35-simple-humanoid-rbprm-4.11.0~!doc ===> Cleaning temporary files for py35-simple-humanoid-rbprm-4.11.0 ===> Bulk building for py35-simple-humanoid-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-simple-humanoid-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-simple-humanoid-rbprm-4.11.0 ===> Done bulk for py35-simple-humanoid-rbprm-4.11.0 [46%] Processing robots/py-simple-humanoid-rbprm:py36-simple-humanoid-rbprm-4.11.0~!doc ===> Cleaning temporary files for py36-simple-humanoid-rbprm-4.11.0 ===> Bulk building for py36-simple-humanoid-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-simple-humanoid-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-simple-humanoid-rbprm-4.11.0 ===> Done bulk for py36-simple-humanoid-rbprm-4.11.0 [46%] Processing robots/py-simple-humanoid-rbprm:py37-simple-humanoid-rbprm-4.11.0~!doc ===> Cleaning temporary files for py37-simple-humanoid-rbprm-4.11.0 ===> Bulk building for py37-simple-humanoid-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-simple-humanoid-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-simple-humanoid-rbprm-4.11.0 ===> Done bulk for py37-simple-humanoid-rbprm-4.11.0 [46%] Processing robots/py-simple-humanoid-rbprm:py38-simple-humanoid-rbprm-4.11.0~!doc ===> Cleaning temporary files for py38-simple-humanoid-rbprm-4.11.0 ===> Bulk building for py38-simple-humanoid-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-simple-humanoid-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-simple-humanoid-rbprm-4.11.0 ===> Done bulk for py38-simple-humanoid-rbprm-4.11.0 [46%] Processing robots/py-simple-humanoid-rbprm:py39-simple-humanoid-rbprm-4.11.0~!doc ===> Cleaning temporary files for py39-simple-humanoid-rbprm-4.11.0 ===> Bulk building for py39-simple-humanoid-rbprm-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-simple-humanoid-rbprm-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-simple-humanoid-rbprm-4.11.0 ===> Done bulk for py39-simple-humanoid-rbprm-4.11.0 [46%] Processing robots/romeo-description:romeo-description-0.5.1~!doc ===> Bulk building for romeo-description-0.5.1 Binary package for romeo-description-0.5.1 is up-to-date. [46%] Processing simulation/py-hpp-environments:py27-hpp-environments-4.11.0~doc ===> Cleaning temporary files for py27-hpp-environments-4.11.0~doc ===> Bulk building for py27-hpp-environments-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-environments>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-environments-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/py-hpp-environments/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-environments-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-environments-4.11.0~doc ===> Done bulk for py27-hpp-environments-4.11.0~doc [46%] Processing simulation/py-hpp-environments:py34-hpp-environments-4.11.0~doc ===> Cleaning temporary files for py34-hpp-environments-4.11.0~doc ===> Bulk building for py34-hpp-environments-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-environments>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-environments-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/py-hpp-environments/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-environments-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-environments-4.11.0~doc ===> Done bulk for py34-hpp-environments-4.11.0~doc [47%] Processing simulation/py-hpp-environments:py35-hpp-environments-4.11.0~doc ===> Cleaning temporary files for py35-hpp-environments-4.11.0~doc ===> Bulk building for py35-hpp-environments-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-environments-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-environments-4.11.0~doc ===> Done bulk for py35-hpp-environments-4.11.0~doc [47%] Processing simulation/py-hpp-environments:py36-hpp-environments-4.11.0~doc ===> Cleaning temporary files for py36-hpp-environments-4.11.0~doc ===> Bulk building for py36-hpp-environments-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-environments-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-environments-4.11.0~doc ===> Done bulk for py36-hpp-environments-4.11.0~doc [47%] Processing simulation/py-hpp-environments:py37-hpp-environments-4.11.0~doc ===> Cleaning temporary files for py37-hpp-environments-4.11.0~doc ===> Bulk building for py37-hpp-environments-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-environments-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-environments-4.11.0~doc ===> Done bulk for py37-hpp-environments-4.11.0~doc [47%] Processing simulation/py-hpp-environments:py38-hpp-environments-4.11.0~doc ===> Cleaning temporary files for py38-hpp-environments-4.11.0~doc ===> Bulk building for py38-hpp-environments-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-environments-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-environments-4.11.0~doc ===> Done bulk for py38-hpp-environments-4.11.0~doc [47%] Processing simulation/py-hpp-environments:py39-hpp-environments-4.11.0~doc ===> Cleaning temporary files for py39-hpp-environments-4.11.0~doc ===> Bulk building for py39-hpp-environments-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-environments-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-environments-4.11.0~doc ===> Done bulk for py39-hpp-environments-4.11.0~doc [47%] Processing simulation/py-hpp-environments:py27-hpp-environments-4.11.0~!doc ===> Cleaning temporary files for py27-hpp-environments-4.11.0 ===> Bulk building for py27-hpp-environments-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-environments>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-environments-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/py-hpp-environments/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-environments-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-environments-4.11.0 ===> Done bulk for py27-hpp-environments-4.11.0 [47%] Processing simulation/py-hpp-environments:py34-hpp-environments-4.11.0~!doc ===> Cleaning temporary files for py34-hpp-environments-4.11.0 ===> Bulk building for py34-hpp-environments-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-environments>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-environments-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/py-hpp-environments/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-environments-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-environments-4.11.0 ===> Done bulk for py34-hpp-environments-4.11.0 [47%] Processing simulation/py-hpp-environments:py35-hpp-environments-4.11.0~!doc ===> Cleaning temporary files for py35-hpp-environments-4.11.0 ===> Bulk building for py35-hpp-environments-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-environments-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-environments-4.11.0 ===> Done bulk for py35-hpp-environments-4.11.0 [47%] Processing simulation/py-hpp-environments:py36-hpp-environments-4.11.0~!doc ===> Cleaning temporary files for py36-hpp-environments-4.11.0 ===> Bulk building for py36-hpp-environments-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-environments-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-environments-4.11.0 ===> Done bulk for py36-hpp-environments-4.11.0 [47%] Processing simulation/py-hpp-environments:py37-hpp-environments-4.11.0~!doc ===> Cleaning temporary files for py37-hpp-environments-4.11.0 ===> Bulk building for py37-hpp-environments-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-environments-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-environments-4.11.0 ===> Done bulk for py37-hpp-environments-4.11.0 [48%] Processing simulation/py-hpp-environments:py38-hpp-environments-4.11.0~!doc ===> Cleaning temporary files for py38-hpp-environments-4.11.0 ===> Bulk building for py38-hpp-environments-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-environments-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-environments-4.11.0 ===> Done bulk for py38-hpp-environments-4.11.0 [48%] Processing simulation/py-hpp-environments:py39-hpp-environments-4.11.0~!doc ===> Cleaning temporary files for py39-hpp-environments-4.11.0 ===> Bulk building for py39-hpp-environments-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-environments-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-environments-4.11.0 ===> Done bulk for py39-hpp-environments-4.11.0 [48%] Processing math/ros-eigen-stl-containers:ros-eigen-stl-containers-0.1.8~!doc ===> Bulk building for ros-eigen-stl-containers-0.1.8 Binary package for ros-eigen-stl-containers-0.1.8 is up-to-date. [48%] Processing manipulation/genManip-genom:genManip-genom-0.9~!doc ===> Bulk building for genManip-genom-0.9~openprs+tcl+tclserv_client Binary package for genManip-genom-0.9~openprs+tcl+tclserv_client is up-to-date. [48%] Processing interfaces/abstract-robot-dynamics:abstract-robot-dynamics-1.20r1~!doc ===> Bulk building for abstract-robot-dynamics-1.20r1 Binary package for abstract-robot-dynamics-1.20r1 is up-to-date. [48%] Processing knowledge/oro-server:oro-server-0.8.1~doc ===> Bulk building for oro-server-0.8.1~doc Binary package for oro-server-0.8.1~doc is up-to-date. [48%] Processing knowledge/oro-server:oro-server-0.8.1~!doc ===> Bulk building for oro-server-0.8.1 Binary package for oro-server-0.8.1 is up-to-date. [48%] Processing localization/pom-genom:pom-genom-0.7~!doc ===> Bulk building for pom-genom-0.7~openprs+tcl+tclserv_client Binary package for pom-genom-0.7~openprs+tcl+tclserv_client is up-to-date. [48%] Processing robots/py-hpp-universal-robot:py27-hpp-universal-robot-4.11.0~doc ===> Cleaning temporary files for py27-hpp-universal-robot-4.11.0~doc ===> Bulk building for py27-hpp-universal-robot-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-universal-robot-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-universal-robot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-universal-robot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-universal-robot-4.11.0~doc ===> Done bulk for py27-hpp-universal-robot-4.11.0~doc [49%] Processing robots/py-hpp-universal-robot:py34-hpp-universal-robot-4.11.0~doc ===> Cleaning temporary files for py34-hpp-universal-robot-4.11.0~doc ===> Bulk building for py34-hpp-universal-robot-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-universal-robot-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-universal-robot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-universal-robot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-universal-robot-4.11.0~doc ===> Done bulk for py34-hpp-universal-robot-4.11.0~doc [49%] Processing robots/py-hpp-universal-robot:py35-hpp-universal-robot-4.11.0~doc ===> Cleaning temporary files for py35-hpp-universal-robot-4.11.0~doc ===> Bulk building for py35-hpp-universal-robot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-universal-robot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-universal-robot-4.11.0~doc ===> Done bulk for py35-hpp-universal-robot-4.11.0~doc [49%] Processing robots/py-hpp-universal-robot:py36-hpp-universal-robot-4.11.0~doc ===> Cleaning temporary files for py36-hpp-universal-robot-4.11.0~doc ===> Bulk building for py36-hpp-universal-robot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-universal-robot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-universal-robot-4.11.0~doc ===> Done bulk for py36-hpp-universal-robot-4.11.0~doc [49%] Processing robots/py-hpp-universal-robot:py37-hpp-universal-robot-4.11.0~doc ===> Cleaning temporary files for py37-hpp-universal-robot-4.11.0~doc ===> Bulk building for py37-hpp-universal-robot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-universal-robot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-universal-robot-4.11.0~doc ===> Done bulk for py37-hpp-universal-robot-4.11.0~doc [49%] Processing robots/py-hpp-universal-robot:py38-hpp-universal-robot-4.11.0~doc ===> Cleaning temporary files for py38-hpp-universal-robot-4.11.0~doc ===> Bulk building for py38-hpp-universal-robot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-universal-robot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-universal-robot-4.11.0~doc ===> Done bulk for py38-hpp-universal-robot-4.11.0~doc [49%] Processing robots/py-hpp-universal-robot:py39-hpp-universal-robot-4.11.0~doc ===> Cleaning temporary files for py39-hpp-universal-robot-4.11.0~doc ===> Bulk building for py39-hpp-universal-robot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-universal-robot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-universal-robot-4.11.0~doc ===> Done bulk for py39-hpp-universal-robot-4.11.0~doc [49%] Processing robots/py-hpp-universal-robot:py27-hpp-universal-robot-4.11.0~!doc ===> Cleaning temporary files for py27-hpp-universal-robot-4.11.0 ===> Bulk building for py27-hpp-universal-robot-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-universal-robot-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-universal-robot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-universal-robot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-universal-robot-4.11.0 ===> Done bulk for py27-hpp-universal-robot-4.11.0 [49%] Processing robots/py-hpp-universal-robot:py34-hpp-universal-robot-4.11.0~!doc ===> Cleaning temporary files for py34-hpp-universal-robot-4.11.0 ===> Bulk building for py34-hpp-universal-robot-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-universal-robot-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-universal-robot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-universal-robot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-universal-robot-4.11.0 ===> Done bulk for py34-hpp-universal-robot-4.11.0 [49%] Processing robots/py-hpp-universal-robot:py35-hpp-universal-robot-4.11.0~!doc ===> Cleaning temporary files for py35-hpp-universal-robot-4.11.0 ===> Bulk building for py35-hpp-universal-robot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-universal-robot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-universal-robot-4.11.0 ===> Done bulk for py35-hpp-universal-robot-4.11.0 [50%] Processing robots/py-hpp-universal-robot:py36-hpp-universal-robot-4.11.0~!doc ===> Cleaning temporary files for py36-hpp-universal-robot-4.11.0 ===> Bulk building for py36-hpp-universal-robot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-universal-robot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-universal-robot-4.11.0 ===> Done bulk for py36-hpp-universal-robot-4.11.0 [50%] Processing robots/py-hpp-universal-robot:py37-hpp-universal-robot-4.11.0~!doc ===> Cleaning temporary files for py37-hpp-universal-robot-4.11.0 ===> Bulk building for py37-hpp-universal-robot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-universal-robot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-universal-robot-4.11.0 ===> Done bulk for py37-hpp-universal-robot-4.11.0 [50%] Processing robots/py-hpp-universal-robot:py38-hpp-universal-robot-4.11.0~!doc ===> Cleaning temporary files for py38-hpp-universal-robot-4.11.0 ===> Bulk building for py38-hpp-universal-robot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-universal-robot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-universal-robot-4.11.0 ===> Done bulk for py38-hpp-universal-robot-4.11.0 [50%] Processing robots/py-hpp-universal-robot:py39-hpp-universal-robot-4.11.0~!doc ===> Cleaning temporary files for py39-hpp-universal-robot-4.11.0 ===> Bulk building for py39-hpp-universal-robot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-universal-robot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-universal-robot-4.11.0 ===> Done bulk for py39-hpp-universal-robot-4.11.0 [50%] Processing robots/play-genom:play-genom-0.1~!doc Warning: the LICENSE of robots/play-genom is undefined. ===> Bulk building for play-genom-0.1~openprs+tcl+tclserv_client Binary package for play-genom-0.1~openprs+tcl+tclserv_client is up-to-date. [50%] Processing robots/py-hpp-baxter:py27-hpp-baxter-4.11.1~doc ===> Cleaning temporary files for py27-hpp-baxter-4.11.1~doc ===> Bulk building for py27-hpp-baxter-4.11.1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-baxter-4.11.1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-baxter/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-baxter-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-baxter-4.11.1~doc ===> Done bulk for py27-hpp-baxter-4.11.1~doc [50%] Processing robots/py-hpp-baxter:py34-hpp-baxter-4.11.1~doc ===> Cleaning temporary files for py34-hpp-baxter-4.11.1~doc ===> Bulk building for py34-hpp-baxter-4.11.1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-baxter-4.11.1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-baxter/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-baxter-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-baxter-4.11.1~doc ===> Done bulk for py34-hpp-baxter-4.11.1~doc [50%] Processing robots/py-hpp-baxter:py35-hpp-baxter-4.11.1~doc ===> Cleaning temporary files for py35-hpp-baxter-4.11.1~doc ===> Bulk building for py35-hpp-baxter-4.11.1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-baxter-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-baxter-4.11.1~doc ===> Done bulk for py35-hpp-baxter-4.11.1~doc [50%] Processing robots/py-hpp-baxter:py36-hpp-baxter-4.11.1~doc ===> Cleaning temporary files for py36-hpp-baxter-4.11.1~doc ===> Bulk building for py36-hpp-baxter-4.11.1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-baxter-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-baxter-4.11.1~doc ===> Done bulk for py36-hpp-baxter-4.11.1~doc [50%] Processing robots/py-hpp-baxter:py37-hpp-baxter-4.11.1~doc ===> Cleaning temporary files for py37-hpp-baxter-4.11.1~doc ===> Bulk building for py37-hpp-baxter-4.11.1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-baxter-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-baxter-4.11.1~doc ===> Done bulk for py37-hpp-baxter-4.11.1~doc [51%] Processing robots/py-hpp-baxter:py38-hpp-baxter-4.11.1~doc ===> Cleaning temporary files for py38-hpp-baxter-4.11.1~doc ===> Bulk building for py38-hpp-baxter-4.11.1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-baxter-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-baxter-4.11.1~doc ===> Done bulk for py38-hpp-baxter-4.11.1~doc [51%] Processing robots/py-hpp-baxter:py39-hpp-baxter-4.11.1~doc ===> Cleaning temporary files for py39-hpp-baxter-4.11.1~doc ===> Bulk building for py39-hpp-baxter-4.11.1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-baxter-4.11.1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-baxter-4.11.1~doc ===> Done bulk for py39-hpp-baxter-4.11.1~doc [51%] Processing robots/py-hpp-baxter:py27-hpp-baxter-4.11.1~!doc ===> Cleaning temporary files for py27-hpp-baxter-4.11.1 ===> Bulk building for py27-hpp-baxter-4.11.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-baxter-4.11.1: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-baxter/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-baxter-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-baxter-4.11.1 ===> Done bulk for py27-hpp-baxter-4.11.1 [51%] Processing robots/py-hpp-baxter:py34-hpp-baxter-4.11.1~!doc ===> Cleaning temporary files for py34-hpp-baxter-4.11.1 ===> Bulk building for py34-hpp-baxter-4.11.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-baxter-4.11.1: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-baxter/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-baxter-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-baxter-4.11.1 ===> Done bulk for py34-hpp-baxter-4.11.1 [51%] Processing robots/py-hpp-baxter:py35-hpp-baxter-4.11.1~!doc ===> Cleaning temporary files for py35-hpp-baxter-4.11.1 ===> Bulk building for py35-hpp-baxter-4.11.1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-baxter-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-baxter-4.11.1 ===> Done bulk for py35-hpp-baxter-4.11.1 [51%] Processing robots/py-hpp-baxter:py36-hpp-baxter-4.11.1~!doc ===> Cleaning temporary files for py36-hpp-baxter-4.11.1 ===> Bulk building for py36-hpp-baxter-4.11.1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-baxter-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-baxter-4.11.1 ===> Done bulk for py36-hpp-baxter-4.11.1 [51%] Processing robots/py-hpp-baxter:py37-hpp-baxter-4.11.1~!doc ===> Cleaning temporary files for py37-hpp-baxter-4.11.1 ===> Bulk building for py37-hpp-baxter-4.11.1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-baxter-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-baxter-4.11.1 ===> Done bulk for py37-hpp-baxter-4.11.1 [51%] Processing robots/py-hpp-baxter:py38-hpp-baxter-4.11.1~!doc ===> Cleaning temporary files for py38-hpp-baxter-4.11.1 ===> Bulk building for py38-hpp-baxter-4.11.1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-baxter-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-baxter-4.11.1 ===> Done bulk for py38-hpp-baxter-4.11.1 [51%] Processing robots/py-hpp-baxter:py39-hpp-baxter-4.11.1~!doc ===> Cleaning temporary files for py39-hpp-baxter-4.11.1 ===> Bulk building for py39-hpp-baxter-4.11.1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-baxter-4.11.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-baxter-4.11.1 ===> Done bulk for py39-hpp-baxter-4.11.1 [52%] Processing meta-pkgs/orocos-toolchain:orocos-toolchain-2.9.1~!doc ===> Bulk building for orocos-toolchain-2.9.1 Binary package for orocos-toolchain-2.9.1 is up-to-date. [52%] Processing optimization/tsid:tsid-1.6.0~!doc ===> Cleaning temporary files for tsid-1.6.0 ===> Bulk building for tsid-1.6.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package eiquadprog>=1.2.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for tsid-1.6.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/optimization/tsid/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for tsid-1.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for tsid-1.6.0 ===> Done bulk for tsid-1.6.0 [52%] Processing graphics/ros-ivcon:ros-ivcon-0.1.7~!doc ===> Bulk building for ros-ivcon-0.1.7 Binary package for ros-ivcon-0.1.7 is up-to-date. [52%] Processing robots/py-example-robot-data:py27-example-robot-data-3.11.0~!doc ===> Cleaning temporary files for py27-example-robot-data-3.11.0 ===> Bulk building for py27-example-robot-data-3.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pinocchio-2.1.7.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-example-robot-data-3.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-example-robot-data/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-example-robot-data-3.11.0 ===> Done bulk for py27-example-robot-data-3.11.0 [52%] Processing robots/py-example-robot-data:py34-example-robot-data-3.11.0~!doc ===> Cleaning temporary files for py34-example-robot-data-3.11.0 ===> Bulk building for py34-example-robot-data-3.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Required robotpkg package py34-pinocchio>=2.0.0<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-example-robot-data-3.11.0: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-example-robot-data/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-example-robot-data-3.11.0 ===> Done bulk for py34-example-robot-data-3.11.0 [52%] Processing robots/py-example-robot-data:py35-example-robot-data-3.11.0~!doc ===> Cleaning temporary files for py35-example-robot-data-3.11.0 ===> Bulk building for py35-example-robot-data-3.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-example-robot-data-3.11.0 ===> Done bulk for py35-example-robot-data-3.11.0 [52%] Processing robots/py-example-robot-data:py36-example-robot-data-3.11.0~!doc ===> Cleaning temporary files for py36-example-robot-data-3.11.0 ===> Bulk building for py36-example-robot-data-3.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-example-robot-data-3.11.0 ===> Done bulk for py36-example-robot-data-3.11.0 [52%] Processing robots/py-example-robot-data:py37-example-robot-data-3.11.0~!doc ===> Cleaning temporary files for py37-example-robot-data-3.11.0 ===> Bulk building for py37-example-robot-data-3.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-example-robot-data-3.11.0 ===> Done bulk for py37-example-robot-data-3.11.0 [52%] Processing robots/py-example-robot-data:py38-example-robot-data-3.11.0~!doc ===> Cleaning temporary files for py38-example-robot-data-3.11.0 ===> Bulk building for py38-example-robot-data-3.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-example-robot-data-3.11.0 ===> Done bulk for py38-example-robot-data-3.11.0 [52%] Processing robots/py-example-robot-data:py39-example-robot-data-3.11.0~!doc ===> Cleaning temporary files for py39-example-robot-data-3.11.0 ===> Bulk building for py39-example-robot-data-3.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-example-robot-data-3.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-example-robot-data-3.11.0 ===> Done bulk for py39-example-robot-data-3.11.0 [53%] Processing mapping/regionMap-lib:regionMap-lib-0.4r3~!doc ===> Cleaning temporary files for regionMap-lib-0.4r3 ===> Bulk building for regionMap-lib-0.4r3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required robotpkg package gdhe>=3.8.5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libdtm-1.4r1.tgz => Dependency libimages3d-3.4r3 already installed => Dependency libt3d-2.6~doc already installed => Dependency tnftp-20151004~ssl already installed ===> Logging bulk summary for regionMap-lib-0.4r3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for regionMap-lib-0.4r3 ===> Done bulk for regionMap-lib-0.4r3 [53%] Processing image/jafar-image:jafar-image-2.3~!doc ===> Bulk building for jafar-image-2.3 Binary package for jafar-image-2.3 is up-to-date. [53%] Processing meta-pkgs/boost:boost-1.52.0~!doc ===> Bulk building for boost-1.52.0 Binary package for boost-1.52.0 is up-to-date. [53%] Processing math/hpp-pinocchio:hpp-pinocchio-4.11.0r2~doc ===> Cleaning temporary files for hpp-pinocchio-4.11.0r2~doc ===> Bulk building for hpp-pinocchio-4.11.0r2~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Required system package g++>=5.5: MISSING => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-pinocchio-4.11.0r2~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: g++>=5.5 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/hpp-pinocchio/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-pinocchio-4.11.0r2~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-pinocchio-4.11.0r2~doc ===> Done bulk for hpp-pinocchio-4.11.0r2~doc [53%] Processing math/hpp-pinocchio:hpp-pinocchio-4.11.0r2~!doc ===> Cleaning temporary files for hpp-pinocchio-4.11.0r2 ===> Bulk building for hpp-pinocchio-4.11.0r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Required system package g++>=5.5: MISSING => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-pinocchio-4.11.0r2: ERROR: ERROR: cmake>=3.1.0 ERROR: g++>=5.5 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/hpp-pinocchio/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-pinocchio-4.11.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-pinocchio-4.11.0r2 ===> Done bulk for hpp-pinocchio-4.11.0r2 [53%] Processing robots/rflex-genom:rflex-genom-0.3r1~!doc Warning: the LICENSE of robots/rflex-genom is undefined. ===> Bulk building for rflex-genom-0.3r1~atrv+openprs+tcl+tclserv_client Binary package for rflex-genom-0.3r1~atrv+openprs+tcl+tclserv_client is up-to-date. [53%] Processing optimization/py-crocoddyl:py27-crocoddyl-1.8.1~!doc ===> Cleaning temporary files for py27-crocoddyl-1.8.1 ===> Bulk building for py27-crocoddyl-1.8.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.6.3: N/A => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Required robotpkg package py27-example-robot-data>=3.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pinocchio-2.1.7.tgz => Required system package py27-scipy>=0.17.0: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-crocoddyl-1.8.1: ERROR: ERROR: cmake>=3.1.0 ERROR: py27-scipy>=0.17.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/optimization/py-crocoddyl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-crocoddyl-1.8.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-crocoddyl-1.8.1 ===> Done bulk for py27-crocoddyl-1.8.1 [53%] Processing optimization/py-crocoddyl:py34-crocoddyl-1.8.1~!doc ===> Cleaning temporary files for py34-crocoddyl-1.8.1 ===> Bulk building for py34-crocoddyl-1.8.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.6.3: N/A => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Required robotpkg package py34-example-robot-data>=3.6.0: N/A => Required robotpkg package py34-pinocchio>=2.0.0<3.0.0: N/A => Required system package py34-scipy>=0.17.0: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-crocoddyl-1.8.1: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: py34-scipy>=0.17.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/optimization/py-crocoddyl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-crocoddyl-1.8.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-crocoddyl-1.8.1 ===> Done bulk for py34-crocoddyl-1.8.1 [53%] Processing optimization/py-crocoddyl:py35-crocoddyl-1.8.1~!doc ===> Bulk building for py35-crocoddyl-1.8.1 Binary package for py35-crocoddyl-1.8.1 is up-to-date. [54%] Processing optimization/py-crocoddyl:py36-crocoddyl-1.8.1~!doc ===> Bulk building for py36-crocoddyl-1.8.1 Binary package for py36-crocoddyl-1.8.1 is up-to-date. [54%] Processing optimization/py-crocoddyl:py37-crocoddyl-1.8.1~!doc ===> Bulk building for py37-crocoddyl-1.8.1 Binary package for py37-crocoddyl-1.8.1 is up-to-date. [54%] Processing optimization/py-crocoddyl:py38-crocoddyl-1.8.1~!doc ===> Bulk building for py38-crocoddyl-1.8.1 Binary package for py38-crocoddyl-1.8.1 is up-to-date. [54%] Processing optimization/py-crocoddyl:py39-crocoddyl-1.8.1~!doc ===> Bulk building for py39-crocoddyl-1.8.1 Binary package for py39-crocoddyl-1.8.1 is up-to-date. [54%] Processing image/viam-genom:viam-genom-1.10~!doc ===> Bulk building for viam-genom-1.10~display+openprs+tcl+tclserv_client Binary package for viam-genom-1.10~display+openprs+tcl+tclserv_client is up-to-date. [54%] Processing lang/ros-genpy:ros-genpy-0.6.7~!doc ===> Bulk building for ros-genpy-0.6.7 Binary package for ros-genpy-0.6.7 is up-to-date. [54%] Processing robots/hrpsys-base:hrpsys-base-315.14.0~!doc ===> Cleaning temporary files for hrpsys-base-315.14.0 ===> Bulk building for hrpsys-base-315.14.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required robotpkg package openhrp3>=3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrtm-aist-1.1.1r1.tgz => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hrpsys-base-315.14.0: ERROR: ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/hrpsys-base/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hrpsys-base-315.14.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hrpsys-base-315.14.0 ===> Done bulk for hrpsys-base-315.14.0 [54%] Processing graphics/py-qt-gepetto-viewer-corba:py27-qt5-gepetto-viewer-corba-5.6.0~doc ===> Cleaning temporary files for py27-qt5-gepetto-viewer-corba-5.6.0~doc ===> Bulk building for py27-qt5-gepetto-viewer-corba-5.6.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer>=4.12.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-gepetto-viewer-corba-5.6.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-gepetto-viewer-corba-5.6.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-gepetto-viewer-corba-5.6.0~doc ===> Done bulk for py27-qt5-gepetto-viewer-corba-5.6.0~doc [54%] Processing graphics/py-qt-gepetto-viewer-corba:py34-qt5-gepetto-viewer-corba-5.6.0~doc ===> Cleaning temporary files for py34-qt5-gepetto-viewer-corba-5.6.0~doc ===> Bulk building for py34-qt5-gepetto-viewer-corba-5.6.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer>=4.12.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-gepetto-viewer-corba-5.6.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-gepetto-viewer-corba-5.6.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-gepetto-viewer-corba-5.6.0~doc ===> Done bulk for py34-qt5-gepetto-viewer-corba-5.6.0~doc [54%] Processing graphics/py-qt-gepetto-viewer-corba:py35-qt5-gepetto-viewer-corba-5.6.0~doc ===> Cleaning temporary files for py35-qt5-gepetto-viewer-corba-5.6.0~doc ===> Bulk building for py35-qt5-gepetto-viewer-corba-5.6.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-gepetto-viewer-corba-5.6.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-gepetto-viewer-corba-5.6.0~doc ===> Done bulk for py35-qt5-gepetto-viewer-corba-5.6.0~doc [55%] Processing graphics/py-qt-gepetto-viewer-corba:py36-qt5-gepetto-viewer-corba-5.6.0~doc ===> Cleaning temporary files for py36-qt5-gepetto-viewer-corba-5.6.0~doc ===> Bulk building for py36-qt5-gepetto-viewer-corba-5.6.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-gepetto-viewer-corba-5.6.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-gepetto-viewer-corba-5.6.0~doc ===> Done bulk for py36-qt5-gepetto-viewer-corba-5.6.0~doc [55%] Processing graphics/py-qt-gepetto-viewer-corba:py37-qt5-gepetto-viewer-corba-5.6.0~doc ===> Cleaning temporary files for py37-qt5-gepetto-viewer-corba-5.6.0~doc ===> Bulk building for py37-qt5-gepetto-viewer-corba-5.6.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-gepetto-viewer-corba-5.6.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-gepetto-viewer-corba-5.6.0~doc ===> Done bulk for py37-qt5-gepetto-viewer-corba-5.6.0~doc [55%] Processing graphics/py-qt-gepetto-viewer-corba:py38-qt5-gepetto-viewer-corba-5.6.0~doc ===> Cleaning temporary files for py38-qt5-gepetto-viewer-corba-5.6.0~doc ===> Bulk building for py38-qt5-gepetto-viewer-corba-5.6.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-gepetto-viewer-corba-5.6.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-gepetto-viewer-corba-5.6.0~doc ===> Done bulk for py38-qt5-gepetto-viewer-corba-5.6.0~doc [55%] Processing graphics/py-qt-gepetto-viewer-corba:py39-qt5-gepetto-viewer-corba-5.6.0~doc ===> Cleaning temporary files for py39-qt5-gepetto-viewer-corba-5.6.0~doc ===> Bulk building for py39-qt5-gepetto-viewer-corba-5.6.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-gepetto-viewer-corba-5.6.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-gepetto-viewer-corba-5.6.0~doc ===> Done bulk for py39-qt5-gepetto-viewer-corba-5.6.0~doc [55%] Processing graphics/py-qt-gepetto-viewer-corba:py27-qt5-gepetto-viewer-corba-5.6.0~!doc ===> Cleaning temporary files for py27-qt5-gepetto-viewer-corba-5.6.0 ===> Bulk building for py27-qt5-gepetto-viewer-corba-5.6.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer>=4.12.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-gepetto-viewer-corba-5.6.0: ERROR: ERROR: cmake>=3.1.0 ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-gepetto-viewer-corba-5.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-gepetto-viewer-corba-5.6.0 ===> Done bulk for py27-qt5-gepetto-viewer-corba-5.6.0 [55%] Processing graphics/py-qt-gepetto-viewer-corba:py34-qt5-gepetto-viewer-corba-5.6.0~!doc ===> Cleaning temporary files for py34-qt5-gepetto-viewer-corba-5.6.0 ===> Bulk building for py34-qt5-gepetto-viewer-corba-5.6.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openscenegraph-3.6.5r3.tgz => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer>=4.12.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-osgqt-3.5.7r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-gepetto-viewer-corba-5.6.0: ERROR: ERROR: cmake>=3.1.0 ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-gepetto-viewer-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-gepetto-viewer-corba-5.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-gepetto-viewer-corba-5.6.0 ===> Done bulk for py34-qt5-gepetto-viewer-corba-5.6.0 [55%] Processing graphics/py-qt-gepetto-viewer-corba:py35-qt5-gepetto-viewer-corba-5.6.0~!doc ===> Cleaning temporary files for py35-qt5-gepetto-viewer-corba-5.6.0 ===> Bulk building for py35-qt5-gepetto-viewer-corba-5.6.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-gepetto-viewer-corba-5.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-gepetto-viewer-corba-5.6.0 ===> Done bulk for py35-qt5-gepetto-viewer-corba-5.6.0 [55%] Processing graphics/py-qt-gepetto-viewer-corba:py36-qt5-gepetto-viewer-corba-5.6.0~!doc ===> Cleaning temporary files for py36-qt5-gepetto-viewer-corba-5.6.0 ===> Bulk building for py36-qt5-gepetto-viewer-corba-5.6.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-gepetto-viewer-corba-5.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-gepetto-viewer-corba-5.6.0 ===> Done bulk for py36-qt5-gepetto-viewer-corba-5.6.0 [55%] Processing graphics/py-qt-gepetto-viewer-corba:py37-qt5-gepetto-viewer-corba-5.6.0~!doc ===> Cleaning temporary files for py37-qt5-gepetto-viewer-corba-5.6.0 ===> Bulk building for py37-qt5-gepetto-viewer-corba-5.6.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-gepetto-viewer-corba-5.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-gepetto-viewer-corba-5.6.0 ===> Done bulk for py37-qt5-gepetto-viewer-corba-5.6.0 [56%] Processing graphics/py-qt-gepetto-viewer-corba:py38-qt5-gepetto-viewer-corba-5.6.0~!doc ===> Cleaning temporary files for py38-qt5-gepetto-viewer-corba-5.6.0 ===> Bulk building for py38-qt5-gepetto-viewer-corba-5.6.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-gepetto-viewer-corba-5.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-gepetto-viewer-corba-5.6.0 ===> Done bulk for py38-qt5-gepetto-viewer-corba-5.6.0 [56%] Processing graphics/py-qt-gepetto-viewer-corba:py39-qt5-gepetto-viewer-corba-5.6.0~!doc ===> Cleaning temporary files for py39-qt5-gepetto-viewer-corba-5.6.0 ===> Bulk building for py39-qt5-gepetto-viewer-corba-5.6.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-gepetto-viewer-corba-5.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-gepetto-viewer-corba-5.6.0 ===> Done bulk for py39-qt5-gepetto-viewer-corba-5.6.0 [56%] Processing graphics/py-qt-gepetto-viewer-corba:py39-qt4-gepetto-viewer-corba>=5.6.0 ===> Bulk building for py39-qt4-gepetto-viewer-corba-5.6.0~doc Binary package for py39-qt4-gepetto-viewer-corba-5.6.0~doc is up-to-date. [56%] Processing graphics/py-qt-gepetto-viewer-corba:py38-qt4-gepetto-viewer-corba>=5.6.0 ===> Bulk building for py38-qt4-gepetto-viewer-corba-5.6.0~doc Binary package for py38-qt4-gepetto-viewer-corba-5.6.0~doc is up-to-date. [56%] Processing graphics/py-qt-gepetto-viewer-corba:py37-qt4-gepetto-viewer-corba>=5.6.0 ===> Bulk building for py37-qt4-gepetto-viewer-corba-5.6.0~doc Binary package for py37-qt4-gepetto-viewer-corba-5.6.0~doc is up-to-date. [56%] Processing graphics/py-qt-gepetto-viewer-corba:py36-qt4-gepetto-viewer-corba>=5.6.0 ===> Bulk building for py36-qt4-gepetto-viewer-corba-5.6.0~doc Binary package for py36-qt4-gepetto-viewer-corba-5.6.0~doc is up-to-date. [56%] Processing graphics/py-qt-gepetto-viewer-corba:py35-qt4-gepetto-viewer-corba>=5.6.0 ===> Bulk building for py35-qt4-gepetto-viewer-corba-5.6.0~doc Binary package for py35-qt4-gepetto-viewer-corba-5.6.0~doc is up-to-date. [56%] Processing graphics/py-qt-gepetto-viewer-corba:py34-qt4-gepetto-viewer-corba>=5.6.0 ===> Bulk building for py34-qt4-gepetto-viewer-corba-5.6.0~doc Binary package for py34-qt4-gepetto-viewer-corba-5.6.0~doc is up-to-date. [56%] Processing graphics/py-qt-gepetto-viewer-corba:py27-qt4-gepetto-viewer-corba>=5.6.0 ===> Bulk building for py27-qt4-gepetto-viewer-corba-5.6.0~doc Binary package for py27-qt4-gepetto-viewer-corba-5.6.0~doc is up-to-date. [56%] Processing meta-pkgs/gearbox:gearbox-10.11~!doc ===> Bulk building for gearbox-10.11 Binary package for gearbox-10.11 is up-to-date. [57%] Processing devel/ros-class-loader:ros-class-loader-0.4.1~!doc ===> Bulk building for ros-class-loader-0.4.1 Binary package for ros-class-loader-0.4.1 is up-to-date. [57%] Processing lang/ros-geneus:ros-geneus-2.2.6~!doc ===> Bulk building for ros-geneus-2.2.6 Binary package for ros-geneus-2.2.6 is up-to-date. [57%] Processing motion/contlaw:contlaw-1.0~!doc Warning: the LICENSE of motion/contlaw is undefined. ===> Bulk building for contlaw-1.0 Binary package for contlaw-1.0 is up-to-date. [57%] Processing middleware/py-yarp:py34-yarp-3.4.1~!doc ===> Cleaning temporary files for py34-yarp-3.4.1 ===> Bulk building for py34-yarp-3.4.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ace-6.5.12r1.tgz => Required system package cmake>=3.12: MISSING => Dependency digest-20080510 already installed => Required system package swig>=3.0.12: MISSING => Dependency tnftp-20151004~ssl already installed => Required robotpkg package yarp>=3.4.1<3.5: N/A ERROR: ====================================================================== ERROR: Missing system packages required for py34-yarp-3.4.1: ERROR: ERROR: cmake>=3.12 ERROR: swig>=3.0.12 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/middleware/py-yarp/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-yarp-3.4.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-yarp-3.4.1 ===> Done bulk for py34-yarp-3.4.1 [57%] Processing middleware/py-yarp:py35-yarp-3.4.1~!doc ===> Bulk building for py35-yarp-3.4.1 Binary package for py35-yarp-3.4.1 is up-to-date. [57%] Processing middleware/py-yarp:py36-yarp-3.4.1~!doc ===> Bulk building for py36-yarp-3.4.1 Binary package for py36-yarp-3.4.1 is up-to-date. [57%] Processing middleware/py-yarp:py37-yarp-3.4.1~!doc ===> Bulk building for py37-yarp-3.4.1 Binary package for py37-yarp-3.4.1 is up-to-date. [57%] Processing middleware/py-yarp:py38-yarp-3.4.1~!doc ===> Bulk building for py38-yarp-3.4.1 Binary package for py38-yarp-3.4.1 is up-to-date. [57%] Processing middleware/py-yarp:py39-yarp-3.4.1~!doc ===> Bulk building for py39-yarp-3.4.1 Binary package for py39-yarp-3.4.1 is up-to-date. [58%] Processing path/hpp-affordance:hpp-affordance-4.11.0~doc ===> Cleaning temporary files for hpp-affordance-4.11.0~doc ===> Bulk building for hpp-affordance-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-affordance-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-affordance/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-affordance-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-affordance-4.11.0~doc ===> Done bulk for hpp-affordance-4.11.0~doc [58%] Processing path/hpp-affordance:hpp-affordance-4.11.0~!doc ===> Cleaning temporary files for hpp-affordance-4.11.0 ===> Bulk building for hpp-affordance-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-affordance-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-affordance/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-affordance-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-affordance-4.11.0 ===> Done bulk for hpp-affordance-4.11.0 [58%] Processing image/niut-genom:niut-genom-0.6~!doc ===> Bulk building for niut-genom-0.6~openprs+tcl+tclserv_client Binary package for niut-genom-0.6~openprs+tcl+tclserv_client is up-to-date. [58%] Processing image/stereopixel-genom:stereopixel-genom-1.3~!doc ===> Bulk building for stereopixel-genom-1.3~openprs+tcl+tclserv_client Binary package for stereopixel-genom-1.3~openprs+tcl+tclserv_client is up-to-date. [58%] Processing math/jrl-dynamics:jrl-dynamics-1.25.0r1~!doc ===> Bulk building for jrl-dynamics-1.25.0r1 Binary package for jrl-dynamics-1.25.0r1 is up-to-date. [58%] Processing sysutils/ros-rospack:ros-rospack-2.5.1~!doc ===> Bulk building for ros-rospack-2.5.1 Binary package for ros-rospack-2.5.1 is up-to-date. [58%] Processing hardware/mouse3d-genom:mouse3d-genom-1.2~!doc ===> Bulk building for mouse3d-genom-1.2~openprs+tcl+tclserv_client Binary package for mouse3d-genom-1.2~openprs+tcl+tclserv_client is up-to-date. [58%] Processing motion/py-dynamic-graph:py27-dynamic-graph-2.5.6r2~!doc ===> Bulk building for py27-dynamic-graph-2.5.6r2 Binary package for py27-dynamic-graph-2.5.6r2 is up-to-date. [58%] Processing math/ndcurves:ndcurves-1.1.0~!doc ===> Cleaning temporary files for ndcurves-1.1.0 ===> Bulk building for ndcurves-1.1.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ndcurves-1.1.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/ndcurves/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ndcurves-1.1.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ndcurves-1.1.0 ===> Done bulk for ndcurves-1.1.0 [58%] Processing path/hpp-constraints:hpp-constraints-4.11.0~doc ===> Cleaning temporary files for hpp-constraints-4.11.0~doc ===> Bulk building for hpp-constraints-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-constraints-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-constraints/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-constraints-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-constraints-4.11.0~doc ===> Done bulk for hpp-constraints-4.11.0~doc [59%] Processing path/hpp-constraints:hpp-constraints-4.11.0~!doc ===> Cleaning temporary files for hpp-constraints-4.11.0 ===> Bulk building for hpp-constraints-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qpoases-3.2.1r1~doc.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-constraints-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-constraints/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-constraints-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-constraints-4.11.0 ===> Done bulk for hpp-constraints-4.11.0 [59%] Processing hardware/velodyne-genom:velodyne-genom-1.6~!doc ===> Cleaning temporary files for velodyne-genom-1.6~openprs+tcl+tclserv_client ===> Bulk building for velodyne-genom-1.6~openprs+tcl+tclserv_client => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libimages3d-3.4r3.tgz => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/mkdep-2.9.tgz => Dependency pocolibs-3.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.2 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen-1.1b1 already installed => Required robotpkg package velodyne-libs>=0.8: N/A ===> Logging bulk summary for velodyne-genom-1.6~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for velodyne-genom-1.6~openprs+tcl+tclserv_client ===> Done bulk for velodyne-genom-1.6~openprs+tcl+tclserv_client [59%] Processing lang/ros-gennodejs:ros-gennodejs-2.0.1~!doc ===> Bulk building for ros-gennodejs-2.0.1 Binary package for ros-gennodejs-2.0.1 is up-to-date. [59%] Processing graphics/jafar-gdhe:jafar-gdhe-0.1r3~!doc ===> Cleaning temporary files for jafar-gdhe-0.1r3 ===> Bulk building for jafar-gdhe-0.1r3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/boost-numeric-bindings-20101109.tgz => Dependency digest-20080510 already installed => Required robotpkg package gdhe>=3.8.5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/jafar-jmath-0.5.tgz => Dependency jafar-kernel-0.6r1 already installed => Dependency tnftp-20151004~ssl already installed ===> Logging bulk summary for jafar-gdhe-0.1r3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jafar-gdhe-0.1r3 ===> Done bulk for jafar-gdhe-0.1r3 [59%] Processing localization/MTI-genom:MTI-genom-0.4r1~!doc Warning: the LICENSE of localization/MTI-genom is undefined. ===> Bulk building for MTI-genom-0.4r1~openprs+tcl+tclserv_client Binary package for MTI-genom-0.4r1~openprs+tcl+tclserv_client is up-to-date. [59%] Processing interfaces/abstract-gik-task:abstract-gik-task-2.7~!doc ===> Bulk building for abstract-gik-task-2.7 Binary package for abstract-gik-task-2.7 is up-to-date. [59%] Processing graphics/coldman-genom:coldman-genom-1.3r1~!doc ===> Bulk building for coldman-genom-1.3r1~openprs+tcl+tclserv_client Binary package for coldman-genom-1.3r1~openprs+tcl+tclserv_client is up-to-date. [59%] Processing audio/clone-genom:clone-genom-0.2r1~!doc Warning: the LICENSE of audio/clone-genom is undefined. ===> Bulk building for clone-genom-0.2r1~openprs+tcl+tclserv_client Binary package for clone-genom-0.2r1~openprs+tcl+tclserv_client is up-to-date. [59%] Processing lang/ros-message-generation:ros-message-generation-0.4~!doc ===> Bulk building for ros-message-generation-0.4.0 Binary package for ros-message-generation-0.4.0 is up-to-date. [60%] Processing localization/GPS-genom:GPS-genom-1.7~!doc ===> Bulk building for GPS-genom-1.7~openprs+tcl+tclserv_client Binary package for GPS-genom-1.7~openprs+tcl+tclserv_client is up-to-date. [60%] Processing mapping/worldmodelgrid3dg-genom:worldmodelgrid3dg-genom-1.0~!doc Warning: the LICENSE of mapping/worldmodelgrid3dg-genom is undefined. ===> Bulk building for worldmodelgrid3dg-genom-1.0~openprs+tcl+tclserv_client Binary package for worldmodelgrid3dg-genom-1.0~openprs+tcl+tclserv_client is up-to-date. [60%] Processing robots/rmp440-genom:rmp440-genom-0.6~gyro+!doc ===> Bulk building for rmp440-genom-0.6~gyro+openprs+tcl+tclserv_client Binary package for rmp440-genom-0.6~gyro+openprs+tcl+tclserv_client is up-to-date. [60%] Processing image/jafar-correl:jafar-correl-0.3~!doc ===> Bulk building for jafar-correl-0.3 Binary package for jafar-correl-0.3 is up-to-date. [60%] Processing robots/jloco-genom:jloco-genom-2.0~!doc Warning: the LICENSE of robots/jloco-genom is undefined. ===> Bulk building for jloco-genom-2.0~openprs+tcl+tclserv_client Binary package for jloco-genom-2.0~openprs+tcl+tclserv_client is up-to-date. [60%] Processing lang/ros-message-runtime:ros-message-runtime-0.4.12~!doc ===> Bulk building for ros-message-runtime-0.4.12 Binary package for ros-message-runtime-0.4.12 is up-to-date. [60%] Processing motion/locoDemo-genom:locoDemo-genom-1.5~!doc ===> Bulk building for locoDemo-genom-1.5~openprs+tcl+tclserv_client Binary package for locoDemo-genom-1.5~openprs+tcl+tclserv_client is up-to-date. [60%] Processing math/py-ndcurves:py27-ndcurves-1.1.0~!doc ===> Cleaning temporary files for py27-ndcurves-1.1.0 ===> Bulk building for py27-ndcurves-1.1.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pinocchio-2.1.7.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-ndcurves-1.1.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/py-ndcurves/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-ndcurves-1.1.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-ndcurves-1.1.0 ===> Done bulk for py27-ndcurves-1.1.0 [60%] Processing math/py-ndcurves:py34-ndcurves-1.1.0~!doc ===> Cleaning temporary files for py34-ndcurves-1.1.0 ===> Bulk building for py34-ndcurves-1.1.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Required robotpkg package py34-pinocchio>=2.0.0<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-ndcurves-1.1.0: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/py-ndcurves/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-ndcurves-1.1.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-ndcurves-1.1.0 ===> Done bulk for py34-ndcurves-1.1.0 [60%] Processing math/py-ndcurves:py35-ndcurves-1.1.0~!doc ===> Bulk building for py35-ndcurves-1.1.0 Binary package for py35-ndcurves-1.1.0 is up-to-date. [61%] Processing math/py-ndcurves:py36-ndcurves-1.1.0~!doc ===> Bulk building for py36-ndcurves-1.1.0 Binary package for py36-ndcurves-1.1.0 is up-to-date. [61%] Processing math/py-ndcurves:py37-ndcurves-1.1.0~!doc ===> Bulk building for py37-ndcurves-1.1.0 Binary package for py37-ndcurves-1.1.0 is up-to-date. [61%] Processing math/py-ndcurves:py38-ndcurves-1.1.0~!doc ===> Bulk building for py38-ndcurves-1.1.0 Binary package for py38-ndcurves-1.1.0 is up-to-date. [61%] Processing math/py-ndcurves:py39-ndcurves-1.1.0~!doc ===> Bulk building for py39-ndcurves-1.1.0 Binary package for py39-ndcurves-1.1.0 is up-to-date. [61%] Processing localization/hueblob-genom:hueblob-genom-1.4~!doc ===> Bulk building for hueblob-genom-1.4~display+openprs+tcl+tclserv_client Binary package for hueblob-genom-1.4~display+openprs+tcl+tclserv_client is up-to-date. [61%] Processing architecture/genom3:genom3-2.99.39~!doc ===> Bulk building for genom3-2.99.39 Binary package for genom3-2.99.39 is up-to-date. [61%] Processing robots/ivmob-genom:ivmob-genom-1.4~!doc ===> Bulk building for ivmob-genom-1.4~openprs+tcl+tclserv_client Binary package for ivmob-genom-1.4~openprs+tcl+tclserv_client is up-to-date. [61%] Processing simulation/morse-yarp:morse-yarp-1.4~!doc ===> Bulk building for morse-yarp-1.4 Binary package for morse-yarp-1.4 is up-to-date. [61%] Processing hardware/sahand-genom:sahand-genom-1.1~!doc Warning: the LICENSE of hardware/sahand-genom is undefined. ===> Bulk building for sahand-genom-1.1~openprs+tcl+tclserv_client Binary package for sahand-genom-1.1~openprs+tcl+tclserv_client is up-to-date. [62%] Processing image/viman-genom:viman-genom-1.6~!doc ===> Bulk building for viman-genom-1.6~openprs+tcl+tclserv_client Binary package for viman-genom-1.6~openprs+tcl+tclserv_client is up-to-date. [62%] Processing math/hrp2-dynamics:hrp2-dynamics-1.5.3~!doc ===> Bulk building for hrp2-dynamics-1.5.3 Binary package for hrp2-dynamics-1.5.3 is up-to-date. [62%] Processing hardware/platine-genom:platine-genom-0.5~!doc ===> Bulk building for platine-genom-0.5~openprs+tcl+tclserv_client Binary package for platine-genom-0.5~openprs+tcl+tclserv_client is up-to-date. [62%] Processing interfaces/ros-std-msgs:ros-std-msgs-0.5.11~!doc ===> Bulk building for ros-std-msgs-0.5.11 Binary package for ros-std-msgs-0.5.11 is up-to-date. [62%] Processing hardware/sick-genom:sick-genom-0.2~atrv+!doc Warning: the LICENSE of hardware/sick-genom is undefined. ===> Bulk building for sick-genom-0.2~atrv+openprs+tcl+tclserv_client Binary package for sick-genom-0.2~atrv+openprs+tcl+tclserv_client is up-to-date. [62%] Processing robots/rmp400-genom:rmp400-genom-0.12~gyro+!doc ===> Bulk building for rmp400-genom-0.12~gyro+openprs+tcl+tclserv_client Binary package for rmp400-genom-0.12~gyro+openprs+tcl+tclserv_client is up-to-date. [62%] Processing optimization/py-tsid:py27-tsid-1.6.0~!doc ===> Cleaning temporary files for py27-tsid-1.6.0 ===> Bulk building for py27-tsid-1.6.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package eiquadprog>=1.2.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pinocchio-2.1.7.tgz => Dependency tnftp-20151004~ssl already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tsid-1.0.2.tgz ERROR: ====================================================================== ERROR: Missing system packages required for py27-tsid-1.6.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/optimization/py-tsid/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-tsid-1.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-tsid-1.6.0 ===> Done bulk for py27-tsid-1.6.0 [62%] Processing optimization/py-tsid:py34-tsid-1.6.0~!doc ===> Cleaning temporary files for py34-tsid-1.6.0 ===> Bulk building for py34-tsid-1.6.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package eiquadprog>=1.2.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Required robotpkg package py34-pinocchio>=2.0.0<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tsid-1.0.2.tgz ERROR: ====================================================================== ERROR: Missing system packages required for py34-tsid-1.6.0: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/optimization/py-tsid/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-tsid-1.6.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-tsid-1.6.0 ===> Done bulk for py34-tsid-1.6.0 [62%] Processing optimization/py-tsid:py35-tsid-1.6.0~!doc ===> Bulk building for py35-tsid-1.6.0 Binary package for py35-tsid-1.6.0 is up-to-date. [62%] Processing optimization/py-tsid:py36-tsid-1.6.0~!doc ===> Bulk building for py36-tsid-1.6.0 Binary package for py36-tsid-1.6.0 is up-to-date. [63%] Processing optimization/py-tsid:py37-tsid-1.6.0~!doc ===> Bulk building for py37-tsid-1.6.0 Binary package for py37-tsid-1.6.0 is up-to-date. [63%] Processing optimization/py-tsid:py38-tsid-1.6.0~!doc ===> Bulk building for py38-tsid-1.6.0 Binary package for py38-tsid-1.6.0 is up-to-date. [63%] Processing optimization/py-tsid:py39-tsid-1.6.0~!doc ===> Bulk building for py39-tsid-1.6.0 Binary package for py39-tsid-1.6.0 is up-to-date. [63%] Processing localization/segloc-genom:segloc-genom-0.3~!doc Warning: the LICENSE of localization/segloc-genom is undefined. ===> Bulk building for segloc-genom-0.3~openprs+tcl+tclserv_client Binary package for segloc-genom-0.3~openprs+tcl+tclserv_client is up-to-date. [63%] Processing architecture/genom3-pocolibs:genom3-pocolibs-1.20~!doc ===> Bulk building for genom3-pocolibs-1.20 Binary package for genom3-pocolibs-1.20 is up-to-date. [63%] Processing path/py-hpp-bezier-com-traj:py27-hpp-bezier-com-traj-4.11.0~doc ===> Cleaning temporary files for py27-hpp-bezier-com-traj-4.11.0~doc ===> Bulk building for py27-hpp-bezier-com-traj-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Required robotpkg package py27-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py27-hpp-fcl>=1.2.0: N/A => Required robotpkg package py27-ndcurves>=1.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pinocchio-2.1.7.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-bezier-com-traj-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-bezier-com-traj/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-bezier-com-traj-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-bezier-com-traj-4.11.0~doc ===> Done bulk for py27-hpp-bezier-com-traj-4.11.0~doc [63%] Processing path/py-hpp-bezier-com-traj:py34-hpp-bezier-com-traj-4.11.0~doc ===> Cleaning temporary files for py34-hpp-bezier-com-traj-4.11.0~doc ===> Bulk building for py34-hpp-bezier-com-traj-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Required robotpkg package py34-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py34-hpp-fcl>=1.2.0: N/A => Required robotpkg package py34-ndcurves>=1.0.0: N/A => Required robotpkg package py34-pinocchio>=2.0.0<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-bezier-com-traj-4.11.0~doc: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-bezier-com-traj/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-bezier-com-traj-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-bezier-com-traj-4.11.0~doc ===> Done bulk for py34-hpp-bezier-com-traj-4.11.0~doc [63%] Processing path/py-hpp-bezier-com-traj:py35-hpp-bezier-com-traj-4.11.0~doc ===> Cleaning temporary files for py35-hpp-bezier-com-traj-4.11.0~doc ===> Bulk building for py35-hpp-bezier-com-traj-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-bezier-com-traj-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-bezier-com-traj-4.11.0~doc ===> Done bulk for py35-hpp-bezier-com-traj-4.11.0~doc [63%] Processing path/py-hpp-bezier-com-traj:py36-hpp-bezier-com-traj-4.11.0~doc ===> Cleaning temporary files for py36-hpp-bezier-com-traj-4.11.0~doc ===> Bulk building for py36-hpp-bezier-com-traj-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-bezier-com-traj-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-bezier-com-traj-4.11.0~doc ===> Done bulk for py36-hpp-bezier-com-traj-4.11.0~doc [64%] Processing path/py-hpp-bezier-com-traj:py37-hpp-bezier-com-traj-4.11.0~doc ===> Cleaning temporary files for py37-hpp-bezier-com-traj-4.11.0~doc ===> Bulk building for py37-hpp-bezier-com-traj-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-bezier-com-traj-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-bezier-com-traj-4.11.0~doc ===> Done bulk for py37-hpp-bezier-com-traj-4.11.0~doc [64%] Processing path/py-hpp-bezier-com-traj:py38-hpp-bezier-com-traj-4.11.0~doc ===> Cleaning temporary files for py38-hpp-bezier-com-traj-4.11.0~doc ===> Bulk building for py38-hpp-bezier-com-traj-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-bezier-com-traj-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-bezier-com-traj-4.11.0~doc ===> Done bulk for py38-hpp-bezier-com-traj-4.11.0~doc [64%] Processing path/py-hpp-bezier-com-traj:py39-hpp-bezier-com-traj-4.11.0~doc ===> Cleaning temporary files for py39-hpp-bezier-com-traj-4.11.0~doc ===> Bulk building for py39-hpp-bezier-com-traj-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-bezier-com-traj-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-bezier-com-traj-4.11.0~doc ===> Done bulk for py39-hpp-bezier-com-traj-4.11.0~doc [64%] Processing path/py-hpp-bezier-com-traj:py27-hpp-bezier-com-traj-4.11.0~!doc ===> Cleaning temporary files for py27-hpp-bezier-com-traj-4.11.0 ===> Bulk building for py27-hpp-bezier-com-traj-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-eigenpy>=2.6.7: N/A => Required robotpkg package py27-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py27-hpp-fcl>=1.2.0: N/A => Required robotpkg package py27-ndcurves>=1.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-pinocchio-2.1.7.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-bezier-com-traj-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-bezier-com-traj/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-bezier-com-traj-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-bezier-com-traj-4.11.0 ===> Done bulk for py27-hpp-bezier-com-traj-4.11.0 [64%] Processing path/py-hpp-bezier-com-traj:py34-hpp-bezier-com-traj-4.11.0~!doc ===> Cleaning temporary files for py34-hpp-bezier-com-traj-4.11.0 ===> Bulk building for py34-hpp-bezier-com-traj-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-libs>=1.34.1: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-eigenpy>=2.6.7: N/A => Required robotpkg package py34-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py34-hpp-fcl>=1.2.0: N/A => Required robotpkg package py34-ndcurves>=1.0.0: N/A => Required robotpkg package py34-pinocchio>=2.0.0<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-bezier-com-traj-4.11.0: ERROR: ERROR: boostlib-python>=1.34.1 ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-bezier-com-traj/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-bezier-com-traj-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-bezier-com-traj-4.11.0 ===> Done bulk for py34-hpp-bezier-com-traj-4.11.0 [64%] Processing path/py-hpp-bezier-com-traj:py35-hpp-bezier-com-traj-4.11.0~!doc ===> Cleaning temporary files for py35-hpp-bezier-com-traj-4.11.0 ===> Bulk building for py35-hpp-bezier-com-traj-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-bezier-com-traj-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-bezier-com-traj-4.11.0 ===> Done bulk for py35-hpp-bezier-com-traj-4.11.0 [64%] Processing path/py-hpp-bezier-com-traj:py36-hpp-bezier-com-traj-4.11.0~!doc ===> Cleaning temporary files for py36-hpp-bezier-com-traj-4.11.0 ===> Bulk building for py36-hpp-bezier-com-traj-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-bezier-com-traj-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-bezier-com-traj-4.11.0 ===> Done bulk for py36-hpp-bezier-com-traj-4.11.0 [64%] Processing path/py-hpp-bezier-com-traj:py37-hpp-bezier-com-traj-4.11.0~!doc ===> Cleaning temporary files for py37-hpp-bezier-com-traj-4.11.0 ===> Bulk building for py37-hpp-bezier-com-traj-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-bezier-com-traj-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-bezier-com-traj-4.11.0 ===> Done bulk for py37-hpp-bezier-com-traj-4.11.0 [64%] Processing path/py-hpp-bezier-com-traj:py38-hpp-bezier-com-traj-4.11.0~!doc ===> Cleaning temporary files for py38-hpp-bezier-com-traj-4.11.0 ===> Bulk building for py38-hpp-bezier-com-traj-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-bezier-com-traj-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-bezier-com-traj-4.11.0 ===> Done bulk for py38-hpp-bezier-com-traj-4.11.0 [64%] Processing path/py-hpp-bezier-com-traj:py39-hpp-bezier-com-traj-4.11.0~!doc ===> Cleaning temporary files for py39-hpp-bezier-com-traj-4.11.0 ===> Bulk building for py39-hpp-bezier-com-traj-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-bezier-com-traj-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-bezier-com-traj-4.11.0 ===> Done bulk for py39-hpp-bezier-com-traj-4.11.0 [65%] Processing path/aspect-genom:aspect-genom-0.1~!doc Warning: the LICENSE of path/aspect-genom is undefined. ===> Bulk building for aspect-genom-0.1~openprs+tcl+tclserv_client Binary package for aspect-genom-0.1~openprs+tcl+tclserv_client is up-to-date. [65%] Processing mapping/dtm-genom:dtm-genom-1.5~!doc Warning: the LICENSE of mapping/dtm-genom is undefined. Warning: the LICENSE of mapping/dtm-genom is undefined. ===> Cleaning temporary files for dtm-genom-1.5~openprs+tcl+tclserv_client ===> Bulk building for dtm-genom-1.5~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of mapping/dtm-genom is undefined. => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz Warning: the LICENSE of mapping/dtm-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found Warning: the LICENSE of mapping/dtm-genom is undefined. Warning: the LICENSE of mapping/dtm-genom is undefined. => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libdtm-1.4r1.tgz => Dependency libimages3d-3.4r3 already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/mkdep-2.9.tgz => Dependency pocolibs-3.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/stereopixel-genom-1.3~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.2 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen-1.1b1 already installed => Required robotpkg package velodyne-genom>=1.6: N/A => Dependency viam-genom-1.10~display+openprs+tcl+tclserv_client already installed => Dependency viam-libs-1.12r1~doc+opencv already installed Warning: the LICENSE of mapping/dtm-genom is undefined. Warning: the LICENSE of mapping/dtm-genom is undefined. ===> Logging bulk summary for dtm-genom-1.5~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata Warning: the LICENSE of mapping/dtm-genom is undefined. Warning: the LICENSE of mapping/dtm-genom is undefined. Warning: the LICENSE of mapping/dtm-genom is undefined. ===> Cleaning temporary files for dtm-genom-1.5~openprs+tcl+tclserv_client ===> Done bulk for dtm-genom-1.5~openprs+tcl+tclserv_client [65%] Processing devel/ros-ros:ros-ros-1.14.4r1~!doc ===> Bulk building for ros-ros-1.14.4r1 Binary package for ros-ros-1.14.4r1 is up-to-date. [65%] Processing path/p3d-genom:p3d-genom-1.5r2~rmp400+!doc Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. ===> Cleaning temporary files for p3d-genom-1.5r2~openprs+rmp400+tcl+tclserv_client ===> Bulk building for p3d-genom-1.5r2~openprs+rmp400+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of path/p3d-genom is undefined. => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz Warning: the LICENSE of path/p3d-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. => Dependency digest-20080510 already installed => Required robotpkg package dtm-genom>=1.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libp3d-1.4r2~display+rmp400.tgz => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/mkdep-2.9.tgz => Dependency pocolibs-3.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/rmp400-genom-0.12~gyro+openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/stereopixel-genom-1.3~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.2 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen-1.1b1 already installed => Required robotpkg package velodyne-genom>=1.6: N/A Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. ===> Logging bulk summary for p3d-genom-1.5r2~openprs+rmp400+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. ===> Cleaning temporary files for p3d-genom-1.5r2~openprs+rmp400+tcl+tclserv_client ===> Done bulk for p3d-genom-1.5r2~openprs+rmp400+tcl+tclserv_client [65%] Processing path/p3d-genom:p3d-genom>=1.1~rmp440 Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. ===> Cleaning temporary files for p3d-genom-1.5r2~openprs+rmp440+tcl+tclserv_client ===> Bulk building for p3d-genom-1.5r2~openprs+rmp440+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of path/p3d-genom is undefined. => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz Warning: the LICENSE of path/p3d-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. => Dependency digest-20080510 already installed => Required robotpkg package dtm-genom>=1.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libp3d-1.4r2~display+rmp440.tgz => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/mkdep-2.9.tgz => Dependency pocolibs-3.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/rmp440-genom-0.6~gyro+openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/stereopixel-genom-1.3~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.2 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen-1.1b1 already installed => Required robotpkg package velodyne-genom>=1.6: N/A Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. ===> Logging bulk summary for p3d-genom-1.5r2~openprs+rmp440+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. Warning: the LICENSE of path/p3d-genom is undefined. ===> Cleaning temporary files for p3d-genom-1.5r2~openprs+rmp440+tcl+tclserv_client ===> Done bulk for p3d-genom-1.5r2~openprs+rmp440+tcl+tclserv_client [65%] Processing path/jrl-walkgen:jrl-walkgen-3.2.0~!doc ===> Bulk building for jrl-walkgen-3.2.0 Binary package for jrl-walkgen-3.2.0 is up-to-date. [65%] Processing net/genomix:genomix-1.7~!doc ===> Bulk building for genomix-1.7 Binary package for genomix-1.7 is up-to-date. [65%] Processing motion/sot-core:sot-core-2.9.10~!doc ===> Bulk building for sot-core-2.9.10 Binary package for sot-core-2.9.10 is up-to-date. [65%] Processing meta-pkgs/jafar:jafar-20130522~!doc ===> Bulk building for jafar-20130522 Binary package for jafar-20130522 is up-to-date. [66%] Processing interfaces/ros-comm-msgs:ros-comm-msgs-1.11.2r1~!doc ===> Bulk building for ros-comm-msgs-1.11.2r1 Binary package for ros-comm-msgs-1.11.2r1 is up-to-date. [66%] Processing supervision/transgen3:transgen3-1.0b5~!doc ===> Bulk building for transgen3-1.0b5 Binary package for transgen3-1.0b5 is up-to-date. [66%] Processing mapping/regionMap-genom:regionMap-genom-0.4~!doc ===> Cleaning temporary files for regionMap-genom-0.4~openprs+tcl+tclserv_client ===> Bulk building for regionMap-genom-0.4~openprs+tcl+tclserv_client => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom-2.12~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libimages3d-3.4r3.tgz => Dependency libt3d-2.6~doc already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libtclserv_client-0.5r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/mkdep-2.9.tgz => Dependency pocolibs-3.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/regionMap-lib-0.4r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/stereopixel-genom-1.3~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.2 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen-1.1b1 already installed => Required robotpkg package velodyne-genom>=1.6: N/A ===> Logging bulk summary for regionMap-genom-0.4~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for regionMap-genom-0.4~openprs+tcl+tclserv_client ===> Done bulk for regionMap-genom-0.4~openprs+tcl+tclserv_client [66%] Processing path/hpp-core:hpp-core-4.11.0r1~doc ===> Cleaning temporary files for hpp-core-4.11.0r1~doc ===> Bulk building for hpp-core-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-core-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-core/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-core-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-core-4.11.0r1~doc ===> Done bulk for hpp-core-4.11.0r1~doc [66%] Processing path/hpp-core:hpp-core-4.11.0r1~!doc ===> Cleaning temporary files for hpp-core-4.11.0r1 ===> Bulk building for hpp-core-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-core-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-core/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-core-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-core-4.11.0r1 ===> Done bulk for hpp-core-4.11.0r1 [66%] Processing path/py-hpp-corbaserver:py27-hpp-corbaserver-4.11.0r1~doc ===> Cleaning temporary files for py27-hpp-corbaserver-4.11.0r1~doc ===> Bulk building for py27-hpp-corbaserver-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-corbaserver-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-corbaserver/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-corbaserver-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-corbaserver-4.11.0r1~doc ===> Done bulk for py27-hpp-corbaserver-4.11.0r1~doc [66%] Processing path/py-hpp-corbaserver:py34-hpp-corbaserver-4.11.0r1~doc ===> Cleaning temporary files for py34-hpp-corbaserver-4.11.0r1~doc ===> Bulk building for py34-hpp-corbaserver-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required system package py34-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-corbaserver-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-corbaserver/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-corbaserver-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-corbaserver-4.11.0r1~doc ===> Done bulk for py34-hpp-corbaserver-4.11.0r1~doc [66%] Processing path/py-hpp-corbaserver:py35-hpp-corbaserver-4.11.0r1~doc ===> Cleaning temporary files for py35-hpp-corbaserver-4.11.0r1~doc ===> Bulk building for py35-hpp-corbaserver-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-corbaserver-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-corbaserver-4.11.0r1~doc ===> Done bulk for py35-hpp-corbaserver-4.11.0r1~doc [66%] Processing path/py-hpp-corbaserver:py36-hpp-corbaserver-4.11.0r1~doc ===> Cleaning temporary files for py36-hpp-corbaserver-4.11.0r1~doc ===> Bulk building for py36-hpp-corbaserver-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-corbaserver-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-corbaserver-4.11.0r1~doc ===> Done bulk for py36-hpp-corbaserver-4.11.0r1~doc [66%] Processing path/py-hpp-corbaserver:py37-hpp-corbaserver-4.11.0r1~doc ===> Cleaning temporary files for py37-hpp-corbaserver-4.11.0r1~doc ===> Bulk building for py37-hpp-corbaserver-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-corbaserver-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-corbaserver-4.11.0r1~doc ===> Done bulk for py37-hpp-corbaserver-4.11.0r1~doc [67%] Processing path/py-hpp-corbaserver:py38-hpp-corbaserver-4.11.0r1~doc ===> Cleaning temporary files for py38-hpp-corbaserver-4.11.0r1~doc ===> Bulk building for py38-hpp-corbaserver-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-corbaserver-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-corbaserver-4.11.0r1~doc ===> Done bulk for py38-hpp-corbaserver-4.11.0r1~doc [67%] Processing path/py-hpp-corbaserver:py39-hpp-corbaserver-4.11.0r1~doc ===> Cleaning temporary files for py39-hpp-corbaserver-4.11.0r1~doc ===> Bulk building for py39-hpp-corbaserver-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-corbaserver-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-corbaserver-4.11.0r1~doc ===> Done bulk for py39-hpp-corbaserver-4.11.0r1~doc [67%] Processing path/py-hpp-corbaserver:py27-hpp-corbaserver-4.11.0r1~!doc ===> Cleaning temporary files for py27-hpp-corbaserver-4.11.0r1 ===> Bulk building for py27-hpp-corbaserver-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-corbaserver-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-corbaserver/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-corbaserver-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-corbaserver-4.11.0r1 ===> Done bulk for py27-hpp-corbaserver-4.11.0r1 [67%] Processing path/py-hpp-corbaserver:py34-hpp-corbaserver-4.11.0r1~!doc ===> Cleaning temporary files for py34-hpp-corbaserver-4.11.0r1 ===> Bulk building for py34-hpp-corbaserver-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required system package py34-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-corbaserver-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-corbaserver/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-corbaserver-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-corbaserver-4.11.0r1 ===> Done bulk for py34-hpp-corbaserver-4.11.0r1 [67%] Processing path/py-hpp-corbaserver:py35-hpp-corbaserver-4.11.0r1~!doc ===> Cleaning temporary files for py35-hpp-corbaserver-4.11.0r1 ===> Bulk building for py35-hpp-corbaserver-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-corbaserver-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-corbaserver-4.11.0r1 ===> Done bulk for py35-hpp-corbaserver-4.11.0r1 [67%] Processing path/py-hpp-corbaserver:py36-hpp-corbaserver-4.11.0r1~!doc ===> Cleaning temporary files for py36-hpp-corbaserver-4.11.0r1 ===> Bulk building for py36-hpp-corbaserver-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-corbaserver-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-corbaserver-4.11.0r1 ===> Done bulk for py36-hpp-corbaserver-4.11.0r1 [67%] Processing path/py-hpp-corbaserver:py37-hpp-corbaserver-4.11.0r1~!doc ===> Cleaning temporary files for py37-hpp-corbaserver-4.11.0r1 ===> Bulk building for py37-hpp-corbaserver-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-corbaserver-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-corbaserver-4.11.0r1 ===> Done bulk for py37-hpp-corbaserver-4.11.0r1 [67%] Processing path/py-hpp-corbaserver:py38-hpp-corbaserver-4.11.0r1~!doc ===> Cleaning temporary files for py38-hpp-corbaserver-4.11.0r1 ===> Bulk building for py38-hpp-corbaserver-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-corbaserver-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-corbaserver-4.11.0r1 ===> Done bulk for py38-hpp-corbaserver-4.11.0r1 [67%] Processing path/py-hpp-corbaserver:py39-hpp-corbaserver-4.11.0r1~!doc ===> Cleaning temporary files for py39-hpp-corbaserver-4.11.0r1 ===> Bulk building for py39-hpp-corbaserver-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-corbaserver-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-corbaserver-4.11.0r1 ===> Done bulk for py39-hpp-corbaserver-4.11.0r1 [68%] Processing interfaces/ros-common-msgs:ros-common-msgs-1.12.6~!doc ===> Bulk building for ros-common-msgs-1.12.6 Binary package for ros-common-msgs-1.12.6 is up-to-date. [68%] Processing meta-pkgs/hpp:hpp-20180711~!doc ===> Cleaning temporary files for hpp-20180711 ===> Bulk building for hpp-20180711 => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING ERROR: ====================================================================== ERROR: Missing system packages required for hpp-20180711: ERROR: ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/meta-pkgs/hpp/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-20180711 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-20180711 ===> Done bulk for hpp-20180711 [68%] Processing interfaces/ros-control-msgs:ros-control-msgs-1.4~!doc ===> Bulk building for ros-control-msgs-1.4.0 Binary package for ros-control-msgs-1.4.0 is up-to-date. [68%] Processing sysutils/ros-console:ros-console-1.13.7~!doc ===> Bulk building for ros-console-1.13.7 Binary package for ros-console-1.13.7 is up-to-date. [68%] Processing motion/pilo-genom:pilo-genom-1.2r1~rmp400+!doc Warning: the LICENSE of motion/pilo-genom is undefined. ===> Bulk building for pilo-genom-1.2r1~openprs+rmp400+tcl+tclserv_client Binary package for pilo-genom-1.2r1~openprs+rmp400+tcl+tclserv_client is up-to-date. [68%] Processing motion/pilo-genom:pilo-genom>=1.2~locoDemo Warning: the LICENSE of motion/pilo-genom is undefined. ===> Bulk building for pilo-genom-1.2r1~locoDemo+openprs+tcl+tclserv_client Binary package for pilo-genom-1.2r1~locoDemo+openprs+tcl+tclserv_client is up-to-date. [68%] Processing path/hpp-walkgen:hpp-walkgen-4.11.0~doc ===> Cleaning temporary files for hpp-walkgen-4.11.0~doc ===> Bulk building for hpp-walkgen-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-walkgen-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-walkgen/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-walkgen-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-walkgen-4.11.0~doc ===> Done bulk for hpp-walkgen-4.11.0~doc [68%] Processing path/hpp-walkgen:hpp-walkgen-4.11.0~!doc ===> Cleaning temporary files for hpp-walkgen-4.11.0 ===> Bulk building for hpp-walkgen-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-walkgen-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-walkgen/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-walkgen-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-walkgen-4.11.0 ===> Done bulk for hpp-walkgen-4.11.0 [68%] Processing path/ndd-genom:ndd-genom-1.0~!doc Warning: the LICENSE of path/ndd-genom is undefined. ===> Bulk building for ndd-genom-1.0~openprs+tcl+tclserv_client Binary package for ndd-genom-1.0~openprs+tcl+tclserv_client is up-to-date. [68%] Processing mapping/zone-genom:zone-genom-1.1~!doc Warning: the LICENSE of mapping/zone-genom is undefined. ===> Bulk building for zone-genom-1.1~openprs+tcl+tclserv_client Binary package for zone-genom-1.1~openprs+tcl+tclserv_client is up-to-date. [69%] Processing robots/py-hpp-romeo:py27-hpp-romeo-4.11.0~doc ===> Cleaning temporary files for py27-hpp-romeo-4.11.0~doc ===> Bulk building for py27-hpp-romeo-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-romeo-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-romeo/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-romeo-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-romeo-4.11.0~doc ===> Done bulk for py27-hpp-romeo-4.11.0~doc [69%] Processing robots/py-hpp-romeo:py34-hpp-romeo-4.11.0~doc ===> Cleaning temporary files for py34-hpp-romeo-4.11.0~doc ===> Bulk building for py34-hpp-romeo-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-romeo-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-romeo/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-romeo-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-romeo-4.11.0~doc ===> Done bulk for py34-hpp-romeo-4.11.0~doc [69%] Processing robots/py-hpp-romeo:py35-hpp-romeo-4.11.0~doc ===> Cleaning temporary files for py35-hpp-romeo-4.11.0~doc ===> Bulk building for py35-hpp-romeo-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-romeo-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-romeo-4.11.0~doc ===> Done bulk for py35-hpp-romeo-4.11.0~doc [69%] Processing robots/py-hpp-romeo:py36-hpp-romeo-4.11.0~doc ===> Cleaning temporary files for py36-hpp-romeo-4.11.0~doc ===> Bulk building for py36-hpp-romeo-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-romeo-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-romeo-4.11.0~doc ===> Done bulk for py36-hpp-romeo-4.11.0~doc [69%] Processing robots/py-hpp-romeo:py37-hpp-romeo-4.11.0~doc ===> Cleaning temporary files for py37-hpp-romeo-4.11.0~doc ===> Bulk building for py37-hpp-romeo-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-romeo-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-romeo-4.11.0~doc ===> Done bulk for py37-hpp-romeo-4.11.0~doc [69%] Processing robots/py-hpp-romeo:py38-hpp-romeo-4.11.0~doc ===> Cleaning temporary files for py38-hpp-romeo-4.11.0~doc ===> Bulk building for py38-hpp-romeo-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-romeo-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-romeo-4.11.0~doc ===> Done bulk for py38-hpp-romeo-4.11.0~doc [69%] Processing robots/py-hpp-romeo:py39-hpp-romeo-4.11.0~doc ===> Cleaning temporary files for py39-hpp-romeo-4.11.0~doc ===> Bulk building for py39-hpp-romeo-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-romeo-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-romeo-4.11.0~doc ===> Done bulk for py39-hpp-romeo-4.11.0~doc [69%] Processing robots/py-hpp-romeo:py27-hpp-romeo-4.11.0~!doc ===> Cleaning temporary files for py27-hpp-romeo-4.11.0 ===> Bulk building for py27-hpp-romeo-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-romeo-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-romeo/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-romeo-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-romeo-4.11.0 ===> Done bulk for py27-hpp-romeo-4.11.0 [69%] Processing robots/py-hpp-romeo:py34-hpp-romeo-4.11.0~!doc ===> Cleaning temporary files for py34-hpp-romeo-4.11.0 ===> Bulk building for py34-hpp-romeo-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-romeo-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/py-hpp-romeo/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-romeo-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-romeo-4.11.0 ===> Done bulk for py34-hpp-romeo-4.11.0 [70%] Processing robots/py-hpp-romeo:py35-hpp-romeo-4.11.0~!doc ===> Cleaning temporary files for py35-hpp-romeo-4.11.0 ===> Bulk building for py35-hpp-romeo-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-romeo-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-romeo-4.11.0 ===> Done bulk for py35-hpp-romeo-4.11.0 [70%] Processing robots/py-hpp-romeo:py36-hpp-romeo-4.11.0~!doc ===> Cleaning temporary files for py36-hpp-romeo-4.11.0 ===> Bulk building for py36-hpp-romeo-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-romeo-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-romeo-4.11.0 ===> Done bulk for py36-hpp-romeo-4.11.0 [70%] Processing robots/py-hpp-romeo:py37-hpp-romeo-4.11.0~!doc ===> Cleaning temporary files for py37-hpp-romeo-4.11.0 ===> Bulk building for py37-hpp-romeo-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-romeo-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-romeo-4.11.0 ===> Done bulk for py37-hpp-romeo-4.11.0 [70%] Processing robots/py-hpp-romeo:py38-hpp-romeo-4.11.0~!doc ===> Cleaning temporary files for py38-hpp-romeo-4.11.0 ===> Bulk building for py38-hpp-romeo-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-romeo-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-romeo-4.11.0 ===> Done bulk for py38-hpp-romeo-4.11.0 [70%] Processing robots/py-hpp-romeo:py39-hpp-romeo-4.11.0~!doc ===> Cleaning temporary files for py39-hpp-romeo-4.11.0 ===> Bulk building for py39-hpp-romeo-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-romeo-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-romeo-4.11.0 ===> Done bulk for py39-hpp-romeo-4.11.0 [70%] Processing interfaces/ros-navigation-msgs:ros-navigation-msgs-1.13.0~!doc ===> Bulk building for ros-navigation-msgs-1.13.0 Binary package for ros-navigation-msgs-1.13.0 is up-to-date. [70%] Processing graphics/py-qt-hpp-gepetto-viewer:py27-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py27-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py27-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-gepetto-viewer-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py27-qt4-hpp-gepetto-viewer-4.11.0~doc [70%] Processing graphics/py-qt-hpp-gepetto-viewer:py27-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py27-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py27-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-gepetto-viewer-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py27-qt5-hpp-gepetto-viewer-4.11.0~doc [70%] Processing graphics/py-qt-hpp-gepetto-viewer:py34-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py34-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py34-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-gepetto-viewer-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py34-qt4-hpp-gepetto-viewer-4.11.0~doc [70%] Processing graphics/py-qt-hpp-gepetto-viewer:py34-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py34-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py34-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-gepetto-viewer-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py34-qt5-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py35-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py35-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py35-qt4-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py35-qt4-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py35-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py35-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py35-qt5-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py35-qt5-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py36-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py36-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py36-qt4-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py36-qt4-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py36-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py36-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py36-qt5-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py36-qt5-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py37-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py37-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py37-qt4-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py37-qt4-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py37-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py37-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py37-qt5-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py37-qt5-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py38-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py38-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py38-qt4-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py38-qt4-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py38-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py38-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py38-qt5-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py38-qt5-hpp-gepetto-viewer-4.11.0~doc [71%] Processing graphics/py-qt-hpp-gepetto-viewer:py39-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py39-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py39-qt4-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py39-qt4-hpp-gepetto-viewer-4.11.0~doc [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py39-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Cleaning temporary files for py39-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Bulk building for py39-qt5-hpp-gepetto-viewer-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-gepetto-viewer-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-gepetto-viewer-4.11.0~doc ===> Done bulk for py39-qt5-hpp-gepetto-viewer-4.11.0~doc [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py27-qt4-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py27-qt4-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py27-qt4-hpp-gepetto-viewer-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-gepetto-viewer-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py27-qt4-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py27-qt5-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py27-qt5-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py27-qt5-hpp-gepetto-viewer-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-gepetto-viewer-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py27-qt5-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py34-qt4-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py34-qt4-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py34-qt4-hpp-gepetto-viewer-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-gepetto-viewer-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py34-qt4-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py34-qt5-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py34-qt5-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py34-qt5-hpp-gepetto-viewer-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-gepetto-viewer-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gepetto-viewer/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py34-qt5-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py35-qt4-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py35-qt4-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py35-qt4-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py35-qt4-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py35-qt5-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py35-qt5-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py35-qt5-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py35-qt5-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py36-qt4-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py36-qt4-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py36-qt4-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py36-qt4-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py36-qt5-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py36-qt5-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py36-qt5-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py36-qt5-hpp-gepetto-viewer-4.11.0 [72%] Processing graphics/py-qt-hpp-gepetto-viewer:py37-qt4-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py37-qt4-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py37-qt4-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py37-qt4-hpp-gepetto-viewer-4.11.0 [73%] Processing graphics/py-qt-hpp-gepetto-viewer:py37-qt5-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py37-qt5-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py37-qt5-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py37-qt5-hpp-gepetto-viewer-4.11.0 [73%] Processing graphics/py-qt-hpp-gepetto-viewer:py38-qt4-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py38-qt4-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py38-qt4-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py38-qt4-hpp-gepetto-viewer-4.11.0 [73%] Processing graphics/py-qt-hpp-gepetto-viewer:py38-qt5-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py38-qt5-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py38-qt5-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py38-qt5-hpp-gepetto-viewer-4.11.0 [73%] Processing graphics/py-qt-hpp-gepetto-viewer:py39-qt4-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py39-qt4-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py39-qt4-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py39-qt4-hpp-gepetto-viewer-4.11.0 [73%] Processing graphics/py-qt-hpp-gepetto-viewer:py39-qt5-hpp-gepetto-viewer-4.11.0~!doc ===> Cleaning temporary files for py39-qt5-hpp-gepetto-viewer-4.11.0 ===> Bulk building for py39-qt5-hpp-gepetto-viewer-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-gepetto-viewer-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-gepetto-viewer-4.11.0 ===> Done bulk for py39-qt5-hpp-gepetto-viewer-4.11.0 [73%] Processing graphics/ros-python-qt-binding:ros-python-qt-binding-0.3.6~!doc ===> Cleaning temporary files for ros-python-qt-binding-0.3.6 ===> Bulk building for ros-python-qt-binding-0.3.6 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Required system package py27-qt5: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-ros-1.14.4r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-python-qt-binding-0.3.6: ERROR: ERROR: py27-qt5 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/ros-python-qt-binding/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-python-qt-binding-0.3.6 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-python-qt-binding-0.3.6 ===> Done bulk for ros-python-qt-binding-0.3.6 [73%] Processing path/hpp-manipulation:hpp-manipulation-4.11.0~doc ===> Cleaning temporary files for hpp-manipulation-4.11.0~doc ===> Bulk building for hpp-manipulation-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-manipulation-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-manipulation/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-manipulation-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-manipulation-4.11.0~doc ===> Done bulk for hpp-manipulation-4.11.0~doc [73%] Processing path/hpp-manipulation:hpp-manipulation-4.11.0~!doc ===> Cleaning temporary files for hpp-manipulation-4.11.0 ===> Bulk building for hpp-manipulation-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-manipulation-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-manipulation/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-manipulation-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-manipulation-4.11.0 ===> Done bulk for hpp-manipulation-4.11.0 [73%] Processing supervision/genom3-openprs:genom3-openprs-1.0.9r5~!doc ===> Bulk building for genom3-openprs-1.0.9r5 Binary package for genom3-openprs-1.0.9r5 is up-to-date. [74%] Processing scripts/pilo-demo:pilo-demo-0.1~!doc ===> Cleaning temporary files for pilo-demo-0.1 ===> Bulk building for pilo-demo-0.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/eltclsh-1.18.tgz => Required robotpkg package gdhe>=3.8.5: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom-2.12~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/locoDemo-genom-1.5~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/picoweb-1.3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/pilo-genom-1.2r1~locoDemo+openprs+tcl+tclserv_client.tgz => Dependency tnftp-20151004~ssl already installed ===> Logging bulk summary for pilo-demo-0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for pilo-demo-0.1 ===> Done bulk for pilo-demo-0.1 [74%] Processing meta-pkgs/minnie:laas-minnie-20131022~!doc ===> Cleaning temporary files for laas-minnie-20131022 ===> Bulk building for laas-minnie-20131022 => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/GPS-genom-1.7~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/MTI-genom-0.4r1~openprs+tcl+tclserv_client.tgz => Required robotpkg package dtm-genom>=1.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/eltclsh-1.18.tgz => Required robotpkg package gdhe>=3.8.5: N/A => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Required robotpkg package p3d-genom>=1.1~rmp440: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/picoweb-1.3.tgz => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/rmp440-genom-0.6~gyro+openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/stereopixel-genom-1.3~openprs+tcl+tclserv_client.tgz => Required robotpkg package velodyne-genom>=1.6: N/A ===> Logging bulk summary for laas-minnie-20131022 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for laas-minnie-20131022 ===> Done bulk for laas-minnie-20131022 [74%] Processing motion/py-sot-tools:py27-sot-tools-1.0.1~!doc ===> Bulk building for py27-sot-tools-1.0.1 Binary package for py27-sot-tools-1.0.1 is up-to-date. [74%] Processing path/hpp-manipulation-urdf:hpp-manipulation-urdf-4.11.0~doc ===> Cleaning temporary files for hpp-manipulation-urdf-4.11.0~doc ===> Bulk building for hpp-manipulation-urdf-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-manipulation>=4.11.0: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-manipulation-urdf-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-manipulation-urdf/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-manipulation-urdf-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-manipulation-urdf-4.11.0~doc ===> Done bulk for hpp-manipulation-urdf-4.11.0~doc [74%] Processing path/hpp-manipulation-urdf:hpp-manipulation-urdf-4.11.0~!doc ===> Cleaning temporary files for hpp-manipulation-urdf-4.11.0 ===> Bulk building for hpp-manipulation-urdf-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-manipulation>=4.11.0: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-manipulation-urdf-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-manipulation-urdf/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-manipulation-urdf-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-manipulation-urdf-4.11.0 ===> Done bulk for hpp-manipulation-urdf-4.11.0 [74%] Processing interfaces/humanoid-nav-msgs:humanoid-nav-msgs-0.3.0~!doc ===> Bulk building for humanoid-nav-msgs-0.3.0 Binary package for humanoid-nav-msgs-0.3.0 is up-to-date. [74%] Processing path/hpp-wholebody-step:hpp-wholebody-step-4.11.0~doc ===> Cleaning temporary files for hpp-wholebody-step-4.11.0~doc ===> Bulk building for hpp-wholebody-step-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-walkgen>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-wholebody-step-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-wholebody-step/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-wholebody-step-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-wholebody-step-4.11.0~doc ===> Done bulk for hpp-wholebody-step-4.11.0~doc [74%] Processing path/hpp-wholebody-step:hpp-wholebody-step-4.11.0~!doc ===> Cleaning temporary files for hpp-wholebody-step-4.11.0 ===> Bulk building for hpp-wholebody-step-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-walkgen>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hpp-wholebody-step-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/hpp-wholebody-step/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hpp-wholebody-step-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hpp-wholebody-step-4.11.0 ===> Done bulk for hpp-wholebody-step-4.11.0 [74%] Processing path/py-hpp-affordance-corba:py27-hpp-affordance-corba-4.11.0r1~doc ===> Cleaning temporary files for py27-hpp-affordance-corba-4.11.0r1~doc ===> Bulk building for py27-hpp-affordance-corba-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-affordance-corba-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-affordance-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-affordance-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-affordance-corba-4.11.0r1~doc ===> Done bulk for py27-hpp-affordance-corba-4.11.0r1~doc [75%] Processing path/py-hpp-affordance-corba:py34-hpp-affordance-corba-4.11.0r1~doc ===> Cleaning temporary files for py34-hpp-affordance-corba-4.11.0r1~doc ===> Bulk building for py34-hpp-affordance-corba-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-affordance-corba-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-affordance-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-affordance-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-affordance-corba-4.11.0r1~doc ===> Done bulk for py34-hpp-affordance-corba-4.11.0r1~doc [75%] Processing path/py-hpp-affordance-corba:py35-hpp-affordance-corba-4.11.0r1~doc ===> Cleaning temporary files for py35-hpp-affordance-corba-4.11.0r1~doc ===> Bulk building for py35-hpp-affordance-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-affordance-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-affordance-corba-4.11.0r1~doc ===> Done bulk for py35-hpp-affordance-corba-4.11.0r1~doc [75%] Processing path/py-hpp-affordance-corba:py36-hpp-affordance-corba-4.11.0r1~doc ===> Cleaning temporary files for py36-hpp-affordance-corba-4.11.0r1~doc ===> Bulk building for py36-hpp-affordance-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-affordance-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-affordance-corba-4.11.0r1~doc ===> Done bulk for py36-hpp-affordance-corba-4.11.0r1~doc [75%] Processing path/py-hpp-affordance-corba:py37-hpp-affordance-corba-4.11.0r1~doc ===> Cleaning temporary files for py37-hpp-affordance-corba-4.11.0r1~doc ===> Bulk building for py37-hpp-affordance-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-affordance-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-affordance-corba-4.11.0r1~doc ===> Done bulk for py37-hpp-affordance-corba-4.11.0r1~doc [75%] Processing path/py-hpp-affordance-corba:py38-hpp-affordance-corba-4.11.0r1~doc ===> Cleaning temporary files for py38-hpp-affordance-corba-4.11.0r1~doc ===> Bulk building for py38-hpp-affordance-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-affordance-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-affordance-corba-4.11.0r1~doc ===> Done bulk for py38-hpp-affordance-corba-4.11.0r1~doc [75%] Processing path/py-hpp-affordance-corba:py39-hpp-affordance-corba-4.11.0r1~doc ===> Cleaning temporary files for py39-hpp-affordance-corba-4.11.0r1~doc ===> Bulk building for py39-hpp-affordance-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-affordance-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-affordance-corba-4.11.0r1~doc ===> Done bulk for py39-hpp-affordance-corba-4.11.0r1~doc [75%] Processing path/py-hpp-affordance-corba:py27-hpp-affordance-corba-4.11.0r1~!doc ===> Cleaning temporary files for py27-hpp-affordance-corba-4.11.0r1 ===> Bulk building for py27-hpp-affordance-corba-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-affordance-corba-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-affordance-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-affordance-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-affordance-corba-4.11.0r1 ===> Done bulk for py27-hpp-affordance-corba-4.11.0r1 [75%] Processing path/py-hpp-affordance-corba:py34-hpp-affordance-corba-4.11.0r1~!doc ===> Cleaning temporary files for py34-hpp-affordance-corba-4.11.0r1 ===> Bulk building for py34-hpp-affordance-corba-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-template-corba>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-affordance-corba-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-affordance-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-affordance-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-affordance-corba-4.11.0r1 ===> Done bulk for py34-hpp-affordance-corba-4.11.0r1 [75%] Processing path/py-hpp-affordance-corba:py35-hpp-affordance-corba-4.11.0r1~!doc ===> Cleaning temporary files for py35-hpp-affordance-corba-4.11.0r1 ===> Bulk building for py35-hpp-affordance-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-affordance-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-affordance-corba-4.11.0r1 ===> Done bulk for py35-hpp-affordance-corba-4.11.0r1 [75%] Processing path/py-hpp-affordance-corba:py36-hpp-affordance-corba-4.11.0r1~!doc ===> Cleaning temporary files for py36-hpp-affordance-corba-4.11.0r1 ===> Bulk building for py36-hpp-affordance-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-affordance-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-affordance-corba-4.11.0r1 ===> Done bulk for py36-hpp-affordance-corba-4.11.0r1 [76%] Processing path/py-hpp-affordance-corba:py37-hpp-affordance-corba-4.11.0r1~!doc ===> Cleaning temporary files for py37-hpp-affordance-corba-4.11.0r1 ===> Bulk building for py37-hpp-affordance-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-affordance-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-affordance-corba-4.11.0r1 ===> Done bulk for py37-hpp-affordance-corba-4.11.0r1 [76%] Processing path/py-hpp-affordance-corba:py38-hpp-affordance-corba-4.11.0r1~!doc ===> Cleaning temporary files for py38-hpp-affordance-corba-4.11.0r1 ===> Bulk building for py38-hpp-affordance-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-affordance-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-affordance-corba-4.11.0r1 ===> Done bulk for py38-hpp-affordance-corba-4.11.0r1 [76%] Processing path/py-hpp-affordance-corba:py39-hpp-affordance-corba-4.11.0r1~!doc ===> Cleaning temporary files for py39-hpp-affordance-corba-4.11.0r1 ===> Bulk building for py39-hpp-affordance-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-affordance-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-affordance-corba-4.11.0r1 ===> Done bulk for py39-hpp-affordance-corba-4.11.0r1 [76%] Processing path/py-hpp-rbprm:py27-hpp-rbprm-4.11.0r1~doc ===> Cleaning temporary files for py27-hpp-rbprm-4.11.0r1~doc ===> Bulk building for py27-hpp-rbprm-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-anymal-rbprm>=4.11.0: N/A => Required robotpkg package py27-hpp-bezier-com-traj>=4.11.0: N/A => Required robotpkg package py27-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py27-hpp-environments>=4.11.0: N/A => Required robotpkg package py27-hyq-rbprm>=4.11.0: N/A => Required robotpkg package py27-ndcurves>=1.0.0: N/A => Required robotpkg package py27-simple-humanoid-rbprm>=4.11.0: N/A => Required robotpkg package py27-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-rbprm-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-rbprm-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-rbprm-4.11.0r1~doc ===> Done bulk for py27-hpp-rbprm-4.11.0r1~doc [76%] Processing path/py-hpp-rbprm:py34-hpp-rbprm-4.11.0r1~doc ===> Cleaning temporary files for py34-hpp-rbprm-4.11.0r1~doc ===> Bulk building for py34-hpp-rbprm-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-anymal-rbprm>=4.11.0: N/A => Required robotpkg package py34-hpp-bezier-com-traj>=4.11.0: N/A => Required robotpkg package py34-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py34-hpp-environments>=4.11.0: N/A => Required robotpkg package py34-hyq-rbprm>=4.11.0: N/A => Required robotpkg package py34-ndcurves>=1.0.0: N/A => Required robotpkg package py34-simple-humanoid-rbprm>=4.11.0: N/A => Required robotpkg package py34-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-rbprm-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-rbprm-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-rbprm-4.11.0r1~doc ===> Done bulk for py34-hpp-rbprm-4.11.0r1~doc [76%] Processing path/py-hpp-rbprm:py35-hpp-rbprm-4.11.0r1~doc ===> Cleaning temporary files for py35-hpp-rbprm-4.11.0r1~doc ===> Bulk building for py35-hpp-rbprm-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-rbprm-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-rbprm-4.11.0r1~doc ===> Done bulk for py35-hpp-rbprm-4.11.0r1~doc [76%] Processing path/py-hpp-rbprm:py36-hpp-rbprm-4.11.0r1~doc ===> Cleaning temporary files for py36-hpp-rbprm-4.11.0r1~doc ===> Bulk building for py36-hpp-rbprm-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-rbprm-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-rbprm-4.11.0r1~doc ===> Done bulk for py36-hpp-rbprm-4.11.0r1~doc [76%] Processing path/py-hpp-rbprm:py37-hpp-rbprm-4.11.0r1~doc ===> Cleaning temporary files for py37-hpp-rbprm-4.11.0r1~doc ===> Bulk building for py37-hpp-rbprm-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-rbprm-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-rbprm-4.11.0r1~doc ===> Done bulk for py37-hpp-rbprm-4.11.0r1~doc [76%] Processing path/py-hpp-rbprm:py38-hpp-rbprm-4.11.0r1~doc ===> Cleaning temporary files for py38-hpp-rbprm-4.11.0r1~doc ===> Bulk building for py38-hpp-rbprm-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-rbprm-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-rbprm-4.11.0r1~doc ===> Done bulk for py38-hpp-rbprm-4.11.0r1~doc [77%] Processing path/py-hpp-rbprm:py39-hpp-rbprm-4.11.0r1~doc ===> Cleaning temporary files for py39-hpp-rbprm-4.11.0r1~doc ===> Bulk building for py39-hpp-rbprm-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-rbprm-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-rbprm-4.11.0r1~doc ===> Done bulk for py39-hpp-rbprm-4.11.0r1~doc [77%] Processing path/py-hpp-rbprm:py27-hpp-rbprm-4.11.0r1~!doc ===> Cleaning temporary files for py27-hpp-rbprm-4.11.0r1 ===> Bulk building for py27-hpp-rbprm-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-anymal-rbprm>=4.11.0: N/A => Required robotpkg package py27-hpp-bezier-com-traj>=4.11.0: N/A => Required robotpkg package py27-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py27-hpp-environments>=4.11.0: N/A => Required robotpkg package py27-hyq-rbprm>=4.11.0: N/A => Required robotpkg package py27-ndcurves>=1.0.0: N/A => Required robotpkg package py27-simple-humanoid-rbprm>=4.11.0: N/A => Required robotpkg package py27-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-rbprm-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-rbprm-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-rbprm-4.11.0r1 ===> Done bulk for py27-hpp-rbprm-4.11.0r1 [77%] Processing path/py-hpp-rbprm:py34-hpp-rbprm-4.11.0r1~!doc ===> Cleaning temporary files for py34-hpp-rbprm-4.11.0r1 ===> Bulk building for py34-hpp-rbprm-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-affordance>=4.11.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-statistics>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Required robotpkg package ndcurves>=0.3.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-anymal-rbprm>=4.11.0: N/A => Required robotpkg package py34-hpp-bezier-com-traj>=4.11.0: N/A => Required robotpkg package py34-hpp-centroidal-dynamics>=4.11.0: N/A => Required robotpkg package py34-hpp-environments>=4.11.0: N/A => Required robotpkg package py34-hyq-rbprm>=4.11.0: N/A => Required robotpkg package py34-ndcurves>=1.0.0: N/A => Required robotpkg package py34-simple-humanoid-rbprm>=4.11.0: N/A => Required robotpkg package py34-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-rbprm-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-rbprm-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-rbprm-4.11.0r1 ===> Done bulk for py34-hpp-rbprm-4.11.0r1 [77%] Processing path/py-hpp-rbprm:py35-hpp-rbprm-4.11.0r1~!doc ===> Cleaning temporary files for py35-hpp-rbprm-4.11.0r1 ===> Bulk building for py35-hpp-rbprm-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-rbprm-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-rbprm-4.11.0r1 ===> Done bulk for py35-hpp-rbprm-4.11.0r1 [77%] Processing path/py-hpp-rbprm:py36-hpp-rbprm-4.11.0r1~!doc ===> Cleaning temporary files for py36-hpp-rbprm-4.11.0r1 ===> Bulk building for py36-hpp-rbprm-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-rbprm-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-rbprm-4.11.0r1 ===> Done bulk for py36-hpp-rbprm-4.11.0r1 [77%] Processing path/py-hpp-rbprm:py37-hpp-rbprm-4.11.0r1~!doc ===> Cleaning temporary files for py37-hpp-rbprm-4.11.0r1 ===> Bulk building for py37-hpp-rbprm-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-rbprm-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-rbprm-4.11.0r1 ===> Done bulk for py37-hpp-rbprm-4.11.0r1 [77%] Processing path/py-hpp-rbprm:py38-hpp-rbprm-4.11.0r1~!doc ===> Cleaning temporary files for py38-hpp-rbprm-4.11.0r1 ===> Bulk building for py38-hpp-rbprm-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-rbprm-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-rbprm-4.11.0r1 ===> Done bulk for py38-hpp-rbprm-4.11.0r1 [77%] Processing path/py-hpp-rbprm:py39-hpp-rbprm-4.11.0r1~!doc ===> Cleaning temporary files for py39-hpp-rbprm-4.11.0r1 ===> Bulk building for py39-hpp-rbprm-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-rbprm-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-rbprm-4.11.0r1 ===> Done bulk for py39-hpp-rbprm-4.11.0r1 [77%] Processing meta-pkgs/mana:laas-mana-20120223~!doc ===> Cleaning temporary files for laas-mana-20120223 ===> Bulk building for laas-mana-20120223 => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/GPS-genom-1.7~openprs+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/MTI-genom-0.4r1~openprs+tcl+tclserv_client.tgz => Required robotpkg package dtm-genom>=1.3: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/eltclsh-1.18.tgz => Required robotpkg package gdhe>=3.8.5: N/A => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Required robotpkg package p3d-genom>=1.1~rmp400: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/picoweb-1.3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/pilo-genom-1.2r1~openprs+rmp400+tcl+tclserv_client.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/platine-genom-0.5~openprs+tcl+tclserv_client.tgz => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency rmp400-genom-0.12~gyro+openprs+tcl+tclserv_client already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/stereopixel-genom-1.3~openprs+tcl+tclserv_client.tgz => Required robotpkg package velodyne-genom>=1.6: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/viam-dc1394-driver-1.12~opencv.tgz => Dependency viam-genom-1.10~display+openprs+tcl+tclserv_client already installed => Dependency viam-libs-1.12r1~doc+opencv already installed ===> Logging bulk summary for laas-mana-20120223 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for laas-mana-20120223 ===> Done bulk for laas-mana-20120223 [77%] Processing motion/sot-dynamic:sot-dynamic-2.9.2~!doc ===> Bulk building for sot-dynamic-2.9.2 Binary package for sot-dynamic-2.9.2 is up-to-date. [78%] Processing devel/ros-pluginlib:ros-pluginlib-1.12.1~!doc ===> Bulk building for ros-pluginlib-1.12.1 Binary package for ros-pluginlib-1.12.1 is up-to-date. [78%] Processing middleware/ros-comm:ros-comm-1.14.11r2~!doc ===> Cleaning temporary files for ros-comm-1.14.11r2 ===> Bulk building for ros-comm-1.14.11r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Required system package cmake>=3.0.2: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/console-bridge-0.4.3.tgz => Dependency digest-20080510 already installed WARNING: Cannot check installed version of gpgme => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz WARNING: Cannot check installed version of py-paramiko => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-rospkg-1.1.7.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-msgs-1.11.2r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-console-1.13.7.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-pluginlib-1.12.1.tgz => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-roscpp-core-0.6.11 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-comm-1.14.11r2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: cmake>=3.0.2 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/middleware/ros-comm/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-comm-1.14.11r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-comm-1.14.11r2 ===> Done bulk for ros-comm-1.14.11r2 [78%] Processing path/py-hpp-rbprm-corba:py27-hpp-rbprm-corba-4.11.0r1~doc ===> Cleaning temporary files for py27-hpp-rbprm-corba-4.11.0r1~doc ===> Bulk building for py27-hpp-rbprm-corba-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-example-robot-data>=3.6.0: N/A => Required robotpkg package py27-hpp-affordance-corba>=4.11.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-environments>=4.11.0: N/A => Required robotpkg package py27-hpp-rbprm>=4.11.0: N/A => Required robotpkg package py27-hyq-rbprm>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py27-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-rbprm-corba-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-rbprm-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-rbprm-corba-4.11.0r1~doc ===> Done bulk for py27-hpp-rbprm-corba-4.11.0r1~doc [78%] Processing path/py-hpp-rbprm-corba:py34-hpp-rbprm-corba-4.11.0r1~doc ===> Cleaning temporary files for py34-hpp-rbprm-corba-4.11.0r1~doc ===> Bulk building for py34-hpp-rbprm-corba-4.11.0r1~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-example-robot-data>=3.6.0: N/A => Required robotpkg package py34-hpp-affordance-corba>=4.11.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-environments>=4.11.0: N/A => Required robotpkg package py34-hpp-rbprm>=4.11.0: N/A => Required robotpkg package py34-hyq-rbprm>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py34-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-rbprm-corba-4.11.0r1~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-rbprm-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-rbprm-corba-4.11.0r1~doc ===> Done bulk for py34-hpp-rbprm-corba-4.11.0r1~doc [78%] Processing path/py-hpp-rbprm-corba:py35-hpp-rbprm-corba-4.11.0r1~doc ===> Cleaning temporary files for py35-hpp-rbprm-corba-4.11.0r1~doc ===> Bulk building for py35-hpp-rbprm-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-rbprm-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-rbprm-corba-4.11.0r1~doc ===> Done bulk for py35-hpp-rbprm-corba-4.11.0r1~doc [78%] Processing path/py-hpp-rbprm-corba:py36-hpp-rbprm-corba-4.11.0r1~doc ===> Cleaning temporary files for py36-hpp-rbprm-corba-4.11.0r1~doc ===> Bulk building for py36-hpp-rbprm-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-rbprm-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-rbprm-corba-4.11.0r1~doc ===> Done bulk for py36-hpp-rbprm-corba-4.11.0r1~doc [78%] Processing path/py-hpp-rbprm-corba:py37-hpp-rbprm-corba-4.11.0r1~doc ===> Cleaning temporary files for py37-hpp-rbprm-corba-4.11.0r1~doc ===> Bulk building for py37-hpp-rbprm-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-rbprm-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-rbprm-corba-4.11.0r1~doc ===> Done bulk for py37-hpp-rbprm-corba-4.11.0r1~doc [78%] Processing path/py-hpp-rbprm-corba:py38-hpp-rbprm-corba-4.11.0r1~doc ===> Cleaning temporary files for py38-hpp-rbprm-corba-4.11.0r1~doc ===> Bulk building for py38-hpp-rbprm-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-rbprm-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-rbprm-corba-4.11.0r1~doc ===> Done bulk for py38-hpp-rbprm-corba-4.11.0r1~doc [78%] Processing path/py-hpp-rbprm-corba:py39-hpp-rbprm-corba-4.11.0r1~doc ===> Cleaning temporary files for py39-hpp-rbprm-corba-4.11.0r1~doc ===> Bulk building for py39-hpp-rbprm-corba-4.11.0r1~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-rbprm-corba-4.11.0r1~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-rbprm-corba-4.11.0r1~doc ===> Done bulk for py39-hpp-rbprm-corba-4.11.0r1~doc [79%] Processing path/py-hpp-rbprm-corba:py27-hpp-rbprm-corba-4.11.0r1~!doc ===> Cleaning temporary files for py27-hpp-rbprm-corba-4.11.0r1 ===> Bulk building for py27-hpp-rbprm-corba-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-example-robot-data>=3.6.0: N/A => Required robotpkg package py27-hpp-affordance-corba>=4.11.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-environments>=4.11.0: N/A => Required robotpkg package py27-hpp-rbprm>=4.11.0: N/A => Required robotpkg package py27-hyq-rbprm>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py27-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-rbprm-corba-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-rbprm-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-rbprm-corba-4.11.0r1 ===> Done bulk for py27-hpp-rbprm-corba-4.11.0r1 [79%] Processing path/py-hpp-rbprm-corba:py34-hpp-rbprm-corba-4.11.0r1~!doc ===> Cleaning temporary files for py34-hpp-rbprm-corba-4.11.0r1 ===> Bulk building for py34-hpp-rbprm-corba-4.11.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package example-robot-data>=3.6.0: N/A => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-environments>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-example-robot-data>=3.6.0: N/A => Required robotpkg package py34-hpp-affordance-corba>=4.11.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-environments>=4.11.0: N/A => Required robotpkg package py34-hpp-rbprm>=4.11.0: N/A => Required robotpkg package py34-hyq-rbprm>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py34-talos-rbprm>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-rbprm-corba-4.11.0r1: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-rbprm-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-rbprm-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-rbprm-corba-4.11.0r1 ===> Done bulk for py34-hpp-rbprm-corba-4.11.0r1 [79%] Processing path/py-hpp-rbprm-corba:py35-hpp-rbprm-corba-4.11.0r1~!doc ===> Cleaning temporary files for py35-hpp-rbprm-corba-4.11.0r1 ===> Bulk building for py35-hpp-rbprm-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-rbprm-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-rbprm-corba-4.11.0r1 ===> Done bulk for py35-hpp-rbprm-corba-4.11.0r1 [79%] Processing path/py-hpp-rbprm-corba:py36-hpp-rbprm-corba-4.11.0r1~!doc ===> Cleaning temporary files for py36-hpp-rbprm-corba-4.11.0r1 ===> Bulk building for py36-hpp-rbprm-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-rbprm-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-rbprm-corba-4.11.0r1 ===> Done bulk for py36-hpp-rbprm-corba-4.11.0r1 [79%] Processing path/py-hpp-rbprm-corba:py37-hpp-rbprm-corba-4.11.0r1~!doc ===> Cleaning temporary files for py37-hpp-rbprm-corba-4.11.0r1 ===> Bulk building for py37-hpp-rbprm-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-rbprm-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-rbprm-corba-4.11.0r1 ===> Done bulk for py37-hpp-rbprm-corba-4.11.0r1 [79%] Processing path/py-hpp-rbprm-corba:py38-hpp-rbprm-corba-4.11.0r1~!doc ===> Cleaning temporary files for py38-hpp-rbprm-corba-4.11.0r1 ===> Bulk building for py38-hpp-rbprm-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-rbprm-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-rbprm-corba-4.11.0r1 ===> Done bulk for py38-hpp-rbprm-corba-4.11.0r1 [79%] Processing path/py-hpp-rbprm-corba:py39-hpp-rbprm-corba-4.11.0r1~!doc ===> Cleaning temporary files for py39-hpp-rbprm-corba-4.11.0r1 ===> Bulk building for py39-hpp-rbprm-corba-4.11.0r1 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-rbprm-corba-4.11.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-rbprm-corba-4.11.0r1 ===> Done bulk for py39-hpp-rbprm-corba-4.11.0r1 [79%] Processing localization/ros-joint-state-publisher:ros-joint-state-publisher-1.12.13~!doc ===> Cleaning temporary files for ros-joint-state-publisher-1.12.13 ===> Bulk building for ros-joint-state-publisher-1.12.13 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-python-qt-binding-0.2.14.tgz robotpkg_add: Conflicting PLIST with py27-ros-catkin-0.7.16r1: .rosinstall robotpkg_add: Can't install dependency ros-catkin>=0.6<0.7 robotpkg_add: 1 package addition failed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-joint-state-publisher-1.12.13: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/ros-joint-state-publisher/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-joint-state-publisher-1.12.13 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-joint-state-publisher-1.12.13 ===> Done bulk for ros-joint-state-publisher-1.12.13 [79%] Processing net/ros-resource-retriever:ros-resource-retriever-1.12.4~!doc ===> Cleaning temporary files for ros-resource-retriever-1.12.4 ===> Bulk building for ros-resource-retriever-1.12.4 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-ros-1.14.4r1 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-resource-retriever-1.12.4: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/net/ros-resource-retriever/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-resource-retriever-1.12.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-resource-retriever-1.12.4 ===> Done bulk for ros-resource-retriever-1.12.4 [79%] Processing sysutils/ros-console-bridge:ros-console-bridge-0.5.2~!doc ===> Cleaning temporary files for ros-console-bridge-0.5.2 ===> Bulk building for ros-console-bridge-0.5.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/console-bridge-0.4.3.tgz => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-console-1.13.7 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-console-bridge-0.5.2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/ros-console-bridge/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-console-bridge-0.5.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-console-bridge-0.5.2 ===> Done bulk for ros-console-bridge-0.5.2 [80%] Processing supervision/ros-executive-smach:ros-executive-smach-2.0.1~!doc ===> Cleaning temporary files for ros-executive-smach-2.0.1 ===> Bulk building for ros-executive-smach-2.0.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-executive-smach-2.0.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/supervision/ros-executive-smach/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-executive-smach-2.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-executive-smach-2.0.1 ===> Done bulk for ros-executive-smach-2.0.1 [80%] Processing scripts/py-sot-application:py27-sot-application-1.0.0r3~!doc ===> Bulk building for py27-sot-application-1.0.0r3 Binary package for py27-sot-application-1.0.0r3 is up-to-date. [80%] Processing scripts/py-sot-application:py34-sot-application-1.0.0r3~!doc ===> Cleaning temporary files for py34-sot-application-1.0.0r3 ===> Bulk building for py34-sot-application-1.0.0r3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package py-sphinx>=1.1: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/sot-dynamic-2.9.2.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-sot-application-1.0.0r3: ERROR: ERROR: py-sphinx>=1.1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/scripts/py-sot-application/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-sot-application-1.0.0r3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-sot-application-1.0.0r3 ===> Done bulk for py34-sot-application-1.0.0r3 [80%] Processing scripts/py-sot-application:py35-sot-application-1.0.0r3~!doc ===> Bulk building for py35-sot-application-1.0.0r3 Binary package for py35-sot-application-1.0.0r3 is up-to-date. [80%] Processing scripts/py-sot-application:py36-sot-application-1.0.0r3~!doc ===> Bulk building for py36-sot-application-1.0.0r3 Binary package for py36-sot-application-1.0.0r3 is up-to-date. [80%] Processing scripts/py-sot-application:py37-sot-application-1.0.0r3~!doc ===> Bulk building for py37-sot-application-1.0.0r3 Binary package for py37-sot-application-1.0.0r3 is up-to-date. [80%] Processing scripts/py-sot-application:py38-sot-application-1.0.0r3~!doc ===> Bulk building for py38-sot-application-1.0.0r3 Binary package for py38-sot-application-1.0.0r3 is up-to-date. [80%] Processing scripts/py-sot-application:py39-sot-application-1.0.0r3~!doc ===> Bulk building for py39-sot-application-1.0.0r3 Binary package for py39-sot-application-1.0.0r3 is up-to-date. [80%] Processing motion/dynamic-graph-bridge-msgs:dynamic-graph-bridge-msgs-0.3.1~!doc ===> Cleaning temporary files for dynamic-graph-bridge-msgs-0.3.1 ===> Bulk building for dynamic-graph-bridge-msgs-0.3.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-genlisp-0.4.16 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for dynamic-graph-bridge-msgs-0.3.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/dynamic-graph-bridge-msgs/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for dynamic-graph-bridge-msgs-0.3.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dynamic-graph-bridge-msgs-0.3.1 ===> Done bulk for dynamic-graph-bridge-msgs-0.3.1 [81%] Processing path/py-hpp-manipulation-corba:py27-hpp-manipulation-corba-4.11.0~doc ===> Cleaning temporary files for py27-hpp-manipulation-corba-4.11.0~doc ===> Bulk building for py27-hpp-manipulation-corba-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-manipulation>=4.11.0: N/A => Required robotpkg package hpp-manipulation-urdf>=4.11.0: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-manipulation-corba-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-manipulation-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-manipulation-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-manipulation-corba-4.11.0~doc ===> Done bulk for py27-hpp-manipulation-corba-4.11.0~doc [81%] Processing path/py-hpp-manipulation-corba:py34-hpp-manipulation-corba-4.11.0~doc ===> Cleaning temporary files for py34-hpp-manipulation-corba-4.11.0~doc ===> Bulk building for py34-hpp-manipulation-corba-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-manipulation>=4.11.0: N/A => Required robotpkg package hpp-manipulation-urdf>=4.11.0: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-manipulation-corba-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-manipulation-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-manipulation-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-manipulation-corba-4.11.0~doc ===> Done bulk for py34-hpp-manipulation-corba-4.11.0~doc [81%] Processing path/py-hpp-manipulation-corba:py35-hpp-manipulation-corba-4.11.0~doc ===> Cleaning temporary files for py35-hpp-manipulation-corba-4.11.0~doc ===> Bulk building for py35-hpp-manipulation-corba-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-manipulation-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-manipulation-corba-4.11.0~doc ===> Done bulk for py35-hpp-manipulation-corba-4.11.0~doc [81%] Processing path/py-hpp-manipulation-corba:py36-hpp-manipulation-corba-4.11.0~doc ===> Cleaning temporary files for py36-hpp-manipulation-corba-4.11.0~doc ===> Bulk building for py36-hpp-manipulation-corba-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-manipulation-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-manipulation-corba-4.11.0~doc ===> Done bulk for py36-hpp-manipulation-corba-4.11.0~doc [81%] Processing path/py-hpp-manipulation-corba:py37-hpp-manipulation-corba-4.11.0~doc ===> Cleaning temporary files for py37-hpp-manipulation-corba-4.11.0~doc ===> Bulk building for py37-hpp-manipulation-corba-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-manipulation-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-manipulation-corba-4.11.0~doc ===> Done bulk for py37-hpp-manipulation-corba-4.11.0~doc [81%] Processing path/py-hpp-manipulation-corba:py38-hpp-manipulation-corba-4.11.0~doc ===> Cleaning temporary files for py38-hpp-manipulation-corba-4.11.0~doc ===> Bulk building for py38-hpp-manipulation-corba-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-manipulation-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-manipulation-corba-4.11.0~doc ===> Done bulk for py38-hpp-manipulation-corba-4.11.0~doc [81%] Processing path/py-hpp-manipulation-corba:py39-hpp-manipulation-corba-4.11.0~doc ===> Cleaning temporary files for py39-hpp-manipulation-corba-4.11.0~doc ===> Bulk building for py39-hpp-manipulation-corba-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-manipulation-corba-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-manipulation-corba-4.11.0~doc ===> Done bulk for py39-hpp-manipulation-corba-4.11.0~doc [81%] Processing path/py-hpp-manipulation-corba:py27-hpp-manipulation-corba-4.11.0~!doc ===> Cleaning temporary files for py27-hpp-manipulation-corba-4.11.0 ===> Bulk building for py27-hpp-manipulation-corba-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-manipulation>=4.11.0: N/A => Required robotpkg package hpp-manipulation-urdf>=4.11.0: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-manipulation-corba-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-manipulation-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-manipulation-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-manipulation-corba-4.11.0 ===> Done bulk for py27-hpp-manipulation-corba-4.11.0 [81%] Processing path/py-hpp-manipulation-corba:py34-hpp-manipulation-corba-4.11.0~!doc ===> Cleaning temporary files for py34-hpp-manipulation-corba-4.11.0 ===> Bulk building for py34-hpp-manipulation-corba-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-manipulation>=4.11.0: N/A => Required robotpkg package hpp-manipulation-urdf>=4.11.0: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-manipulation-corba-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/py-hpp-manipulation-corba/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-manipulation-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-manipulation-corba-4.11.0 ===> Done bulk for py34-hpp-manipulation-corba-4.11.0 [81%] Processing path/py-hpp-manipulation-corba:py35-hpp-manipulation-corba-4.11.0~!doc ===> Cleaning temporary files for py35-hpp-manipulation-corba-4.11.0 ===> Bulk building for py35-hpp-manipulation-corba-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-manipulation-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-manipulation-corba-4.11.0 ===> Done bulk for py35-hpp-manipulation-corba-4.11.0 [82%] Processing path/py-hpp-manipulation-corba:py36-hpp-manipulation-corba-4.11.0~!doc ===> Cleaning temporary files for py36-hpp-manipulation-corba-4.11.0 ===> Bulk building for py36-hpp-manipulation-corba-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-manipulation-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-manipulation-corba-4.11.0 ===> Done bulk for py36-hpp-manipulation-corba-4.11.0 [82%] Processing path/py-hpp-manipulation-corba:py37-hpp-manipulation-corba-4.11.0~!doc ===> Cleaning temporary files for py37-hpp-manipulation-corba-4.11.0 ===> Bulk building for py37-hpp-manipulation-corba-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-manipulation-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-manipulation-corba-4.11.0 ===> Done bulk for py37-hpp-manipulation-corba-4.11.0 [82%] Processing path/py-hpp-manipulation-corba:py38-hpp-manipulation-corba-4.11.0~!doc ===> Cleaning temporary files for py38-hpp-manipulation-corba-4.11.0 ===> Bulk building for py38-hpp-manipulation-corba-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-manipulation-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-manipulation-corba-4.11.0 ===> Done bulk for py38-hpp-manipulation-corba-4.11.0 [82%] Processing path/py-hpp-manipulation-corba:py39-hpp-manipulation-corba-4.11.0~!doc ===> Cleaning temporary files for py39-hpp-manipulation-corba-4.11.0 ===> Bulk building for py39-hpp-manipulation-corba-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-manipulation-corba-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-manipulation-corba-4.11.0 ===> Done bulk for py39-hpp-manipulation-corba-4.11.0 [82%] Processing middleware/ros-dynamic-reconfigure:ros-dynamic-reconfigure-1.5.49~!doc ===> Cleaning temporary files for ros-dynamic-reconfigure-1.5.49 ===> Bulk building for ros-dynamic-reconfigure-1.5.49 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-dynamic-reconfigure-1.5.49: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/middleware/ros-dynamic-reconfigure/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-dynamic-reconfigure-1.5.49 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-dynamic-reconfigure-1.5.49 ===> Done bulk for ros-dynamic-reconfigure-1.5.49 [82%] Processing middleware/ros-actionlib:ros-actionlib-1.12.0r1~!doc ===> Cleaning temporary files for ros-actionlib-1.12.0r1 ===> Bulk building for ros-actionlib-1.12.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-actionlib-1.12.0r1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/middleware/ros-actionlib/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-actionlib-1.12.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-actionlib-1.12.0r1 ===> Done bulk for ros-actionlib-1.12.0r1 [82%] Processing devel/ros-bond-core:ros-bond-core-1.8.2~!doc ===> Cleaning temporary files for ros-bond-core-1.8.2 ===> Bulk building for ros-bond-core-1.8.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-bond-core-1.8.2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/devel/ros-bond-core/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-bond-core-1.8.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-bond-core-1.8.2 ===> Done bulk for ros-bond-core-1.8.2 [82%] Processing graphics/py-qt-hpp-gui:py27-qt4-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py27-qt4-hpp-gui-4.11.0~doc ===> Bulk building for py27-qt4-hpp-gui-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt4-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-gui-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-gui-4.11.0~doc ===> Done bulk for py27-qt4-hpp-gui-4.11.0~doc [82%] Processing graphics/py-qt-hpp-gui:py27-qt5-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py27-qt5-hpp-gui-4.11.0~doc ===> Bulk building for py27-qt5-hpp-gui-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-gui-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-gui-4.11.0~doc ===> Done bulk for py27-qt5-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py34-qt4-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py34-qt4-hpp-gui-4.11.0~doc ===> Bulk building for py34-qt4-hpp-gui-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt4-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-gui-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-gui-4.11.0~doc ===> Done bulk for py34-qt4-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py34-qt5-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py34-qt5-hpp-gui-4.11.0~doc ===> Bulk building for py34-qt5-hpp-gui-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-gui-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-gui-4.11.0~doc ===> Done bulk for py34-qt5-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py35-qt4-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py35-qt4-hpp-gui-4.11.0~doc ===> Bulk building for py35-qt4-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-gui-4.11.0~doc ===> Done bulk for py35-qt4-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py35-qt5-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py35-qt5-hpp-gui-4.11.0~doc ===> Bulk building for py35-qt5-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-gui-4.11.0~doc ===> Done bulk for py35-qt5-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py36-qt4-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py36-qt4-hpp-gui-4.11.0~doc ===> Bulk building for py36-qt4-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-gui-4.11.0~doc ===> Done bulk for py36-qt4-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py36-qt5-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py36-qt5-hpp-gui-4.11.0~doc ===> Bulk building for py36-qt5-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-gui-4.11.0~doc ===> Done bulk for py36-qt5-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py37-qt4-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py37-qt4-hpp-gui-4.11.0~doc ===> Bulk building for py37-qt4-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-gui-4.11.0~doc ===> Done bulk for py37-qt4-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py37-qt5-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py37-qt5-hpp-gui-4.11.0~doc ===> Bulk building for py37-qt5-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-gui-4.11.0~doc ===> Done bulk for py37-qt5-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py38-qt4-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py38-qt4-hpp-gui-4.11.0~doc ===> Bulk building for py38-qt4-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-gui-4.11.0~doc ===> Done bulk for py38-qt4-hpp-gui-4.11.0~doc [83%] Processing graphics/py-qt-hpp-gui:py38-qt5-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py38-qt5-hpp-gui-4.11.0~doc ===> Bulk building for py38-qt5-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-gui-4.11.0~doc ===> Done bulk for py38-qt5-hpp-gui-4.11.0~doc [84%] Processing graphics/py-qt-hpp-gui:py39-qt4-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py39-qt4-hpp-gui-4.11.0~doc ===> Bulk building for py39-qt4-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-gui-4.11.0~doc ===> Done bulk for py39-qt4-hpp-gui-4.11.0~doc [84%] Processing graphics/py-qt-hpp-gui:py39-qt5-hpp-gui-4.11.0~doc ===> Cleaning temporary files for py39-qt5-hpp-gui-4.11.0~doc ===> Bulk building for py39-qt5-hpp-gui-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-gui-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-gui-4.11.0~doc ===> Done bulk for py39-qt5-hpp-gui-4.11.0~doc [84%] Processing graphics/py-qt-hpp-gui:py27-qt4-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py27-qt4-hpp-gui-4.11.0 ===> Bulk building for py27-qt4-hpp-gui-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt4-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-gui-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-gui-4.11.0 ===> Done bulk for py27-qt4-hpp-gui-4.11.0 [84%] Processing graphics/py-qt-hpp-gui:py27-qt5-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py27-qt5-hpp-gui-4.11.0 ===> Bulk building for py27-qt5-hpp-gui-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-gui-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-gui-4.11.0 ===> Done bulk for py27-qt5-hpp-gui-4.11.0 [84%] Processing graphics/py-qt-hpp-gui:py34-qt4-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py34-qt4-hpp-gui-4.11.0 ===> Bulk building for py34-qt4-hpp-gui-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt4-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-gui-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-gui-4.11.0 ===> Done bulk for py34-qt4-hpp-gui-4.11.0 [84%] Processing graphics/py-qt-hpp-gui:py34-qt5-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py34-qt5-hpp-gui-4.11.0 ===> Bulk building for py34-qt5-hpp-gui-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer-corba>=5.6.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-gui-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-gui-4.11.0 ===> Done bulk for py34-qt5-hpp-gui-4.11.0 [84%] Processing graphics/py-qt-hpp-gui:py35-qt4-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py35-qt4-hpp-gui-4.11.0 ===> Bulk building for py35-qt4-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-gui-4.11.0 ===> Done bulk for py35-qt4-hpp-gui-4.11.0 [84%] Processing graphics/py-qt-hpp-gui:py35-qt5-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py35-qt5-hpp-gui-4.11.0 ===> Bulk building for py35-qt5-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-gui-4.11.0 ===> Done bulk for py35-qt5-hpp-gui-4.11.0 [84%] Processing graphics/py-qt-hpp-gui:py36-qt4-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py36-qt4-hpp-gui-4.11.0 ===> Bulk building for py36-qt4-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-gui-4.11.0 ===> Done bulk for py36-qt4-hpp-gui-4.11.0 [85%] Processing graphics/py-qt-hpp-gui:py36-qt5-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py36-qt5-hpp-gui-4.11.0 ===> Bulk building for py36-qt5-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-gui-4.11.0 ===> Done bulk for py36-qt5-hpp-gui-4.11.0 [85%] Processing graphics/py-qt-hpp-gui:py37-qt4-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py37-qt4-hpp-gui-4.11.0 ===> Bulk building for py37-qt4-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-gui-4.11.0 ===> Done bulk for py37-qt4-hpp-gui-4.11.0 [85%] Processing graphics/py-qt-hpp-gui:py37-qt5-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py37-qt5-hpp-gui-4.11.0 ===> Bulk building for py37-qt5-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-gui-4.11.0 ===> Done bulk for py37-qt5-hpp-gui-4.11.0 [85%] Processing graphics/py-qt-hpp-gui:py38-qt4-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py38-qt4-hpp-gui-4.11.0 ===> Bulk building for py38-qt4-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-gui-4.11.0 ===> Done bulk for py38-qt4-hpp-gui-4.11.0 [85%] Processing graphics/py-qt-hpp-gui:py38-qt5-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py38-qt5-hpp-gui-4.11.0 ===> Bulk building for py38-qt5-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-gui-4.11.0 ===> Done bulk for py38-qt5-hpp-gui-4.11.0 [85%] Processing graphics/py-qt-hpp-gui:py39-qt4-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py39-qt4-hpp-gui-4.11.0 ===> Bulk building for py39-qt4-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-gui-4.11.0 ===> Done bulk for py39-qt4-hpp-gui-4.11.0 [85%] Processing graphics/py-qt-hpp-gui:py39-qt5-hpp-gui-4.11.0~!doc ===> Cleaning temporary files for py39-qt5-hpp-gui-4.11.0 ===> Bulk building for py39-qt5-hpp-gui-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-gui-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-gui-4.11.0 ===> Done bulk for py39-qt5-hpp-gui-4.11.0 [85%] Processing net/rosix:rosix-1.2~!doc ===> Cleaning temporary files for rosix-1.2 ===> Bulk building for rosix-1.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for rosix-1.2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/net/rosix/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for rosix-1.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for rosix-1.2 ===> Done bulk for rosix-1.2 [85%] Processing devel/ros-filters:ros-filters-1.8.1~!doc ===> Cleaning temporary files for ros-filters-1.8.1 ===> Bulk building for ros-filters-1.8.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-pluginlib-1.12.1 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-filters-1.8.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/devel/ros-filters/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-filters-1.8.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-filters-1.8.1 ===> Done bulk for ros-filters-1.8.1 [85%] Processing image/ros-image-common:ros-image-common-1.11.13~!doc ===> Cleaning temporary files for ros-image-common-1.11.13 ===> Bulk building for ros-image-common-1.11.13 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package unzip: unzip found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-pluginlib-1.12.1 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-image-common-1.11.13: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/image/ros-image-common/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-image-common-1.11.13 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-image-common-1.11.13 ===> Done bulk for ros-image-common-1.11.13 [86%] Processing devel/ros-realtime-tools:ros-realtime-tools-1.15.1~!doc ===> Cleaning temporary files for ros-realtime-tools-1.15.1 ===> Bulk building for ros-realtime-tools-1.15.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-realtime-tools-1.15.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/devel/ros-realtime-tools/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-realtime-tools-1.15.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-realtime-tools-1.15.1 ===> Done bulk for ros-realtime-tools-1.15.1 [86%] Processing math/ros-geometry2:ros-geometry2-0.6.5r2~!doc ===> Cleaning temporary files for ros-geometry2-0.6.5r2 ===> Bulk building for ros-geometry2-0.6.5r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/console-bridge-0.4.3.tgz => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/orocos-kdl-1.4.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-roscpp-core-0.6.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-geometry2-0.6.5r2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/ros-geometry2/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-geometry2-0.6.5r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-geometry2-0.6.5r2 ===> Done bulk for ros-geometry2-0.6.5r2 [86%] Processing math/jrl-dynamics-urdf:jrl-dynamics-urdf-2.2.0r5~!doc ===> Cleaning temporary files for jrl-dynamics-urdf-2.2.0r5 ===> Bulk building for jrl-dynamics-urdf-2.2.0r5 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/jrl-dynamics-1.25.0r1.tgz => Dependency jrl-mal-1.19.6r1~jrl-mathtools already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-resource-retriever-1.12.4.tgz => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for jrl-dynamics-urdf-2.2.0r5: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/jrl-dynamics-urdf/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for jrl-dynamics-urdf-2.2.0r5 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jrl-dynamics-urdf-2.2.0r5 ===> Done bulk for jrl-dynamics-urdf-2.2.0r5 [86%] Processing devel/ros-nodelet-core:ros-nodelet-core-1.9.16~!doc ===> Cleaning temporary files for ros-nodelet-core-1.9.16 ===> Bulk building for ros-nodelet-core-1.9.16 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-bond-core-1.8.2.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Dependency ros-class-loader-0.4.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Dependency ros-comm-1.14.3r3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-dynamic-reconfigure-1.5.49.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-pluginlib-1.12.1 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-nodelet-core-1.9.16: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/devel/ros-nodelet-core/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-nodelet-core-1.9.16 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-nodelet-core-1.9.16 ===> Done bulk for ros-nodelet-core-1.9.16 [86%] Processing graphics/ros-geometric-shapes:ros-geometric-shapes-0.6.0~!doc ===> Bulk building for ros-geometric-shapes-0.6.0 Binary package for ros-geometric-shapes-0.6.0 is up-to-date. [86%] Processing graphics/ros-urdf:ros-urdf-1.13.1~!doc ===> Cleaning temporary files for ros-urdf-1.13.1 ===> Bulk building for ros-urdf-1.13.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-console-bridge-0.5.2.tgz => Dependency ros-pluginlib-1.12.1 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-urdf-1.13.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/ros-urdf/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-urdf-1.13.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-urdf-1.13.1 ===> Done bulk for ros-urdf-1.13.1 [86%] Processing motion/ros-control-toolbox:ros-control-toolbox-1.17.0~!doc ===> Cleaning temporary files for ros-control-toolbox-1.17.0 ===> Bulk building for ros-control-toolbox-1.17.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-control-msgs-1.4.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-dynamic-reconfigure-1.5.49.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-realtime-tools-1.15.1.tgz => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-control-toolbox-1.17.0: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/ros-control-toolbox/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-control-toolbox-1.17.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-control-toolbox-1.17.0 ===> Done bulk for ros-control-toolbox-1.17.0 [86%] Processing doc/py-hpp-tutorial:py27-hpp-tutorial-4.11.0~doc ===> Cleaning temporary files for py27-hpp-tutorial-4.11.0~doc ===> Bulk building for py27-hpp-tutorial-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-tutorial-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-hpp-tutorial/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-tutorial-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-tutorial-4.11.0~doc ===> Done bulk for py27-hpp-tutorial-4.11.0~doc [86%] Processing doc/py-hpp-tutorial:py34-hpp-tutorial-4.11.0~doc ===> Cleaning temporary files for py34-hpp-tutorial-4.11.0~doc ===> Bulk building for py34-hpp-tutorial-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-tutorial-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-hpp-tutorial/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-tutorial-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-tutorial-4.11.0~doc ===> Done bulk for py34-hpp-tutorial-4.11.0~doc [87%] Processing doc/py-hpp-tutorial:py35-hpp-tutorial-4.11.0~doc ===> Cleaning temporary files for py35-hpp-tutorial-4.11.0~doc ===> Bulk building for py35-hpp-tutorial-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-tutorial-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-tutorial-4.11.0~doc ===> Done bulk for py35-hpp-tutorial-4.11.0~doc [87%] Processing doc/py-hpp-tutorial:py36-hpp-tutorial-4.11.0~doc ===> Cleaning temporary files for py36-hpp-tutorial-4.11.0~doc ===> Bulk building for py36-hpp-tutorial-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-tutorial-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-tutorial-4.11.0~doc ===> Done bulk for py36-hpp-tutorial-4.11.0~doc [87%] Processing doc/py-hpp-tutorial:py37-hpp-tutorial-4.11.0~doc ===> Cleaning temporary files for py37-hpp-tutorial-4.11.0~doc ===> Bulk building for py37-hpp-tutorial-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-tutorial-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-tutorial-4.11.0~doc ===> Done bulk for py37-hpp-tutorial-4.11.0~doc [87%] Processing doc/py-hpp-tutorial:py38-hpp-tutorial-4.11.0~doc ===> Cleaning temporary files for py38-hpp-tutorial-4.11.0~doc ===> Bulk building for py38-hpp-tutorial-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-tutorial-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-tutorial-4.11.0~doc ===> Done bulk for py38-hpp-tutorial-4.11.0~doc [87%] Processing doc/py-hpp-tutorial:py39-hpp-tutorial-4.11.0~doc ===> Cleaning temporary files for py39-hpp-tutorial-4.11.0~doc ===> Bulk building for py39-hpp-tutorial-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-tutorial-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-tutorial-4.11.0~doc ===> Done bulk for py39-hpp-tutorial-4.11.0~doc [87%] Processing doc/py-hpp-tutorial:py27-hpp-tutorial-4.11.0~!doc ===> Cleaning temporary files for py27-hpp-tutorial-4.11.0 ===> Bulk building for py27-hpp-tutorial-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-hpp-tutorial-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-hpp-tutorial/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-hpp-tutorial-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hpp-tutorial-4.11.0 ===> Done bulk for py27-hpp-tutorial-4.11.0 [87%] Processing doc/py-hpp-tutorial:py34-hpp-tutorial-4.11.0~!doc ===> Cleaning temporary files for py34-hpp-tutorial-4.11.0 ===> Bulk building for py34-hpp-tutorial-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package hpp-util>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/octomap-1.9.0.tgz => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-{qt4,qt5}-hpp-gepetto-viewer>=4.11.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/roboptim-trajectory-3.1r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-hpp-tutorial-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-hpp-tutorial/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-hpp-tutorial-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-hpp-tutorial-4.11.0 ===> Done bulk for py34-hpp-tutorial-4.11.0 [87%] Processing doc/py-hpp-tutorial:py35-hpp-tutorial-4.11.0~!doc ===> Cleaning temporary files for py35-hpp-tutorial-4.11.0 ===> Bulk building for py35-hpp-tutorial-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-hpp-tutorial-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hpp-tutorial-4.11.0 ===> Done bulk for py35-hpp-tutorial-4.11.0 [87%] Processing doc/py-hpp-tutorial:py36-hpp-tutorial-4.11.0~!doc ===> Cleaning temporary files for py36-hpp-tutorial-4.11.0 ===> Bulk building for py36-hpp-tutorial-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-hpp-tutorial-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-hpp-tutorial-4.11.0 ===> Done bulk for py36-hpp-tutorial-4.11.0 [87%] Processing doc/py-hpp-tutorial:py37-hpp-tutorial-4.11.0~!doc ===> Cleaning temporary files for py37-hpp-tutorial-4.11.0 ===> Bulk building for py37-hpp-tutorial-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-hpp-tutorial-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-hpp-tutorial-4.11.0 ===> Done bulk for py37-hpp-tutorial-4.11.0 [88%] Processing doc/py-hpp-tutorial:py38-hpp-tutorial-4.11.0~!doc ===> Cleaning temporary files for py38-hpp-tutorial-4.11.0 ===> Bulk building for py38-hpp-tutorial-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-hpp-tutorial-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-hpp-tutorial-4.11.0 ===> Done bulk for py38-hpp-tutorial-4.11.0 [88%] Processing doc/py-hpp-tutorial:py39-hpp-tutorial-4.11.0~!doc ===> Cleaning temporary files for py39-hpp-tutorial-4.11.0 ===> Bulk building for py39-hpp-tutorial-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-hpp-tutorial-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-hpp-tutorial-4.11.0 ===> Done bulk for py39-hpp-tutorial-4.11.0 [88%] Processing graphics/ros-qt-gui-core:ros-qt-gui-core-0.4.2~!doc ===> Cleaning temporary files for ros-qt-gui-core-0.4.2 ===> Bulk building for ros-qt-gui-core-0.4.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-rospkg-1.1.7.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-nodelet-core-1.9.16.tgz => Dependency ros-pluginlib-1.12.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-python-qt-binding-0.2.14.tgz robotpkg_add: Conflicting PLIST with py27-ros-catkin-0.7.16r1: .rosinstall robotpkg_add: Can't install dependency ros-catkin>=0.6<0.7 robotpkg_add: 1 package addition failed => Dependency tnftp-20151004~ssl already installed ===> Logging bulk summary for ros-qt-gui-core-0.4.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-qt-gui-core-0.4.2 ===> Done bulk for ros-qt-gui-core-0.4.2 [88%] Processing graphics/py-qt-hpp-plot:py27-qt4-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py27-qt4-hpp-plot-4.11.0~doc ===> Bulk building for py27-qt4-hpp-plot-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-plot-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-plot-4.11.0~doc ===> Done bulk for py27-qt4-hpp-plot-4.11.0~doc [88%] Processing graphics/py-qt-hpp-plot:py27-qt5-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py27-qt5-hpp-plot-4.11.0~doc ===> Bulk building for py27-qt5-hpp-plot-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-plot-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-plot-4.11.0~doc ===> Done bulk for py27-qt5-hpp-plot-4.11.0~doc [88%] Processing graphics/py-qt-hpp-plot:py34-qt4-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py34-qt4-hpp-plot-4.11.0~doc ===> Bulk building for py34-qt4-hpp-plot-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-plot-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-plot-4.11.0~doc ===> Done bulk for py34-qt4-hpp-plot-4.11.0~doc [88%] Processing graphics/py-qt-hpp-plot:py34-qt5-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py34-qt5-hpp-plot-4.11.0~doc ===> Bulk building for py34-qt5-hpp-plot-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-plot-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-plot-4.11.0~doc ===> Done bulk for py34-qt5-hpp-plot-4.11.0~doc [88%] Processing graphics/py-qt-hpp-plot:py35-qt4-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py35-qt4-hpp-plot-4.11.0~doc ===> Bulk building for py35-qt4-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-plot-4.11.0~doc ===> Done bulk for py35-qt4-hpp-plot-4.11.0~doc [88%] Processing graphics/py-qt-hpp-plot:py35-qt5-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py35-qt5-hpp-plot-4.11.0~doc ===> Bulk building for py35-qt5-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-plot-4.11.0~doc ===> Done bulk for py35-qt5-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py36-qt4-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py36-qt4-hpp-plot-4.11.0~doc ===> Bulk building for py36-qt4-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-plot-4.11.0~doc ===> Done bulk for py36-qt4-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py36-qt5-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py36-qt5-hpp-plot-4.11.0~doc ===> Bulk building for py36-qt5-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-plot-4.11.0~doc ===> Done bulk for py36-qt5-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py37-qt4-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py37-qt4-hpp-plot-4.11.0~doc ===> Bulk building for py37-qt4-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-plot-4.11.0~doc ===> Done bulk for py37-qt4-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py37-qt5-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py37-qt5-hpp-plot-4.11.0~doc ===> Bulk building for py37-qt5-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-plot-4.11.0~doc ===> Done bulk for py37-qt5-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py38-qt4-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py38-qt4-hpp-plot-4.11.0~doc ===> Bulk building for py38-qt4-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-plot-4.11.0~doc ===> Done bulk for py38-qt4-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py38-qt5-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py38-qt5-hpp-plot-4.11.0~doc ===> Bulk building for py38-qt5-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-plot-4.11.0~doc ===> Done bulk for py38-qt5-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py39-qt4-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py39-qt4-hpp-plot-4.11.0~doc ===> Bulk building for py39-qt4-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-plot-4.11.0~doc ===> Done bulk for py39-qt4-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py39-qt5-hpp-plot-4.11.0~doc ===> Cleaning temporary files for py39-qt5-hpp-plot-4.11.0~doc ===> Bulk building for py39-qt5-hpp-plot-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-plot-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-plot-4.11.0~doc ===> Done bulk for py39-qt5-hpp-plot-4.11.0~doc [89%] Processing graphics/py-qt-hpp-plot:py27-qt4-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py27-qt4-hpp-plot-4.11.0 ===> Bulk building for py27-qt4-hpp-plot-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-plot-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-plot-4.11.0 ===> Done bulk for py27-qt4-hpp-plot-4.11.0 [89%] Processing graphics/py-qt-hpp-plot:py27-qt5-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py27-qt5-hpp-plot-4.11.0 ===> Bulk building for py27-qt5-hpp-plot-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py27-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required system package py27-omniORBpy: MISSING => Required robotpkg package py27-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-plot-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py27-omniORBpy (CentOS package py-omniorbpy-devel (python2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-plot-4.11.0 ===> Done bulk for py27-qt5-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py34-qt4-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py34-qt4-hpp-plot-4.11.0 ===> Bulk building for py34-qt4-hpp-plot-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt4-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt4-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-plot-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-plot-4.11.0 ===> Done bulk for py34-qt4-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py34-qt5-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py34-qt5-hpp-plot-4.11.0 ===> Bulk building for py34-qt5-hpp-plot-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Required robotpkg package hpp-constraints>=4.11.0: N/A => Required robotpkg package hpp-core>=4.11.0: N/A => Required robotpkg package hpp-fcl>=1.4: N/A => Required robotpkg package hpp-pinocchio>=4.11.0: N/A => Required robotpkg package pinocchio>=2.3<3.0.0: N/A => Required robotpkg package py34-hpp-corbaserver>=4.11.0: N/A => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required system package py34-omniORBpy: MISSING => Required robotpkg package py34-qt5-gepetto-viewer-corba>=5.6.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/qt5-qgv-1.2.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-plot-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: eigen3>=3.2.92 (CentOS package eigen3-devel) ERROR: py34-omniORBpy (CentOS package py-omniorbpy-devel (python3.4)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/py-qt-hpp-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-plot-4.11.0 ===> Done bulk for py34-qt5-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py35-qt4-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py35-qt4-hpp-plot-4.11.0 ===> Bulk building for py35-qt4-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-plot-4.11.0 ===> Done bulk for py35-qt4-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py35-qt5-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py35-qt5-hpp-plot-4.11.0 ===> Bulk building for py35-qt5-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-plot-4.11.0 ===> Done bulk for py35-qt5-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py36-qt4-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py36-qt4-hpp-plot-4.11.0 ===> Bulk building for py36-qt4-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-plot-4.11.0 ===> Done bulk for py36-qt4-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py36-qt5-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py36-qt5-hpp-plot-4.11.0 ===> Bulk building for py36-qt5-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-plot-4.11.0 ===> Done bulk for py36-qt5-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py37-qt4-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py37-qt4-hpp-plot-4.11.0 ===> Bulk building for py37-qt4-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-plot-4.11.0 ===> Done bulk for py37-qt4-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py37-qt5-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py37-qt5-hpp-plot-4.11.0 ===> Bulk building for py37-qt5-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-plot-4.11.0 ===> Done bulk for py37-qt5-hpp-plot-4.11.0 [90%] Processing graphics/py-qt-hpp-plot:py38-qt4-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py38-qt4-hpp-plot-4.11.0 ===> Bulk building for py38-qt4-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-plot-4.11.0 ===> Done bulk for py38-qt4-hpp-plot-4.11.0 [91%] Processing graphics/py-qt-hpp-plot:py38-qt5-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py38-qt5-hpp-plot-4.11.0 ===> Bulk building for py38-qt5-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-plot-4.11.0 ===> Done bulk for py38-qt5-hpp-plot-4.11.0 [91%] Processing graphics/py-qt-hpp-plot:py39-qt4-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py39-qt4-hpp-plot-4.11.0 ===> Bulk building for py39-qt4-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-plot-4.11.0 ===> Done bulk for py39-qt4-hpp-plot-4.11.0 [91%] Processing graphics/py-qt-hpp-plot:py39-qt5-hpp-plot-4.11.0~!doc ===> Cleaning temporary files for py39-qt5-hpp-plot-4.11.0 ===> Bulk building for py39-qt5-hpp-plot-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-plot-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-plot-4.11.0 ===> Done bulk for py39-qt5-hpp-plot-4.11.0 [91%] Processing graphics/ros-kdl-parser:ros-kdl-parser-1.13.1r2~!doc ===> Cleaning temporary files for ros-kdl-parser-1.13.1r2 ===> Bulk building for ros-kdl-parser-1.13.1r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/orocos-kdl-1.4.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-console-1.13.7 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-urdf-1.13.1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-kdl-parser-1.13.1r2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/ros-kdl-parser/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-kdl-parser-1.13.1r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-kdl-parser-1.13.1r2 ===> Done bulk for ros-kdl-parser-1.13.1r2 [91%] Processing image/ros-vision-opencv:ros-vision-opencv-1.13~!doc ===> Cleaning temporary files for ros-vision-opencv-1.13.0 ===> Bulk building for ros-vision-opencv-1.13.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/opencv3-3.4.3r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Dependency ros-console-1.13.7 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-image-common-1.11.13.tgz => Dependency ros-ros-1.14.4r1 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-vision-opencv-1.13.0: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/image/ros-vision-opencv/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-vision-opencv-1.13.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-vision-opencv-1.13.0 ===> Done bulk for ros-vision-opencv-1.13.0 [91%] Processing architecture/genom3-ros:genom3-ros-1.28~!doc ===> Cleaning temporary files for genom3-ros-1.28 ===> Bulk building for genom3-ros-1.28 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-gencpp-0.6.0 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for genom3-ros-1.28: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/architecture/genom3-ros/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for genom3-ros-1.28 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for genom3-ros-1.28 ===> Done bulk for genom3-ros-1.28 [91%] Processing motion/phynt-genom3:phynt-genom3-1.0~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for phynt-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for phynt-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for phynt-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/phynt-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for phynt-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for phynt-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for phynt-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server [91%] Processing motion/phynt-genom3:phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/phynt-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server [91%] Processing doc/py-qt-hpp-practicals:py27-qt4-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py27-qt4-hpp-practicals-4.11.0~doc ===> Bulk building for py27-qt4-hpp-practicals-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py27-qt4-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py27-qt4-hpp-gui>=4.11.0: N/A => Required robotpkg package py27-qt4-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-practicals-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-practicals-4.11.0~doc ===> Done bulk for py27-qt4-hpp-practicals-4.11.0~doc [91%] Processing doc/py-qt-hpp-practicals:py27-qt5-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py27-qt5-hpp-practicals-4.11.0~doc ===> Bulk building for py27-qt5-hpp-practicals-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py27-qt5-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py27-qt5-hpp-gui>=4.11.0: N/A => Required robotpkg package py27-qt5-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-practicals-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-practicals-4.11.0~doc ===> Done bulk for py27-qt5-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py34-qt4-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py34-qt4-hpp-practicals-4.11.0~doc ===> Bulk building for py34-qt4-hpp-practicals-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py34-qt4-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py34-qt4-hpp-gui>=4.11.0: N/A => Required robotpkg package py34-qt4-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-practicals-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-practicals-4.11.0~doc ===> Done bulk for py34-qt4-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py34-qt5-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py34-qt5-hpp-practicals-4.11.0~doc ===> Bulk building for py34-qt5-hpp-practicals-4.11.0~doc => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py34-qt5-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py34-qt5-hpp-gui>=4.11.0: N/A => Required robotpkg package py34-qt5-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-practicals-4.11.0~doc: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-practicals-4.11.0~doc ===> Done bulk for py34-qt5-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py35-qt4-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py35-qt4-hpp-practicals-4.11.0~doc ===> Bulk building for py35-qt4-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-practicals-4.11.0~doc ===> Done bulk for py35-qt4-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py35-qt5-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py35-qt5-hpp-practicals-4.11.0~doc ===> Bulk building for py35-qt5-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-practicals-4.11.0~doc ===> Done bulk for py35-qt5-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py36-qt4-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py36-qt4-hpp-practicals-4.11.0~doc ===> Bulk building for py36-qt4-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-practicals-4.11.0~doc ===> Done bulk for py36-qt4-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py36-qt5-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py36-qt5-hpp-practicals-4.11.0~doc ===> Bulk building for py36-qt5-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-practicals-4.11.0~doc ===> Done bulk for py36-qt5-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py37-qt4-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py37-qt4-hpp-practicals-4.11.0~doc ===> Bulk building for py37-qt4-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-practicals-4.11.0~doc ===> Done bulk for py37-qt4-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py37-qt5-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py37-qt5-hpp-practicals-4.11.0~doc ===> Bulk building for py37-qt5-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-practicals-4.11.0~doc ===> Done bulk for py37-qt5-hpp-practicals-4.11.0~doc [92%] Processing doc/py-qt-hpp-practicals:py38-qt4-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py38-qt4-hpp-practicals-4.11.0~doc ===> Bulk building for py38-qt4-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-practicals-4.11.0~doc ===> Done bulk for py38-qt4-hpp-practicals-4.11.0~doc [93%] Processing doc/py-qt-hpp-practicals:py38-qt5-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py38-qt5-hpp-practicals-4.11.0~doc ===> Bulk building for py38-qt5-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-practicals-4.11.0~doc ===> Done bulk for py38-qt5-hpp-practicals-4.11.0~doc [93%] Processing doc/py-qt-hpp-practicals:py39-qt4-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py39-qt4-hpp-practicals-4.11.0~doc ===> Bulk building for py39-qt4-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-practicals-4.11.0~doc ===> Done bulk for py39-qt4-hpp-practicals-4.11.0~doc [93%] Processing doc/py-qt-hpp-practicals:py39-qt5-hpp-practicals-4.11.0~doc ===> Cleaning temporary files for py39-qt5-hpp-practicals-4.11.0~doc ===> Bulk building for py39-qt5-hpp-practicals-4.11.0~doc ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-practicals-4.11.0~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-practicals-4.11.0~doc ===> Done bulk for py39-qt5-hpp-practicals-4.11.0~doc [93%] Processing doc/py-qt-hpp-practicals:py27-qt4-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py27-qt4-hpp-practicals-4.11.0 ===> Bulk building for py27-qt4-hpp-practicals-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py27-qt4-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py27-qt4-hpp-gui>=4.11.0: N/A => Required robotpkg package py27-qt4-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt4-hpp-practicals-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt4-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt4-hpp-practicals-4.11.0 ===> Done bulk for py27-qt4-hpp-practicals-4.11.0 [93%] Processing doc/py-qt-hpp-practicals:py27-qt5-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py27-qt5-hpp-practicals-4.11.0 ===> Bulk building for py27-qt5-hpp-practicals-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py27-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py27-qt5-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py27-qt5-hpp-gui>=4.11.0: N/A => Required robotpkg package py27-qt5-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py27-qt5-hpp-practicals-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py27-qt5-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-qt5-hpp-practicals-4.11.0 ===> Done bulk for py27-qt5-hpp-practicals-4.11.0 [93%] Processing doc/py-qt-hpp-practicals:py34-qt4-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py34-qt4-hpp-practicals-4.11.0 ===> Bulk building for py34-qt4-hpp-practicals-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py34-qt4-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py34-qt4-hpp-gui>=4.11.0: N/A => Required robotpkg package py34-qt4-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt4-hpp-practicals-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt4-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt4-hpp-practicals-4.11.0 ===> Done bulk for py34-qt4-hpp-practicals-4.11.0 [93%] Processing doc/py-qt-hpp-practicals:py34-qt5-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py34-qt5-hpp-practicals-4.11.0 ===> Bulk building for py34-qt5-hpp-practicals-4.11.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package cmake>=3.1.0: MISSING => Dependency digest-20080510 already installed => Required robotpkg package py34-hpp-manipulation-corba>=4.11.0: N/A => Required robotpkg package py34-qt5-hpp-gepetto-viewer>=4.11.0: N/A => Required robotpkg package py34-qt5-hpp-gui>=4.11.0: N/A => Required robotpkg package py34-qt5-hpp-plot>=4.11.0: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for py34-qt5-hpp-practicals-4.11.0: ERROR: ERROR: cmake>=3.1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/py-qt-hpp-practicals/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for py34-qt5-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py34-qt5-hpp-practicals-4.11.0 ===> Done bulk for py34-qt5-hpp-practicals-4.11.0 [93%] Processing doc/py-qt-hpp-practicals:py35-qt4-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py35-qt4-hpp-practicals-4.11.0 ===> Bulk building for py35-qt4-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt4-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt4-hpp-practicals-4.11.0 ===> Done bulk for py35-qt4-hpp-practicals-4.11.0 [93%] Processing doc/py-qt-hpp-practicals:py35-qt5-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py35-qt5-hpp-practicals-4.11.0 ===> Bulk building for py35-qt5-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python35 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py35-qt5-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-qt5-hpp-practicals-4.11.0 ===> Done bulk for py35-qt5-hpp-practicals-4.11.0 [93%] Processing doc/py-qt-hpp-practicals:py36-qt4-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py36-qt4-hpp-practicals-4.11.0 ===> Bulk building for py36-qt4-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt4-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt4-hpp-practicals-4.11.0 ===> Done bulk for py36-qt4-hpp-practicals-4.11.0 [94%] Processing doc/py-qt-hpp-practicals:py36-qt5-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py36-qt5-hpp-practicals-4.11.0 ===> Bulk building for py36-qt5-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python36 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py36-qt5-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py36-qt5-hpp-practicals-4.11.0 ===> Done bulk for py36-qt5-hpp-practicals-4.11.0 [94%] Processing doc/py-qt-hpp-practicals:py37-qt4-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py37-qt4-hpp-practicals-4.11.0 ===> Bulk building for py37-qt4-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt4-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt4-hpp-practicals-4.11.0 ===> Done bulk for py37-qt4-hpp-practicals-4.11.0 [94%] Processing doc/py-qt-hpp-practicals:py37-qt5-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py37-qt5-hpp-practicals-4.11.0 ===> Bulk building for py37-qt5-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python37 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py37-qt5-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py37-qt5-hpp-practicals-4.11.0 ===> Done bulk for py37-qt5-hpp-practicals-4.11.0 [94%] Processing doc/py-qt-hpp-practicals:py38-qt4-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py38-qt4-hpp-practicals-4.11.0 ===> Bulk building for py38-qt4-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt4-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt4-hpp-practicals-4.11.0 ===> Done bulk for py38-qt4-hpp-practicals-4.11.0 [94%] Processing doc/py-qt-hpp-practicals:py38-qt5-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py38-qt5-hpp-practicals-4.11.0 ===> Bulk building for py38-qt5-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python38 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py38-qt5-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py38-qt5-hpp-practicals-4.11.0 ===> Done bulk for py38-qt5-hpp-practicals-4.11.0 [94%] Processing doc/py-qt-hpp-practicals:py39-qt4-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py39-qt4-hpp-practicals-4.11.0 ===> Bulk building for py39-qt4-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt4-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt4-hpp-practicals-4.11.0 ===> Done bulk for py39-qt4-hpp-practicals-4.11.0 [94%] Processing doc/py-qt-hpp-practicals:py39-qt5-hpp-practicals-4.11.0~!doc ===> Cleaning temporary files for py39-qt5-hpp-practicals-4.11.0 ===> Bulk building for py39-qt5-hpp-practicals-4.11.0 ERROR: This package cannot be built for the following reason: ERROR: ====================================================================== ERROR: No acceptable python alternatives could be found ERROR: PREFER_ALTERNATIVE.python = python27 python34 ERROR: ERROR: Suggested value: python39 ERROR: ERROR: ====================================================================== make[2]: *** [cbbh] Error 2 ===> Logging bulk summary for py39-qt5-hpp-practicals-4.11.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py39-qt5-hpp-practicals-4.11.0 ===> Done bulk for py39-qt5-hpp-practicals-4.11.0 [94%] Processing meta-pkgs/ros-base:ros-base-1.4.1~!doc ===> Cleaning temporary files for ros-base-1.4.1 ===> Bulk building for ros-base-1.4.1 => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-bond-core-1.8.2.tgz => Dependency ros-comm-1.14.3r3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-dynamic-reconfigure-1.5.49.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-nodelet-core-1.9.16.tgz => Dependency ros-ros-1.14.4r1 already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-base-1.4.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/meta-pkgs/ros-base/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-base-1.4.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-base-1.4.1 ===> Done bulk for ros-base-1.4.1 [94%] Processing sysutils/arduio-genom3:arduio-genom3-1.3~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for arduio-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for arduio-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for arduio-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/arduio-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for arduio-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for arduio-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for arduio-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server [95%] Processing sysutils/arduio-genom3:arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/arduio-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server [95%] Processing motion/nhfc-genom3:nhfc-genom3-2.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for nhfc-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for nhfc-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for nhfc-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/nhfc-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for nhfc-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for nhfc-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for nhfc-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server [95%] Processing motion/nhfc-genom3:nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/nhfc-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server [95%] Processing localization/gps-genom3:gps-genom3-1.5.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for gps-genom3-1.5.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for gps-genom3-1.5.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for gps-genom3-1.5.1~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/gps-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for gps-genom3-1.5.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gps-genom3-1.5.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for gps-genom3-1.5.1~codels+openprs+pocolibs-client-c+pocolibs-server [95%] Processing localization/gps-genom3:gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/gps-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server [95%] Processing hardware/joystick-genom3:joystick-genom3-1.0~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots-idl-1.6.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/joystick-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server [95%] Processing hardware/joystick-genom3:joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots-idl-1.6.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/joystick-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server [95%] Processing hardware/mccdaqft-genom3:mccdaqft-genom3-1.0.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/daqflex-libs-1.0.tgz => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/mccdaqft-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server [95%] Processing hardware/mccdaqft-genom3:mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/daqflex-libs-1.0.tgz => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/mccdaqft-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server [95%] Processing graphics/ros-rqt:ros-rqt-0.5.0~!doc ===> Cleaning temporary files for ros-rqt-0.5.0 ===> Bulk building for ros-rqt-0.5.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Dependency ros-class-loader-0.4.1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-genmsg-0.5.11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-nodelet-core-1.9.16.tgz => Dependency ros-pluginlib-1.12.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-python-qt-binding-0.2.14.tgz robotpkg_add: Conflicting PLIST with py27-ros-catkin-0.7.16r1: .rosinstall robotpkg_add: Can't install dependency ros-catkin>=0.6<0.7 robotpkg_add: 1 package addition failed => Required robotpkg package ros-qt-gui-core>=0.3<0.5: N/A => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-rqt-0.5.0: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/ros-rqt/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-rqt-0.5.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-rqt-0.5.0 ===> Done bulk for ros-rqt-0.5.0 [96%] Processing motion/sot-pattern-generator:sot-pattern-generator-2.9.1~!doc ===> Cleaning temporary files for sot-pattern-generator-2.9.1 ===> Bulk building for sot-pattern-generator-2.9.1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/jrl-dynamics-1.25.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/jrl-dynamics-urdf-2.2.0r5.tgz => Dependency jrl-mal-1.19.6r1~jrl-mathtools already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/jrl-walkgen-3.2.0.tgz => Dependency ros-comm-1.14.3r3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/sot-core-2.9.10.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for sot-pattern-generator-2.9.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/sot-pattern-generator/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for sot-pattern-generator-2.9.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-pattern-generator-2.9.1 ===> Done bulk for sot-pattern-generator-2.9.1 [96%] Processing sysutils/ros-rqt-plot:ros-rqt-plot-0.4.8~!doc ===> Cleaning temporary files for ros-rqt-plot-0.4.8 ===> Bulk building for ros-rqt-plot-0.4.8 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-rospkg-1.1.7.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-pluginlib-1.12.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-python-qt-binding-0.2.14.tgz robotpkg_add: Conflicting PLIST with py27-ros-catkin-0.7.16r1: .rosinstall robotpkg_add: Can't install dependency ros-catkin>=0.6<0.7 robotpkg_add: 1 package addition failed => Required robotpkg package ros-qt-gui-core>=0.3<0.5: N/A => Required robotpkg package ros-rqt>=0.3<0.6: N/A => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-rqt-plot-0.4.8: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/ros-rqt-plot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-rqt-plot-0.4.8 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-rqt-plot-0.4.8 ===> Done bulk for ros-rqt-plot-0.4.8 [96%] Processing motion/ros-control:ros-control-0.17.0~!doc ===> Cleaning temporary files for ros-control-0.17.0 ===> Bulk building for ros-control-0.17.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-dynamic-reconfigure-1.5.49.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-pluginlib-1.12.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-realtime-tools-1.15.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-resource-retriever-1.12.4.tgz => Required robotpkg package ros-rqt>=0.3<0.6: N/A => Dependency ros-std-msgs-0.5.11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-urdf-1.13.1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-control-0.17.0: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/ros-control/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-control-0.17.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-control-0.17.0 ===> Done bulk for ros-control-0.17.0 [96%] Processing math/ros-geometry:ros-geometry-1.12.0r1~!doc ===> Cleaning temporary files for ros-geometry-1.12.0r1 ===> Bulk building for ros-geometry-1.12.0r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/orocos-kdl-1.4.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-angles-1.9.11.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-geometry2-0.6.5r2.tgz => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-geometry-1.12.0r1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/math/ros-geometry/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-geometry-1.12.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-geometry-1.12.0r1 ===> Done bulk for ros-geometry-1.12.0r1 [96%] Processing localization/optitrack-genom3:optitrack-genom3-2.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for optitrack-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for optitrack-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for optitrack-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/optitrack-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for optitrack-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for optitrack-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for optitrack-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server [96%] Processing localization/optitrack-genom3:optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/optitrack-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server [96%] Processing graphics/ros-interactive-markers:ros-interactive-markers-1.11.4~!doc ===> Cleaning temporary files for ros-interactive-markers-1.11.4 ===> Bulk building for ros-interactive-markers-1.11.4 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-geometry-1.12.0r1.tgz => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-interactive-markers-1.11.4: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/graphics/ros-interactive-markers/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-interactive-markers-1.11.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-interactive-markers-1.11.4 ===> Done bulk for ros-interactive-markers-1.11.4 [96%] Processing path/maneuver-genom3:maneuver-genom3-2.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for maneuver-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for maneuver-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libkdtp-1.3.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for maneuver-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/maneuver-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for maneuver-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for maneuver-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for maneuver-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server [96%] Processing path/maneuver-genom3:maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libkdtp-1.3.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/path/maneuver-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server [97%] Processing robots/rmp440-genom3:rmp440-genom3-0.1r2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for rmp440-genom3-0.1r2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for rmp440-genom3-0.1r2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/gyro-libs-3.1r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/mana-emergency-0.2.1r1.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots-idl-1.6.tgz => Dependency pocolibs-3.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/rmp440-libs-0.6r1.tgz => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for rmp440-genom3-0.1r2~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/rmp440-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for rmp440-genom3-0.1r2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for rmp440-genom3-0.1r2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for rmp440-genom3-0.1r2~codels+openprs+pocolibs-client-c+pocolibs-server [97%] Processing robots/rmp440-genom3:rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/gyro-libs-3.1r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/mana-emergency-0.2.1r1.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots-idl-1.6.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/rmp440-libs-0.6r1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/rmp440-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server [97%] Processing robots/rotorcraft-genom3:rotorcraft-genom3-3.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for rotorcraft-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for rotorcraft-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for rotorcraft-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/rotorcraft-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for rotorcraft-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for rotorcraft-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for rotorcraft-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server [97%] Processing robots/rotorcraft-genom3:rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/rotorcraft-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server [97%] Processing motion/uavpos-genom3:uavpos-genom3-1.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for uavpos-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for uavpos-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for uavpos-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/uavpos-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for uavpos-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for uavpos-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for uavpos-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server [97%] Processing motion/uavpos-genom3:uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/uavpos-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server [97%] Processing sysutils/ros-rqt-graph:ros-rqt-graph-0.4.10~!doc ===> Cleaning temporary files for ros-rqt-graph-0.4.10 ===> Bulk building for ros-rqt-graph-0.4.10 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-rospkg-1.1.7.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-pluginlib-1.12.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-python-qt-binding-0.2.14.tgz robotpkg_add: Conflicting PLIST with py27-ros-catkin-0.7.16r1: .rosinstall robotpkg_add: Can't install dependency ros-catkin>=0.6<0.7 robotpkg_add: 1 package addition failed => Required robotpkg package ros-qt-gui-core>=0.3<0.5: N/A => Required robotpkg package ros-rqt>=0.3<0.6: N/A => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-rqt-graph-0.4.10: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/ros-rqt-graph/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-rqt-graph-0.4.10 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-rqt-graph-0.4.10 ===> Done bulk for ros-rqt-graph-0.4.10 [97%] Processing doc/demo-genom3:demo-genom3-1.3~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for demo-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for demo-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for demo-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/demo-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for demo-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for demo-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for demo-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server [97%] Processing doc/demo-genom3:demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/doc/demo-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server [97%] Processing localization/ros-robot-state-publisher:ros-robot-state-publisher-1.13.6r1~!doc ===> Cleaning temporary files for ros-robot-state-publisher-1.13.6r1 ===> Bulk building for ros-robot-state-publisher-1.13.6r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/orocos-kdl-1.4.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Dependency ros-console-1.13.7 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-geometry-1.12.0r1.tgz => Dependency ros-geometry2-0.6.5r2 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-kdl-parser-1.13.1r2.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-robot-state-publisher-1.13.6r1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/ros-robot-state-publisher/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-robot-state-publisher-1.13.6r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-robot-state-publisher-1.13.6r1 ===> Done bulk for ros-robot-state-publisher-1.13.6r1 [98%] Processing hardware/dynamixel-genom3:dynamixel-genom3-2.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for dynamixel-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for dynamixel-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots-idl-1.6.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for dynamixel-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/dynamixel-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for dynamixel-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dynamixel-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for dynamixel-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server [98%] Processing hardware/dynamixel-genom3:dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots-idl-1.6.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/hardware/dynamixel-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server [98%] Processing sysutils/ros-diagnostics:ros-diagnostics-1.9.3~!doc ===> Cleaning temporary files for ros-diagnostics-1.9.3 ===> Bulk building for ros-diagnostics-1.9.3 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-bond-core-1.8.2.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Dependency ros-class-loader-0.4.1 already installed => Dependency ros-comm-1.14.3r3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-geometry-1.12.0r1.tgz => Dependency ros-pluginlib-1.12.1 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-diagnostics-1.9.3: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/ros-diagnostics/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-diagnostics-1.9.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-diagnostics-1.9.3 ===> Done bulk for ros-diagnostics-1.9.3 [98%] Processing meta-pkgs/ros-robot:ros-robot-1.4.1~!doc ===> Cleaning temporary files for ros-robot-1.4.1 ===> Bulk building for ros-robot-1.4.1 => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-bond-core-1.8.2.tgz => Dependency ros-comm-1.14.3r3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-control-msgs-1.4.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-diagnostics-1.9.3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-dynamic-reconfigure-1.5.49.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-executive-smach-2.0.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-filters-1.8.1.tgz => Dependency ros-geometry-1.12.0r1 already installed => Required robotpkg package ros-joint-state-publisher>=1.12<1.13: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-kdl-parser-1.13.1r2.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-nodelet-core-1.9.16.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-robot-state-publisher-1.13.6r1.tgz => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-urdf-1.13.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-xacro-1.13.2.tgz ERROR: ====================================================================== ERROR: Missing system packages required for ros-robot-1.4.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/meta-pkgs/ros-robot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-robot-1.4.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-robot-1.4.1 ===> Done bulk for ros-robot-1.4.1 [98%] Processing simulation/mrsim-genom3:mrsim-genom3-2.1.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for mrsim-genom3-2.1.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for mrsim-genom3-2.1.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libmrsim-1.2.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for mrsim-genom3-2.1.1~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/mrsim-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for mrsim-genom3-2.1.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mrsim-genom3-2.1.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for mrsim-genom3-2.1.1~codels+openprs+pocolibs-client-c+pocolibs-server [98%] Processing simulation/mrsim-genom3:mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/libmrsim-1.2.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/mrsim-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server [98%] Processing motion/uavatt-genom3:uavatt-genom3-1.1~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for uavatt-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for uavatt-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for uavatt-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/uavatt-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for uavatt-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for uavatt-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for uavatt-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server [98%] Processing motion/uavatt-genom3:uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/uavatt-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server [98%] Processing localization/pom-genom3:pom-genom3-3.2~codels+pocolibs-client-c+openprs+pocolibs-server+!*+!doc ===> Cleaning temporary files for pom-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for pom-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-pocolibs-1.20.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency pocolibs-3.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for pom-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server: ERROR: ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/pom-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for pom-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for pom-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for pom-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server [99%] Processing localization/pom-genom3:pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gcc>=4.9: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-2.99.39.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-openprs-1.0.9r5.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/genom3-ros-1.28.tgz => Dependency openprs-1.1b11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/openrobots2-idl-2.1.tgz => Dependency ros-actionlib-1.12.0r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-common-msgs-1.12.6 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency tnftp-20151004~ssl already installed => Dependency transgen3-1.0b5 already installed ERROR: ====================================================================== ERROR: Missing system packages required for pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gcc>=4.9 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/localization/pom-genom3/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server [99%] Processing motion/dynamic-graph-bridge:dynamic-graph-bridge-2.0.9r2~!doc ===> Cleaning temporary files for dynamic-graph-bridge-2.0.9r2 ===> Bulk building for dynamic-graph-bridge-2.0.9r2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/dynamic-graph-2.5.7.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/dynamic-graph-bridge-msgs-0.2.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/jrl-dynamics-1.25.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/jrl-dynamics-urdf-2.2.0r5.tgz => Dependency jrl-mal-1.19.6r1~jrl-mathtools already installed => Dependency py27-catkin-pkg-0.4.8 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-dynamic-graph-2.5.6r2.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Dependency ros-comm-1.14.3r3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Dependency ros-genmsg-0.5.11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-geometry-1.12.0r1.tgz => Dependency ros-message-runtime-0.4.12 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-realtime-tools-1.15.1.tgz => Dependency ros-roscpp-core-0.6.11 already installed => Dependency ros-rospack-2.5.1 already installed => Dependency ros-std-msgs-0.5.11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/sot-core-2.9.10.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/sot-dynamic-2.9.2.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for dynamic-graph-bridge-2.0.9r2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/dynamic-graph-bridge/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for dynamic-graph-bridge-2.0.9r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dynamic-graph-bridge-2.0.9r2 ===> Done bulk for dynamic-graph-bridge-2.0.9r2 [99%] Processing mapping/ros-laser-geometry:ros-laser-geometry-1.6.4~!doc ===> Cleaning temporary files for ros-laser-geometry-1.6.4 ===> Bulk building for ros-laser-geometry-1.6.4 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-angles-1.9.11.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-geometry-1.12.0r1.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-laser-geometry-1.6.4: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/mapping/ros-laser-geometry/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-laser-geometry-1.6.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-laser-geometry-1.6.4 ===> Done bulk for ros-laser-geometry-1.6.4 [99%] Processing sysutils/ros-rviz:ros-rviz-1.13.2~!doc ===> Cleaning temporary files for ros-rviz-1.13.2 ===> Bulk building for ros-rviz-1.13.2 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package libogre>=1.7: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-comm-msgs-1.11.2r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-geometry-1.12.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-image-common-1.11.13.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-interactive-markers-1.11.4.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-laser-geometry-1.6.4.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-navigation-msgs-1.13.0.tgz => Dependency ros-pluginlib-1.12.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-python-qt-binding-0.2.14.tgz robotpkg_add: Conflicting PLIST with py27-ros-catkin-0.7.16r1: .rosinstall robotpkg_add: Can't install dependency ros-catkin>=0.6<0.7 robotpkg_add: 1 package addition failed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-resource-retriever-1.12.4.tgz => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-std-msgs-0.5.11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-urdf-1.13.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-vision-opencv-1.13.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ros-rviz-1.13.2: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: libogre>=1.7 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/sysutils/ros-rviz/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-rviz-1.13.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-rviz-1.13.2 ===> Done bulk for ros-rviz-1.13.2 [99%] Processing graphics/ros-rqt-common-plugins:ros-rqt-common-plugins-0.4.8~!doc ===> Cleaning temporary files for ros-rqt-common-plugins-0.4.8 ===> Bulk building for ros-rqt-common-plugins-0.4.8 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-ros-catkin-0.7.16r1.tgz => Required robotpkg package ros-rqt-graph>=0.2: N/A => Required robotpkg package ros-rqt-plot>=0.2: N/A => Dependency tnftp-20151004~ssl already installed ===> Logging bulk summary for ros-rqt-common-plugins-0.4.8 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-rqt-common-plugins-0.4.8 ===> Done bulk for ros-rqt-common-plugins-0.4.8 [99%] Processing robots/nao-robot:nao-robot-0.2.2r1~!doc ===> Cleaning temporary files for nao-robot-0.2.2r1 ===> Bulk building for nao-robot-0.2.2r1 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/humanoid-nav-msgs-0.3.0.tgz => Required robotpkg package naoqi>=1.14: N/A => Dependency py27-catkin-pkg-0.4.8 already installed => Dependency py27-ros-catkin-0.7.16r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Dependency ros-common-msgs-1.12.6 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-diagnostics-1.9.3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-dynamic-reconfigure-1.5.49.tgz => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-geometry-1.12.0r1 already installed => Dependency ros-message-generation-0.4.0 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-robot-state-publisher-1.13.6r1.tgz => Dependency ros-std-msgs-0.5.11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-xacro-1.13.2.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for nao-robot-0.2.2r1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/robots/nao-robot/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for nao-robot-0.2.2r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for nao-robot-0.2.2r1 ===> Done bulk for nao-robot-0.2.2r1 [99%] Processing motion/sot-romeo:sot-romeo-1.1.0~!doc ===> Cleaning temporary files for sot-romeo-1.1.0 ===> Bulk building for sot-romeo-1.1.0 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/dynamic-graph-2.5.7.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/dynamic-graph-bridge-2.0.9r2.tgz => Dependency dynamic-graph-bridge-msgs-0.2.0 already installed => Dependency jrl-mal-1.19.6r1~jrl-mathtools already installed => Dependency py27-dynamic-graph-2.5.6r2 already installed => Dependency py27-sot-tools-1.0.1 already installed => Dependency ros-comm-1.14.3r3 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-realtime-tools-1.15.1 already installed => Dependency ros-std-msgs-0.5.11 already installed => Dependency sot-core-2.9.10 already installed => Dependency sot-dynamic-2.9.2 already installed => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for sot-romeo-1.1.0: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/motion/sot-romeo/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for sot-romeo-1.1.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-romeo-1.1.0 ===> Done bulk for sot-romeo-1.1.0 [99%] Processing simulation/gazebo-ros-pkgs:gazebo-ros-pkgs-2.8.6~!doc ===> Cleaning temporary files for gazebo-ros-pkgs-2.8.6 ===> Bulk building for gazebo-ros-pkgs-2.8.6 => Checking for clear installation => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20151004~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20151004~ssl found => Required system package gzip: gzip-1.5 found => Required system package patch>=2.0: patch-2.7.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Dependency digest-20080510 already installed => Required system package gazebo>=1: MISSING => Required system package libogre>=1.0: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/py27-catkin-pkg-0.4.8.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-angles-1.9.11.tgz => Dependency py27-ros-catkin-0.7.16r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-class-loader-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-cmake-modules-0.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-comm-1.14.3r3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-common-msgs-1.12.6.tgz => Required robotpkg package ros-control>=0.14<0.18: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-control-toolbox-1.17.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-diagnostics-1.9.3.tgz => Dependency ros-dynamic-reconfigure-1.5.49 already installed => Dependency ros-genmsg-0.5.11 already installed => Dependency ros-genpy-0.6.7 already installed => Dependency ros-geometry-1.12.0r1 already installed => Dependency ros-geometry2-0.6.5r2 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-image-common-1.11.13.tgz => Dependency ros-message-generation-0.4.0 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-nodelet-core-1.9.16.tgz => Dependency ros-pluginlib-1.12.1 already installed => Dependency ros-ros-1.14.4r1 already installed => Dependency ros-std-msgs-0.5.11 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-urdf-1.13.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-vision-opencv-1.13.0.tgz => Dependency tnftp-20151004~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for gazebo-ros-pkgs-2.8.6: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: gazebo>=1 ERROR: libogre>=1.0 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/simulation/gazebo-ros-pkgs/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for gazebo-ros-pkgs-2.8.6 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gazebo-ros-pkgs-2.8.6 ===> Done bulk for gazebo-ros-pkgs-2.8.6 [99%] Processing meta-pkgs/ros-desktop:ros-desktop-1.4.1~!doc ===> Cleaning temporary files for ros-desktop-1.4.1 ===> Bulk building for ros-desktop-1.4.1 => Checking for clear installation => Required system package gzip: gzip-1.5 found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package boost-headers>=1.60: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-actionlib-1.12.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-angles-1.9.11.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-bond-core-1.8.2.tgz => Dependency ros-comm-1.14.3r3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-control-msgs-1.4.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-diagnostics-1.9.3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-dynamic-reconfigure-1.5.49.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-executive-smach-2.0.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-filters-1.8.1.tgz => Dependency ros-geometry-1.12.0r1 already installed => Required robotpkg package ros-joint-state-publisher>=1.12<1.13: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-kdl-parser-1.13.1r2.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-lint-0.11.2.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-nodelet-core-1.9.16.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-robot-state-publisher-1.13.6r1.tgz => Dependency ros-ros-1.14.4r1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-rqt-common-plugins-0.4.7.tgz robotpkg_add: Conflicting PLIST with py27-ros-catkin-0.7.16r1: .rosinstall robotpkg_add: Can't install dependency ros-catkin>=0.6<0.7 robotpkg_add: 1 package addition failed => Required robotpkg package ros-rviz>=1.9: N/A => Dependency ros-urdf-1.13.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/ros-xacro-1.13.2.tgz ERROR: ====================================================================== ERROR: Missing system packages required for ros-desktop-1.4.1: ERROR: ERROR: boost-headers>=1.60 (CentOS package boost-devel) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/meta-pkgs/ros-desktop/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ros-desktop-1.4.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ros-desktop-1.4.1 ===> Done bulk for ros-desktop-1.4.1 ===> Done bulk for rbulk base set real 69m16.930s user 31m23.991s sys 26m57.743s --- Updating bulk database --------------------------------------- Collecting session logs in /local/robotpkg/var/log/bulk updated py35-qt5-gepetto-viewer-4.12.0r2 updated robotpkgdb-20210917~csv+sqlite updated robotpkg-guide-20210917~pdf updated hpp-util-4.11.0~doc updated hpp-util-4.11.0 updated hpp-template-corba-4.11.0~doc updated hpp-template-corba-4.11.0 updated ycm-0.12.0r1 updated py27-quadprog-0.1.6r1 updated vcglib-20100824~doc updated vcglib-20100824 updated octomap-1.9.6 updated eigen-quadprog-1.0.1r1 updated tk3-paparazzi-1.1.1 updated optitrack-gazebo-1.0 updated simple-humanoid-description-1.1.0r1 updated roboptim-core-3.1r2 updated mor-libs-0.3 updated py34-catkin-pkg-0.4.8 updated eiquadprog-1.2.3 updated py27-eigenpy-2.6.7 updated py34-eigenpy-2.6.7 updated hpp-statistics-4.11.0~doc updated hpp-statistics-4.11.0 updated gspeett-1.2 updated velodyne-libs-0.8.1r1 updated matlab-genomix-1.8.4 updated py34-orocos-kdl-1.4.0 updated py34-rosdistro-0.3.5 updated tk3-matlab-1.6 updated libp3d-1.4r2~display+rmp400 updated libp3d-1.4r2~display+rmp440 updated example-robot-data-3.11.0 updated pkgrepo2deb-1.10 updated py34-ros-catkin-0.7.16r1 updated hpp-environments-4.11.1~doc updated hpp-environments-4.11.1 updated qt5-qgv-1.3.2 updated qt4-qgv-1.3.2 updated py27-anymal-rbprm-4.11.0~doc updated py34-anymal-rbprm-4.11.0~doc updated py35-anymal-rbprm-4.11.0~doc updated py36-anymal-rbprm-4.11.0~doc updated py37-anymal-rbprm-4.11.0~doc updated py38-anymal-rbprm-4.11.0~doc updated py39-anymal-rbprm-4.11.0~doc updated py27-anymal-rbprm-4.11.0 updated py34-anymal-rbprm-4.11.0 updated py35-anymal-rbprm-4.11.0 updated py36-anymal-rbprm-4.11.0 updated py37-anymal-rbprm-4.11.0 updated py38-anymal-rbprm-4.11.0 updated py39-anymal-rbprm-4.11.0 updated py34-rosdep-0.10.30 updated morse-1.4r1~doc updated mrsim-gazebo-1.1 updated libdtm-1.4r1 updated yarp-3.4.1 updated hpp-fcl-1.7.5~doc updated hpp-fcl-1.7.5 updated py27-talos-rbprm-4.11.0~doc updated py34-talos-rbprm-4.11.0~doc updated py35-talos-rbprm-4.11.0~doc updated py36-talos-rbprm-4.11.0~doc updated py37-talos-rbprm-4.11.0~doc updated py38-talos-rbprm-4.11.0~doc updated py39-talos-rbprm-4.11.0~doc updated py27-talos-rbprm-4.11.0 updated py34-talos-rbprm-4.11.0 updated py35-talos-rbprm-4.11.0 updated py36-talos-rbprm-4.11.0 updated py37-talos-rbprm-4.11.0 updated py38-talos-rbprm-4.11.0 updated py39-talos-rbprm-4.11.0 updated py27-qt5-gepetto-viewer-4.12.0r2~doc updated py34-qt5-gepetto-viewer-4.12.0r2~doc updated py35-qt5-gepetto-viewer-4.12.0r2~doc updated py36-qt5-gepetto-viewer-4.12.0r2~doc updated py37-qt5-gepetto-viewer-4.12.0r2~doc updated py38-qt5-gepetto-viewer-4.12.0r2~doc updated py39-qt5-gepetto-viewer-4.12.0r2~doc updated py27-qt5-gepetto-viewer-4.12.0r2 updated py34-qt5-gepetto-viewer-4.12.0r2 updated py36-qt5-gepetto-viewer-4.12.0r2 updated py37-qt5-gepetto-viewer-4.12.0r2 updated py38-qt5-gepetto-viewer-4.12.0r2 updated py39-qt5-gepetto-viewer-4.12.0r2 updated py27-hpp-fcl-1.7.5 updated py34-hpp-fcl-1.7.5 updated pinocchio-2.6.3 updated py27-casadi-3.5.5r4 updated py34-casadi-3.5.5r4 updated py27-solo-rbprm-4.11.0~doc updated py34-solo-rbprm-4.11.0~doc updated py35-solo-rbprm-4.11.0~doc updated py36-solo-rbprm-4.11.0~doc updated py37-solo-rbprm-4.11.0~doc updated py38-solo-rbprm-4.11.0~doc updated py39-solo-rbprm-4.11.0~doc updated py27-solo-rbprm-4.11.0 updated py34-solo-rbprm-4.11.0 updated py35-solo-rbprm-4.11.0 updated py36-solo-rbprm-4.11.0 updated py37-solo-rbprm-4.11.0 updated py38-solo-rbprm-4.11.0 updated py39-solo-rbprm-4.11.0 updated py27-hpp-centroidal-dynamics-4.11.0~doc updated py34-hpp-centroidal-dynamics-4.11.0~doc updated py35-hpp-centroidal-dynamics-4.11.0~doc updated py36-hpp-centroidal-dynamics-4.11.0~doc updated py37-hpp-centroidal-dynamics-4.11.0~doc updated py38-hpp-centroidal-dynamics-4.11.0~doc updated py39-hpp-centroidal-dynamics-4.11.0~doc updated py27-hpp-centroidal-dynamics-4.11.0 updated py34-hpp-centroidal-dynamics-4.11.0 updated py35-hpp-centroidal-dynamics-4.11.0 updated py36-hpp-centroidal-dynamics-4.11.0 updated py37-hpp-centroidal-dynamics-4.11.0 updated py38-hpp-centroidal-dynamics-4.11.0 updated py39-hpp-centroidal-dynamics-4.11.0 updated py27-hyq-rbprm-4.11.0~doc updated py34-hyq-rbprm-4.11.0~doc updated py35-hyq-rbprm-4.11.0~doc updated py36-hyq-rbprm-4.11.0~doc updated py37-hyq-rbprm-4.11.0~doc updated py38-hyq-rbprm-4.11.0~doc updated py39-hyq-rbprm-4.11.0~doc updated py27-hyq-rbprm-4.11.0 updated py34-hyq-rbprm-4.11.0 updated py35-hyq-rbprm-4.11.0 updated py36-hyq-rbprm-4.11.0 updated py37-hyq-rbprm-4.11.0 updated py38-hyq-rbprm-4.11.0 updated py39-hyq-rbprm-4.11.0 updated openhrp3-3.1.9 updated py27-pinocchio-2.6.3 updated py34-pinocchio-2.6.3 updated py27-simple-humanoid-rbprm-4.11.0~doc updated py34-simple-humanoid-rbprm-4.11.0~doc updated py35-simple-humanoid-rbprm-4.11.0~doc updated py36-simple-humanoid-rbprm-4.11.0~doc updated py37-simple-humanoid-rbprm-4.11.0~doc updated py38-simple-humanoid-rbprm-4.11.0~doc updated py39-simple-humanoid-rbprm-4.11.0~doc updated py27-simple-humanoid-rbprm-4.11.0 updated py34-simple-humanoid-rbprm-4.11.0 updated py35-simple-humanoid-rbprm-4.11.0 updated py36-simple-humanoid-rbprm-4.11.0 updated py37-simple-humanoid-rbprm-4.11.0 updated py38-simple-humanoid-rbprm-4.11.0 updated py39-simple-humanoid-rbprm-4.11.0 updated py27-hpp-environments-4.11.0~doc updated py34-hpp-environments-4.11.0~doc updated py35-hpp-environments-4.11.0~doc updated py36-hpp-environments-4.11.0~doc updated py37-hpp-environments-4.11.0~doc updated py38-hpp-environments-4.11.0~doc updated py39-hpp-environments-4.11.0~doc updated py27-hpp-environments-4.11.0 updated py34-hpp-environments-4.11.0 updated py35-hpp-environments-4.11.0 updated py36-hpp-environments-4.11.0 updated py37-hpp-environments-4.11.0 updated py38-hpp-environments-4.11.0 updated py39-hpp-environments-4.11.0 updated py27-hpp-universal-robot-4.11.0~doc updated py34-hpp-universal-robot-4.11.0~doc updated py35-hpp-universal-robot-4.11.0~doc updated py36-hpp-universal-robot-4.11.0~doc updated py37-hpp-universal-robot-4.11.0~doc updated py38-hpp-universal-robot-4.11.0~doc updated py39-hpp-universal-robot-4.11.0~doc updated py27-hpp-universal-robot-4.11.0 updated py34-hpp-universal-robot-4.11.0 updated py35-hpp-universal-robot-4.11.0 updated py36-hpp-universal-robot-4.11.0 updated py37-hpp-universal-robot-4.11.0 updated py38-hpp-universal-robot-4.11.0 updated py39-hpp-universal-robot-4.11.0 updated py27-hpp-baxter-4.11.1~doc updated py34-hpp-baxter-4.11.1~doc updated py35-hpp-baxter-4.11.1~doc updated py36-hpp-baxter-4.11.1~doc updated py37-hpp-baxter-4.11.1~doc updated py38-hpp-baxter-4.11.1~doc updated py39-hpp-baxter-4.11.1~doc updated py27-hpp-baxter-4.11.1 updated py34-hpp-baxter-4.11.1 updated py35-hpp-baxter-4.11.1 updated tsid-1.6.0 updated py36-hpp-baxter-4.11.1 updated py37-hpp-baxter-4.11.1 updated py38-hpp-baxter-4.11.1 updated py39-hpp-baxter-4.11.1 updated py27-example-robot-data-3.11.0 updated py34-example-robot-data-3.11.0 updated py35-example-robot-data-3.11.0 updated py36-example-robot-data-3.11.0 updated py37-example-robot-data-3.11.0 updated py38-example-robot-data-3.11.0 updated py39-example-robot-data-3.11.0 updated regionMap-lib-0.4r3 updated hpp-pinocchio-4.11.0r2~doc updated hpp-pinocchio-4.11.0r2 updated py27-crocoddyl-1.8.1 updated py34-crocoddyl-1.8.1 updated hrpsys-base-315.14.0 updated py27-qt5-gepetto-viewer-corba-5.6.0~doc updated py34-qt5-gepetto-viewer-corba-5.6.0~doc updated py35-qt5-gepetto-viewer-corba-5.6.0~doc updated py36-qt5-gepetto-viewer-corba-5.6.0~doc updated py37-qt5-gepetto-viewer-corba-5.6.0~doc updated py38-qt5-gepetto-viewer-corba-5.6.0~doc updated py39-qt5-gepetto-viewer-corba-5.6.0~doc updated py27-qt5-gepetto-viewer-corba-5.6.0 updated py34-qt5-gepetto-viewer-corba-5.6.0 updated py35-qt5-gepetto-viewer-corba-5.6.0 updated py36-qt5-gepetto-viewer-corba-5.6.0 updated py37-qt5-gepetto-viewer-corba-5.6.0 updated py38-qt5-gepetto-viewer-corba-5.6.0 updated py39-qt5-gepetto-viewer-corba-5.6.0 updated py34-yarp-3.4.1 updated hpp-affordance-4.11.0~doc updated hpp-affordance-4.11.0 updated ndcurves-1.1.0 updated hpp-constraints-4.11.0~doc updated hpp-constraints-4.11.0 updated velodyne-genom-1.6~openprs+tcl+tclserv_client updated jafar-gdhe-0.1r3 updated py27-ndcurves-1.1.0 updated py34-ndcurves-1.1.0 updated py27-tsid-1.6.0 updated py34-tsid-1.6.0 updated py27-hpp-bezier-com-traj-4.11.0~doc updated py34-hpp-bezier-com-traj-4.11.0~doc updated py35-hpp-bezier-com-traj-4.11.0~doc updated py36-hpp-bezier-com-traj-4.11.0~doc updated py37-hpp-bezier-com-traj-4.11.0~doc updated py38-hpp-bezier-com-traj-4.11.0~doc updated py39-hpp-bezier-com-traj-4.11.0~doc updated py27-hpp-bezier-com-traj-4.11.0 updated py34-hpp-bezier-com-traj-4.11.0 updated py35-hpp-bezier-com-traj-4.11.0 updated py36-hpp-bezier-com-traj-4.11.0 updated py37-hpp-bezier-com-traj-4.11.0 updated py38-hpp-bezier-com-traj-4.11.0 updated py39-hpp-bezier-com-traj-4.11.0 updated dtm-genom-1.5~openprs+tcl+tclserv_client updated p3d-genom-1.5r2~openprs+rmp400+tcl+tclserv_client updated p3d-genom-1.5r2~openprs+rmp440+tcl+tclserv_client updated regionMap-genom-0.4~openprs+tcl+tclserv_client updated hpp-core-4.11.0r1~doc updated hpp-core-4.11.0r1 updated py27-hpp-corbaserver-4.11.0r1~doc updated py34-hpp-corbaserver-4.11.0r1~doc updated py35-hpp-corbaserver-4.11.0r1~doc updated py36-hpp-corbaserver-4.11.0r1~doc updated py37-hpp-corbaserver-4.11.0r1~doc updated py38-hpp-corbaserver-4.11.0r1~doc updated py39-hpp-corbaserver-4.11.0r1~doc updated py27-hpp-corbaserver-4.11.0r1 updated py34-hpp-corbaserver-4.11.0r1 updated py35-hpp-corbaserver-4.11.0r1 updated py36-hpp-corbaserver-4.11.0r1 updated py37-hpp-corbaserver-4.11.0r1 updated py38-hpp-corbaserver-4.11.0r1 updated py39-hpp-corbaserver-4.11.0r1 updated hpp-20180711 updated hpp-walkgen-4.11.0~doc updated hpp-walkgen-4.11.0 updated py27-hpp-romeo-4.11.0~doc updated py34-hpp-romeo-4.11.0~doc updated py35-hpp-romeo-4.11.0~doc updated py36-hpp-romeo-4.11.0~doc updated py37-hpp-romeo-4.11.0~doc updated py38-hpp-romeo-4.11.0~doc updated py39-hpp-romeo-4.11.0~doc updated py27-hpp-romeo-4.11.0 updated py34-hpp-romeo-4.11.0 updated pilo-demo-0.1 updated py35-hpp-romeo-4.11.0 updated py36-hpp-romeo-4.11.0 updated py37-hpp-romeo-4.11.0 updated py38-hpp-romeo-4.11.0 updated py39-hpp-romeo-4.11.0 updated py27-qt4-hpp-gepetto-viewer-4.11.0~doc updated py27-qt5-hpp-gepetto-viewer-4.11.0~doc updated py34-qt4-hpp-gepetto-viewer-4.11.0~doc updated py34-qt5-hpp-gepetto-viewer-4.11.0~doc updated py35-qt4-hpp-gepetto-viewer-4.11.0~doc updated py35-qt5-hpp-gepetto-viewer-4.11.0~doc updated py36-qt4-hpp-gepetto-viewer-4.11.0~doc updated py36-qt5-hpp-gepetto-viewer-4.11.0~doc updated py37-qt4-hpp-gepetto-viewer-4.11.0~doc updated py37-qt5-hpp-gepetto-viewer-4.11.0~doc updated py38-qt4-hpp-gepetto-viewer-4.11.0~doc updated py38-qt5-hpp-gepetto-viewer-4.11.0~doc updated py39-qt4-hpp-gepetto-viewer-4.11.0~doc updated py39-qt5-hpp-gepetto-viewer-4.11.0~doc updated py27-qt4-hpp-gepetto-viewer-4.11.0 updated py27-qt5-hpp-gepetto-viewer-4.11.0 updated py34-qt4-hpp-gepetto-viewer-4.11.0 updated py34-qt5-hpp-gepetto-viewer-4.11.0 updated py35-qt4-hpp-gepetto-viewer-4.11.0 updated py35-qt5-hpp-gepetto-viewer-4.11.0 updated py36-qt4-hpp-gepetto-viewer-4.11.0 updated py36-qt5-hpp-gepetto-viewer-4.11.0 updated py37-qt4-hpp-gepetto-viewer-4.11.0 updated py37-qt5-hpp-gepetto-viewer-4.11.0 updated py38-qt4-hpp-gepetto-viewer-4.11.0 updated py38-qt5-hpp-gepetto-viewer-4.11.0 updated py39-qt4-hpp-gepetto-viewer-4.11.0 updated py39-qt5-hpp-gepetto-viewer-4.11.0 updated ros-python-qt-binding-0.3.6 updated hpp-manipulation-4.11.0~doc updated hpp-manipulation-4.11.0 updated laas-minnie-20131022 updated hpp-manipulation-urdf-4.11.0~doc updated hpp-manipulation-urdf-4.11.0 updated hpp-wholebody-step-4.11.0~doc updated hpp-wholebody-step-4.11.0 updated py27-hpp-affordance-corba-4.11.0r1~doc updated py34-hpp-affordance-corba-4.11.0r1~doc updated py35-hpp-affordance-corba-4.11.0r1~doc updated py36-hpp-affordance-corba-4.11.0r1~doc updated py37-hpp-affordance-corba-4.11.0r1~doc updated py38-hpp-affordance-corba-4.11.0r1~doc updated py39-hpp-affordance-corba-4.11.0r1~doc updated py27-hpp-affordance-corba-4.11.0r1 updated py34-hpp-affordance-corba-4.11.0r1 updated py35-hpp-affordance-corba-4.11.0r1 updated py36-hpp-affordance-corba-4.11.0r1 updated py37-hpp-affordance-corba-4.11.0r1 updated py38-hpp-affordance-corba-4.11.0r1 updated py39-hpp-affordance-corba-4.11.0r1 updated py27-hpp-rbprm-4.11.0r1~doc updated py34-hpp-rbprm-4.11.0r1~doc updated py35-hpp-rbprm-4.11.0r1~doc updated py36-hpp-rbprm-4.11.0r1~doc updated py37-hpp-rbprm-4.11.0r1~doc updated py38-hpp-rbprm-4.11.0r1~doc updated py39-hpp-rbprm-4.11.0r1~doc updated py27-hpp-rbprm-4.11.0r1 updated py34-hpp-rbprm-4.11.0r1 updated py35-hpp-rbprm-4.11.0r1 updated py36-hpp-rbprm-4.11.0r1 updated py37-hpp-rbprm-4.11.0r1 updated py38-hpp-rbprm-4.11.0r1 updated py39-hpp-rbprm-4.11.0r1 updated laas-mana-20120223 updated ros-comm-1.14.11r2 updated py27-hpp-rbprm-corba-4.11.0r1~doc updated py34-hpp-rbprm-corba-4.11.0r1~doc updated py35-hpp-rbprm-corba-4.11.0r1~doc updated py36-hpp-rbprm-corba-4.11.0r1~doc updated py37-hpp-rbprm-corba-4.11.0r1~doc updated py38-hpp-rbprm-corba-4.11.0r1~doc updated py39-hpp-rbprm-corba-4.11.0r1~doc updated py27-hpp-rbprm-corba-4.11.0r1 updated py34-hpp-rbprm-corba-4.11.0r1 updated py35-hpp-rbprm-corba-4.11.0r1 updated py36-hpp-rbprm-corba-4.11.0r1 updated py37-hpp-rbprm-corba-4.11.0r1 updated py38-hpp-rbprm-corba-4.11.0r1 updated py39-hpp-rbprm-corba-4.11.0r1 updated rosix-1.2 updated ros-joint-state-publisher-1.12.13 updated ros-resource-retriever-1.12.4 updated ros-console-bridge-0.5.2 updated ros-executive-smach-2.0.1 updated py34-sot-application-1.0.0r3 updated dynamic-graph-bridge-msgs-0.3.1 updated py27-hpp-manipulation-corba-4.11.0~doc updated py34-hpp-manipulation-corba-4.11.0~doc updated py35-hpp-manipulation-corba-4.11.0~doc updated py36-hpp-manipulation-corba-4.11.0~doc updated py37-hpp-manipulation-corba-4.11.0~doc updated py38-hpp-manipulation-corba-4.11.0~doc updated py39-hpp-manipulation-corba-4.11.0~doc updated py27-hpp-manipulation-corba-4.11.0 updated py34-hpp-manipulation-corba-4.11.0 updated py35-hpp-manipulation-corba-4.11.0 updated py36-hpp-manipulation-corba-4.11.0 updated py37-hpp-manipulation-corba-4.11.0 updated py38-hpp-manipulation-corba-4.11.0 updated py39-hpp-manipulation-corba-4.11.0 updated ros-dynamic-reconfigure-1.5.49 updated ros-actionlib-1.12.0r1 updated ros-bond-core-1.8.2 updated py27-qt4-hpp-gui-4.11.0~doc updated py27-qt5-hpp-gui-4.11.0~doc updated py34-qt4-hpp-gui-4.11.0~doc updated py34-qt5-hpp-gui-4.11.0~doc updated py35-qt4-hpp-gui-4.11.0~doc updated py35-qt5-hpp-gui-4.11.0~doc updated py36-qt4-hpp-gui-4.11.0~doc updated py36-qt5-hpp-gui-4.11.0~doc updated py37-qt4-hpp-gui-4.11.0~doc updated py37-qt5-hpp-gui-4.11.0~doc updated py38-qt4-hpp-gui-4.11.0~doc updated py38-qt5-hpp-gui-4.11.0~doc updated py39-qt4-hpp-gui-4.11.0~doc updated py39-qt5-hpp-gui-4.11.0~doc updated py27-qt4-hpp-gui-4.11.0 updated py27-qt5-hpp-gui-4.11.0 updated py34-qt4-hpp-gui-4.11.0 updated py34-qt5-hpp-gui-4.11.0 updated py35-qt4-hpp-gui-4.11.0 updated py35-qt5-hpp-gui-4.11.0 updated py36-qt4-hpp-gui-4.11.0 updated py36-qt5-hpp-gui-4.11.0 updated py37-qt4-hpp-gui-4.11.0 updated py37-qt5-hpp-gui-4.11.0 updated py38-qt4-hpp-gui-4.11.0 updated py38-qt5-hpp-gui-4.11.0 updated py39-qt4-hpp-gui-4.11.0 updated py39-qt5-hpp-gui-4.11.0 updated ros-filters-1.8.1 updated ros-image-common-1.11.13 updated ros-realtime-tools-1.15.1 updated ros-geometry2-0.6.5r2 updated jrl-dynamics-urdf-2.2.0r5 updated ros-nodelet-core-1.9.16 updated ros-urdf-1.13.1 updated ros-control-toolbox-1.17.0 updated py27-hpp-tutorial-4.11.0~doc updated py34-hpp-tutorial-4.11.0~doc updated py35-hpp-tutorial-4.11.0~doc updated py36-hpp-tutorial-4.11.0~doc updated py37-hpp-tutorial-4.11.0~doc updated py38-hpp-tutorial-4.11.0~doc updated py39-hpp-tutorial-4.11.0~doc updated py27-hpp-tutorial-4.11.0 updated py34-hpp-tutorial-4.11.0 updated py35-hpp-tutorial-4.11.0 updated py36-hpp-tutorial-4.11.0 updated py37-hpp-tutorial-4.11.0 updated py38-hpp-tutorial-4.11.0 updated py39-hpp-tutorial-4.11.0 updated ros-qt-gui-core-0.4.2 updated py27-qt4-hpp-plot-4.11.0~doc updated py27-qt5-hpp-plot-4.11.0~doc updated py34-qt4-hpp-plot-4.11.0~doc updated py34-qt5-hpp-plot-4.11.0~doc updated py35-qt4-hpp-plot-4.11.0~doc updated py35-qt5-hpp-plot-4.11.0~doc updated py36-qt4-hpp-plot-4.11.0~doc updated py36-qt5-hpp-plot-4.11.0~doc updated py37-qt4-hpp-plot-4.11.0~doc updated py37-qt5-hpp-plot-4.11.0~doc updated py38-qt4-hpp-plot-4.11.0~doc updated py38-qt5-hpp-plot-4.11.0~doc updated py39-qt4-hpp-plot-4.11.0~doc updated py39-qt5-hpp-plot-4.11.0~doc updated py27-qt4-hpp-plot-4.11.0 updated py27-qt5-hpp-plot-4.11.0 updated py34-qt4-hpp-plot-4.11.0 updated py34-qt5-hpp-plot-4.11.0 updated py35-qt4-hpp-plot-4.11.0 updated py35-qt5-hpp-plot-4.11.0 updated py36-qt4-hpp-plot-4.11.0 updated py36-qt5-hpp-plot-4.11.0 updated py37-qt4-hpp-plot-4.11.0 updated py37-qt5-hpp-plot-4.11.0 updated py38-qt4-hpp-plot-4.11.0 updated py38-qt5-hpp-plot-4.11.0 updated py39-qt4-hpp-plot-4.11.0 updated py39-qt5-hpp-plot-4.11.0 updated ros-kdl-parser-1.13.1r2 updated ros-vision-opencv-1.13.0 updated genom3-ros-1.28 updated phynt-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server updated phynt-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server updated py27-qt4-hpp-practicals-4.11.0~doc updated py27-qt5-hpp-practicals-4.11.0~doc updated py34-qt4-hpp-practicals-4.11.0~doc updated py34-qt5-hpp-practicals-4.11.0~doc updated py35-qt4-hpp-practicals-4.11.0~doc updated py35-qt5-hpp-practicals-4.11.0~doc updated py36-qt4-hpp-practicals-4.11.0~doc updated py36-qt5-hpp-practicals-4.11.0~doc updated py37-qt4-hpp-practicals-4.11.0~doc updated py37-qt5-hpp-practicals-4.11.0~doc updated py38-qt4-hpp-practicals-4.11.0~doc updated py38-qt5-hpp-practicals-4.11.0~doc updated py39-qt4-hpp-practicals-4.11.0~doc updated py39-qt5-hpp-practicals-4.11.0~doc updated py27-qt4-hpp-practicals-4.11.0 updated py27-qt5-hpp-practicals-4.11.0 updated py34-qt4-hpp-practicals-4.11.0 updated py34-qt5-hpp-practicals-4.11.0 updated py35-qt4-hpp-practicals-4.11.0 updated py35-qt5-hpp-practicals-4.11.0 updated py36-qt4-hpp-practicals-4.11.0 updated py36-qt5-hpp-practicals-4.11.0 updated py37-qt4-hpp-practicals-4.11.0 updated py37-qt5-hpp-practicals-4.11.0 updated py38-qt4-hpp-practicals-4.11.0 updated py38-qt5-hpp-practicals-4.11.0 updated py39-qt4-hpp-practicals-4.11.0 updated py39-qt5-hpp-practicals-4.11.0 updated ros-base-1.4.1 updated arduio-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server updated arduio-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server updated nhfc-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server updated nhfc-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server updated gps-genom3-1.5.1~codels+openprs+pocolibs-client-c+pocolibs-server updated gps-genom3-1.5.1~codels+openprs+ros-client-c+ros-client-ros+ros-server updated joystick-genom3-1.0~codels+openprs+pocolibs-client-c+pocolibs-server updated joystick-genom3-1.0~codels+openprs+ros-client-c+ros-client-ros+ros-server updated mccdaqft-genom3-1.0.1~codels+openprs+pocolibs-client-c+pocolibs-server updated mccdaqft-genom3-1.0.1~codels+openprs+ros-client-c+ros-client-ros+ros-server updated ros-rqt-0.5.0 updated sot-pattern-generator-2.9.1 updated ros-rqt-plot-0.4.8 updated ros-control-0.17.0 updated ros-geometry-1.12.0r1 updated optitrack-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server updated optitrack-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server updated ros-interactive-markers-1.11.4 updated maneuver-genom3-2.1~codels+openprs+pocolibs-client-c+pocolibs-server updated maneuver-genom3-2.1~codels+openprs+ros-client-c+ros-client-ros+ros-server updated rmp440-genom3-0.1r2~codels+openprs+pocolibs-client-c+pocolibs-server updated rmp440-genom3-0.1r2~codels+openprs+ros-client-c+ros-client-ros+ros-server updated rotorcraft-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server updated rotorcraft-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server updated uavpos-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server updated uavpos-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server updated ros-rqt-graph-0.4.10 updated demo-genom3-1.3~codels+openprs+pocolibs-client-c+pocolibs-server updated demo-genom3-1.3~codels+openprs+ros-client-c+ros-client-ros+ros-server updated ros-robot-state-publisher-1.13.6r1 updated dynamixel-genom3-2.2~codels+openprs+pocolibs-client-c+pocolibs-server updated dynamixel-genom3-2.2~codels+openprs+ros-client-c+ros-client-ros+ros-server updated ros-diagnostics-1.9.3 updated ros-robot-1.4.1 updated mrsim-genom3-2.1.1~codels+openprs+pocolibs-client-c+pocolibs-server updated mrsim-genom3-2.1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server updated uavatt-genom3-1.1~codels+openprs+pocolibs-client-c+pocolibs-server updated uavatt-genom3-1.1~codels+openprs+ros-client-c+ros-client-ros+ros-server updated pom-genom3-3.2~codels+openprs+pocolibs-client-c+pocolibs-server updated pom-genom3-3.2~codels+openprs+ros-client-c+ros-client-ros+ros-server updated dynamic-graph-bridge-2.0.9r2 updated ros-laser-geometry-1.6.4 updated ros-rviz-1.13.2 updated ros-rqt-common-plugins-0.4.8 updated nao-robot-0.2.2r1 updated sot-romeo-1.1.0 updated gazebo-ros-pkgs-2.8.6 updated ros-desktop-1.4.1 processed 550 packages