robotpkg/wip/tiago-metapkg-ros-control-sot bulk build results

Log for tiago-metapkg-ros-control-sot-1.0.2 on Ubuntu-18.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for tiago-metapkg-ros-control-sot-1.0.2 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-18.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for tiago-metapkg-ros-control-sot-1.0.2 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.2.4 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.7: pkgrepo2deb-1.7 found ===> Done bootstrap-depends for tiago-metapkg-ros-control-sot-1.0.2 ===> Installing full dependencies for tiago-metapkg-ros-control-sot-1.0.2 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-18.04-x86_64/All/pal-hardware-interfaces-0.0.3r2.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-18.04-x86_64/All/prf-ros-controllers-0.3.15.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-18.04-x86_64/All/py27-dynamic-graph-bridge-v3-3.3.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-18.04-x86_64/All/py27-roscontrol-sot-0.2.0r1.tgz => Dependency tnftp-20130505~ssl already installed ===> Checking build options for tiago-metapkg-ros-control-sot-1.0.2 => Building with no option. ===> Checking alternatives for tiago-metapkg-ros-control-sot-1.0.2 => Use the GNU C++ compiler: c++-compiler provided by g++>=4.8 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.9 provided by python27>=2.7<2.8 => Use ros melodic: ros>=groovy ros>=groovy ros>=hydro provided by ros-melodic ===> Checking dependencies for tiago-metapkg-ros-control-sot-1.0.2 => Required system package boost-headers>=1.34.1: boost-headers-1.65.1 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.65.1 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.65.1 found => Required system package boostlib-math>=1.34.1: boost-libs-1.65.1 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.65.1 found => Required system package cmake>=2.8.3: cmake-3.10.2 found => Required system package eigen3>=3.0.0: eigen3-3.3.4 found => Required system package g++>=4.8: g++-7 found => Required system package gcc>=3: gcc-7 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29.1 found => Required system package py27-catkin-pkg>=0.2: py27-catkin-pkg-0.4.15 found => Required system package py27-empy>=3: py27-empy-3.3.2 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package py27-pyparsing>=1: py27-pyparsing-2.2.0 found => Required system package python27>=2.7<2.8: python27-2.7.17 found => Required system package ros-actionlib>=1.11<1.13: ros-actionlib-1.12.0 found => Required system package py27-ros-catkin>=0.7<0.8: py27-ros-catkin-0.7.19 found => Required system package ros-class-loader>=0.4<0.5: ros-class-loader-0.4.1 found => Required system package ros-comm>=1.13<1.15: ros-comm-1.14.3 found => Required system package ros-common-msgs>=1.12<1.13: ros-common-msgs-1.12.7 found => Required system package ros-control-toolbox>=1.16<1.18: ros-control-toolbox-1.17.0 found => Required system package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.12 found => Required system package ros-genpy>=0.6<0.7: ros-genpy-0.6.9 found => Required system package ros-geometry>=1.12<1.13: ros-geometry-1.12.0 found => Required system package ros-message-generation>=0.4<0.5: ros-message-generation-0.4.0 found => Required system package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required system package ros-pluginlib>=1.12<1.13: ros-pluginlib-1.12.1 found => Required system package ros-ros>=1.14<1.15: ros-ros-1.14.7 found => Required system package ros-std-msgs>=0.5: ros-std-msgs-0.5.12 found => Required robotpkg package pal-hardware-interfaces>=0.0.3: pal-hardware-interfaces-0.0.3r2 found => Required robotpkg package prf-ros-controllers>=0.2.8: prf-ros-controllers-0.3.15 found => Required robotpkg package py27-dynamic-graph-bridge-v3>=3.0.0: py27-dynamic-graph-bridge-v3-3.3.0 found => Required robotpkg package py27-roscontrol-sot>=0.2.0: py27-roscontrol-sot-0.2.0r1 found ===> Done depends for tiago-metapkg-ros-control-sot-1.0.2 ===> Extracting for tiago-metapkg-ros-control-sot-1.0.2 => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for tiago-metapkg-ros-control-sot-1.0.2 ===> Building for tiago-metapkg-ros-control-sot-1.0.2 ===> Installing for tiago-metapkg-ros-control-sot-1.0.2 => Running PRE-INSTALL script actions => Running POST-INSTALL script actions => Compiling python files => Adding run-time search paths to pkg-config files => Registering installation for tiago-metapkg-ros-control-sot-1.0.2 Added pal-hardware-interfaces-0.0.3r2 to the requirements of tiago-metapkg-ros-control-sot-1.0.2 Added prf-ros-controllers-0.3.15 to the requirements of tiago-metapkg-ros-control-sot-1.0.2 Added py27-dynamic-graph-bridge-v3-3.3.0 to the requirements of tiago-metapkg-ros-control-sot-1.0.2 Added py27-roscontrol-sot-0.2.0r1 to the requirements of tiago-metapkg-ros-control-sot-1.0.2 ===> Done install for tiago-metapkg-ros-control-sot-1.0.2 ===> Building binary package for tiago-metapkg-ros-control-sot-1.0.2 Creating package /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-18.04-x86_64/All/tiago-metapkg-ros-control-sot-1.0.2 => Linking package in /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-18.04-x86_64/pub => Updating debian binary packages dpkg-deb: building package 'robotpkg-tiago-metapkg-ros-control-sot' in '/local/robotpkg/var/tmp/robotpkg/wip/tiago-metapkg-ros-control-sot/work/pkg2deb.23479/robotpkg-tiago-metapkg-ros-control-sot_1.0.2_amd64.deb'. updated /opt/robotpkg/var/lib/robotpkg/wip/packages/debian/pub/dists/bionic/robotpkg/binary-amd64/robotpkg-tiago-metapkg-ros-control-sot_1.0.2_amd64.deb ===> Deinstalling for tiago-metapkg-ros-control-sot Removing dependency pal-hardware-interfaces-0.0.3r2 Removing dependency prf-ros-controllers-0.3.15 Removing dependency py27-dynamic-graph-bridge-v3-3.3.0 Removing dependency py27-roscontrol-sot-0.2.0r1 Removing dependency Removed tiago-metapkg-ros-control-sot-1.0.2 Removed digest-20080510 Removed tnftp-20130505~ssl