robotpkg/wip/talos-ros-controllers bulk build results

Log for talos-ros-controllers-0.2.11 on Ubuntu-16.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for talos-ros-controllers-0.2.11 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for talos-ros-controllers-0.2.11 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.20 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package pkgrepo2deb>=1.3: pkgrepo2deb-1.3 found ===> Done bootstrap-depends for talos-ros-controllers-0.2.11 ===> Installing full dependencies for talos-ros-controllers-0.2.11 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-16.04-x86_64/All/talos-pal-hardware-interfaces-0.0.3.tgz => Dependency talos-ros-control-0.2.10 already installed => Dependency tnftp-20130505~ssl already installed ===> Checking build options for talos-ros-controllers-0.2.11 => Building with no option. ===> Checking alternatives for talos-ros-controllers-0.2.11 => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.7 provided by python27>=2.7<2.8 => Use ros kinetic: ros>=groovy ros>=hydro provided by ros-kinetic ===> Checking dependencies for talos-ros-controllers-0.2.11 => Required system package boost-headers>=1.34.1: boost-headers-1.58 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.58.0 found => Required system package cmake>=2.8.3: cmake-3.5.1 found => Required system package eigen3>=3.0.0: eigen3-3.2.92 found => Required system package g++>=3: g++-5.4.0 found => Required system package gcc>=3: gcc-5.4.0 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29.1 found => Required system package py27-empy>=3: py27-empy-3.3.2 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.12 found => Required system package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.8 found => Required system package ros-catkin>=0.7<0.8: ros-catkin-0.7.6 found => Required system package ros-comm>=1.12<1.13: ros-comm-1.12.13 found => Required system package ros-common-msgs>=1.12<1.13: ros-common-msgs-1.12.5 found => Required system package ros-control-msgs>=1.4<1.5: ros-control-msgs-1.4.0 found => Required system package ros-control-toolbox>=1.15<1.17: ros-control-toolbox-1.16.0 found => Required system package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.10 found => Required system package ros-geometry>=1.11<1.12: ros-geometry-1.11.9 found => Required system package ros-message-generation>=0.4<0.5: ros-message-generation-0.4.0 found => Required system package ros-message-runtime>=0.4<0.5 : ros-message-runtime-0.4.12 found => Required system package ros-pluginlib>=1.10<1.12: ros-pluginlib-1.10.4 found => Required system package ros-robot-model>=1.12<1.13: ros-robot-model-1.12.10 found => Required system package ros-ros>=1.13<1.15: ros-ros-1.14.3 found => Required system package ros-std-msgs>=0.5 : ros-std-msgs-0.5.11 found => Required system package ros-xacro>=1.11<1.12: ros-xacro-1.11.3 found => Required system package tinyxml>=2: tinyxml-2.6.2 found => Required robotpkg package talos-pal-hardware-interfaces>=0.0.2: talos-pal-hardware-interfaces-0.0.3 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.10 found ===> Done depends for talos-ros-controllers-0.2.11 ===> Extracting for talos-ros-controllers-0.2.11 => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for talos-ros-controllers-0.2.11 ===> Building for talos-ros-controllers-0.2.11 ===> Installing for talos-ros-controllers-0.2.11 => Running PRE-INSTALL script actions => Running POST-INSTALL script actions => Adding run-time search paths to pkg-config files => Compiling python files => Registering installation for talos-ros-controllers-0.2.11 Added talos-pal-hardware-interfaces-0.0.3 to the requirements of talos-ros-controllers-0.2.11 Added talos-ros-control-0.2.10 to the requirements of talos-ros-controllers-0.2.11 ===> Done install for talos-ros-controllers-0.2.11 ===> Building binary package for talos-ros-controllers-0.2.11 Creating package /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-16.04-x86_64/All/talos-ros-controllers-0.2.11 => Linking package in /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-16.04-x86_64/jrl => Updating debian binary packages dpkg-deb: building package 'robotpkg-talos-ros-controllers' in '/local/robotpkg/var/tmp/robotpkg/wip/talos-ros-controllers/work/pkg2deb.29744/robotpkg-talos-ros-controllers_0.2.11_amd64.deb'. WARNING: talos-ros-controllers-0.2.11 may not be publicly available: WARNING: Redistribution of repackaged binaries not permitted ===> Deinstalling for talos-ros-controllers Removing dependency talos-pal-hardware-interfaces-0.0.3 Removing dependency talos-ros-control-0.2.10 Removing dependency Removed talos-ros-controllers-0.2.11 Removed digest-20080510 Removed tnftp-20130505~ssl