robotpkg/wip/talos-data bulk build results

Log for talos-data-1.2.2 on Ubuntu-20.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for talos-data-1.2.2 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-20.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-20.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for talos-data-1.2.2 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.2.19 found => Required system package gzip: gzip-1.10 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for talos-data-1.2.2 ===> Installing full dependencies for talos-data-1.2.2 => Dependency digest-20080510 already installed => Required robotpkg package py27-catkin-pkg>=0.2: N/A => Required system package py27-empy>=3: MISSING => Required robotpkg package py27-prf-gazebo-ros-pkgs>=3.0.1: N/A => Required system package py27-pyparsing>=1: MISSING => Required robotpkg package py27-ros-catkin>=0.7<0.8: N/A => Required robotpkg package ros-comm>=1.13<1.15: N/A => Required robotpkg package ros-common-msgs>=1.12<1.13: N/A => Required robotpkg package ros-genmsg>=0.5<0.6: N/A => Required robotpkg package ros-genpy>=0.6<0.7: N/A => Required robotpkg package ros-message-generation>=0.4<0.5: N/A => Required robotpkg package ros-message-runtime>=0.4<0.5: N/A => Required robotpkg package ros-std-msgs>=0.5: N/A => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for talos-data-1.2.2: ERROR: ERROR: py27-empy>=3 (Ubuntu package python-empy (python-2.7)) ERROR: py27-pyparsing>=1 (Ubuntu package python-pyparsing (python-2.7)) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/talos-data/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/depends/sysdep.mk:35: sys-depends] Error 2 ===> Deinstalling for talos-data Removed digest-20080510 Removed tnftp-20130505~ssl