robotpkg/wip/sot-pattern-generator-v3 bulk build results

Log for sot-pattern-generator-v3-3.2.2 on Debian-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for sot-pattern-generator-v3-3.2.2 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for sot-pattern-generator-v3-3.2.2 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.18 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.7: pkgrepo2deb-1.7 found ===> Done bootstrap-depends for sot-pattern-generator-v3-3.2.2 ===> Installing full dependencies for sot-pattern-generator-v3-3.2.2 => Dependency digest-20080510 already installed ERROR: Required robotpkg package dynamic-graph-v3>=3.8.1: BROKEN => Required robotpkg package hpp-fcl>=1.2.1: NOT found ERROR: Required robotpkg package hpp-fcl>=1.2.1: NOT found => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/jrl-walkgen-v3-4.0.4.tgz => Dependency pinocchio-2.1.9 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/sot-core-v3-4.6.0r1.tgz => Dependency tnftp-20130505~ssl already installed ===> Deinstalling for sot-pattern-generator-v3 Removed digest-20080510 Removing dependency eigen-quadprog-1.0.0 Removing dependency hpp-fcl-0.7.0 Removing dependency jrl-mal-1.19.6r1~jrl-mathtools Removing dependency pinocchio-1.3.3 Removing dependency simple-humanoid-description-1.0.1 Removing dependency urdfdom-0.3.0r2 Removing dependency Removed jrl-walkgen-v3-4.0.4 Removing dependency hpp-fcl-1.1.3~doc Removing dependency octomap-1.9.0 Removing dependency Removing dependency sot-core-v3-4.6.0r1 Removed pinocchio-2.1.9 Removed tnftp-20130505~ssl