robotpkg/wip/py-sot-torque-control bulk build results

Log for py36-sot-torque-control-1.5.0 on NetBSD-8.0-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py36-sot-torque-control-1.5.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py36-sot-torque-control-1.5.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for py36-sot-torque-control-1.5.0 ===> Installing full dependencies for py36-sot-torque-control-1.5.0 ERROR: Required robotpkg package ddp-actuator-solver>=1.0.0: BROKEN => Dependency digest-20080510 already installed ERROR: Required robotpkg package dynamic-graph-v3>=3.8.1: BROKEN => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/hpp-fcl-1.2.2~doc.tgz => Dependency octomap-1.9.0 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/NetBSD-8.0-x86_64/All/parametric-curves-1.3.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/pinocchio-2.2.2.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/NetBSD-8.0-x86_64/All/py36-dynamic-graph-v3-3.4.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/NetBSD-8.0-x86_64/All/py36-parametric-curves-1.2.3.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/py36-pinocchio-2.2.1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/NetBSD-8.0-x86_64/All/py36-sot-core-v3-4.7.1.tgz => Required system package py-sphinx>=1.1: MISSING => Required robotpkg package py36-tsid>=1.0.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/qpoases-3.2.1~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/simple-humanoid-description-1.0.2.tgz => Dependency sot-core-v3-4.7.1 already installed ERROR: Required robotpkg package sot-torque-control>=1.0.0: BROKEN => Dependency tnftp-20130505~ssl already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/NetBSD-8.0-x86_64/All/tsid-1.2.0.tgz => Dependency urdfdom-0.3.0r2 already installed ERROR: ====================================================================== ERROR: Missing system packages required for py36-sot-torque-control-1.5.0: ERROR: ERROR: py-sphinx>=1.1 (NetBSD package textproc/py36-sphinx) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/py-sot-torque-control/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/depends/sysdep.mk:35: sys-depends] Error 2 ===> Deinstalling for py36-sot-torque-control Removed digest-20080510 Removing dependency assimp-3.0.1270 Removing dependency libccd-2.0 Removing dependency octomap-1.9.0 Removing dependency Removing dependency pinocchio-2.2.2 Removing dependency tsid-1.2.0 Removing dependency sot-core-v3-4.7.1 Removing dependency py36-pinocchio-2.2.1 Removing dependency py36-sot-core-v3-4.7.1 Removed hpp-fcl-1.2.2~doc Removing dependency py36-parametric-curves-1.2.3 Removed parametric-curves-1.3.0r1 Removed qpoases-3.2.1~doc Removed simple-humanoid-description-1.0.2 Removed tnftp-20130505~ssl