robotpkg/wip/py-sot-dyninv-v3 bulk build results

Log for py36-sot-dyninv-v3-3.1.2r1 on Fedora-27-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py36-sot-dyninv-v3-3.1.2r1 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py36-sot-dyninv-v3-3.1.2r1 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.8 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for py36-sot-dyninv-v3-3.1.2r1 ===> Installing full dependencies for py36-sot-dyninv-v3-3.1.2r1 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Fedora-27-x86_64/All/dynamic-graph-v3-3.7.3.tgz ERROR: Required robotpkg package py36-dynamic-graph-v3>=3.0: BROKEN ERROR: Required robotpkg package py36-sot-core-v3>=4.1.0<5.0.0: BROKEN => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Fedora-27-x86_64/All/sot-core-v3-4.6.0r1.tgz ERROR: Required robotpkg package sot-dyninv-v3>=2.0.0: BROKEN ERROR: Required robotpkg package soth>=2.0.0: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Deinstalling for py36-sot-dyninv-v3 Removed digest-20080510 Removing dependency sot-core-v3-4.6.0r1 Removed dynamic-graph-v3-3.7.3 Removed tnftp-20130505~ssl