robotpkg/wip/py-sot-dynamic-pinocchio-v3 bulk build results

Log for py34-sot-dynamic-pinocchio-v3-3.4.2r1 on Debian-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py34-sot-dynamic-pinocchio-v3-3.4.2r1 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py34-sot-dynamic-pinocchio-v3-3.4.2r1 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.18 found => Required system package gzip: gzip-1.6 found => Required system package patch>=2.0: patch-2.7.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.7: pkgrepo2deb-1.7 found ===> Done bootstrap-depends for py34-sot-dynamic-pinocchio-v3-3.4.2r1 ===> Installing full dependencies for py34-sot-dynamic-pinocchio-v3-3.4.2r1 => Dependency digest-20080510 already installed ERROR: Required robotpkg package dynamic-graph-v3>=3.8.1: BROKEN => Required robotpkg package hpp-fcl>=1.2.1: NOT found ERROR: Required robotpkg package hpp-fcl>=1.2.1: NOT found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/octomap-1.9.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/pinocchio-2.1.9.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/py34-dynamic-graph-v3-3.4.0.tgz => Required robotpkg package py34-eigenpy>=1.6.12: NOT found ERROR: Required robotpkg package py34-eigenpy>=1.6.12: NOT found => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/py34-pinocchio-2.1.9.tgz ERROR: Required robotpkg package py34-sot-core-v3>=4.1.0<5.0.0: BROKEN ERROR: Required robotpkg package py34-sot-tools-v3>=2.0: BROKEN => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/sot-core-v3-4.6.0r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/sot-dynamic-pinocchio-v3-3.4.0.tgz => Dependency sot-tools-v3-2.2.0 already installed => Dependency tnftp-20130505~ssl already installed ===> Deinstalling for py34-sot-dynamic-pinocchio-v3 Removed digest-20080510 Removing dependency hpp-fcl-1.2.0~doc Removing dependency pinocchio-2.1.9 Removing dependency sot-core-v3-4.6.0r1 Removing dependency sot-tools-v3-2.2.0 Removing dependency sot-dynamic-pinocchio-v3-3.4.0 Removing dependency py34-pinocchio-2.1.9 Removed octomap-1.9.0 Removing dependency dynamic-graph-v3-3.7.3 Removing dependency Removed py34-dynamic-graph-v3-3.4.0 Removed tnftp-20130505~ssl