robotpkg/wip/py-qt-gepetto-pythonqt bulk build results

Log for py36-qt4-gepetto-pythonqt-0.0.1r2 on Fedora-27-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py36-qt4-gepetto-pythonqt-0.0.1r2 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py36-qt4-gepetto-pythonqt-0.0.1r2 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.8 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for py36-qt4-gepetto-pythonqt-0.0.1r2 ===> Installing full dependencies for py36-qt4-gepetto-pythonqt-0.0.1r2 => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ===> Checking build options for py36-qt4-gepetto-pythonqt-0.0.1r2 => Building with no option. ===> Checking alternatives for py36-qt4-gepetto-pythonqt-0.0.1r2 => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.6: python>=2.5<3.9 provided by python36>=3.6<3.7 => Use qt-4: qt>=4 provided by ===> Checking dependencies for py36-qt4-gepetto-pythonqt-0.0.1r2 => Required system package cmake>=2.6: cmake-3.11.2 found => Required system package g++>=3: g++-7 found => Required system package gcc>=3: gcc-7 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-1.3.12 found => Required system package python36>=3.6<3.7: python36-3.6.6 found => Required system package qt4-libs>=4.6.2<5: qt4-libs-4.8.7 found ===> Done depends for py36-qt4-gepetto-pythonqt-0.0.1r2 ===> Extracting for py36-qt4-gepetto-pythonqt-0.0.1r2 => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for py36-qt4-gepetto-pythonqt-0.0.1r2 CMake Warning (dev) at /usr/share/cmake/Modules/FindOpenGL.cmake:270 (message): Policy CMP0072 is not set: FindOpenGL prefers GLVND by default when available. Run "cmake --help-policy CMP0072" for policy details. Use the cmake_policy command to set the policy and suppress this warning. FindOpenGL found both a legacy GL library: OPENGL_gl_LIBRARY: /usr/lib64/libGL.so and GLVND libraries for OpenGL and GLX: OPENGL_opengl_LIBRARY: /usr/lib64/libOpenGL.so OPENGL_glx_LIBRARY: /usr/lib64/libGLX.so OpenGL_GL_PREFERENCE has not been set to "GLVND" or "LEGACY", so for compatibility with CMake 3.10 and below the legacy GL library will be used. Call Stack (most recent call first): CMakeLists.txt:68 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. ===> Building for py36-qt4-gepetto-pythonqt-0.0.1r2 ===> Installing for py36-qt4-gepetto-pythonqt-0.0.1r2 => Adding run-time search paths to pkg-config files => Compiling python files File lib/python3.6/site-packages/pythonqt/__init__.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/__init__.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/__init__.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4agg.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qtagg.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_compat.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__init__.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/figureoptions.py could not be found File lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/formlayout.py could not be found robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4agg.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qtagg.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_compat.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.opt-1.pyc' => Registering installation for py36-qt4-gepetto-pythonqt-0.0.1r2 robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/figureoptions.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/formlayout.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.opt-1.pyc' robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__init__.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__init__.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__init__.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4agg.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qtagg.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_compat.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__init__.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/figureoptions.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/formlayout.py' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py36-qt4-gepetto-pythonqt-0.0.1r2: File `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.opt-1.pyc' is in +CONTENTS but not on filesystem! ===> Done install for py36-qt4-gepetto-pythonqt-0.0.1r2 ===> Building binary package for py36-qt4-gepetto-pythonqt-0.0.1r2 robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4agg.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qtagg.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_compat.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__init__.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/figureoptions.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/formlayout.py' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.opt-1.pyc' Creating package /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Fedora-27-x86_64/All/py36-qt4-gepetto-pythonqt-0.0.1r2 robotpkg_create: lstat failed for file lib/python3.6/site-packages/pythonqt/__init__.py: No such file or directory make[3]: *** [/local/robotpkg/var/lib/robotpkg/mk/pkg/package.mk:74: pkg-tarup] Error 2 => Unlinking package in /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Fedora-27-x86_64/All => Unlinking package in /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Fedora-27-x86_64/pub => Unlinking package in /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Fedora-27-x86_64/jrl => Unlinking package in /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Fedora-27-x86_64/pal make[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/package/package.mk:147: package-failed] Error 2 => Marking py36-qt4-gepetto-pythonqt-0.0.1r2 as broken ERROR: make: *** [package] Error 2 ===> Deinstalling for py36-qt4-gepetto-pythonqt robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/__init__.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/__pycache__/__init__.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__init__.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/__pycache__/__init__.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__init__.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/__init__.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qt4agg.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qt4agg.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/backend_qtagg.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/backend_qtagg.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_compat.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/__pycache__/qt4_compat.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__init__.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/__init__.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/figureoptions.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/figureoptions.cpython-36.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/formlayout.py robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.6/site-packages/pythonqt/matplotlib/backends/qt4_editor/__pycache__/formlayout.cpython-36.opt-1.pyc Removed py36-qt4-gepetto-pythonqt-0.0.1r2 Removed digest-20080510 Removed tnftp-20130505~ssl