robotpkg/wip/py-qt-gepetto-pythonqt bulk build results

Log for py27-qt5-gepetto-pythonqt-0.0.1r2 on Debian-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py27-qt5-gepetto-pythonqt-0.0.1r2 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py27-qt5-gepetto-pythonqt-0.0.1r2 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.18 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.7: pkgrepo2deb-1.7 found ===> Done bootstrap-depends for py27-qt5-gepetto-pythonqt-0.0.1r2 ===> Installing full dependencies for py27-qt5-gepetto-pythonqt-0.0.1r2 => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ===> Checking build options for py27-qt5-gepetto-pythonqt-0.0.1r2 => Building with no option. ===> Checking alternatives for py27-qt5-gepetto-pythonqt-0.0.1r2 => Use the GNU C++ compiler: c++-compiler provided by g++>=4.8 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.9 provided by python27>=2.7<2.8 => Use qt-5: qt>=4 provided by ===> Checking dependencies for py27-qt5-gepetto-pythonqt-0.0.1r2 => Required system package cmake>=2.6: cmake-3.0.2 found => Required system package g++>=4.8: g++-4.9.2 found => Required system package gcc>=3: gcc-4.9.2 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.28 found => Required system package python27>=2.7<2.8: python27-2.7.9 found => Required system package qt5-qtbase>=5<6: qt5-qtbase-5.3.2 found ===> Done depends for py27-qt5-gepetto-pythonqt-0.0.1r2 ===> Extracting for py27-qt5-gepetto-pythonqt-0.0.1r2 => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for py27-qt5-gepetto-pythonqt-0.0.1r2 CMake Error at CMakeLists.txt:8 (cmake_minimum_required): CMake 3.5 or higher is required. You are running version 3.0.2 An unexpected error occured. The last 10 log lines are shown below. | NODENAME=fluffy64-debian8 | --- | Running set -e; | cd /local/robotpkg/var/tmp/robotpkg/wip/py-qt-gepetto-pythonqt/work/PythonQt-0.0.1 && cd /local/robotpkg/var/tmp/robotpkg/wip/py-qt-gepetto-pythonqt/work/PythonQt-0.0.1 && /usr/bin/env 'CPPFLAGS=' 'CFLAGS=-pipe -O3 -DNDEBUG' 'LDFLAGS=' 'CXXFLAGS=-pipe -O3 -DNDEBUG -std=c++11' PREFIX='/opt/openrobots' HOME=/local/robotpkg/var/tmp/robotpkg/wip/py-qt-gepetto-pythonqt/work PATH='/opt/openrobots/sbin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin' LD_LIBRARY_PATH='' /usr/bin/cmake -DPythonQt_Wrap_QtAll=ON -DPythonQt_Extensions=ON '-DQt5Core_DIR=/usr/lib/x86_64-linux-gnu/cmake/Qt5Core/' '-DCMAKE_MODULE_PATH=' '-DCMAKE_PREFIX_PATH=/usr' -DPYTHON_EXECUTABLE=/usr/bin/python2.7 -DPYTHON_INCLUDE_DIR=/usr/include/python2.7/ -DPYTHON_INCLUDE_DIR2=/usr/include/x86_64-linux-gnu/python2.7/ -DPYTHON_LIBRARY=/usr/lib/x86_64-linux-gnu/libpython2.7.so --no-warn-unused-cli -DUNIX=1 -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX:PATH=/opt/openrobots -DCMAKE_INSTALL_RPATH:PATH=/opt/openrobots/lib -DCMAKE_INSTALL_RPATH_USE_LINK_PATH=TRUE CMAKE_EXE_LINKER_FLAGS=' ' -DCMAKE_MAKE_PROGRAM=make -DCMAKE_C_FLAGS=' -pipe -O3 -DNDEBUG' -DCMAKE_C_FLAGS_DEBUG= -DCMAKE_C_FLAGS_RELEASE= -DCMAKE_CXX_FLAGS=' -pipe -O3 -DNDEBUG -std=c++11' -DCMAKE_CXX_FLAGS_DEBUG= -DCMAKE_CXX_FLAGS_RELEASE= -DPKGINFODIR=info -DPKGMANDIR=man .; /local/robotpkg/var/lib/robotpkg/mk/configure/cmake-configure.mk:100: recipe for target 'do-configure-cmake' failed /local/robotpkg/var/lib/robotpkg/mk/pkg/package.mk:42: recipe for target 'pkg-check-installed' failed => Marking py27-qt5-gepetto-pythonqt-0.0.1r2 as broken | CMake Error at CMakeLists.txt:8 (cmake_minimum_required): | CMake 3.5 or higher is required. You are running version 3.0.2 | | | Not searching for unused variables given on the command line. | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-qt-gepetto-pythonqt/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 ERROR: make: *** [package] Error 2 ===> Deinstalling for py27-qt5-gepetto-pythonqt Removed digest-20080510 Removed tnftp-20130505~ssl