robotpkg/wip/py-qt-gepetto-pythonqt bulk build results

Log for py27-qt4-gepetto-pythonqt-0.0.1r2 on NetBSD-8.0-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py27-qt4-gepetto-pythonqt-0.0.1r2 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py27-qt4-gepetto-pythonqt-0.0.1r2 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for py27-qt4-gepetto-pythonqt-0.0.1r2 ===> Installing full dependencies for py27-qt4-gepetto-pythonqt-0.0.1r2 => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ===> Checking build options for py27-qt4-gepetto-pythonqt-0.0.1r2 => Building with no option. ===> Checking alternatives for py27-qt4-gepetto-pythonqt-0.0.1r2 => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.9 provided by python27>=2.7<2.8 => Use qt-4: qt>=4 provided by ===> Checking dependencies for py27-qt4-gepetto-pythonqt-0.0.1r2 => Required system package cmake>=2.6: cmake-3.15.3 found => Required system package g++>=3: g++-5.5.0 found => Required system package gcc>=3: gcc-5.5.0 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-1.6.0 found => Required system package python27>=2.7<2.8: python27-2.7.16 found => Required system package qt4-libs>=4.6.2<5: qt4-libs-4.8.7 found ===> Done depends for py27-qt4-gepetto-pythonqt-0.0.1r2 ===> Extracting for py27-qt4-gepetto-pythonqt-0.0.1r2 => SHA1 checksums OK => RMD160 checksums OK tar: Global extended headers posix ustar archive. Extracting as plain files. Following files might be in the wrong directory or have wrong attributes. tar: ustar vol 1, 774 files, 56934400 bytes read, 0 bytes written in 1 secs (56934400 bytes/sec) ===> Configuring for py27-qt4-gepetto-pythonqt-0.0.1r2 CMake Error at CMakeLists.txt:200 (message): error: Qt4 was not found on your system. You probably need to set the QT_QMAKE_EXECUTABLE variable An unexpected error occured. The last 10 log lines are shown below. | -- Enabling [PythonQt_Wrap_Qtwebkit] because of [PythonQt_Wrap_QtAll] evaluates to True | -- Enabling [PythonQt_Wrap_Qtxml] because of [PythonQt_Wrap_QtAll] evaluates to True | -- Found unsuitable Qt version "" from NOTFOUND | CMake Error at CMakeLists.txt:200 (message): | error: Qt4 was not found on your system. You probably need to set the | QT_QMAKE_EXECUTABLE variable | | | -- Configuring incomplete, errors occurred! => Marking py27-qt4-gepetto-pythonqt-0.0.1r2 as broken | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-qt-gepetto-pythonqt/work/PythonQt-0.0.1/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-qt-gepetto-pythonqt/work/configure.log gmake[3]: *** [/local/robotpkg/var/lib/robotpkg/mk/configure/cmake-configure.mk:100: do-configure-cmake] Error 1 gmake[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/pkg/package.mk:42: pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Deinstalling for py27-qt4-gepetto-pythonqt Removed digest-20080510 Removed tnftp-20130505~ssl