robotpkg/wip/py-prf-gazebo-ros-pkgs bulk build results

Log for py36-prf-gazebo-ros-pkgs-3.0.1r5 on NetBSD-9.2-x86_64: cbbh.log (Back)

Required system package gazebo>=1: MISSING Required robotpkg package py36-prf-ros-control>=0.2: N/A Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-actionlib-1.12.0r1.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-angles-1.9.11.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-class-loader-0.4.1.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-cmake-modules-0.4.1.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-comm-1.14.11r2.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-common-msgs-1.12.6.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-control-toolbox-1.17.0.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-diagnostics-1.9.3.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-genmsg-0.5.11.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-genpy-0.6.7.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-geometry-1.12.0r1.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-image-common-1.11.13.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-message-generation-0.4.0.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-message-runtime-0.4.12.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-nodelet-core-1.9.16.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-pluginlib-1.12.1.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-ros-1.14.4r1.tgz: Error 1 Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-std-msgs-0.5.11.tgz: Error 1 Required robotpkg package ros-urdf>=1.13<1.14: N/A Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-9.2-x86_64/All/ros-vision-opencv-1.13.0.tgz: Error 1