robotpkg/wip/py-jsbsim bulk build results

Log for py36-jsbsim-20150424r1 on NetBSD-8.0-x86_64: configure.log (Back)

--- Environment --- CVS=/usr/bin/cvs PYTHON=/usr/pkg/bin/python3.6 LC_MONETARY=C _overrides_pkgtools_pkg_install_PKGREQD=pkg_install>=20110805.9 pkg_install>=20110805.9 pkg_install>=20110805.9 CXX=/usr/bin/g++ PAX=/bin/pax MFLAGS=--no-print-directory OS_KERNEL_VERSION=8.0 MAKEFLAGS= --no-print-directory -- PKGREQD.cmdline=py36-jsbsim-20150424r1 RECURSIVE_PKGPATH=wip/py-jsbsim\ tag=NetBSD-8.0-x86_64 BULK_LOGDIR=/local/robotpkg/var/log/bulk BULKBASE=/opt/openrobots LOCALBASE=/opt/openrobots PKG_DBDIR=/opt/openrobots/var/db/robotpkg EXPECT_TARGETS=fetch\ install\ package MAKEOVERRIDES=PKGREQD.cmdline=py36-jsbsim-20150424r1 RECURSIVE_PKGPATH=wip/py-jsbsim\ tag=NetBSD-8.0-x86_64 BULK_LOGDIR=/local/robotpkg/var/log/bulk BULKBASE=/opt/openrobots LOCALBASE=/opt/openrobots PKG_DBDIR=/opt/openrobots/var/db/robotpkg EXPECT_TARGETS=fetch\ install\ package GXX=/usr/bin/g++ TAR=/usr/bin/tar BULK_LOGDIR=/local/robotpkg/var/log/bulk PWD=/local/robotpkg/var/lib/robotpkg/wip/py-jsbsim LANG=C GZIP_CMD=/usr/bin/gzip _overrides_wip_jsbsim_PKGREQD=jsbsim>=1.0 jsbsim>=1.0 jsbsim>=1.0 HOME=/ CMAKE=/usr/pkg/bin/cmake PATH=/sbin:/bin:/usr/sbin:/usr/bin CXXCPP=/usr/bin/g++ -E LC_MESSAGES=C _overrides_archivers_pax_PKGREQD=pax pax _override_vars_pkgtools_pkg_install=PKGREQD PKGREQD PKGREQD MAKELEVEL=4 _override_vars_wip_py_jsbsim=PKGREQD _override_vars_pkgtools_tnftp=PKGREQD PKGREQD LOWER_OS_VERSION=8.0 hline="$bf======================================================================$rm" ZCAT=/usr/bin/zcat MACHINE_PLATFORM=NetBSD-8.0-x86_64 _override_vars_pkgtools_digest=PKGREQD PKGREQD LC_NUMERIC=C PYTHON36=/usr/pkg/bin/python3.6 OLDPWD=/local/robotpkg/var/lib/robotpkg/wip/py-jsbsim _overrides_wip_py_jsbsim_PKGREQD=py36-jsbsim-20150424r1 CC=/usr/bin/gcc FC=false _overrides_pkgtools_tnftp_PKGREQD=tnftp>=20091122 tnftp>=20091122 PYTHON_INCLUDE_CONFIG=/usr/pkg/include/python3.6/ tag=NetBSD-8.0-x86_64 OS_KERNEL=NetBSD ROBOTPKG_TRUSTED_ENV=robotpkg LC_CTYPE=C PYTHONPATH= _ROBOTPKG_NOW=0413010859 LOWER_ARCH=x86_64 PYTHON36_LIB=/usr/pkg/lib/libpython3.6.so OWNER_GID=robots ROBOTPKG_BASE=/local/robotpkg NODENAME=fluffy64-netbsd8 bf= DIGEST=/opt/openrobots/sbin/robotpkg_digest ECHO_N=echo -n OS_VERSION=8.0 EXPECT_TARGETS=fetch install package LC_COLLATE=C PYTHON_INCLUDE=/usr/pkg/include/python3.6/ rm= _overrides_pkgtools_digest_PKGREQD=digest>=20080510 digest>=20080510 OWNER_UID=rbulk _override_vars_wip_jsbsim=PKGREQD PKGREQD PKGREQD RECURSIVE_PKGPATH=wip/py-jsbsim PYTHON36_INCLUDE=/usr/pkg/include/python3.6/ MACHINE_ARCH=x86_64 ROBOTPKG_DIR=/local/robotpkg/var/lib/robotpkg _override_vars_archivers_pax=PKGREQD PKGREQD PYTHON_LIB=/usr/pkg/lib/libpython3.6.so LOWER_OPSYS=netbsd LC_TIME=C TNFTP=/opt/openrobots/sbin/tnftp OPSYS=NetBSD LOCALBASE=/opt/openrobots LOWER_OS_KERNEL=netbsd PKGTOOLS_VERSION=20110805.9 BULKBASE=/opt/openrobots MACHINE_KERNEL=NetBSD-8.0-x86_64 GCC=/usr/bin/gcc PKG_DBDIR=/opt/openrobots/var/db/robotpkg MAKECONF=/opt/robotpkg/etc/robotpkg-wip.conf CPP=/usr/bin/gcc -E --- Running set -e; \ cd /local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work/jsbsim-20150424/tests && cd /local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work/jsbsim-20150424/tests && /usr/bin/env 'CPPFLAGS=' 'CFLAGS=-pipe -O3 -DNDEBUG' 'LDFLAGS=' 'CXXFLAGS=-pipe -O3 -DNDEBUG' PREFIX='/opt/openrobots' HOME=/local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work PATH='/opt/openrobots/bin:/opt/openrobots/sbin:/sbin:/bin:/usr/sbin:/usr/bin' LD_LIBRARY_PATH='' /usr/pkg/bin/cmake -DJSBSIM_INCLUDE_DIR=/opt/openrobots/include/JSBSim -DJSBSIM_LIBRARY=/opt/openrobots/lib/libJSBSim.so -DPYTHON_INSTDIR=/opt/openrobots/lib/python3.6/site-packages -DPYTHON_EXECUTABLE=/usr/pkg/bin/python3.6 -DPYTHON_INCLUDE_PATH=/usr/pkg/include/python3.6/ -DPYTHON_LIBRARY=/usr/pkg/lib/libpython3.6.so '-DCMAKE_MODULE_PATH=' '-DCMAKE_PREFIX_PATH=' -DPYTHON_EXECUTABLE=/usr/pkg/bin/python3.6 -DPYTHON_INCLUDE_DIR=/usr/pkg/include/python3.6/ -DPYTHON_INCLUDE_DIR2=/usr/pkg/include/python3.6/ -DPYTHON_LIBRARY=/usr/pkg/lib/libpython3.6.so --no-warn-unused-cli -DUNIX=1 -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX:PATH=/opt/openrobots -DCMAKE_INSTALL_RPATH:PATH=/opt/openrobots/lib -DCMAKE_INSTALL_RPATH_USE_LINK_PATH=TRUE CMAKE_EXE_LINKER_FLAGS=' ' -DCMAKE_MAKE_PROGRAM=/usr/pkg/bin/gmake -DCMAKE_C_FLAGS=' -pipe -O3 -DNDEBUG' -DCMAKE_C_FLAGS_DEBUG= -DCMAKE_C_FLAGS_RELEASE= -DCMAKE_CXX_FLAGS=' -pipe -O3 -DNDEBUG' -DCMAKE_CXX_FLAGS_DEBUG= -DCMAKE_CXX_FLAGS_RELEASE= -DPKGINFODIR=info -DPKGMANDIR=man .; Not searching for unused variables given on the command line. -- The C compiler identification is GNU 5.5.0 -- The CXX compiler identification is GNU 5.5.0 -- Check for working C compiler: /usr/bin/gcc -- Check for working C compiler: /usr/bin/gcc -- works -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Detecting C compile features -- Detecting C compile features - done -- Check for working CXX compiler: /usr/bin/g++ -- Check for working CXX compiler: /usr/bin/g++ -- works -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Detecting CXX compile features -- Detecting CXX compile features - done -- Found PythonInterp: /usr/pkg/bin/python3.6 (found version "3.6.5") CMake Error at /usr/pkg/share/cmake-3.11/Modules/FindPackageHandleStandardArgs.cmake:137 (message): Could NOT find Cython (missing: CYTHON_EXECUTABLE) Call Stack (most recent call first): /usr/pkg/share/cmake-3.11/Modules/FindPackageHandleStandardArgs.cmake:378 (_FPHSA_FAILURE_MESSAGE) CMakeModules/FindCython.cmake:42 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) CMakeModules/UseCython.cmake:74 (find_package) CMakeLists.txt:6 (include) -- Configuring incomplete, errors occurred! See also "/local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work/jsbsim-20150424/tests/CMakeFiles/CMakeOutput.log".