robotpkg/wip/pal-msgs bulk build results

Log for pal-msgs-0.11.3 on Ubuntu-16.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for pal-msgs-0.11.3 => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for pal-msgs-0.11.3 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.20 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package pkgrepo2deb>=1.2.1: pkgrepo2deb-1.2.1 found ===> Done bootstrap-depends for pal-msgs-0.11.3 ===> Installing full dependencies for pal-msgs-0.11.3 => Dependency digest-20080510 already installed WARNING: Cannot check installed version of py-rospkg => Dependency tnftp-20130505~ssl already installed ===> Checking build options for pal-msgs-0.11.3 => Building with no option. ===> Checking alternatives for pal-msgs-0.11.3 => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.7 provided by python27>=2.7<2.8 => Use ros kinetic: ros>=groovy ros>=hydro provided by ros-kinetic ===> Checking dependencies for pal-msgs-0.11.3 => Required system package cmake>=2.8.3: cmake-3.5.1 found => Required system package eigen3>=3.0.0: eigen3-3.2.92 found => Required system package g++>=3: g++-5.4.0 found => Required system package gcc>=3: gcc-5.4.0 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29.1 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package py27-rospkg>=1.0.29: py27-rospkg found => Required system package python27>=2.7<2.8: python27-2.7.12 found => Required system package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.8 found => Required system package ros-catkin>=0.7<0.8: ros-catkin-0.7.6 found => Required system package ros-cmake-modules>=0.3 : ros-cmake-modules-0.4.1 found => Required system package ros-comm>=1.12<1.13: ros-comm-1.12.7 found => Required system package ros-common-msgs>=1.12<1.13: ros-common-msgs-1.12.5 found => Required system package ros-control-toolbox>=1.15<1.16: ros-control-toolbox-1.15.0 found => Required system package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.8 found => Required system package ros-geometry>=1.11<1.12: ros-geometry-1.11.8 found => Required system package ros-message-generation>=0.4<0.5: ros-message-generation-0.4.0 found => Required system package ros-message-runtime>=0.4<0.5 : ros-message-runtime-0.4.12 found => Required system package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.4 found => Required system package ros-ros>=1.13<1.14: ros-ros-1.13.5 found => Required system package ros-std-msgs>=0.5 : ros-std-msgs-0.5.11 found WARNING: Cannot check installed version of py-rospkg ===> Done depends for pal-msgs-0.11.3 ===> Extracting for pal-msgs-0.11.3 => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for pal-msgs-0.11.3 ===> Building for pal-msgs-0.11.3 ===> Installing for pal-msgs-0.11.3 => Running PRE-INSTALL script actions => Running POST-INSTALL script actions => Adding run-time search paths to pkg-config files => Compiling python files => Registering installation for pal-msgs-0.11.3 ===> Done install for pal-msgs-0.11.3 ===> Building binary package for pal-msgs-0.11.3 Creating package /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/pal-msgs-0.11.3 => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/pub => Building debian binary package dpkg-deb: building package 'robotpkg-pal-msgs' in '/local/robotpkg/var/tmp/robotpkg/wip/pal-msgs/work/pkg2deb.26964/robotpkg-pal-msgs_0.11.3_amd64.deb'. WARNING: N: Ignoring file '50unattended-upgrades.ucf-dist' in directory '/etc/apt/apt.conf.d/' as it has an invalid filename extension WARNING: N: Ignoring file '50unattended-upgrades.ucf-dist' in directory '/etc/apt/apt.conf.d/' as it has an invalid filename extension ===> Deinstalling for pal-msgs Removed pal-msgs-0.11.3 Removed digest-20080510 Removed tnftp-20130505~ssl