robotpkg/wip/orocos-yarp_transport bulk build results

Log for orocos-yarp_transport-20150316~doc on Fedora-27-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for orocos-yarp_transport-20150316~doc => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for orocos-yarp_transport-20150316~doc => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package git>=1.6: git-2.14.5 found => Required system package gzip: gzip-1.8 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for orocos-yarp_transport-20150316~doc ===> Installing full dependencies for orocos-yarp_transport-20150316~doc => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/ace-6.4.6.tgz => Dependency digest-20080510 already installed => Required system package docbook>=0.6: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/orocos-rtt-2.9.0rc1.tgz => Dependency tnftp-20130505~ssl already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Fedora-27-x86_64/All/yarp-2.3.64r3~gui.tgz ERROR: ====================================================================== ERROR: Missing system packages required for orocos-yarp_transport-20150316~doc: ERROR: ERROR: docbook>=0.6 (Fedora package docbook-utils) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/orocos-yarp_transport/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [/local/robotpkg/var/lib/robotpkg/mk/depends/sysdep.mk:35: sys-depends] Error 2 ===> Deinstalling for orocos-yarp_transport Removing dependency yarp-2.3.64r3~gui Removed ace-6.4.6 Removed digest-20080510 Removed orocos-rtt-2.9.0rc1 Removed tnftp-20130505~ssl