robotpkg/wip/morse-mavlink bulk build results

Log for morse-mavlink-1.4 on Debian-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for morse-mavlink-1.4 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for morse-mavlink-1.4 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.6 found => Required system package patch>=2.0: patch-2.7.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for morse-mavlink-1.4 ===> Installing full dependencies for morse-mavlink-1.4 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/mavlink-20150929.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/morse-1.4~doc.tgz ERROR: Required robotpkg package py34-mavlink>=1.1.62: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Deinstalling for morse-mavlink Removed digest-20080510 Removed mavlink-20150929 Removed morse-1.4~doc Removed tnftp-20130505~ssl