robotpkg/wip/libmove3d-hri bulk build results

Log for libmove3d-hri-2.24 on Debian-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for libmove3d-hri-2.24 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for libmove3d-hri-2.24 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.18 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.6.1: pkgrepo2deb-1.6.1 found ===> Done bootstrap-depends for libmove3d-hri-2.24 ===> Installing full dependencies for libmove3d-hri-2.24 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/libmove3d-3.22.0r1.tgz => Dependency tnftp-20130505~ssl already installed ===> Checking build options for libmove3d-hri-2.24 => Building with no option. ===> Checking alternatives for libmove3d-hri-2.24 => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 ===> Checking dependencies for libmove3d-hri-2.24 => Required system package boost-headers>=1.34.1: boost-headers-1.55 found => Required system package cmake>=2.6: cmake-3.0.2 found => Required system package g++>=3: g++-4.9.2 found => Required system package gcc>=3: gcc-4.9.2 found => Required system package gsl>=1: gsl-1.16 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.28 found => Required robotpkg package libmove3d>=3.22.0: libmove3d-3.22.0r1 found ===> Done depends for libmove3d-hri-2.24 ===> Extracting for libmove3d-hri-2.24 => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for libmove3d-hri-2.24 Doxygen found Project source dir : /local/robotpkg/var/tmp/robotpkg/wip/libmove3d-hri/work/libmove3d-hri-2.24 Doxyfile found Doxygen config file : Doxyfile.in ===> Building for libmove3d-hri-2.24 ===> Installing for libmove3d-hri-2.24 => Adding run-time search paths to pkg-config files => Registering installation for libmove3d-hri-2.24 Added libmove3d-3.22.0r1 to the requirements of libmove3d-hri-2.24 ===> Done install for libmove3d-hri-2.24 ===> Building binary package for libmove3d-hri-2.24 Creating package /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/All/libmove3d-hri-2.24 => Linking package in /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-8-x86_64/pub => Updating debian binary packages dpkg-deb: building package `robotpkg-libmove3d-hri' in `/local/robotpkg/var/tmp/robotpkg/wip/libmove3d-hri/work/pkg2deb.6662/robotpkg-libmove3d-hri_2.24_amd64.deb'. updated /opt/robotpkg/var/lib/robotpkg/wip/packages/debian/pub/dists/jessie/robotpkg/binary-amd64/robotpkg-libmove3d-hri_2.24_amd64.deb ===> Deinstalling for libmove3d-hri Removing dependency libmove3d-3.22.0r1 Removing dependency Removed libmove3d-hri-2.24 Removed digest-20080510 Removed tnftp-20130505~ssl